(Topic ID: 43909)

Theatre of Magic Club

By Nilroc

11 years ago


Topic Heartbeat

Topic Stats

  • 4,305 posts
  • 505 Pinsiders participating
  • Latest reply 3 days ago by Zitt
  • Topic is favorited by 235 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

LR (resized).jpg
20240407_191154 (resized).jpg
20240407_191149 (resized).jpg
20240407_191103 (resized).jpg
20240407_191058 (resized).jpg
20240407_170845 (resized).jpg
tom2 (resized).jpg
tom1 (resized).jpg
IMG_9247 (resized).jpeg
IMG_9231 (resized).jpeg
IMG_0920 (resized).jpeg
DSCN3296 (resized).JPG
DSCN3295 (resized).JPG
DSCN3294 (resized).JPG
DSCN3293 (resized).JPG
DSCN3292 (resized).JPG
There are 4,305 posts in this topic. You are on page 66 of 87.
#3251 3 years ago
Quoted from dung:

Put a pin2dmd in my tom today. Currently running 1.2 but if anyone has the soren patch for 1.3 please let me know.

Sending you a PM.

#3252 3 years ago
Quoted from ramegoom:

Apparently, the slam tilt on the coin door, and the slam switch at the bottom of the cabinet are paralleled. Did some tracing, double-checked the wiring. The switch at the bottom of the cabinet was previously unplugged, and the door switch was tweaked so that it could never make contact.
Re-seated all connectors including the interconnect board, pulled it out and checked for cold solder joints, and tested all switches along with every diode I could find. One of the center ramp targets was intermittently shorted with a wire whisker, so I corrected that. The target bracket was bent back towards the ramp guard, which would cause airballs, so I bent it back to normal. Seems way too flimsy - I'm going to put in some sort of support to prevent that from bending back again. Those switches take a beating. Those switches are not on the slam tilt matrix, so it's unlikely that the short would be causing my issue.
Ran the machine with the glass off, hitting every possible ramp and switch combination I could think of (hit 4 billion on the display), and problem did not repeat itself. Going back into normal use. Hopefully, I stumbled across a reason it happened in the first place. We shall see.
EDIT: The Trough Jam is in place. The trough LED boards have a space for a 5th. detector, but it's not used in the machine, and there are no wires in the connector. All is well with the trough system, although I did have a flaky LED, so I replaced it with a different style IR led, and it works fine.

I have a TOM that I am restoring somewhat player condition. It was in storage here in Manila, Philippines from a friend of mine and I said I can fix it. Must of been a rats nest as well as a lot of damage to the cabinet bottom, head backboard and speaker panel as I replaced the bottom and back board taking everything out to put back. Coin door, and coin board cut wires all over. I notice you said you have a Slam switch on the bottom of the cabinet. And said you had a plug to put back on. I myself don't see any wires leading to this slam switch and would like to put it back together again. Any chance you can tell me in pictures of what wires go where as I cannot find anything in the manual or online. Thank you if you can. Fred that lives in Davao City, Philippines for 4 years now Use to live in Arizona USA for 38 years. I have the only 3 pinball machines (well 4 with this one) on this island of Davao and Filipino's never seen as well as never played one. And to let the kids play and watch the enjoyment is priceless. Take care.

#3253 3 years ago

Got 3 questions about Eddy boards, Update Rom 1.3 and LED's

Theatre of Magic?

1. Want to change the Eddy boards and update the trunk error as well? What do you suggest to get?

2. Should I update to this 1.3 Ram or is it 1.3X ram? In this machine I think its 2.1 if so Why update? Read something about it fixes the trunk error

3. LED's? What company I should get LED's from and Flashers also?

Thanks for answering with your opinions. as next step is after the Eddy boards, tearing down the playfield. I don't think this machine had anything done to it as cleaning, etc since new. All original and the plastics are so dirty even the clear ones you cannot see thru it. Ouch!

#3254 3 years ago

Looking for the soren patch or full rom for tom.

Quoted from Fastfred:

Got 3 questions about Eddy boards, Update Rom 1.3 and LED's
Theatre of Magic?
1. Want to change the Eddy boards and update the trunk error as well? What do you suggest to get?
2. Should I update to this 1.3 Ram or is it 1.3X ram? In this machine I think its 2.1 if so Why update? Read something about it fixes the trunk error
3. LED's? What company I should get LED's from and Flashers also?
Thanks for answering with your opinions. as next step is after the Eddy boards, tearing down the playfield. I don't think this machine had anything done to it as cleaning, etc since new. All original and the plastics are so dirty even the clear ones you cannot see thru it. Ouch!

I suggest skipping led flashers. No one has figured out how to sell an led flasher that isn't obnoxious.

#3255 3 years ago
Quoted from dung:

Looking for the soren patch or full rom for tom.

I suggest skipping led flashers. No one has figured out how to sell an led flasher that isn't obnoxious.

Im pretty happy with the 5 LED tower/flashers from Comet and the GI-OCD setup along with the LED-OCD.

You can also put white condoms on them to make them softer.

#3256 3 years ago
Quoted from Fastfred:

3. LED's? What company I should get LED's from and Flashers also?

I would start with all frosted 2smd sunlight LED's in both wedge and bayonet base from Comet.

https://www.cometpinball.com/

Get 100 of each in the bulk paks. and get 25 of the 5 LED tower flashers in the wedge base for the #906 bulbs.

You might want flex heads in single or dual for the big inserts.

Its a good place to start. Then add one or 2 color LED's for accent if you want. No more than that.

#3257 3 years ago
Quoted from Fastfred:

1. Want to change the Eddy boards and update the trunk error as well? What do you suggest to get?

Get the faster acting boards from the Australian company.

#3258 3 years ago
Quoted from Fastfred:

2. Should I update to this 1.3 Ram or is it 1.3X ram? In this machine I think its 2.1 if so Why update? Read something about it fixes the trunk error

Get the 1.4h ROM if you want to do the spinning saw blade mod, its fun.

#3259 3 years ago

Get a mylar play field protector, or no?

#3260 3 years ago

In the club!

I'll be picking up a ToM next week. It needs a thorough cleaning and the trunk is pretty shot, but it looks like it has potential to become nice. The batteries have leaked like crazy, but damage seems to be limited to the battery holder board.

The game will go out on location, so I'll need to read up on this thread to learn what it takes to get a ToM ready for battle, so to speak.

#3261 3 years ago
Quoted from zhu808:

Get a mylar play field protector, or no?

Mylar and a playfield protector are 2 different items. The playfield protector I have has no adhesive and covers the entire playfield. This is a lightening rod issue whether they are needed and whether they alters gameplay beyond recognition. I love mine and the piece of mind that this machine will be around for at least another generation. There are slight variations in the gameplay (e.g. a few more airballs), but overall its personal preference.
The same original German product is sold through Cointaker so you don't have to pay $75 for international shipping:
https://cointaker.com/products/playfield-protector-pinball-stern

#3262 2 years ago
Quoted from dq13:

Mylar and a playfield protector are 2 different items. The playfield protector I have has no adhesive and covers the entire playfield. This is a lightening rod issue whether they are needed and whether they alters gameplay beyond recognition. I love mine and the piece of mind that this machine will be around for at least another generation. There are slight variations in the gameplay (e.g. a few more airballs), but overall its personal preference.
The same original German product is sold through Cointaker so you don't have to pay $75 for international shipping:
https://cointaker.com/products/playfield-protector-pinball-stern

dq13 Thanks! Might order one.. This machine already has airballs galore, so that's not too concerning. LOL chipping paint and clear are however.. Cheers.

#3263 2 years ago

Looks like I'm joining the club! Finally! Been looking for a while now. This one has been routed (significantly) so may need some help along the way. Right now seller is preparing final repairs, clean up etc. Hope to pick her up next week at the latest. I should get the manual and schematics when I pick her up.

Question - the "Spirit Ring" - magnet to move ball from one ramp to another. What is the full assembly on this? Current owner looking to replace as it's missing on this machine. Are these easy to find, even in various parts? I see where you can order the plated mag holder and the sticker - but what about the magnet itself, or the wiring? is this a 3 piece item - mag with wiring harness that plugs into a connecter below the playfield, the mag holder and the sticker - or is there more to it than that?

I'm hoping the seller finds and installs before pick up - if not, what am I looking at to get this installed? Costly? Easy to acquire? Easy to install?

Or should I bow out of the deal now?

#3264 2 years ago
Quoted from Nikrox2:

Looks like I'm joining the club! Finally! Been looking for a while now. This one has been routed (significantly) so may need some help along the way. Right now seller is preparing final repairs, clean up etc. Hope to pick her up next week at the latest. I should get the manual and schematics when I pick her up.
Question - the "Spirit Ring" - magnet to move ball from one ramp to another. What is the full assembly on this? Current owner looking to replace as it's missing on this machine. Are these easy to find, even in various parts? I see where you can order the plated mag holder and the sticker - but what about the magnet itself, or the wiring? is this a 3 piece item - mag with wiring harness that plugs into a connecter below the playfield, the mag holder and the sticker - or is there more to it than that?
I'm hoping the seller finds and installs before pick up - if not, what am I looking at to get this installed? Costly? Easy to acquire? Easy to install?
Or should I bow out of the deal now?

If the price is right for you buy it. Im down the street and have a ToM so we can see what you need and make whatever you need if not available.

#3265 2 years ago

Cool! And a free cold beer with every free advice taken! ha! Thanks! As soon as I get her in, I'll let you know. Come over and give her a once over - let me know how she plays compared to yours, what changes possibly to make, updates, etc. I'm sure it has not been updated - ever..and it'll be finally good to meet you anyhow!

1 week later
#3266 2 years ago

Added illuminated flipper button kit to my ToM last night. A really clean installation, thanks to having done this before already... Color: purple.

IMG_20210505_205816349 (resized).jpgIMG_20210505_205816349 (resized).jpg
IMG_20210505_210848957 (resized).jpgIMG_20210505_210848957 (resized).jpg

#3267 2 years ago

Having some issues with my modded ToM:

I installed Kahr board to prevent low voltage reset... Seemed to be working okay. But then it reset again? I have recently replaced a 2016 version board with the "latest" 2018 design.

Blue and red LEDs are solid, green is flashing, so it's detected that 5v went both high and low, and that 12v went below 9v.

IMG_20210510_201412549 (resized).jpgIMG_20210510_201412549 (resized).jpg
IMG_20210511_010908 (resized).jpgIMG_20210511_010908 (resized).jpg

I've also had my game just plain hang, and also "brick" on power-on. The game has these mods: tiger saw, mirror lights, spinning card in hat, and magic wand light (also ball deflector)... Disconnected alligator clip hooked to TP1(3?) which powers the board that runs all this stuff and so far didn't notice any resets...

Any guidance would be appreciated. And while I'm here, let me add this:

I looked over my connectors and J120 is burnt at pins 7 and 8 which control 6.8VAC to the playfield. Looks like I'd better get to replacing it with trifurcon/molex connector?

IMG_20210511_010024 (resized).jpgIMG_20210511_010024 (resized).jpg
IMG_20210511_005953 (resized).jpgIMG_20210511_005953 (resized).jpg

Please advise. Thank you!

#3268 2 years ago

you are on the right track.

Replace the burnt connectors with trifurcon.

Completely rebuild the power system or send the boards to chris hibler.

#3269 2 years ago

For some reason I keep hearing Carly Simon singing “Anticipation”!

New legs and levelers - check
New play field glass - check
New lighted flipper buttons - check
New LED’s - check
New Titan clear rubber kit- check
New motorized Tiger Saw mod - check
New mirror light mod - check
New ROM chip to run mods - check
New shaker kit - check
New Color DMD - check

For some reason I feel I’m still missing something. Ahh - the damn pinball machine! Doh!

Anyone else do this? Waiting on a game and you keep getting add-on’s and mods ? Lol.

Hope to have my ToM tomorrow! Then break her down, clean her up and start working on her !

I’ll post my progress and all questions of course! Where’s my Heinz?

9F4CD75B-8969-419C-994E-F7C3C031648C (resized).jpeg9F4CD75B-8969-419C-994E-F7C3C031648C (resized).jpegDDB9B3D8-3D4A-45F2-A522-C467FEE62138 (resized).jpegDDB9B3D8-3D4A-45F2-A522-C467FEE62138 (resized).jpeg
#3270 2 years ago
Quoted from Nikrox2:

For some reason I keep hearing Carly Simon singing “Anticipation”!
New legs and levelers - check
New play field glass - check
New lighted flipper buttons - check
New LED’s - check
New Titan clear rubber kit- check
New motorized Tiger Saw mod - check
New mirror light mod - check
New ROM chip to run mods - check
New shaker kit - check
New Color DMD - check
For some reason I feel I’m still missing something. Ahh - the damn pinball machine! Doh!
Anyone else do this? Waiting on a game and you keep getting add-on’s and mods ? Lol.
Hope to have my ToM tomorrow! Then break her down, clean her up and start working on her !
I’ll post my progress and all questions of course! Where’s my Heinz?[quoted image][quoted image]

I know "LOL" is overused... but I actually did laugh out loud when I saw the velvet ropes. Too funny.

I'v been thinking about adding a shaker. Let us know what you think once you get it installed.

#3271 2 years ago
Quoted from EStroh:

I know "LOL" is overused... but I actually did laugh out loud when I saw the velvet ropes. Too funny.
I'v been thinking about adding a shaker. Let us know what you think once you get it installed.

She staked out her space a few months ago. Just took a while to find her! Can’t wait for delivery!

#3272 2 years ago
Quoted from Nikrox2:

mods ? Lol.

Hope to have my ToM tomorrow! Then break her down, clean her up and start working on her !

Enjoy!!! Where'd you get those velvet ropes?

#3273 2 years ago
Quoted from zhu808:

Enjoy!!! Where'd you get those velvet ropes?

Got the stanchions at a yard sale, then picked up the Red Velvet ropes on Amazon. (Usually keeps the bar area separate from the games area for kids), but had to separate this little area for the ToM to save her some space. (Probably never heard this term before but - "I'm out of room"!)

Machine was received, did not work...as expected. (Arcade owner group had tech help health issues) - so I spent a few hours getting her all working first - adjust the 3 Eddy boards, reinstall the Trunk assembly (installed wrong), re-install the Spirit Ring (installed wrong) - so now all working.

Taking her apart to clean, install the LED's and new Rubbers, then the Saw/Mirror mods, then the lighted flippers - then on to the shaker and Color DMD - move her to the basement - then put her on new legs and new PF glass. Mirror blades should arrive right about on time.

I'll post a couple of photos once she's up and running again!

#3274 2 years ago
Quoted from Nikrox2:

I'll post a couple of photos once she's up and running again!

Awesome! Can't wait to see it. I'm excited for you. Congratulations on joining the club. I'm currently taking mine apart too for deep cleaning, waxing hard-to-reach spots, re-rubbering with Titans. Also, completely changed the lighting (still in the process).

Happy to hear you fixed it up. Had some issues with mine too, but minor, so I'm satisfied. What machine doesn't have issues?

Here's the old lighting:

IMG_20210419_194716756 (resized).jpgIMG_20210419_194716756 (resized).jpg

Here's the new lighting (waiting on 2nd spotlight and trough light kit):

IMG_20210520_121217301_HDR (resized).jpgIMG_20210520_121217301_HDR (resized).jpg

I used Comet purple passion for the sockets under the plastics. Looks even better in person.

#3275 2 years ago

But your tiger is flying upside down! Lol jk

Cleaned her up and put the new titan rubbers on. Finally finished the LED kit. OMG how bulbs were there? Wow

Installed the rotating saw and lighted stage mirror like yours. Took me a bit and finally found my issue was the ground wire wasn’t seated correctly. Now all working

Today (hopefully ) I’ll get time to install the shaker. These kits that fit multiple games are hard to understand sometimes.

Almost ready !

#3276 2 years ago

Hi,
if you are looking for Theatre of Magic (and other pinball) mods check my mod list at this Link:

https://drive.google.com/file/d/1sQUuOYTcoNVUyCiY9ad0D1NXttV2xgxn/view?usp=sharing

Thanks

#3277 2 years ago

Anyone have any idea where this goes?

Pretty sure it came from the top right hand corner, near the jets

IMG_20210526_161246686 (resized).jpgIMG_20210526_161246686 (resized).jpg
IMG_20210526_161252893 (resized).jpgIMG_20210526_161252893 (resized).jpg

#3278 2 years ago
Quoted from zhu808:

Anyone have any idea where this goes?
Pretty sure it came from the top right hand corner, near the jets
[quoted image]
[quoted image]

9D4675F0-94E4-40BB-9797-30FF63C67646 (resized).jpeg9D4675F0-94E4-40BB-9797-30FF63C67646 (resized).jpeg
#3279 2 years ago
Quoted from dq13:

[quoted image]

Thank you!!!

#3280 2 years ago

Need help!

Machine went berserk during multiball. DMD went black, flippers went dead, and balls started ejecting into the shooter lane as fast as they went into the trough……all the while, multiball lights and sounds going as if everything was normal.

I switched the game off. Left it for a few minutes. Turned it back on and…..no self test and no DMD. Attract mode running normally. Start light flashing but when you press it nothing happens.

I don’t even know where to begin. Any suggestions?

C68FFD04-390B-4FDB-B050-FFFF4B9E0837 (resized).jpegC68FFD04-390B-4FDB-B050-FFFF4B9E0837 (resized).jpeg

#3281 2 years ago
Quoted from AAAV8R:

Need help!
Machine went berserk during multiball. DMD went black, flippers went dead, and balls started ejecting into the shooter lane as fast as they went into the trough……all the while, multiball lights and sounds going as if everything was normal.
I switched the game off. Left it for a few minutes. Turned it back on and…..no self test and no DMD. Attract mode running normally. Start light flashing but when you press it nothing happens.
I don’t even know where to begin. Any suggestions?
[quoted image]

Do any new mods lately? Took anything apart? Might want to retrace your steps... Look for blown fuses, look for burnt connectors. Look over everything!

#3282 2 years ago
Quoted from zhu808:

Do any new mods lately? Took anything apart? Might want to retrace your steps... Look for blown fuses, look for burnt connectors. Look over everything!

Thank you. I appreciate any advice. I am completely new to this system so this will be a challenge. I started looking at the boards in the back box and it looks like LED 7 should be on but it is out. So no 12VDC power? All fuses appear to be intact.

Hard to troubleshoot because it doesn’t boot into test mode and the DMD is out.

I understand that there are some old WPC repair guides out there that may not be available anymore. If anyone is willing to share and send the files please send a PM. Thank you in advance.

#3283 2 years ago
Quoted from AAAV8R:

Thank you. I appreciate any advice. I am completely new to this system so this will be a challenge. I started looking at the boards in the back box and it looks like LED 7 should be on but it is out. So no 12VDC power? All fuses appear to be intact.
Hard to troubleshoot because it doesn’t boot into test mode and the DMD is out.
I understand that there are some old WPC repair guides out there that may not be available anymore. If anyone is willing to share and send the files please send a PM. Thank you in advance.

Wish I could be more helpful, but I'm new to this in general. Having some issues with my machine too, like this morning, it "turned on" but appeared to be bricked. It's done this before and back after a few attempts. FYI, my machine has tiger saw mod, illuminated mirror, hat, color dmd, entrance lights etc. A lot of extras the machine isn't designed for. Have the Kahr low voltage reset board installed... It runs great 99%, sometimes it's a sh!tbag.

Might want to start looking at your power delivery system first... Ever had anything like this happen before? Any recent changes or maintenance?

Keep us posted.

#3284 2 years ago
Quoted from AAAV8R:

I understand that there are some old WPC repair guides out there

https://pinwiki.com/wiki/index.php?title=Theatre_of_Magic

#3285 2 years ago
Quoted from zhu808:

Keep us posted.

Yes I will do that. I know these repairs can be extremely frustrating so hopefully this will be another one catalogued on here that helps someone down the line.

Unfortunately I have a lot of work on my schedule for the next few weeks so this repair may be on the slow boat to China.

#3286 2 years ago

Check out some gameplay on my ToM:

It's running solid now!!!

#3287 2 years ago

Finally finished with mine (don’t know how to add video or sound here) but love the color DMD and shaker. Other mods mentioned earlier just makes it a total package. Love this game!

0DC27888-556E-4771-A673-1DB4CDF140BC (resized).jpeg0DC27888-556E-4771-A673-1DB4CDF140BC (resized).jpegA5EA9415-FBAC-4CAA-83C2-9CBC39E15211 (resized).jpegA5EA9415-FBAC-4CAA-83C2-9CBC39E15211 (resized).jpeg
#3288 2 years ago
Quoted from Nikrox2:

don’t know how to add video or sound here

Upload to YouTube then paste the link here.

#3289 2 years ago
Quoted from zhu808:

Upload to YouTube then paste the link here.

Thanks!

#3290 2 years ago
Quoted from AAAV8R:

Thank you. I appreciate any advice. I am completely new to this system so this will be a challenge. I started looking at the boards in the back box and it looks like LED 7 should be on but it is out. So no 12VDC power? All fuses appear to be intact.
Hard to troubleshoot because it doesn’t boot into test mode and the DMD is out.
I understand that there are some old WPC repair guides out there that may not be available anymore. If anyone is willing to share and send the files please send a PM. Thank you in advance.

No 12v. Test the fuse

#3291 2 years ago
Quoted from The_Pump_House:

No 12v. Test the fuse

Well, here’s where I’m at so far…..

ALL fuses test OK.

Measuring .96v at TP1. LED 7 out. So yes, definitely a problem with unregulated 12v.

I unplugged J116, J117, and J118. LED7 glows dim, and TP1 only reads around 2v.

18v power is good, and 12v regulated also tests good.

So…………it looks like C30 or BR5 the likely suspects?

————————————————————

Related - what’s available out there for both replacement boards or board repair?

I’m going to take a stab at repairing this board, but if I can’t git r done I’m going to have to turn to professional help (which is pretty much anyone other than myself).

#3292 2 years ago
Quoted from AAAV8R:

Well, here’s where I’m at so far…..
ALL fuses test OK.
Measuring .96v at TP1. LED 7 out. So yes, definitely a problem with unregulated 12v.
I unplugged J116, J117, and J118. LED7 glows dim, and TP1 only reads around 2v.
18v power is good, and 12v regulated also tests good.
So…………it looks like C30 or BR5 the likely suspects?
————————————————————
Related - what’s available out there for both replacement boards or board repair?
I’m going to take a stab at repairing this board, but if I can’t git r done I’m going to have to turn to professional help (which is pretty much anyone other than myself).

I would send them to Chris Hibler.

He does amazing work if you dont want to tackle it.

#3293 2 years ago

Jewel of the night!

IMG_20210529_021544920 (resized).jpgIMG_20210529_021544920 (resized).jpg

Here's my recording rig, just for fun:

IMG_20210530_175812986 (resized).jpgIMG_20210530_175812986 (resized).jpg

#3294 2 years ago
Quoted from AAAV8R:

So…………it looks like C30 or BR5 the likely suspects?

Yes. BR5 is the bridge rectifier for the unregulated 12V circuit.

Quoted from AAAV8R:

I’m going to take a stab at repairing this board, but if I can’t git r done I’m going to have to turn to professional help (which is pretty much anyone other than myself).

If you want to tackle the repair yourself the safest thing to do is to cut the old component out. BR5 is raised off the board so you should be able to get a cutting tool and cut each leg. Cut the leg as close as possible to the body so that you can grab each of the legs that will still be attached to the board. Heat up the pad and use needle nose pliers to extract the legs. Then clean out the hole. If you don't have a hand solder sucker or a vacuum solder sucker than heat the solder and quickly "shake" the board. The solder will come out of the hole. If it isn't clean put some fresh solder in the hole and repeat. Try not to expose the pad to too much heat for a long period of time.

Avoid replacing C30 unless you have evidence that it needs to be replaced. The risk of removing the through hole with the radial snap-in capacitor is not zero. Once you have the bridge rectifier replaced then re-test the DC voltage to see if it returns to the expected level. Also measure the AC voltage to see what the AC ripple is. If you have non-zero AC ripple then consider replacing C30. If the AC ripple is zero I would leave it alone. An exception to this is if the capacitor shows physical signs of failure (such as a bulging top). "If it ain't broke don't fix it".

If you choose to repair the board then ...

Quoted from pinballinreno:

I would send them to Chris Hibler.

Repair is almost always cheaper than replace.

#3295 2 years ago

i have a question for you guys that have added the tiger saw/lit marquee mod to your game. The installation instructions call for getting 12 v by clipping the alligator clip to TP1. I did this and it works, but I don't like the idea of the clip on the power driver board. Has anyone picked up 12v for this mod from another location?

#3296 2 years ago
Quoted from PittPin:

i have a question for you guys that have added the tiger saw/lit marquee mod to your game. The installation instructions call for getting 12 v by clipping the alligator clip to TP1. I did this and it works, but I don't like the idea of the clip on the power driver board. Has anyone picked up 12v for this mod from another location?

Your best bet is to route it through an external power supply.

#3297 2 years ago

Here's a generic newbie question for you TOM owners.

First, some background.

I've got the aftermarket easy-to-adjust "You Have The Magic" magnet eddy boards installed, and I find that every month or so, the machine tells me to adjust the right one. I do, and all is well.

So a few days ago, I see the credit dot, test says to adjust the right eddy board. No problem. I do it (pretty sure properly!), but this time the credit dot remained, still telling me to adjust that same board. I went around this way three times, adjusting and the game telling me it wasn't adjusted. But the fourth time, there was a credit dot, but the test said I should do the trunk test (nothing about the eddy board). I do the trunk test (the trunk worked fine), and then the dot went away. BTW, I manually tested the right "YHTM" magnet after the second time it said it needed adjustment, and it seemed to be working properly. The game has been fine, with no credit dot, for a few days now, and everything is working as it should.

So my question is: why would the game ask me to adjust two different things (even after I just adjusted it!) that didn't need adjustment? Is this a thing? Or am I missing something? As I said, I adjusted the eddy switch the way I always have done with no problems. (turning the screw until the LED goes out)

Thanks all!

Frank

#3298 2 years ago
Quoted from KingMixer:

Here's a generic newbie question for you TOM owners.
First, some background.
I've got the aftermarket easy-to-adjust "You Have The Magic" magnet eddy boards installed, and I find that every month or so, the machine tells me to adjust the right one. I do, and all is well.
So a few days ago, I see the credit dot, test says to adjust the right eddy board. No problem. I do it (pretty sure properly!), but this time the credit dot remained, still telling me to adjust that same board. I went around this way three times, adjusting and the game telling me it wasn't adjusted. But the fourth time, there was a credit dot, but the test said I should do the trunk test (nothing about the eddy board). I do the trunk test (the trunk worked fine), and then the dot went away. BTW, I manually tested the right "YHTM" magnet after the second time it said it needed adjustment, and it seemed to be working properly. The game has been fine, with no credit dot, for a few days now, and everything is working as it should.
So my question is: why would the game ask me to adjust two different things (even after I just adjusted it!) that didn't need adjustment? Is this a thing? Or am I missing something? As I said, I adjusted the eddy switch the way I always have done with no problems. (turning the screw until the LED goes out)
Thanks all!
Frank

I'm sorry I don't have a direct answer to your question, just want to give my input on the issue in general.

I had lots of trouble with both outlane sensors needing constant readjustment, finally got bored of all that and bought the aftermarket "self adjusting" sensor boards (they calibrate themselves automatically every time game boots up) and since then I've had no problem. Yes, the boards aren't cheap, but well worth it in my opinion. Just giving you a hint they exist if you didn't know.

#3299 2 years ago
Quoted from Lhyrgoif:

I'm sorry I don't have a direct answer to your question, just want to give my input on the issue in general.
I had lots of trouble with both outlane sensors needing constant readjustment, finally got bored of all that and bought the aftermarket "self adjusting" sensor boards (they calibrate themselves automatically every time game boots up) and since then I've had no problem. Yes, the boards aren't cheap, but well worth it in my opinion. Just giving you a hint they exist if you didn't know.

Thanks, you're right, I didn't know about the self adjusting boards. If they're that pricey, sounds like I'll wait until I need to replace the ones I've got.

But great info, thanks for replying.

#3300 2 years ago
Quoted from KingMixer:

Thanks, you're right, I didn't know about the self adjusting boards. If they're that pricey, sounds like I'll wait until I need to replace the ones I've got.
But great info, thanks for replying.

https://www.tanglestech.com/TPP-1023

Roughly the same price as the pinbits ones, but actually in stock.

I dont know if they have the separate trunk ones or if these are for the outlanes, or just for all of them.

They look like a better product than the pinbits ones.

Promoted items from Pinside Marketplace and Pinside Shops!
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
 
9,000 (Firm)
Machine - For Sale
Manteca, CA
$ 33.99
Lighting - Interactive
Lee's Parts
 
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
 
From: $ 55.00
Gameroom - Decorations
Pinball Photos LLC
 
$ 130.00
Playfield - Plastics
Pinball Haus
 
From: $ 17.99
$ 47.99
Lighting - Interactive
Lee's Parts
 
From: $ 10.00
Playfield - Protection
UpKick Pinball
 
$ 11.95
Playfield - Toys/Add-ons
ULEKstore
 
$ 225.00
Cabinet - (Alt) Translites
FlyLand Designs
 
$ 10.00
Cabinet - Other
Filament Printing
 
$ 35.00
Cabinet - Other
Rocket City Pinball
 
Wanted
$ 84.99
Playfield - Decals
FlyLand Designs
 
$ 30.00
Playfield - Other
YouBentMyWookie
 
€ 40.00
Playfield - Toys/Add-ons
Pino Pinball Mods Shop
 
$ 69.95
Playfield - Toys/Add-ons
Hookedonpinball.com
 
$ 38.00
Cabinet - Other
Pinball Mod Co.
 
8,900
Machine - For Sale
Sandy Springs, GA
$ 1.00
Pinball Machine
Pinball Alley
 
$ 399.00
Cabinet - Decals
Mircoplayfields
 
$ 109.99
Lighting - Led
Lighted Pinball Mods
 
$ 85.00
Boards
Pinball Haus
 
$ 275.00
Lighting - Interactive
Professor Pinball
 
$ 11.95
€ 150.00
Playfield - Toys/Add-ons
TheDudeMods
 
Hey modders!
Your shop name here
There are 4,305 posts in this topic. You are on page 66 of 87.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/theatre-of-magic-club/page/66 and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.