New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 43909)

Theatre of Magic Club


By Nilroc

7 years ago



Topic Stats

  • 3,158 posts
  • 384 Pinsiders participating
  • Latest reply 4 days ago by rmf-pinball
  • Topic is favorited by 174 Pinsiders

You

Linked Games

Topic Gallery

There have been 859 images uploaded to this topic. (View topic image gallery).

6F3A15CD-7A96-498F-A696-DC831646B012 (resized).jpeg
IMG_20200823_182551237[1] (resized).jpg
58FB16B7-FA03-43E7-8CCB-57E27BBC2E91 (resized).jpeg
AA411529-8BCB-457A-8AA6-14B09AFC8C1C (resized).jpeg
20200821_170257 (resized).jpg
USER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1597633631771_6700961132274646515 (resized).jpeg
USER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1597641451350_6700993929966153404 (resized).jpeg
USER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1597624046317_6700920927965571855 (resized).jpeg
USER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1597632622093_6700956897376731500 (resized).jpeg
image (resized).jpeg
20200815_072405 (resized).jpg
94370EF2-CB42-4D3F-BCF3-A9A0FBF8B840 (resized).jpeg
IMG_20200715_120227 (resized).jpg
IMG_20200715_120147 (resized).jpg
IMG_20200625_145443 (resized).jpg
IMG_20200625_145111 (resized).jpg

There are 3158 posts in this topic. You are on page 63 of 64.
#3101 66 days ago

Thanks for the kind words guys! I can help out for sure just send me a pm to discuss.

#3102 64 days ago

All back together, just waiting on cpu to power up and test run. Did a trunk light mod as well.

USER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1597624046317_6700920927965571855 (resized).jpegUSER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1597641451350_6700993929966153404 (resized).jpegUSER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1597632622093_6700956897376731500 (resized).jpegUSER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1597633631771_6700961132274646515 (resized).jpeg
#3103 64 days ago
Quoted from Jakusu:

All back together, just waiting on cpu to power up and test run. Did a trunk light mod as well.[quoted image][quoted image][quoted image][quoted image]

WOW... that looks simply amazing!!!

#3104 63 days ago

Thankyou!
Got it powered up today, sorry for the poor quality phone video, bit dark and colours blown out.

#3105 63 days ago
Quoted from Jakusu:

Thankyou!
Got it powered up today, sorry for the poor quality phone video, bit dark and colours blown out.

You need OCDLED maybe to control the LEDs a bit.

With it. Its way better.

That speaker panel is amazing !

Are you selling this mod?

#3106 63 days ago
Quoted from pinballinreno:

You need OCDLED maybe to control the LEDs a bit.
With it. Its way better.
That speaker panel is amazing !
Are you selling this mod?

Agreed. The OCD board makes a huge difference.

#3107 63 days ago

Yes I have an ocd board here, but believe it or not its the phone camera doing that flickering! Not evident in real life. But I will look at it further for sure.

#3108 62 days ago
Quoted from Jakusu:

Yes I have an ocd board here, but believe it or not its the phone camera doing that flickering! Not evident in real life. But I will look at it further for sure.

Its not the flickering.

Its not the phone.

Its the super harsh on and off flash typical of unregulated LEDs

Put the board in, its like night and day.

Get the GIOCD also, you wont regret it.

#3109 60 days ago

Last little touch before I move on to TZ!
Happy Friday..

20200821_170257 (resized).jpg
#3110 60 days ago
Quoted from Jakusu:

All back together, just waiting on cpu to power up and test run. Did a trunk light mod as well.[quoted image][quoted image][quoted image][quoted image]

The alternate speaker panel is so much more better that original
the artwork complements the original translight and makes it complete and uniform

#3111 58 days ago

I joined the group with a $4600 TOM. It needed a little tune up but it is now playing great.

I found this part in the coin box and was wondering where or if it goes anywhere

58FB16B7-FA03-43E7-8CCB-57E27BBC2E91 (resized).jpeg
AA411529-8BCB-457A-8AA6-14B09AFC8C1C (resized).jpeg

#3112 58 days ago

looks like the "protector" that fits over the right-side entrance of the big ramp.

#3113 58 days ago
Quoted from weaverj:

looks like the "protector" that fits over the right-side entrance of the big ramp.

Do you mean the ramp in back of the haunted basement entrance? I have both ramp protectors on there and they look different. I don’t see anything in any pics. Any other possibilities?

Mike V

#3114 58 days ago
IMG_20200823_182551237[1] (resized).jpg
#3116 57 days ago
Quoted from weaverj:

[quoted image]

And I didn't even knew that protector existed. Now, what part number could it be so I can order one...anyone?

#3117 56 days ago

I have just had my Theatre of Magic Sound Board recapped to try and solve an issue with slightly scratchy sound. Caps C20 C21, C32, C41 C18, C19, C15 and C52 were all replaced. Unfortunately I now have a new problem with the sound cutting out completely after a few balls. This often happens when a ball launches and the sound just goes completely silent. If I switch off and switch on again the sound will come back for a few balls and goes again?

Any Idea's

I also noticed that the score increases 200 points on every press of the flipper buttons? Is this something I need to change in the settings or another problem?

#3118 56 days ago

I have managed to solve both issues. After reseating the ribbon cable for the third time the sound is no longer cutting out but I am missing the correct sounds when the Multiball is triggered?

I also solved the flipper button scoring which was down to the spinner switch triggering from the vibration, so a small adjustment solved that one

Unfortunaly I still have slightly scratchy sound, so any suggestions on what to try next?

#3119 55 days ago
Quoted from Andypc:

I have managed to solve both issues. After reseating the ribbon cable for the third time the sound is no longer cutting out but I am missing the correct sounds when the Multiball is triggered?
I also solved the flipper button scoring which was down to the spinner switch triggering from the vibration, so a small adjustment solved that one
Unfortunaly I still have slightly scratchy sound, so any suggestions on what to try next?

google or search pinside for scratchy sound.

It involves a bit more than a simple recap of the board.

Chris hibbler is a good place to send your sound board.

Or upgrade to pinsound plus, the shaker is awesome!

#3120 53 days ago

I was a little skeptical about trying this, but followed the PinWiki advice to cut off the ceramic caps C37 and C45 and it worked. The difference is huge and it now sounds amazing. I hadn't seen many post with feedback on how well it worked, but I would highly recommend it to anyone with scratcy sound from a DCS Soundboard.

3 weeks later
#3121 31 days ago

I recently joined the club. Hadn't had much opportunity to play TOM before purchasing. What a great game!

I have a question, though. In midnight magic, when I hit the magnet on the trunk, after catching the ball it typically releases it straight down the middle. The game gives another ball, so it's not too much of a problem, but it really disrupts the flow of the game when you hit the trunk over and over during midnight magic.

Is this normal? If not, where is the ball supposed to release? Any suggestions on how to fix?

#3122 31 days ago
Quoted from curban:

I recently joined the club. Hadn't had much opportunity to play TOM before purchasing. What a great game!
I have a question, though. In midnight magic, when I hit the magnet on the trunk, after catching the ball it typically releases it straight down the middle. The game gives another ball, so it's not too much of a problem, but it really disrupts the flow of the game when you hit the trunk over and over during midnight magic.
Is this normal? If not, where is the ball supposed to release? Any suggestions on how to fix?

Loosen and turn the mech or interrupter slightly so that the ball drops to the left flipper.

Check your level horizontally.

#3123 31 days ago
Quoted from pinballinreno:

Loosen and turn the mech or interrupter slightly so that the ball drops to the left flipper.
Check your level horizontally.

Thanks. I’ll give it a shot.

#3124 31 days ago

Can someone talk more about the multiball crash mentioned in the v1.4 home rom Text file?

I was playing a 4 ball multiball the other day on my TOM v 1.4 Home rom machine and my whole Machine went dead Like the power got shut off and then rebooted Itself , wanted to know if this is what they are talking about as the crash in that text file or I had another issue, first time I ran into that, thanks!

#3125 31 days ago
Quoted from pinballinreno:

Loosen and turn the mech or interrupter slightly so that the ball drops to the left flipper.
Check your level horizontally.

Playfield level was good both in front and back.

So, I’m not really familiar with the machine or the trunk mechanism. It looks complex.

If I loosen the nuts on the board underneath the trunk that has the opto switches, there’s a little play...I pushed it as far counterclockwise that it would go —-I think this would cause the magnet to be rotated more towards the left flipper during midnight magic. Is this logical, or am I misunderstanding the purpose of the board and switches?

Results seem like it may have helped, it seems after first two trials that the balls consistently drop right onto the very tip of the left flipper...better, but not ideal.

I didn’t try doing the same with the 4 nuts holding the whole mech on the Playfield yet. I don’t have the right tools to get to them very easily.

Is there another way to adjust the positioning/rotation of the trunk? Did I misunderstand the recommendation?

#3126 30 days ago
Quoted from curban:

Playfield level was good both in front and back.
So, I’m not really familiar with the machine or the trunk mechanism. It looks complex.
If I loosen the nuts on the board underneath the trunk that has the opto switches, there’s a little play...I pushed it as far counterclockwise that it would go —-I think this would cause the magnet to be rotated more towards the left flipper during midnight magic. Is this logical, or am I misunderstanding the purpose of the board and switches?
Results seem like it may have helped, it seems after first two trials that the balls consistently drop right onto the very tip of the left flipper...better, but not ideal.
I didn’t try doing the same with the 4 nuts holding the whole mech on the Playfield yet. I don’t have the right tools to get to them very easily.
Is there another way to adjust the positioning/rotation of the trunk? Did I misunderstand the recommendation?

No you got it right.

But some tools, loosen it, twist it hard to the left.

#3127 30 days ago
Quoted from Bravebluerx:

Can someone talk more about the multiball crash mentioned in the v1.4 home rom Text file?
I was playing a 4 ball multiball the other day on my TOM v 1.4 Home rom machine and my whole Machine went dead Like the power got shut off and then rebooted Itself , wanted to know if this is what they are talking about as the crash in that text file or I had another issue, first time I ran into that, thanks!

Sounds like a 5v reset problem on the driver board.

Probably 5v section needs to be rebuilt.

#3128 30 days ago
Quoted from pinballinreno:

Sounds like a 5v reset problem on the driver board.
Probably 5v section needs to be rebuilt.

Thanks for the thought, it has a fairly new Rottendog power driver board

#3129 30 days ago

My Sound is cutting out again So this issue started while trying to solve another issue. I had scratchy sound that was eventually solved by removing caps C37 and C45 form the sound board.

Unfortunately I now have a new issue of the sound completely cutting out that I did not have before getting the sound board recapped? Caps C20 C21, C32, C41 C18, C19, C15 and C52 were all replaced. That didn't solve the scratchy sound, but introduced this new issue

The sound just cuts out completely after a few balls. This often happens when a ball launches into the shooter lane after losing a ball and the sound just goes completely silent. If I switch off and switch on again the sound will come back for a few balls and goes again?

I thought I had resolved this with the brand new ribbon cables, but apparently not. Any suggestions?

#3130 30 days ago
Quoted from Andypc:

My Sound is cutting out again So this issue started while trying to solve another issue. I had scratchy sound that was eventually solved by removing caps C37 and C45 form the sound board.
Unfortunately I now have a new issue of the sound completely cutting out that I did not have before getting the sound board recapped? Caps C20 C21, C32, C41 C18, C19, C15 and C52 were all replaced. That didn't solve the scratchy sound, but introduced this new issue
The sound just cuts out completely after a few balls. This often happens when a ball launches into the shooter lane after losing a ball and the sound just goes completely silent. If I switch off and switch on again the sound will come back for a few balls and goes again?
I thought I had resolved this with the brand new ribbon cables, but apparently not. Any suggestions?

Pinsound with shaker.
Completely changes the game.

#3131 29 days ago

I put a Pinsound in mine and it was a waste. Pinsound is great, but adds nothing to this game. There is not great music to really enhance. I did not use the shaker so can not comment on that.

I would go back and check all of the cap values and make sure all of the solider joints are good.

#3132 29 days ago
Quoted from Gohigh54:

I put a Pinsound in mine and it was a waste. Pinsound is great, but adds nothing to this game. There is not great music to really enhance. I did not use the shaker so can not comment on that.
I would go back and check all of the cap values and make sure all of the solider joints are good.

You are sadly missing out by not having the shaker.

Its amazing.

The audio will never blow you way as its just simple sounds for a pinball machine.

Too bad you didnt go all the way with it, you are almost there!

Enhanced audio is slightly better than the original, but the shaker is over the top.

#3133 29 days ago

Hiw do you install a shaker and does the original home rom utilize it?

#3134 29 days ago
Quoted from embryon:

Hiw do you install a shaker and does the original home rom utilize it?

The pinsound shaker or "motion control system" is supported by the pinsound board itself.

They do a great job of implementation on shakers.

Unlike other shaker concepts, you dont have to do anything.

No programming, no hooking to flashers or motors.

No hours of creating a theme.

They did it for you.

Its pretty easy and a "turn key" all in one solution.

I like flipper fidelity speakers for ease of installation and documentation.

Its not the cheapest, but i think its the best.

Plus i like that i can customize the sounds a bit, if i want to.

I especially like adding start up sounds to games that dont have any.

Pinsound and a supported shaker has made my theater, funhouse and doctor who competitively modern and tons more fun.

#3135 29 days ago
Quoted from pinballinreno:

The pinsound shaker or "motion control system" is supported by the pinsound board itself.
Pinsound and a supported shaker has made my theater who competitively modern and tons more fun.

Nice to know, but what surprise me is that they dont list the #TOM in their "Shaker packages already released" list. ( https://www.pinsound.org/motion-control/ )

Etienne

#3136 29 days ago

Is it possible to have the original sounds and music with pinsound. i.e. exactly the same as the original DCS soundboard? Can you install the board without upgrading the speakers?

#3137 29 days ago

Yes, you can use the original speakers. I upgraded my speakers and it changed the sound. The old sound card did not sound good with the new speakers. I added the Pinsound board hoping that it would sound better. I have a Tommy with Pinsound and it is awesome. ToM, not so much. Many on the music pins have new and remix Pinsound packages that are awesome. ToM uses the original sounds.

#3138 29 days ago
Quoted from pinballinreno:

The pinsound shaker or "motion control system" is supported by the pinsound board itself.
They do a great job of implementation on shakers.
Unlike other shaker concepts, you dont have to do anything.
No programming, no hooking to flashers or motors.
No hours of creating a theme.
They did it for you.
Its pretty easy and a "turn key" all in one solution.
I like flipper fidelity speakers for ease of installation and documentation.
Its not the cheapest, but i think its the best.
Plus i like that i can customize the sounds a bit, if i want to.
I especially like adding start up sounds to games that dont have any.
Pinsound and a supported shaker has made my theater, funhouse and doctor who competitively modern and tons more fun.

Can you buy say Tom shaker and put it on a Tz and simply get the coding from them like you can do with colordmd

#3139 28 days ago
Quoted from etien:

Nice to know, but what surprise me is that they dont list the #TOM in their "Shaker packages already released" list. ( https://www.pinsound.org/motion-control/ )
Etienne

Under bally WPC DCS:

https://www.pinsound.org/motion-control/

#3140 28 days ago
Quoted from embryon:

Can you buy say Tom shaker and put it on a Tz and simply get the coding from them like you can do with colordmd

the shakers are encoded on the pinsound ROM.
So, you need the pinsound sound card

On the cheap side you would have to get a shaker system from maybe pinwoofer and program it yourself.

It takes many hours to get shakers just right, I have done it and took maybe 80-160 hours.

For that kind of time, I always get the pinsound now. They do as good a job as I could imagine.

#3141 28 days ago

Hi all, I’m new to fixing machines so go easy on me. I recently replaced the original eddy boards with auto eddy boards (trunk plus 2 out lane magna saves). Trunk works well but I’m getting errors on switches 42 & 43. Any advice?

6F3A15CD-7A96-498F-A696-DC831646B012 (resized).jpeg
#3142 28 days ago
Quoted from t_robertson:

Hi all, I’m new to fixing machines so go easy on me. I recently replaced the original eddy boards with auto eddy boards (trunk plus 2 out lane magna saves). Trunk works well but I’m getting errors on switches 42 & 43. Any advice?
[quoted image]

Loose or disconnected wire?
See if you can clear the error with a ball in switch test.

#3143 22 days ago

Just got a TOM and need to replace the THEATRE decals. Several of mine are in bad shape and missing large portions of each letter. The game came with a decal kit so I have them, what is a good way to remove what's left so I can put the new decals on? Need to replace one on a insert as well. The decals that came with it look like stickers to me and not water slide.
Issue number two is that I can't seem to get that ball to go all the way around if I hit the left orbit. It won't make it up the right wire form, it goes into the pops instead.
Love the game so far. Put comet sunlights in it and a led color dmd last night.

#3144 21 days ago
Quoted from subedriver:

Just got a TOM and need to replace the THEATRE decals. Several of mine are in bad shape and missing large portions of each letter. The game came with a decal kit so I have them, what is a good way to remove what's left so I can put the new decals on? Need to replace one on a insert as well. The decals that came with it look like stickers to me and not water slide.
Issue number two is that I can't seem to get that ball to go all the way around if I hit the left orbit. It won't make it up the right wire form, it goes into the pops instead.
Love the game so far. Put comet sunlights in it and a led color dmd last night.

Can't help on the stickers, I bought a set from ebay when i got my TOM and I ultimately decided to leave the PF as is (I only had 2 inserts with minor wear). If anyone is interested in the stickers hit me up.

For the orbit shot. There is a gate that opens right in front of that right wireform. I believe hitting the left orbit switch will trigger it. My guess would be either that switch isnt registering, or something is wrong with that gate. I would start in switch test mode and see if the orbit switch works to start.

#3145 20 days ago

Anyone here make a trunk chain mod With old lock? Looking to add this for a friends ToM

#3146 15 days ago

Hey Guys
Having a weird issue -
you know how when you're waiting to plunge, you can select the illusion for the skillshot using the flipper buttons? Mine cycles through them in a weird way. Some of the illusions can't be selected, and strangely, some of the magicianship lights (bottom 4 diamond shaped lights) are included in the cycle.

Haven't dug in at all yet, any ideas on where to start?

Machine seems to work really well other than this one quirk. It's a HUO machine that's very clean.

Thanks

#3147 14 days ago

I have had this issue since changing to the home rom bit I think I changed back to 1.3 and it persisted so went back again to the home rom
I cannot get the trunk balk save to work. It did work pre rom change but since the change it doesn't matter which rom I use it won't function. I have balk save on and works and I turned trunk ball save on but no go. So if you hit the trunk with a Sdtm shot you get no ball save. The trunk reed switch works otherwise the modes wouldn't work.

Any ideas on what to look at?

#3148 10 days ago
Quoted from embryon:

I have had this issue since changing to the home rom bit I think I changed back to 1.3 and it persisted so went back again to the home rom
I cannot get the trunk balk save to work. It did work pre rom change but since the change it doesn't matter which rom I use it won't function. I have balk save on and works and I turned trunk ball save on but no go. So if you hit the trunk with a Sdtm shot you get no ball save. The trunk reed switch works otherwise the modes wouldn't work.
Any ideas on what to look at?

Are you running 1.4H? I think they took the trunk ball save out, I forget. I am running Soren's custom rom (which is awesome!) https://pinside.com/pinball/forum/topic/new-theatre-of-magic-software-mod-version-2/page/2 it fixed my pet peeve (if the hocus pocus ball save doesnt work it gives you your ball back)

#3149 9 days ago
Quoted from arcadenerd925:

Are you running 1.4H? I think they took the trunk ball save out, I forget. I am running Soren's custom rom (which is awesome!) https://pinside.com/pinball/forum/topic/new-theatre-of-magic-software-mod-version-2/page/2 it fixed my pet peeve (if the hocus pocus ball save doesnt work it gives you your ball back)

I’m on 1.4h as well, and believe the trunk save ball is an option added in the menu, i’ll have to double check it when i get to my machine

#3150 9 days ago
Quoted from Bravebluerx:

I’m on 1.4h as well, and believe the trunk save ball is an option added in the menu, i’ll have to double check it when i get to my machine

Yeah my brain is pretty foggy on this. I thought the option was still there in the menu, but it was severely more restricted (like it only gives you the save under certain restrictions)

Promoted items from the Pinside Marketplace
$ 39.00
Gameroom - Decorations
Concealed Art
There are 3158 posts in this topic. You are on page 63 of 64.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside