(Topic ID: 43909)

Theatre of Magic Club


By Nilroc

7 years ago



Topic Stats

  • 2,943 posts
  • 364 Pinsiders participating
  • Latest reply 6 hours ago by BioBa
  • Topic is favorited by 162 Pinsiders

You

Linked Games

Topic Gallery

There have been 783 images uploaded to this topic. (View topic image gallery).

IMG_20200404_145357 (resized).jpg
IMG_20200404_145321 (resized).jpg
IMG_20200404_145315 (resized).jpg
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
IMG_20200329_150828210[1] (resized).jpg
20200314_114445 (resized).jpg
42CD3838-40BF-4F82-B9D3-C0CCC79CB50F (resized).jpeg
F72225C5-9433-4F13-97DA-5BD58B1FCC9E (resized).jpeg
IMG_4166 (resized).jpg
IMG_4164 (resized).jpg
IMG_4165 (resized).jpg
IMG_20200227_174506 (resized).jpg
theatre-of-magic-impress00a (resized).jpg

There are 2943 posts in this topic. You are on page 59 of 59.
#2901 50 days ago
Quoted from Marco1973:

Hi.
I'm searching a complete plastic set.
It seems to be "out of stock" in the entire galaxy.
Does someone knows where I can find it ?
Thx

They have it in stock on free-play.se https://www.free-play.se/en/playfield-parts/playfield-plastics/plastic-sets/theatre-of-magic-complete-plastic-set.html

#2902 48 days ago

I found a reasonably priced motor for the Tiger Saw mod from Bangood.com Its a 5mm shaft,but I found a bronze bushing that was 1/4 id that left a little of a sloppy fit, but a couple of set screws later and it holds it pretty good. I would purchase a slightly longer bushing if I had to do it again. The motor spins just fast enough to give the spinning effect. Had to notch out the plastic from the ramp behind it, but very minimally. Came out pretty sweet.
20200213_081930 (resized).jpg20200213_081936 (resized).jpg20200215_174528 (resized).jpg

#2903 48 days ago

Neat saw blade monkfe

#2904 48 days ago
Quoted from nightsearcher:

Neat saw blade monkfe

Thanks!...Mr_Tantrum makes them...he does a lot of pinball decals and will make you anything you can think of...I thought this matched the theme and the blade is real so it had all the typical printing you would find on a blade and I needed to cover it.

#2905 47 days ago

CPR has BG released. Several mirrored sections, looks good!

#2906 47 days ago
Quoted from monkfe:

Saw someone from I believe russia/Ukraine region selling it...look back a page or two ...found it post #2875

Bought. Thank you

1 week later
#2908 40 days ago

First time posting on Pinside. Been lurking for years. I've owned a Theater of Magic since 95. Have to say it's been sitting idle in my basement for the past 20 years. I decided it's time to let it go so I pulled it out and started looking at it's condition. I then remembered why I stopped playing it. The trunk basically didn't work any more. After tinkering and reading lots of posts I determined I had a blown fuse and some of the adjustments (pots) needed some tweaking. Fixed that up right quick. I then started to look at how dirty it was. I spent the better part of 2 weeks tearing it down to the bear playfield and cleaning every single last part. I had bought a rebuild kit years ago so I had several packs of light bulbs. Now it's as clean as could be, everything works, every light works and it plays very nicely. I have a little more cleaning to do then it's time to send it off to the world. I know they can go for as much as 8k us, but I've got two different guys local (who sell pins) who want to offer me on it. It's not perfect. It has a couple of very small chips on the case, some scratches on the glass, and some wear where you'd expect it. it's all original, never repaired, all boards perfect, batteries removed and no leakage. I was thinking 5k but I wanted to ask if that was a good price for this game that doesn't have LED's or any mods. After finishing my cleanup this weekend I really think it's worth that or more. I was going to let it go for 4.5k but seeing how nice it looks now, I'm really thinking 5k. Just don't want to sell myself short if it should go for more. Let me know what you think about my pricing scheme. And if these guys want to low ball me, I'd like to know whether private sale works, I've read some craigslist horror stories and have never sold a pin before. Thanks for reading/replying.

Roveer

#2909 40 days ago
Quoted from Roveer:

...I was going to let it go for 4.5k but seeing how nice it looks now, I'm really thinking 5k. Just don't ..
Roveer

Look at the price guides and other ads here in pinside. Also, why not place an ad here in the classifieds?

#2910 37 days ago

I've been cleaning up my TOM to sell and wanted to ask about the side magnets that save the ball from going down the sides. The left side seems to work (I've had it save a number of balls), but I have yet to see the right side work. I'm going to look and see if there is a 'test' for the magnets. Does anyone know if there is an adjustment for the magnet? What causes it to activate? As far as I can tell everything else works great. Thanks,

Roveer

#2911 37 days ago
Quoted from Roveer:

I've been cleaning up my TOM to sell and wanted to ask about the side magnets that save the ball from going down the sides. The left side seems to work (I've had it save a number of balls), but I have yet to see the right side work. I'm going to look and see if there is a 'test' for the magnets. Does anyone know if there is an adjustment for the magnet? What causes it to activate? As far as I can tell everything else works great. Thanks,
Roveer

There is an adjustment that needs to be made on the eddy boards...they do make an upgraded auto eddy board from Pinbits, but try adjusting it first...procedure is simple...in the manual

#2912 37 days ago
Quoted from monkfe:

There is an adjustment that needs to be made on the eddy boards...they do make an upgraded auto eddy board from Pinbits, but try adjusting it first...procedure is simple...in the manual

Will take a look. I found the test for the left and right magnet and both worked. Sounds like I need to dial it in. Also (will verify this), I think you need to be in a hokus pokus round for them to be active. I tried setting this mode and neither would trigger. I'll dig into the manual.

Roveer

#2913 37 days ago
Quoted from Roveer:

Will take a look. I found the test for the left and right magnet and both worked. Sounds like I need to dial it in. Also (will verify this), I think you need to be in a hokus pokus round for them to be active. I tried setting this mode and neither would trigger. I'll dig into the manual.
Roveer

The magnets and trunk work off "Eddy Boards" and they're finicky. Simple adjustment typically fixes them. It would behoove you to seeing if you can get the game up and working as it will bring more money for you if the machine is working as it should. Maybe advise of your location and a local Pinsider may be willing to come over and help you out. Although this game is not deep in rules it's a great and desired game to have! Get it up and working and then play it .... you may wind up keeping it!

#2914 36 days ago
Quoted from meSz:

The magnets and trunk work off "Eddy Boards" and they're finicky. Simple adjustment typically fixes them. It would behoove you to seeing if you can get the game up and working as it will bring more money for you if the machine is working as it should. Maybe advise of your location and a local Pinsider may be willing to come over and help you out. Although this game is not deep in rules it's a great and desired game to have! Get it up and working and then play it .... you may wind up keeping it!

I'll look into the Eddy board. Like I said the magnets are working when tested. I had to adjust for trunk so I'm familiar with process. Basically tore machine down to pf and deep cleaned everything to perfection. I then tore into flipper and bumper solenoids, cleaning. I did not have replacement inserts but just getting them cleaned up improved performance probably 80+%. Before, a right flipper up the left side wasn't powerful enough to run up the ramp on the right after crossing over the top. Now it goes with ease. Funny what you said in your last sentence. Kids have been playing it non-stop. Wish I didn't have to sell, but it's time for it to go. The "game room" never came to be. Replaced it with kids instead.

Roveer

#2915 36 days ago

Well... I found the problem. Both eddie boards were unplugged. Plugged them back in. Set the pot so the led is just off and placed the ball by the drain on each side and the LED came on. Looks like I've got it. That was my last issue, everything else is working great.

Roveer

#2916 36 days ago
Quoted from Roveer:

Well... I found the problem. Both eddie boards were unplugged. Plugged them back in. Set the pot so the led is just off and placed the ball by the drain on each side and the LED came on. Looks like I've got it. That was my last issue, everything else is working great.
Roveer

I'd highly recommend the Pinbits self adjusting eddy boards. I swapped all mine and haven't had any issues. It does look like they are currently out of stock, but just keep checking.
https://www.pinbits.com/index.php?main_page=index&cPath=13_33&zenid=e05891e2f3c50883fb4b7020e302a5a7

#2917 36 days ago

I've noticed something strange with the trunk. First thing is it's still using the plastic opto disk and it is cracked but currently on tight. If I don't sell it this afternoon I'll order the metal disk. So the problem is, the trunk starts out perfectly perpendicular when the game starts. When it rotates it is not perpendicular. Besides it not looking quite right when the magnet grabs the ball and then releases at this slightly strange angle it can often times result in an immediate drain. Is this likely the cracked opto disk or are there adjustments for this? This really is my last problem. Oh, as if I don't keep finding things, I was watching a YouTube video and noticed that then the trap door was opened there was a light underneath. Mine was blown, but now it's working again! So many things to look at and fix...

Roveer

#2918 36 days ago
Quoted from Roveer:

I've noticed something strange with the trunk. First thing is it's still using the plastic opto disk and it is cracked but currently on tight. If I don't sell it this afternoon I'll order the metal disk. So the problem is, the trunk starts out perfectly perpendicular when the game starts. When it rotates it is not perpendicular. Besides it not looking quite right when the magnet grabs the ball and then releases at this slightly strange angle it can often times result in an immediate drain. Is this likely the cracked opto disk or are there adjustments for this? This really is my last problem. Oh, as if I don't keep finding things, I was watching a YouTube video and noticed that then the trap door was opened there was a light underneath. Mine was blown, but now it's working again! So many things to look at and fix...
Roveer

Sounds like a misalignment of the opto interrupter. Also you should look into the Ingo Trunk board upgrade. It fixes a lot of issues with the trunk.

#2919 36 days ago

I finally caved and bought the Pinball Dreams custom illuminated apron. These were commissioned by Pinball Decals and made by Pinball Dreams in Germany. When I talked to Joey at the end of November 2019 he said they only had 2 left in stock. So they could be sold out or down to just 1. I also ordered the gold mirror blades.

theatre-of-magic-impress00a (resized).jpg
#2920 36 days ago
Quoted from Roveer:

I've noticed something strange with the trunk. First thing is it's still using the plastic opto disk and it is cracked but currently on tight. If I don't sell it this afternoon I'll order the metal disk. So the problem is, the trunk starts out perfectly perpendicular when the game starts. When it rotates it is not perpendicular. Besides it not looking quite right when the magnet grabs the ball and then releases at this slightly strange angle it can often times result in an immediate drain. Is this likely the cracked opto disk or are there adjustments for this? This really is my last problem. Oh, as if I don't keep finding things, I was watching a YouTube video and noticed that then the trap door was opened there was a light underneath. Mine was blown, but now it's working again! So many things to look at and fix...
Roveer

Good to see you got it up and working (almost) 100%. As JustEverett advised get the metal disc and Ingo board. Although you're going to sell the game you can get top dollar for a working one as opposed to one with issues, no matter how small!

#2921 36 days ago

Greatings! Doing some clean up, and I find this concentric 80s post , and its the same in the other slingshot. IS this ok? Have my doubts,.
Thank you!

IMG_20200227_174506 (resized).jpg
#2922 33 days ago

Looks fine, won’t harm to keep. It was probably used because they didn’t have another one to replace it with. The ball drop from the wireform above that rubber is tight, and using an older star post that might be slightly less in diameter may have been the solution for them. Either way, as long as its functional, its fine.

#2923 32 days ago

Looking for advice on my playfield. The Golden book inserts seem to be lifting out. I originally thought that someone put stickers over them, but closer look I think it is just lifting out. The rest of the playfield is in really good condition. Considering options of trying to repair myself, sending it out or just putting a replacement in.

Any input is much appreciated. If I were to send out, any good recommendations?

IMG_4164 (resized).jpgIMG_4165 (resized).jpgIMG_4166 (resized).jpg
#2924 32 days ago
Quoted from Gohigh54:

Looking for advice on my playfield. The Golden book inserts seem to be lifting out. I originally thought that someone put stickers over them, but closer look I think it is just lifting out. The rest of the playfield is in really good condition. Considering options of trying to repair myself, sending it out or just putting a replacement in.
Any input is much appreciated. If I were to send out, any good recommendations?[quoted image][quoted image][quoted image]

Go to Harbor Freight and buy a 12in c clamp...it will reach to the insert, buy some sure hold plastic surgery glue. , remove the old glue with a pick hair dryer helps...press flat with a wood block wrapped in plastic wrap glue from underside along insert edge...done

#2925 32 days ago

Hello everyone

I have a quick question about the need of a "EMI" filter with a Tiger Saw Mod.

A friend of mine just purchased a nice looking TOM, with an installed (but non working) Tiger Saw Mod. The motor's plus side is wired directly to 12V on the power driver board, and the motors minus side is wired to J126-3. As far as i can read this is normal when using 1.4H with a new security chip. A new 1.4H ROM was supplied with the machine (but not installed), and the seller told him he just needed a new security chip to make it work.

But i read a couple of places that connecting the motor through a EMI filer is strongly recommended?

So my question is, if any of you are running the motor without a filter? And have any of you actually had bad results when NOT using a filter?

Not that i think it matters, but i am going to make him a U6 with the SOREN modded 1.3X ROM. This ROM has the Tiger Saw mod ported from 1.4H and on top of that it has some other improvements. And using this 1.3X (modded) it should work just fine with his existing security chip.

#2926 32 days ago
Quoted from Gohigh54:

Looking for advice on my playfield. The Golden book inserts seem to be lifting out. I originally thought that someone put stickers over them, but closer look I think it is just lifting out. The rest of the playfield is in really good condition. Considering options of trying to repair myself, sending it out or just putting a replacement in.
Any input is much appreciated. If I were to send out, any good recommendations?[quoted image][quoted image][quoted image]

I would just polish it then place a playfield protector on

#2927 32 days ago
Quoted from Phantasize:

Hello everyone
I have a quick question about the need of a "EMI" filter with a Tiger Saw Mod.
A friend of mine just purchased a nice looking TOM, with an installed (but non working) Tiger Saw Mod. The motor's plus side is wired directly to 12V on the power driver board, and the motors minus side is wired to J126-3. As far as i can read this is normal when using 1.4H with a new security chip. A new 1.4H ROM was supplied with the machine (but not installed), and the seller told him he just needed a new security chip to make it work.
But i read a couple of places that connecting the motor through a EMI filer is strongly recommended?
So my question is, if any of you are running the motor without a filter? And have any of you actually had bad results when NOT using a filter?
Not that i think it matters, but i am going to make him a U6 with the SOREN modded 1.3X ROM. This ROM has the Tiger Saw mod ported from 1.4H and on top of that it has some other improvements. And using this 1.3X (modded) it should work just fine with his existing security chip.

I used Soren's 1.3x and did use an EMI board...not sure how it would work without it though...this one I believe https://ksarcade.net/wpc-motor-emi-board.html

#2928 25 days ago

A friend and I installed a color DMD and the Pinball Dreams lit apron last night. It’s great to see all the hard work coming together. I still need to fix a wiring issue related to the backbox GIs and install the gold mirror blades I picked up from Pinball decals, but other than that and some minor stuff, his baby is nearing completion.

F72225C5-9433-4F13-97DA-5BD58B1FCC9E (resized).jpeg42CD3838-40BF-4F82-B9D3-C0CCC79CB50F (resized).jpeg
#2929 25 days ago

Love the lit apron! How did it install (easy/moderate) and how is it powered? Thanks!

#2930 24 days ago
Quoted from 2pupPinz:

Love the lit apron! How did it install (easy/moderate) and how is it powered? Thanks!

Very easy install. I was a little concerned as both the color DMD and lit apron power of J116 on the power board, but I think with the LED swap there's probably less power being pulled anyway. So far there haven't been any issues blowing the powerboard fuse, so I think it's going to be fine. For me the toughest part of the install was the apron guard (as absurd as that sounds). The loops for the apron were slightly misaligned with the apron, so it took some slight tweaking to line them up.

Last thought, we I spoke to Joey at Pinball Decals, he said there were only two lit aprons left. Their site still shows in stock on the apron, so they could be down to the last one. I've spoke to him and the guy at Pinball Dreams who built the lit aprons, and there will not be any more made. So if you are interested, I'd suggest picking it up soon.

#2931 20 days ago

I just joined the club.

20200314_114445 (resized).jpg
#2932 20 days ago

Welcome

2 weeks later
#2933 5 days ago

leave it to a pandemic for me to get some work done around here. i finally put in my mirror blades. they've probably been sitting here over a year...

IMG_20200329_150828210[1] (resized).jpg
#2934 5 days ago

With all this home time there is lots of upgrade time for pinball.

#2935 4 days ago

Anyone know what the yellow bracket is in the new parts bag? Crazy, this was a re-import machine and has the entire bag plus some other stuff. There are two of those brackets (one not in a bag) so I'm assuming only one came with the game originally.

The keychain and the sling mylar have seen better days. The allen key star pattern was unique. Is that used for this game somewhere? It was in a small manilla envelope.

pasted_image (resized).pngpasted_image (resized).pngpasted_image (resized).pngpasted_image (resized).png
#2936 4 days ago
Quoted from weaverj:

leave it to a pandemic for me to get some work done around here. i finally put in my mirror blades. they've probably been sitting here over a year...[quoted image]

What lighting are you using that is giving that overall blue color on the GI?

#2937 4 days ago
Quoted from Gohigh54:

Looking for advice on my playfield. The Golden book inserts seem to be lifting out. I originally thought that someone put stickers over them, but closer look I think it is just lifting out. The rest of the playfield is in really good condition. Considering options of trying to repair myself, sending it out or just putting a replacement in.
Any input is much appreciated. If I were to send out, any good recommendations?[quoted image][quoted image][quoted image]

I had the same issue but mine started wearing. I ended up buying an overlay decal and removing all of the insert coating and sanding them down. That's about where I'm at, lol. You might get away with a custom cut piece of mylar to protect it and prevent any damage. Heating the inserts and sinking them down is the preferred method to level it back out but I have no idea how it will fair on a playfield that isn't getting restored. If you chip some paint or something it would be a bad thing.

#2938 3 days ago
Quoted from harryhoudini:

What lighting are you using that is giving that overall blue color on the GI?

my GI is actually a mix of pink and purple, but my phone shows the purple more bluish.

#2939 3 days ago
Quoted from harryhoudini:

Anyone know what the yellow bracket is in the new parts bag? Crazy, this was a re-import machine and has the entire bag plus some other stuff. There are two of those brackets (one not in a bag) so I'm assuming only one came with the game originally.
The keychain and the sling mylar have seen better days. The allen key star pattern was unique. Is that used for this game somewhere? It was in a small manilla envelope.[quoted image][quoted image][quoted image][quoted image]

yellow bracket is used to hold in the switch for solenoids so the coin door can stay open to access the test switches.

black star wrench I believe is used to remove the screws in the backglass lock plate

#2940 3 days ago
Quoted from ptolemy:

yellow bracket is used to hold in the switch for solenoids so the coin door can stay open to access the test switches.
black star wrench I believe is used to remove the screws in the backglass lock plate

Awesome, thanks!

Quoted from weaverj:

my GI is actually a mix of pink and purple, but my phone shows the purple more bluish.

Oh sweet, I use those as well. Do you happen to know which bulbs from whom? I have a fetish with bulbs apparently, I have about 200 of them in various colors and designs from 3 different manufacturers, lol.

#2941 3 days ago

comet 1smd 5050 frosted lens, i believe.

#2942 3 days ago
Quoted from weaverj:

comet 1smd 5050 frosted lens, i believe.

Thanks!

#2943 6 hours ago
Quoted from Whitewater:

Just added this neat little clock[quoted image][quoted image]

Did a similar version of that clock. This one is timber with Leds connected to advance clock.

IMG_20200404_145315 (resized).jpgIMG_20200404_145321 (resized).jpgIMG_20200404_145357 (resized).jpg
Promoted items from the Pinside Marketplace
$ 229.99
Lighting - Other
Lighted Pinball Mods
From: $ 27.00
Boards
KAHR.US Circuits
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
There are 2943 posts in this topic. You are on page 59 of 59.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside