(Topic ID: 43909)

Theatre of Magic Club


By Nilroc

6 years ago



Topic Stats

  • 2,883 posts
  • 351 Pinsiders participating
  • Latest reply 22 hours ago by ADL525
  • Topic is favorited by 153 Pinsiders

You

Linked Games

Topic Gallery

There have been 764 images uploaded to this topic. (View topic image gallery).

20190627_122848 (resized).jpg
9ED1DF52-EAF4-4050-A19C-916C5D3429E1 (resized).jpeg
3B073EFC-5FB9-4B7D-B753-61D7B6D73824 (resized).jpeg
95B257C7-E296-401D-BFB7-5DBF1B96652F (resized).jpeg
49F72C49-27DB-45D2-8CB8-61F248EEE8FA (resized).jpeg
8814C965-B2AF-41A7-813A-B5933E722248 (resized).jpeg
F597BA97-1D77-4B7B-A6CE-7B384A223ED3 (resized).jpeg
0FB2E6D0-C774-4289-8729-70BFB61F048B (resized).jpeg
D3CB7C38-67A6-46A9-9863-CD50755A289A (resized).jpeg
62079674-DC57-4421-93DB-B0176CD4E1C8 (resized).jpeg
B1577B67-C8EE-48F5-85E0-170774153CC0 (resized).jpeg
37F16471-DFB8-4464-8119-D6CDB3E4BC41 (resized).jpeg
32584DA4-2715-4C51-AE43-94D7ED1A5CBC (resized).jpeg
20171210_180814 (resized).jpg
IMG_7382 (resized).jpg
20191111_222007 (resized).jpg

There are 2883 posts in this topic. You are on page 50 of 58.
#2451 1 year ago

don't worry about exact #'s; buy in bulk. he'll need bulbs for the next game.

#2452 1 year ago
Quoted from FLASHBALL:

Hey guys, Does anyone have a list of lamps for TOM? Maybe I missed it in the manual, all I found there was locations of playfield lamps. I tried searching this thread but Im not having any luck. Im helping my friend shop out his game and he wants to customize the colors himself rather than buy the kit. I just want to make sure we get them all in one order.
Basically looking for:
? # of 555
? # of 44
? # of Flashers
Thanks!

playfield gi 38 of 44 + 5 of 44 in the backboard of the playfield

1 week later
#2453 1 year ago

Anyone know the part number of the original metal post that sat on the front right corner of the trunk. It 's the one that's basically a rod with a groove for the rubber not the ones with a point. thank you very much

#2454 1 year ago
Quoted from embryon:

Anyone know the part number of the original metal post that sat on the front right corner of the trunk. It 's the one that's basically a rod with a groove for the rubber not the ones with a point. thank you very much

Well... It depends on the specific space you're talking about.

Many machines that had never had implemented Service Bulletin # 82 (http://www.ipdb.org/files/2845/Bally_1995_Theatre_of_Magic_Service_Bulletin_82.pdf) added a post spacer with a rod and groove where the t-nut is, but that turns out to be a mistake, causing playfield damage. Don't do that. If the ball is sticking back there make sure you have #82 done. Otherwise, let it stick, and the ball will release itself when the trunk turns.

The one just to the right of that t-nut, next to the ramp, COULD be replaced with a post spacer (rod and groove), but the ones I've seen have a point, like this:

IMG_1029 (resized).JPG

Here's the one pictured:

http://www.marcospecialties.com/pinball-parts/02-4660

Here's a post spacer you speak of:

http://www.marcospecialties.com/pinball-parts/02-4434

Anyway, best of luck with that.

#2455 1 year ago
Quoted from jsa:

Well... It depends on the specific space you're talking about.
Many machines that had never had implemented Service Bulletin # 82 (http://www.ipdb.org/files/2845/Bally_1995_Theatre_of_Magic_Service_Bulletin_82.pdf) added a post spacer with a rod and groove where the t-nut is, but that turns out to be a mistake, causing playfield damage. Don't do that. If the ball is sticking back there make sure you have #82 done. Otherwise, let it stick, and the ball will release itself when the trunk turns.
The one just to the right of that t-nut, next to the ramp, COULD be replaced with a post spacer (rod and groove), but the ones I've seen have a point, like this:

Here's the one pictured:
http://www.marcospecialties.com/pinball-parts/02-4660
Here's a post spacer you speak of:
http://www.marcospecialties.com/pinball-parts/02-4434
Anyway, best of luck with that.

Thank you very much. I have seen the post spacer in place of the one you have pictures and the t nut as is. What is screwed into the t nut and can it protrude through it, I'm guessing not?

#2456 1 year ago
Quoted from embryon:

Thank you very much. I have seen the post spacer in place of the one you have pictures and the t nut as is. What is screwed into the t nut and can it protrude through it, I'm guessing not?

I added the post on the t nut due to continually having ball hangs there.

So far in 20 years it hasn't been a problem or broken anything.

#2457 1 year ago
Quoted from pinballinreno:

I added the post on the t nut due to continually having ball hangs there.
So far in 20 years it hasn't been a problem or broken anything.

excellent, At the moment I had two of the pointed posts there and no t-nut on top, so I'll proceed once my playfield is touched up and clear coated, to install the post spacer and the pointed post. thanks for your advise.

#2458 1 year ago
Quoted from embryon:

excellent, At the moment I had two of the pointed posts there and no t-nut on top, so I'll proceed once my playfield is touched up and clear coated, to install the post spacer and the pointed post. thanks for your advise.

I personally feel a post above the t-nut is a bad idea. FWIW, Jpop also confirmed this a long time ago. Still, you can’t argue about 20 years. Just know if a ball gets caught between the trunk and that post, which I’ve seen happen, the torque can damage a playfield, which I’ve also seen happen.

#2459 1 year ago

I have a problem with my trunk
I have a new pindora box trunk board.
But sometimes the trunk stops working, and it shows " trunk error".
I start the trunk test, and it shows error.
Then i test the trunk pressing (+) (-) in test mode.
Then it works fine again.
But then stops working when playing again.

I bought a new pindorabox board. Thinking that was the problem?

And as seen in the pictures. This is how the optos are lining up when the two locks on the trunk is showing.
I think its wrong?
The spring/gap on the interuptor is facing left where the screw is.

15261168634871104673901 (resized).jpg

15261169241691398420637 (resized).jpg

#2460 1 year ago
Quoted from jsa:

I personally feel a post above the t-nut is a bad idea. FWIW, Jpop also confirmed this a long time ago. Still, you can’t argue about 20 years. Just know if a ball gets caught between the trunk and that post, which I’ve seen happen, the torque can damage a playfield, which I’ve also seen happen.

Placing a 1/2 inch googly eye in that spot will forever prevent balls being teed up and getting stuck.

#2461 1 year ago
Quoted from jsa:

I personally feel a post above the t-nut is a bad idea. FWIW, Jpop also confirmed this a long time ago. Still, you can’t argue about 20 years. Just know if a ball gets caught between the trunk and that post, which I’ve seen happen, the torque can damage a playfield, which I’ve also seen happen.

Since the hollow post goes over a longer machine screw thru the t-nut, theres not much damage that can occur since the post rests on the t-nut, not on the playfield itself.

In an extreme and rare condition the screw might get bent but thats about it, Or maybe jam the trunk, but the trunk motor isnt that strong and will stop if jammed due to overvolt condition protection I guess?
I tried to force a ball into the area years ago with the trunk moving but on my game I cant get it to jam in there.
I have seen the same fix as mine on location games with thousands of plays and it seems ok.

But I agree with you that anything can happen in pinball and impossible things seem to happen every day.

#2462 1 year ago
Quoted from Tjohejsan:

I have a problem with my trunk
I have a new pindora box trunk board.
But sometimes the trunk stops working, and it shows " trunk error".
I start the trunk test, and it shows error.
Then i test the trunk pressing (+) (-) in test mode.
Then it works fine again.
But then stops working when playing again.
I bought a new pindorabox board. Thinking that was the problem?
And as seen in the pictures. This is how the optos are lining up when the two locks on the trunk is showing.
I think its wrong?
The spring/gap on the interuptor is facing left where the screw is.

Get the Leon's fix combo board from german-pinball it should correct the error.

#2463 1 year ago

Anyone else use the competition ROM? I use it on mine that’s on location and it makes the scoring strategy a little different than the usual “go for 8x bonus”

#2464 1 year ago
Quoted from pinballinreno:

Since the hollow post goes over a longer machine screw thru the t-nut, theres not much damage that can occur since the post rests on the t-nut, not on the playfield itself.
In an extreme and rare condition the screw might get bent but thats about it, Or maybe jam the trunk, but the trunk motor isnt that strong and will stop if jammed due to overvolt condition protection I guess?
I tried to force a ball into the area years ago with the trunk moving but on my game I cant get it to jam in there.
I have seen the same fix as mine on location games with thousands of plays and it seems ok.
But I agree with you that anything can happen in pinball and impossible things seem to happen every day.

so what you're saying is leave the exposed/upside down t-nut as is so the ball can run over it unhindered. So if a ball goes on the right hand side of the trunk it can roll back down and exit the area. This area of my game did get severe damage there and will be getting this repaired shortly. Do you suggest filling in the t-nut area and simply have no hole and just solid artwork there and only have the post spacer near the ramp present???

#2465 1 year ago
Quoted from embryon:

so what you're saying is leave the exposed/upside down t-nut as is so the ball can run over it unhindered. So if a ball goes on the right hand side of the trunk it can roll back down and exit the area. This area of my game did get severe damage there and will be getting this repaired shortly. Do you suggest filling in the t-nut area and simply have no hole and just solid artwork there and only have the post spacer near the ramp present???

No
The T nut has a bolt going into it that mounts the trunk assembly so it has to be there.

There was an earlier fix 20 years ago that said to put a longer bolt through the T nut from the bottom and put a hollow steel post over it secured with a Nylock nut on the top.
You will end up with two metal posts in the locations referenced in the picture that JSA listed above.
1 screwed into the Playfield as shown and another which goes in the location over the exposed T nut.

JSA has listed a similar Post in his second choice referenced above from Marco specialties.

I don't know if that's the exact post but it has to fit over a 10-32 screw.

As mentioned there are pros and cons to this fix. Most games suffer no damage and it solves the ball hang in that area. Some have reported that it may cause other problems. In my case it has posed no problems and solved the ball hang issue.

The area above the T nut definitely has to be addressed in some way. It is a serious ball hang area and if balls get hung there a lot it will cause playfield damage, trunk damage and put pressure on the small metal post near there.

I believe it's also responsible for cracking the ramp down there if a ball continuously gets trapped there as the trunk motion continually grinds at it once the ball is trapped.

#2466 1 year ago

Hello All - Looking for a 17-LAMP BOARD ASSEMBLY A-19983 for my Theatre of Magic. Picture attached for reference. Let me know if anyone can help...

TOM Light Board (resized).png

#2467 1 year ago

can't fix yours? that's going to be a tough find, i believe.

#2468 1 year ago
Quoted from Davefinn:

Hello All - Looking for a 17-LAMP BOARD ASSEMBLY A-19983 for my Theatre of Magic. Picture attached for reference. Let me know if anyone can help...

Someone else posted 3 days ago about fixing theirs after not being able to buy a replacement: https://pinside.com/pinball/forum/topic/theatre-of-magic-17-lamp-board-assembly-failling-a-19983

Basically, just reflow the solder and it will fix most problems.

#2469 1 year ago
Quoted from weaverj:

can't fix yours? that's going to be a tough find, i believe.

I wish it was broken, mine is missing...

#2470 1 year ago
Quoted from Davefinn:

I wish it was broken, mine is missing...

You might have to build that from scratch if you can borrow one to copy, Its not too bad.

You might also consider a PC board cloning service if you can borrow one.
Its surprisingly not too expensive, there are a lot of them.

#2471 1 year ago
Quoted from pinballinreno:

You might have to build that from scratch if you can borrow one to copy, Its not too bad.
You might also consider a PC board cloning service if you can borrow one.
Its surprisingly not too expensive, there are a lot of them.

Thought about etching one from scratch using pc board material but right now I'm considering using individual insert sockets. Then creating a custom harness that mates to the factory connector for that lamp board.

Hoping to eventually find an original one...

#2472 1 year ago

Are you missing the original or is yours non functioning?

#2473 1 year ago

missing.

#2475 1 year ago
Quoted from Davefinn:

Thought about etching one from scratch using pc board material but right now I'm considering using individual insert sockets. Then creating a custom harness that mates to the factory connector for that lamp board.
Hoping to eventually find an original one...

I'd cut it out of perfboard to mount the sockets and just wire in the traces if I were going that route.
But getting a clone board would be nicer if someone would let you borrow one for a scan.

#2476 1 year ago

Looking for help to identify what plugs into the 6 pin connector circled in the picture. I searched several times in the area and cannot find a matching connector. From the colors, it may be lamp related?

TOM Connector (resized).PNG

#2477 1 year ago
Quoted from Davefinn:

Looking for help to identify what plugs into the 6 pin connector circled in the picture. I searched several times in the area and cannot find a matching connector. From the colors, it may be lamp related?

Nothing. It’s a standard harness they reused on multiple titles. On TOM, it’s unused.

#2478 1 year ago

Thank you, I appreciate the info.

Quoted from pintechev:Nothing. It’s a standard harness they reused on multiple titles. On TOM, it’s unused.

TOM Connector (resized).PNG

#2479 1 year ago
Quoted from Davefinn:

Hello All - Looking for a 17-LAMP BOARD ASSEMBLY A-19983 for my Theatre of Magic. Picture attached for reference. Let me know if anyone can help...

I could be wrong but try pinball spare parts australia I am sure I saw one of these there not long ago about $22aud

#2480 1 year ago

Anyone ever experience the audio on ToM fluctuating? During game-play all of a sudden the audio gets real low and then comes back to normal????

#2481 1 year ago
Quoted from embryon:

I could be wrong but try pinball spare parts australia I am sure I saw one of these there not long ago about $22aud

Thanks, I was on their site searching by part number and they have 2 out of the 3 larger lamp boards for the game. The one I was looking for was not there...

If all goes as planned, I may have the one I need coming in the mail today.

#2482 1 year ago

Are those Pinbits outlane eddy boards available anywhere or is it just a pipe dream?

#2483 1 year ago
Quoted from Davefinn:

Hello All - Looking for a 17-LAMP BOARD ASSEMBLY A-19983 for my Theatre of Magic. Picture attached for reference. Let me know if anyone can help...

Got the missing lamp board today, which happens to be the one that was originally in the game. So happy it's 100% now!

20180529_204736 (resized).jpg

#2484 1 year ago
Quoted from Leeb18509:

Are those Pinbits outlane eddy boards available anywhere or is it just a pipe dream?

I had to email them directly to get them. Website kept saying out of stock but they hooked me up. This was about a year ago.

#2485 1 year ago

Thanks, I'll try that.

#2486 1 year ago
Quoted from meSz:

Anyone ever experience the audio on ToM fluctuating? During game-play all of a sudden the audio gets real low and then comes back to normal????

you have aftermarket speakers?

#2487 1 year ago

Just Purchased two of them a couple weeks ago

#2488 1 year ago
Quoted from weaverj:

you have aftermarket speakers?

yeah Pinball Pro speakers. All of sudden this issue started. I have had this game for years with no problem!

#2489 1 year ago
Quoted from Leeb18509:

Thanks, I'll try that.

I emailed them last week about them. No response from Pam yet So I'm trying to rehab my current board. I think the pot trimmer went bad on it, so hopefully replacing that will get it back working again.

#2490 1 year ago

Mine work I'm just tired of adjusting them every 5 games.

#2491 1 year ago
Quoted from meSz:

yeah Pinball Pro speakers. All of sudden this issue started. I have had this game for years with no problem!

my guess is the bigger speakers have pushed an ailing/old capacitor a little too far. might be time to rebuild your sound board.

emphasizing "guess". please take with a grain of salt. was just trying to get the conversation going for you. gl.

1 week later
#2492 1 year ago

Hi all,

I'm wondering if anyone can help with a question I have about theatre of magic.

I've had my table for some time now but I've noticed the last few months it is almost impossible to make the metamorphosis ramp shot. I know this is a difficult shot at the best of times but I seem to remember hitting this at least a few times when I first got the table but now I can't remember the last time I made the full ramp even with what I feel is a decent clean shot. At best I get the ball half way up and it drops out of the mid way hole by the trunk.

I'm pretty sure the left flipper coil is correct as per the manual but wondering if a flipper rebuild is required or if there is anything else I can do / check to try and make this shot slightly easier it just seems an impossible shot at present on my table which is a shame for such a cool feature. I did replace the flippers and flipper rubbers a while back but as far as I know they are positioned correctly etc.

Thanks for any suggestions.

#2493 1 year ago
Quoted from wizard91:

Hi all,
I'm wondering if anyone can help with a question I have about theatre of magic.
I've had my table for some time now but I've noticed the last few months it is almost impossible to make the metamorphosis ramp shot. I know this is a difficult shot at the best of times but I seem to remember hitting this at least a few times when I first got the table but now I can't remember the last time I made the full ramp even with what I feel is a decent clean shot. At best I get the ball half way up and it drops out of the mid way hole by the trunk.
I'm pretty sure the left flipper coil is correct as per the manual but wondering if a flipper rebuild is required or if there is anything else I can do / check to try and make this shot slightly easier it just seems an impossible shot at present on my table which is a shame for such a cool feature. I did replace the flippers and flipper rubbers a while back but as far as I know they are positioned correctly etc.
Thanks for any suggestions.

Check the pitch of the Playfield itself not the glass. It should be about 6.5 degrees.

Pull the flipper assembly apart by moving the two screws that hold the coil stop in and check the coil stop, plunger, link and pawl.

Also examine the coil sleeve.

Remove any black dust accumulation in the coil sleeve which could cause binding on the plunger.

Check for any binding or worn parts.

Coils themselves rarely wear out but sometimes the bobbin can swell and bind on the coil sleeve.

The coil sleeve should slide in and out relatively easily.

Also if the plunger link is worn or loose you will get less power.

If there is slop or play in anything you will lose power.

Everything has to be fairly close fitting with no binding to get maximum power.

There should be no binding of anything anywhere when properly assembled.

Make sure the end of stroke switch makes full contact just before the end of travel of the flipper or just before the plunger hits the coil stop.

#2494 1 year ago

Thanks pinballinreno for the detailed replied.

I will work through all of these suggestions and see what I can find out. Really appreciate the help.

4 weeks later
#2495 1 year ago

Joined this club this week!
I picked this up at Pintastic in sturbridge. Sold a Star Wars Pro to (mostly) pay for it. Its a little color vomity at the moment, but it looked great with pin stadium lights it had at the show (Demo not included with sale) I'm going to make my own. I left it on free play over the weekend, and it already broke a newton ball and has a few issues. If anyone has any advice on the following please let me know:
Trap door either goes nuts triggering itself or wont register trap door hurry ups depending on switch adjustment. seems impossible to get both to work at same time.
Trunk made some squealing noises after moving it home and then parked itself with backup code (love that it does this) so that will be fun to deal with. Ive read I need to service the gearbox. any advice on that?

Excited to be part of the club. Not nearly as excited as my wife though. Its her favorite game.

2018-07-01 14.50.37 (resized).jpg2018-07-01 14.50.42 (resized).jpg2018-07-01 14.50.48 (resized).jpg2018-07-01 14.50.54 (resized).jpg2018-07-01 14.51.01 (resized).jpg2018-07-01 14.51.12 (resized).jpg2018-07-01 14.51.17 (resized).jpg2018-07-01 14.51.28 (resized).jpg
#2496 1 year ago

Get a color DMD in that thing!!

#2497 1 year ago
Quoted from McSquid:

Joined this club this week!
I picked this up at Pintastic in sturbridge. Sold a Star Wars Pro to (mostly) pay for it. Its a little color vomity at the moment, but it looked great with pin stadium lights it had at the show (Demo not included with sale) I'm going to make my own. I left it on free play over the weekend, and it already broke a newton ball and has a few issues. If anyone has any advice on the following please let me know:
Trap door either goes nuts triggering itself or wont register trap door hurry ups depending on switch adjustment. seems impossible to get both to work at same time.
Trunk made some squealing noises after moving it home and then parked itself with backup code (love that it does this) so that will be fun to deal with. Ive read I need to service the gearbox. any advice on that?
Excited to be part of the club. Not nearly as excited as my wife though. Its her favorite game.

Nice pick up! It looks so good....except for the puke coloured LEDs. I don't understand why people do that to games, but at least you can fix it easy enough.

#2498 1 year ago

In defence of the puke...I think cameras really skew what they look like in real life. These pics are from my latest whizzbang model phone but look blown out a fair bit compared to real life colors. But as with everything it is personal choice....
A great little mod is a custom larger mirror and back lit masks to correspond with the top lanes that are hard to see past the ramps!

Still my no#1 machine

20171006_182552 (resized).jpg20171006_182606 (resized).jpg20171210_180814 (resized).jpg
#2499 1 year ago

yeah, cameras can be rough on LED's, and i've definitely seen worse. congrats. TOM is the best game i've owned. BSD is my favorite, however.

#2500 1 year ago
Quoted from wizard91:

Hi all,
I'm wondering if anyone can help with a question I have about theatre of magic.
I've had my table for some time now but I've noticed the last few months it is almost impossible to make the metamorphosis ramp shot. I know this is a difficult shot at the best of times but I seem to remember hitting this at least a few times when I first got the table but now I can't remember the last time I made the full ramp even with what I feel is a decent clean shot. At best I get the ball half way up and it drops out of the mid way hole by the trunk.
I'm pretty sure the left flipper coil is correct as per the manual but wondering if a flipper rebuild is required or if there is anything else I can do / check to try and make this shot slightly easier it just seems an impossible shot at present on my table which is a shame for such a cool feature. I did replace the flippers and flipper rubbers a while back but as far as I know they are positioned correctly etc.
Thanks for any suggestions.

I had an issue where the ball was getting hung up by the ball gate switch on the ramp. This was because the ball was airborn hitting the switch gate half way up. This may be your problem if you feel there is enough power in the shot. I lowered the plastic protector by reducing the height of the circled standoff which lowered the trajectory of the ball and now it works perfectly.

TOM_Clockpic3 (resized).png
Promoted items from the Pinside Marketplace
6,500 (OBO)
Machine - For Sale
Boise, ID
7,495
Machine - For Sale
West Chicago, IL
There are 2883 posts in this topic. You are on page 50 of 58.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside