(Topic ID: 43909)

Theatre of Magic Club


By Nilroc

6 years ago



Topic Stats

  • 2,820 posts
  • 338 Pinsiders participating
  • Latest reply 11 days ago by gliebig
  • Topic is favorited by 146 Pinsiders

You

Linked Games

Topic Gallery

There have been 737 images uploaded to this topic. (View topic image gallery).

clock 2 (resized).JPG
clock 1 (resized).JPG
FE49E753-676D-4822-ABCA-C3B1F1227E83 (resized).jpeg
0701191946a (resized).jpg
0701191947 (resized).jpg
0701191946b (resized).jpg
0701191959 (resized).jpg
0630191556a (resized).jpg
0630191556b (resized).jpg
0630191556 (resized).jpg
4539 (1) (resized).jpeg
4538 (resized).jpeg
4537 (resized).jpeg
15600453559134379029810619840718 (resized).jpg
15600453338424530367670042735314 (resized).jpg
20190519_115403 (resized).jpg

There are 2820 posts in this topic. You are on page 48 of 57.
#2351 1 year ago
Quoted from EvanDickson:

I have a gremlin in my machine that surfaces only occasionally, maybe every few weeks, with one of a couple symptoms. It's a long shot, but sas anyone ever experienced something like this and figured out what it is? I have additional variables in the mix for troubleshooting, and that's that I have Ingo's board installed, and Pinbits auto adjusting eddy boards installed.
- Four or five instances of trunk stops registering hits. They do not start registering again until the machine is turned off and on.
- Four or five instances of magna-save triggering without ball rolling over eddy sensor. I think in particular it's the right side triggering it, as it once or twice triggered with the ball rolling down the inlane.
- Two instances only of left flipper registering a trunk hit when selecting illusion before plunging the ball.
- One instance of the background crescendo music not playing when multiball was starting, just silence followed by the voice yelling "multi ball".
Weird things, and not consistent. Any ideas?

Here's my take, as I've owned a TOM for 15 years:
1. The trunk can get confused if you hit it while it's moving. You don't have to turn off the machine, but you might have to open the coin door and go to trunk test to reset it. Replacing the Trunk Opto Board with the "Leon Board" from German-Pinball (search this thread) should fix it.
2. Replace the eddy with the Pinbits eddy boards that don't need adjustment: http://www.pinbits.com/index.php?main_page=product_info&products_id=296
3. No clue
4. That's normal. Every so often you don't get the crescendo music.

#2352 1 year ago

check CPU board for battery damage?

#2353 1 year ago

I have Ingo's board, I have the pinbits boards, I don't have CPU damage, and I do have NVRam.

I'm pretty sure there must be a failing connector at the mpu at this point, there just aren't any other possibilities. I just replaced U20, because it's faster to swap a socketed chip than replace connectors. If I see anything happen again in the next few weeks, then I'll replace J205 and J207. If still an issue, then I'll call a priest.

1 week later
#2354 1 year ago

hello; picked up a TOM saturday. there's no end of game music or light show? i thought that was pretty weird.

#2355 1 year ago
Quoted from weaverj:

hello; picked up a TOM saturday. there's no end of game music or light show? i thought that was pretty weird.

Are you saying the music never stops even when game over?

#2356 1 year ago

no, i'm saying that when my last ball drains it shows game over on screen and the music just stops. other games give you a nice end of game musical farewell along with a fairly impressive light show. it's a little disappointing.

#2357 1 year ago
Quoted from weaverj:

no, i'm saying that when my last ball drains it shows game over on screen and the music just stops. other games give you a nice end of game musical farewell along with a fairly impressive light show. it's a little disappointing.

I’ve got a PinSound board in my ToM and there are over 50 different “goodbye” songs it plays when you’re done! I believe there’s something that’s supposed to play even with a standard game. Does the match sequence happen? That might have been turned off in the settings, and it may also be what triggers the goodbye music.

#2358 1 year ago

yeah, i have match disabled. it's a 1.3 rom, i believe.

#2359 1 year ago
Quoted from weaverj:

yeah, i have match disabled. it's a 1.3 rom, i believe.

Yeah then the game goes straight to a Game Over screen. If you enable match you'll get the match animation and music.

#2360 1 year ago

Nice tip of the day, I think i need to enable that too!

#2361 1 year ago

why are there green condoms on the lights under the laughing/crying faces above the top lanes? i'm replacing with led's, tried green, but they looked like crap; went with white. the only other condoms i found are the yellow under the ramp magnet and the other green one in the trunk. i'm okay with both of those.

#2362 1 year ago

I replaced my trunk light with a 555 G incandescent bulb. I like it better than the condom. Still green and flashes better than an LED. I replaced my under magnet light with a 555 R incandescent. Rest of the game has cointaker LED’s

#2363 1 year ago

Anyone try the EL-wire mod from PDI? It looks cool but kinda expensive for what it is unless it's interactive.

How about the Pinduino ramp chaser lights? Those look amazing.

I'm new to the club, just looking for ideas. Thanks!

#2364 1 year ago

you already have led's, cliffys, colored rubbers, plastic protectors, mirror blades, unbreakable trunk, saw mod and powered sub?

#2365 1 year ago

colordmd?

#2366 1 year ago

Lol, wow. No, no I do not. I'm ordering colored rubbers tonight. Can't decide between purple or translucent. I have the unbreakable trunk and plastic protectors. I've emailed Cliffy but he must be swamped, I need to find them somewhere else. LED's and Color DMD are next. Then mirror blades and brass.

I've never done a powered sub, just Pinball Pro. I want the saw mod but don't care for the lighted mirror for some reason. I've only seen them as a set.

#2367 1 year ago

i think you can DIY the saw.

external subs are awesome. i get pinnovators stuff. sub out board, then the sub mixer if you want to hook more games up. can hook up 4 games to the same sub. need a board for each game, however. way safer than gator clipping to the cab woofer. protect your boards.

#2368 1 year ago

i haven't bought a speaker kit, since i've started doing external subs.

invisiglass, if you're into that.

#2369 1 year ago

I’m going to look into the external subs, thanks. I can see me having more into this than a potential remake would cost. It adds up quickly.

#2370 1 year ago

only thing better about a remake is the smell.

#2371 1 year ago

Good point. I’d rather have the real deal. Especially this title.

#2372 1 year ago

To answer your original question. I don't think that anyone (at least nobody that has posted here) has the EL-wire "mod." Why cover the nice brass with red that never lays as nice and smooth as the wireframe that it attaches to. I also say "mod" because to me it doesn't add anything, in my opinion, and actually looks a bit "cheap." Now, the Pinduino on the other hand is really awesome. It hides around the edges of your ramps, and actually is interactive with what you are doing.

#2373 1 year ago
Quoted from adii:

Lol, wow. No, no I do not. I'm ordering colored rubbers tonight. Can't decide between purple or translucent. I have the unbreakable trunk and plastic protectors. I've emailed Cliffy but he must be swamped, I need to find them somewhere else. LED's and Color DMD are next. Then mirror blades and brass.
I've never done a powered sub, just Pinball Pro. I want the saw mod but don't care for the lighted mirror for some reason. I've only seen them as a set.

Did you order the rubbers? I haven't yet for my games but probably would do purple. Translucent just sounds like dirty to me after a little bit.

#2374 1 year ago

purple:

https://cointaker.com/t/rubber-rings-by-superbands

love these. will basically last forever. don't really get dirty. shiny, half-translucent; look totally awesome. only rubbers that go on my games.

#2375 1 year ago

Still haven’t ordered rubbers. I was going clear but didn’t think about them getting dirty and looking worse than regular white rubber.Aren’t those Superband kits missing some parts that you have to get somewhere else?

#2376 1 year ago

don't get a kit. it'll probably be missing something. to be fair, cointaker will correct the issue; A+ service. you can figure out what you need using the manual or titan's kit database.

also, buying individual rubbers, you can pick different colors. e.g., i'd put orange 3/16 ID rubbers underneath the orange lane guides at the top. that would look sweet. i'm sure there's some other spots i can't think off the top of head. haven't done mine yet. i'm a TOM newbie, too.

i'm actually working on putting these rubbers on a SM i just got. it's amazing how good they look. can't wait to do my TOM. they compliment LED's so well. gives a game an ultra modern look. bye, bye, incandescents and old school rubbers. not going to miss you.

#2377 1 year ago

hey, when i do my rubbers, i'll just post my parts order on here.

#2378 1 year ago

when I order rubbers I'm ordering from Titan pinball. Huge selection of rubbers and their service was top notch when I ordered flipper protectors.

#2379 1 year ago

Just finished the machine I got a month ago. Looks nice and plays perfectly. Just hit route last weekend!

20180206_202638 (resized).jpg

20180211_142727 (resized).jpg

#2380 1 year ago
Quoted from Okarcades:

Just finished the machine I got a month ago. Looks nice and plays perfectly. Just hit route last weekend!

Looks great! What LED kit did you use?

#2381 1 year ago

is the spirit ring magnet supposed to be secured somehow? mine just sits on the ramp ledge. since my cover is raised a hair by washers, it rests at an angle, too. i tried taking the washers out, but it created a ball stop. maybe i'll post a pic tonight.

#2382 1 year ago
Quoted from Videogod:

Looks great! What LED kit did you use?

I never use the kits because there is always something I don't like about them and typically have cheap leds. I use comet 2smd clear or frosted in different colors and a few spot lights for the hard to reach areas. I typically keep around 500 Leda on hand so it's a bit easier for me to make my own.

#2383 1 year ago
Quoted from weaverj:

is the spirit ring magnet supposed to be secured somehow? mine just sits on the ramp ledge. since my cover is raised a hair by washers, it rests at an angle, too. i tried taking the washers out, but it created a ball stop. maybe i'll post a pic tonight.

The magnet itself is glued/taped into the brass cup/holder that is attached to the bracket.

#2384 1 year ago

mine's got none of that going on. it works...

1 week later
#2385 1 year ago

Hi guys.

My trunk is kinda loose, I mean I can turn it like a half an inch with my hand. So that means during gameplay, the ball can knock the trunk out of aligment, and it won't turn at all. To me it seems like the center rod is not tighten enough, is there a way to tighten the center rod???
And, is it a true nightmare to take the trunk assy out???

Cheers

#2386 1 year ago

I'd like to show you guys but i dont know how to upload video clips

#2387 1 year ago

The hardest part about removing the trunk is that the wires that control the magnet and lights of the trunk go through the middle of the trunk. You have to remove the molex pins from the connectors to pull the wires through the middle of the trunk. By taking apart the trunk stepwise. you should be able to figure out where it is loose.

#2388 1 year ago

Take off the trunk by removing the 4 screweds on top. You should then have access to a collar nut that I believe is 1". Use this collar nut to tighten the assembly. You shouldn't have to take the entire thing apart for this. Obviously align it first before tightening.

#2389 1 year ago

Its been years since I did this but I don't remember taking any molex pins out of connectors although that could be possible. I do remember that I had the same symtoms of the trunk being loose and I had to open up the gear box and tighten it up from inside. There was a gear loose on the rod that comes out or something like that.

#2390 1 year ago

what's the correct hardware for the playfield at the front right of the trunk? i have a mini post, but it doesn't match the other 3. seems weird. figured i'd ask.

#2391 1 year ago

Thanks a lot for your inputs guys, I found this pic online, and it looks like the center rod has at least 2 of these tightning screws, so I'll have to work my way down from the top of the trunk by removing the wires and see if I can get access to the tiny screws
Let's hope I dont have to go inside the gearbox

Sunday project

DSCN0292 (resized).JPG

#2392 1 year ago

I'm pretty sure its going to be inside. I believe there is a gear attached to the metal rod inside that gets loose. I remember back when I did this everyone was replacing their gearboxes because the trunk was loose which if you think about it makes no sense because the speed that gearbox moves, its almost impossible to wear it out and if I remember everything the whole gearbox is solid metal.

#2393 1 year ago

Problem solved
Had to open the gearbox and tight these two screws.
Trunk now spins very well
Thanks guys

28537349_2080875048595379_1924665194_n (resized).jpg

#2394 1 year ago

It looks like you already have the screws out of the gear box. Just open it up. The Bally grease can get gunked up in there. Clean off the gears by taking them out, cleaning them, then using new Teflon lube. From the picture, you look very organized. It should be no problem. One note: on the lower collar closest to the trunk there is a roll pin. Make sure of the orientation first, so when you put it back together it will be in the same orientation. It is there to limit the trunk rotation. MAKE SURE it is oriented correctly, or else when you put everything back together, the trunk won't rotate and you'll have to take it all apart and put it back together correctly. Don't ask me how I know this.

#2395 1 year ago
Quoted from Mank:

It looks like you already have the screws out of the gear box. Just open it up. The Bally grease can get gunked up in there. Clean off the gears by taking them out, cleaning them, then using new Teflon lube. From the picture, you look very organized. It should be no problem. One note: on the lower collar closest to the trunk there is a roll pin. Make sure of the orientation first, so when you put it back together it will be in the same orientation. It is there to limit the trunk rotation. MAKE SURE it is oriented correctly, or else when you put everything back together, the trunk won't rotate and you'll have to take it all apart and put it back together correctly. Don't ask me how I know this.

Mank, if you have a perfectly working ToM pin, would it be too much to ask if you could please take a pic for me with the trunk case off and lemme see the center rod, I'd like to see it's position (the gap in the bolt) mine is pointing at 9 o'clock, but i think it's still a tiny tiny bit off mark...
Remember to turn the game on before you take the pic, so the trunk will go into it's correct position for gameplay

DSCN0292 (resized).JPG

#2396 1 year ago
Quoted from F348:

Problem solved
Had to open the gearbox and tight these two screws.
Trunk now spins very well
Thanks guys

Did you use loctite on the screws so hopefully you won't be doing it again? Did you use some sort of grease in there?

#2397 1 year ago
Quoted from Robl45:

Did you use loctite on the screws so hopefully you won't be doing it again? Did you use some sort of grease in there?

No, I didn't but I did tight those two screws pretty well, it ain't moving now, and after 23 years of use, these are almost bound to come loose sooner or later, but for now I think it'll hold for many years.

Yes, the gearbox had plenty of grease, and all the cogs are getting lubrication

#2398 1 year ago

...I've been playing a few rounds now, and the trunk behave as it should, spins around to the correct sides when that's needed, also the magnet for multiball, it lifts the ball, spin around and drop it, then return to the jackpot position

#2399 1 year ago
Quoted from F348:

No, I didn't but I did tight those two screws pretty well, it ain't moving now, and after 23 years of use, these are almost bound to come loose sooner or later, but for now I think it'll hold for many years.
Yes, the gearbox had plenty of grease, and all the cogs are getting lubrication

I have a feeling you will be doing it again in the not too distance future. I really would open it up and loctite it so you'll likely never have to do it again.

#2400 1 year ago

I wouldn’t loctite anything trunk related. If you absolutely feel like you have to, use green or blue.

Promoted items from the Pinside Marketplace
$ 369.00
Cabinet - Decals
Mircoplayfields
$ 11.95
There are 2820 posts in this topic. You are on page 48 of 57.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside