(Topic ID: 204003)

The Walking Dead Code Update 1.60


By jeffsarcade

1 year ago



Topic Stats

  • 307 posts
  • 135 Pinsiders participating
  • Latest reply 3 months ago by imagamejunky
  • Topic is favorited by 50 Pinsiders

You

Linked Games

Topic Gallery

There have been 6 images uploaded to this topic. (View topic image gallery).

2018-01-10_14-41-57 (resized).png
IMG_4218 (resized).jpg
IMG_20171210_203747829 (resized).jpg
pasted_image (resized).png
pasted_image (resized).png
image (resized).jpg

Topic index (key posts)

2 key posts have been marked in this topic (Show topic index)

There are 307 posts in this topic. You are on page 5 of 7.
#201 1 year ago

Cleland,

Installed your ROM on my Pro last night. Question, in going through the settings, I found a LOT of them were set to "installed" (and not what I had previously). I probably had to make a few dozen changes to get the game back close to factory default (probably would have been quicker to reset to factory and then tweak). Did anyone else see this? It would have made the game wayyyy too easy.

#202 1 year ago
Quoted from wxforecaster:

Cleland,
Installed your ROM on my Pro last night. Question, in going through the settings, I found a LOT of them were set to "installed" (and not what I had previously). I probably had to make a few dozen changes to get the game back close to factory default (probably would have been quicker to reset to factory and then tweak). Did anyone else see this? It would have made the game wayyyy too easy.

That would be the "Stock Default Settings" from Stern then. All I do is replace the sounds and save, I change nothing as far as settings.

#203 1 year ago
Quoted from cleland:

That would be the "Stock Default Settings" from Stern then. All I do is replace the sounds and save, I change nothing as far as settings.

Interesting. Anyone else notice this with the stock ROM or Cleland's amazing ROM? Wondering if I fat fingered something accidentally or if Stern forgot to set the defaults back to factory in their release.

#204 1 year ago
Quoted from wxforecaster:

Interesting. Anyone else notice this with the stock ROM or Cleland's amazing ROM? Wondering if I fat fingered something accidentally or if Stern forgot to set the defaults back to factory in their release.

You must have done something weird, because I just checked, and everything on cleland's code is set to factory defaults.

#205 1 year ago

Is there some video of this code in action, I know I will like the voice work but the music scares me a little, I don't mind NIN and enjoy Radiohead but for pinball? Hmmmm. I'm loving my Slayer mix , need that with Cleland dialog.

#206 1 year ago

just go back in and do a factory reset. Should move everything back to defaults. Then do the sounds setting per cleland advice. Then any other tweaks you want.

Im guessing you inadvertantly installed "easy" or "novelty" or something like that?

#207 1 year ago
Quoted from Hazoff:

Is there some video of this code in action, I know I will like the voice work but the music scares me a little, I don't mind NIN and enjoy Radiohead but for pinball? Hmmmm. I'm loving my Slayer mix , need that with Cleland dialog.

Video:

https://pinside.com/pinball/forum/topic/twd-nine-inch-nails-radiohead-mix-by-randomkg

Happy times coming tonight after I get home from work. Hang in there

#208 1 year ago
Quoted from ATLpb:

Video:
https://pinside.com/pinball/forum/topic/twd-nine-inch-nails-radiohead-mix-by-randomkg
Happy times coming tonight after I get home from work. Hang in there

I finished my updates and started pumping out PMs (whether you've messaged me recently or not). I hit the daily limit of 20 already... apparently I need Pinside+ to be able to send more than 20 PMs in a day. Heading to bed and will investigate tomorrow. If any of the first 20 experience any issues, pls let me know as I wasn't able to test since my machine is on route.

Edit: I donated more to become a pinside+ member and solved this. I just sent a ton of PMs. if I missed you, chime in via PM.

#209 1 year ago

Anyone else noticing bug of clearing a bank and dead features not lighting sometimes? Was playing on location and I thought once you cleared a bank and lit an insert solid you were given a mode start as long as it wasn't already completed? Maybe I have the rules wrong, does one of the banks (first aid, weapons, food) not award lit dead features?

#210 1 year ago
Quoted from nikpinball:

Anyone else noticing bug of clearing a bank and dead features not lighting sometimes? Was playing on location and I thought once you cleared a bank and lit an insert solid you were given a mode start as long as it wasn't already completed? Maybe I have the rules wrong, does one of the banks (first aid, weapons, food) not award lit dead features?

1st mode is one drop bank completed. Subsequent modes are 2 banks.

#211 1 year ago
Quoted from nikpinball:

Anyone else noticing bug of clearing a bank and dead features not lighting sometimes? Was playing on location and I thought once you cleared a bank and lit an insert solid you were given a mode start as long as it wasn't already completed? Maybe I have the rules wrong, does one of the banks (first aid, weapons, food) not award lit dead features?

Also, if you have Competition Mode installed, you cannot qualify a mode start lit whenever you’re in MB, or for the drops completion that started your MB. However, in Comp Mode, EVERY drops completion lights a mode start.

#212 1 year ago
Quoted from cooked71:

1st mode is one drop bank completed. Subsequent modes are 2 banks.

Also, if you get ball searched, the drops reset, but for whatever reason, the next completion of the drops just doesn’t count. So, if that happened to you, that could explain it.

#213 1 year ago
Quoted from nikpinball:

Anyone else noticing bug of clearing a bank and dead features not lighting sometimes? Was playing on location and I thought once you cleared a bank and lit an insert solid you were given a mode start as long as it wasn't already completed? Maybe I have the rules wrong, does one of the banks (first aid, weapons, food) not award lit dead features?

Oh! ...and it doesn’t matter if you’ve already completed that set (Food, First Aid, etc) when it comes to mode start. You can keep collecting the same items and you’ll still start modes.

You need to collect different items in order to qualify Blood Bath multiball.

#214 1 year ago

Someday I plan on getting a walking dead. I will revisit this thread then, too.

I think it is really cool what you all are doing. Look at all the excitement around walking dead pinball being generated.

Here by fans. On pinside.

Awesome!

#215 1 year ago

Anyone hear from the color dmd guys on an update for 1.6?

#216 1 year ago

I just sent out ...a lot... of PMs as a recently enshrined Pinside+ member. If I missed you or you hadn't requested yet, feel free to chime in via PM. Thanks. Enjoy!

#217 1 year ago
Quoted from bent98:

Anyone hear from the color dmd guys on an update for 1.6?

epthegeek is working on it. From what I understand, the main thing that needs to be redone is Horde.

#218 1 year ago
Quoted from ATLpb:

I just sent out ...a lot... of PMs as a recently enshrined Pinside+ member. If I missed you or you hadn't requested yet, feel free to chime in via PM. Thanks. Enjoy!

Got it!!!!! and thx again Kevin. Loading it now, its gonna be a fun snow day in Pa.

#219 1 year ago

I installed Random KG's file he so graciously shared with me I played a couple games, enjoyed it, left the game on, took a shower, ate dinner came back to play, started a game, after 1st ball all GI and most mode lights were out. I thought maybe something went wrong with the download because my internet has been acting goofy. I re-downloaded the code, started to upload to the game and noticed fuse F7 was smoked. Could this be a random coincidence or has anyone ever heard of or experienced anything similar?

#220 1 year ago
Quoted from pindude80:

I installed Random KG's file he so graciously shared with me I played a couple games, enjoyed it, left the game on, took a shower, ate dinner came back to play, started a game, after 1st ball all GI and most mode lights were out. I thought maybe something went wrong with the download because my internet has been acting goofy. I re-downloaded the code, started to upload to the game and noticed fuse F7 was smoked. Could this be a random coincidence or has anyone ever heard of or experienced anything similar?

You sure it’s f7? F7 doesn’t protect the gi circuits.

#221 1 year ago

F7 is definitely blown. What's weird is the LEDs above some of the other fuses aren't lit right now, but the code is still uploading. I did install pinblades today and unplugged the wire that goes from my shaker board to my shaker motor since it was so violent, not sure if that could have caused it or not.

#222 1 year ago

Here's a pic

IMG_20171210_203747829 (resized).jpg

#223 1 year ago

Something really weird seems to be going on. After the code updated I turned off the game replaced the F7 fuse and disconnected all of the connections for the Shaker motor. I turned the game on and all of the LEDs above the fuses were lit. I went to put the trans light back in and noticed the same LEDs were out for the fuses as the picture I posted. I got my multimeter out and checked the fuses and they all checked good. Went and poured myself a drink and came back and all of the fuse LEDs are lit again. I guess I will play a few games and see what happens.

#224 1 year ago

When you open the coin door, the lights above the fuses for high voltage will go out. That is normal. Power is killed to the high voltage circuits. Close coin door and they come back on.

#225 1 year ago
Quoted from Lermods:

When you open the coin door, the lights above the fuses for high voltage will go out. That is normal. Power is killed to the high voltage circuits. Close coin door and they come back on.

Ahhh, that makes sense, thanks! They were open during code update and then after. So, I played a couple games, the first game was good. After that same thing happened. Lost gi and feature lights, the only lights that were on were flashers. I checked the fuses, all corresponding LEDs were lit. The first thing I noticed after code update was something with the skill shot where sometimes it wouldn't let me change the lane or the lights above the lanes went out completely until the ball went through the pops then they would light again and I could change the lanes. Do you think it could have something to do with the usb stick I am using to upload the code? It's a Sandisk Cruzer Glide 16gb

FWIW I think the F7 fuse may have been out for a while because as soon as I replaced I noticed the magnet in front of the well walker was slinging the ball a lot.

#226 1 year ago
Quoted from pindude80:

FWIW I think the F7 fuse may have been out for a while because as soon as I replaced I noticed the magnet in front of the well walker was slinging the ball a lot.

F7 is the most frequently blown fuse in the game. Both magnets are tied to it.

#227 1 year ago
Quoted from gweempose:

F7 is the most frequently blown fuse in the game. Both magnets are tied to it.

ok, thanks for the info. Is there any cure for this or is it just one of those maintenance things? Has anyone else experienced what my game is doing where I lose GI and insert lights?

#228 1 year ago

I blew the F7 back when I updated to 1.56, seems like some others did also.

#229 1 year ago
Quoted from pindude80:

ok, thanks for the info. Is there any cure for this or is it just one of those maintenance things? Has anyone else experienced what my game is doing where I lose GI and insert lights?

I just experienced this problem on Saturday afternoon. Almost had a panic attack as I had company coming over for an all night pinball marathon that night. All my GI was barely lit and most of my inserts were not working. After checking for loose connections I finally found the problem. Connector CN11 under the play field had come loose and was barely making connection. I pushed it back in and all is well now. It's the connector on the walker kill count light board right next to the left sling coil. Hopefully that's all your problem is as well.

IMG_4218 (resized).jpg

#230 1 year ago

That connector has always been a prob and many people have had issues & threads on it.

Some day my machine will show up in the hack thread, because I ended up soldering the wires directly to the pins. It is ugly, but I have never had another issue with it.

#231 1 year ago

I'll check the connector and report back. Hopefully this all it is. It comes and goes so maybe a bad connection. I will have to look up some of the posts/threads on this.

#232 1 year ago
Quoted from Black_Knight:

That connector has always been a prob and many people have had issues & threads on it.
Some day my machine will show up in the hack thread, because I ended up soldering the wires directly to the pins. It is ugly, but I have never had another issue with it.

A tiny piece of duct tape would have done the job with the added benefit of being easily reversible.

#233 1 year ago
Quoted from Black_Knight:

That connector has always been a prob and many people have had issues & threads on it.
Some day my machine will show up in the hack thread, because I ended up soldering the wires directly to the pins. It is ugly, but I have never had another issue with it.

I took a small zip tie and wrapped it around the connector nice and tight. No issues since.

#234 1 year ago

Those would have been great fixes before the tab broke off the board. I had nothing to hold on to except the pins themselves.

#235 1 year ago
Quoted from Black_Knight:

That connector has always been a prob and many people have had issues & threads on it.
Some day my machine will show up in the hack thread, because I ended up soldering the wires directly to the pins. It is ugly, but I have never had another issue with it.

I think that connector is subject to an official Stern fix. (New cable). Check with your distributor or Stern direct. I'll check if its the same board/cable when I get a chance (next week).

#236 1 year ago

yes this is your problem...stern sent me out a new cable and connector...you might even see burn marks starting on that connector

#237 1 year ago

I had a little bit of time last night after I got home. I lifted the playfield, found the CN11 connector on the board. It was still firmly connected, but I re-seated it. Mine came from the factory with a trifurcon connector, maybe because they had problem with the IDC style, they switched on later runs? I didn't have too much time to play, but played 3 games and everything was fine. I had the cointaker shaker installed for a few games right before the code update and it was extreme to say the least. My dmd anti-glare guard fits extremely tight, I have to put it in at the same time as the glass. After a few times of the shaker going off it would rattle loose. I am wondering maybe if that excess shaking caused a bad connection? I have since unplugged the shaker and have ordered a pwm controller for it. Hopefully this was it and the problem won't come back

#238 1 year ago
Quoted from pindude80:

I had the cointaker shaker installed

Quoted from pindude80:

ordered a pwm controller for it

I took a new standard Stern shaker from my Iron Man pin and put it in my TWD. I notice it doesn't do much of anything. I can barely feel it. Did I read somewhere that the TWD requires a special shaker? Such as whatever it is you referred to: cointaker / pwm controller????

Thanks,
Mike in Kentucky

#239 1 year ago
Quoted from Pintucky:

I took a new standard Stern shaker from my Iron Man pin and put it in my TWD. I notice it doesn't do much of anything. I can barely feel it. Did I read somewhere that the TWD requires a special shaker? Such as whatever it is you referred to: cointaker / pwm controller????
Thanks,
Mike in Kentucky

No special shaker needed, I have a standard cointaker shaker, works great. Is it working at all? Maybe bad connection?

#240 1 year ago

Did you go into the menu and make sure that it was set to "Maximum" effect? Mine shakes so hard that I had to put felt all around to keep stuff from rattling!

#241 1 year ago

Just to add to this: the setting maximum has nothing to do with the shake, it's the frequency of events in the game that shake. If you have min or max it still shakes the same amount, but less times during the game at min.

Quoted from crwjumper:

Did you go into the menu and make sure that it was set to "Maximum" effect? Mine shakes so hard that I had to put felt all around to keep stuff from rattling!

#242 1 year ago
Quoted from Pintucky:

I took a new standard Stern shaker from my Iron Man pin and put it in my TWD. I notice it doesn't do much of anything. I can barely feel it. Did I read somewhere that the TWD requires a special shaker? Such as whatever it is you referred to: cointaker / pwm controller????
Thanks,
Mike in Kentucky

I have heard the Stern shakers were tamer than Cointaker shakers, but I would think you should be able to feel it. As other's mentioned make sure it's set on moderate or maximal use in the settings. The PWM I referred to stands for pulse width modulater. I made a thread about how violent the shaker was and I was told about the PWM, basically it's an in-line controller you can install to adjust the shaker. I bought three for each of my Sam games that have shakers. Just FYI for anyone they cannot be used in Spike games, will blow a node board.

#243 1 year ago

I feel like horde is easier to achieve in the new code. I've been able to collect all weapons after a good stacked multiball say prison and blood bath. Maybe I just don't understand how weapons are earned..

#244 1 year ago
Quoted from gorgar007:

Maybe I just don't understand how weapons are earned..

If you want to learn you can check the rules document at https://pinside.com/pinball/forum/topic/twd-club-only-walkers-not-welcome/page/58#post-3202060

#245 1 year ago
Quoted from Lermods:

Is it working at all?

Yes, there are times when I can feel it doing something. But kind of tame.

Quoted from crwjumper:

Did you go into the menu and make sure that it was set to "Maximum" effect?

Yes.

Quoted from crwjumper:

Mine shakes so hard that I had to put felt all around to keep stuff from rattling!

I wish mine would do that! When this shaker was in Iron Man it had the same affect as you described. It was VIOLENT! And it is VERY new and can't possibly be worn out.

Quoted from luvthatapex2:

the setting maximum has nothing to do with the shake, it's the frequency of events in the game that shake.

Perhaps THIS is the answer. Maybe I have to get deep into the various modes in order to 'win' a lot of shake, rattle, and roll! Still, I think I've already progressed deep into the game with little shaking activity.

Quoted from pindude80:

I have heard the Stern shakers were tamer than Cointaker shakers

Good to know. And thanks for that full explanation about what PWM was all about.

Quoted from Lermods:

Maybe bad connection?

That's what I will check next.

Thanks all for your comments!

Mike in Kentucky

#246 1 year ago
Quoted from gorgar007:

I feel like horde is easier to achieve in the new code. I've been able to collect all weapons after a good stacked multiball say prison and blood bath ...

I have yet to reach Horde since updating to the new code. I keep falling just one multi-kill shy. It's very frustrating, because I'm eager to check out the new Horde rules.

#247 1 year ago

For reference. The shaker is used extensively in TWD. Every zombie kill, every multikill weapon, multi kill, well walker bash, completing modes, bumper levels,it's awesome!!! If you haven't experienced it shaking, it's not setup correctly. Did you say you had the Stern shaker or the Red Tremor? The Stern shaker gives a medium PURR when it goes off, its never as wild as the red tremor (without pwm).

Quoted from Pintucky:

Yes, there are times when I can feel it doing something. But kind of tame.

Perhaps THIS is the answer. Maybe I have to get deep into the various modes in order to 'win' a lot of shake, rattle, and roll! Still, I think I've already progressed deep into the game with little shaking activity.
Mike in Kentucky

#248 1 year ago
Quoted from luvthatapex2:

Did you say you had the Stern shaker or the Red Tremor?

I have the Stern shaker. But it was wild as hell in my Iron Man pin that I took it out of to put in TWD. I also have one in my Avatar pin and it rocks that thing like crazy.

I've got to get under the PF and see if I've got loose connections or something is binding, maybe.

What is the Red Tremor? Is that the Cointaker version?

Thanks,
Mike in Kentucky

#250 1 year ago

Yes, red tremor is the coin taker shaker. It's probably 50% wilder than the stern shaker, that's why you need to tone the tremor down with a Pwm controller. It sounds like you have an install issue and your stern shaker is in good shape so hopefully you'll find the issue.

Quoted from Pintucky:

I have the Stern shaker. But it was wild as hell in my Iron Man pin that I took it out of to put in TWD. I also have one in my Avatar pin and it rocks that thing like crazy.
I've got to get under the PF and see if I've got loose connections or something is binding, maybe.
What is the Red Tremor? Is that the Cointaker version?
Thanks,
Mike in Kentucky

Promoted items from the Pinside Marketplace
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 129.95
Playfield - Toys/Add-ons
Hookedonpinball.com
$ 16.00
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 64.00
Lighting - Under Cabinet
Lermods
$ 22.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
From: $ 149.00
Playfield - Toys/Add-ons
Sparky Pinball
$ 99.99
Lighting - Other
Lighted Pinball Mods
Trade
Machine - For Trade
Champaign, IL
4,600
Machine - For Sale
Grand Rapids, MI
$ 26.50
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 19.95
Playfield - Toys/Add-ons
ULEKstore
Wanted
Machine - Wanted
Cleveland, OH
$ 26.95
$ 445.00
Cabinet - Armor And Blades
MI Pinball Refinery
$ 199.99
$ 399.95
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
5,000 (OBO)
Machine - For Sale
Wheelersburg , OH
$ 15.00
Playfield - Protection
Pin Mods
$ 22.00
Cabinet - Sound/Speakers
ModFather Pinball Mods
Hey modders!
Your shop name here
There are 307 posts in this topic. You are on page 5 of 7.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside