(Topic ID: 90816)

The Shadow - Won't boot...help!


By TaTa

5 years ago



Topic Stats

  • 19 posts
  • 6 Pinsiders participating
  • Latest reply 4 years ago by freddy
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 5 years ago

Ok – so I’m having some technical issues with my Shadow and I’m hoping someone might lend a hand. I’m not sure if one triggered the other, but here it goes: over the weekend, I LED’d my Shadow. The machine looks and plays (or played) gorgeous with one problem – the service / interface switches in the inside coin door didn’t work. The game played fine otherwise. Tonight, I tried some additional troubleshooting by checking the continuity between the plugs on the CPU board and the coin door interface with no unusual results. I put the plugs back in both boards, tightened the ribbons / checked the other connections, and turned the game on. Now, the machine turns on (it makes the initial thumping sound) but the DMD remains garbled and the game doesn’t boot up at all. Now, not only do the interface switches not work but I’m also Shadowless. As an aside, I noticed there were three lights on the CPU board – one was a solid red, the second was blinking red and the third was out. That was when the interface switches didn’t work but the game still played. Now, only one light is on – the other two are out. Not sure if it’s germane to the issue but I thought I would share it. Please help or I’ll be forced to spend time with my wife.

#2 5 years ago

i would start with double checking your connections on the ribbon cables. very easy to put them on misaligned

#3 5 years ago

Thanks - PunkPin - I'll check right now!

#4 5 years ago
Quoted from PunkPin:

i would start with double checking your connections on the ribbon cables. very easy to put them on misaligned

Ditto. Especially check the ribbon cable from the top left on the MPU to fliptronix to the sound board to the DMD controller board.

#5 5 years ago

Alright, boys - Shadow now boots once again. Funny how I missed such a fundamental step. Any ideas on how I might remedy / further troubleshoot the coin door switch / interface issue? None of them register. Again - thanks very much!

#6 5 years ago

did they work before the LED job or have they never worked since youve owned the game? all wires to the switch intact?

#7 5 years ago

Yes - the switches worked. I've owned the game for about 3 months and didn't have any issues with the switches before now. The game had many different company's LEDs - I upgraded and it's now 100% Cointaker. All wires are intact.

#8 5 years ago

What else did you do other than change to LED's?

I suspect a loose connector on one of the bottom right 2 MPU connectors. Those are the switch inputs. Pull them out and look for any signs of corrosion. Hopefully, they fit back in tightly.

#9 5 years ago

Good job breaking the shadow, tata

#10 5 years ago

No corrosion on J205 or on the other plug either. Could it be the 4 switches?

#11 5 years ago
Quoted from Blackbeard:

Good job breaking The Shadow, tata

I'm playing it to death! It can't handle my awesome scores

#12 5 years ago

You know who knows.... the Shadow knows
I can come over and fix it for you, but it'll cost you 6 Chimays

#13 5 years ago
Quoted from vilant:

You know who knows.... The Shadow knows
I can come over and fix it for you, but it'll cost you 6 Chimays

I should report you for extortion! The sad truth is that I may have to take you up on that offer. And for only 6 small bottles of ale

#14 5 years ago

Deal Just out of curiousity, did you go into the test mode and check the position of the switches? Do they register in the test mode(open and close the door and it should register on the screen.)?

#15 5 years ago

The opening of the door registers on the srceen. The switches are doing absolutly nothen but going in and out with no respones. I thought at first that I may have pulled on a wire at some point when upgrading the LEDs. So I did a continuity test through the plugs to prove the harness was intact, which it is. I feel its board related at this point

#16 5 years ago

I have to ask....did you change the LED's while power was on?

3 months later
#17 4 years ago

Did you get a solution to your problem?

#18 4 years ago

pour some CHIMAY in the coin slot.

2 months later
#19 4 years ago

Did the CHIMAY work?

Promoted items from the Pinside Marketplace
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
From: $ 29.00
Boards
KAHR.US Circuits
Wanted
Machine - Wanted
Howell, MI
$ 12.00
Playfield - Other
Slap Save Creations
$ 229.99
Lighting - Other
Lighted Pinball Mods
From: $ 9.99
Eproms
Matt's Basement Arcade
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
3,500 (OBO)
Sale Pending!
Laurel Springs, NJ
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 59.00
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 22.00
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 279.95
€ 95.00
Lighting - Led
FlipperLED
$ 15.00
Playfield - Protection
Pin Mods
3,700
Sale Pending!
Brighton, MI
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 40.00
Lighting - Other
Rock Custom Pinball
$ 279.95
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 279.95

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside