New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 273009)

The shadow, little help please


By lowcountryearl

4 months ago



Topic Stats

  • 11 posts
  • 9 Pinsiders participating
  • Latest reply 4 months ago by Bwilson
  • Topic is favorited by 2 Pinsiders

You

Linked Games

#1 4 months ago

Need a little help,
During a game the machine shuts down and immediately starts back up again. At first I thought it would restart while on the battlefield then, when it it the pop bumpers then, flippers so no rhyme or reason. Reconnected all the connectors on the the power board, transformer etc but didn't do much. The frequency in which this happens is increasing. It sits in my garage and it's pretty hot and humid, seems like a power issue but don't have much else to go on
Thoughts

#2 4 months ago
Quoted from lowcountryearl:

... but don't have much else to go on

Plenty to look into here. Good luck.

http://techniek.flipperwinkel.nl/wpc/index2.htm#reset

#3 4 months ago

Omgosh, that's quite the troubleshooting ordeal. Kinda like I just got the kiss of death for the machine..
So much for a simple resolution

#4 4 months ago
Quoted from lowcountryearl:

Omgosh, that's quite the troubleshooting ordeal. Kinda like I just got the kiss of death for the machine..
So much for a simple resolution

The simple resolution is to sell it to me. But seriously almost all WPC pins suffer from the reset issue.

#5 4 months ago
Quoted from lowcountryearl:

At first I thought it would restart while on the battlefield then, when it hit the pop bumpers
Thoughts

The Shadow doesn’t like pop bumpers

#6 4 months ago
Quoted from lowcountryearl:

Omgosh, that's quite the troubleshooting ordeal. Kinda like I just got the kiss of death for the machine..
So much for a simple resolution

Start simple, unplug and reseat j101 and j114 on driver board, see if it happens again.

#7 4 months ago

Re-seat everything that you can on CPU board also as well as pushing in on CPU square chip itself, fixed my Congo from resetting this way.

#8 4 months ago
Quoted from Lermods:

Start simple, unplug and reseat j101 and j114 on driver board, see if it happens again.

and J210 on the MPU

#9 4 months ago

Well, went through all the suggestions and, found that the previous owner had all,,all the mounting screws for the drive board completely backed out not making a good ground. Tightened all that and play 4 games without issues.Thanks you for your assistance!

#10 4 months ago
Quoted from lowcountryearl:

Well, went through all the suggestions and, found that the previous owner had all,,all the mounting screws for the drive board completely backed out not making a good ground. Tightened all that and play 4 games without issues.Thanks you for your assistance!

Man, if all the WPC reset issues were that easy........

You were very blessed on this one.

#11 4 months ago
Quoted from onemoresean:

The Shadow doesn’t like pop bumpers

Promoted items from the Pinside Marketplace
Trade
Sale Pending!
Fort Wayne, IN
Wanted
Machine - Wanted
Cleveland, OH
$ 35.00
Cabinet - Other
Arcade Upkeep
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 65.00
Boards
Pinball Haus
$ 159.99
Lighting - Other
Lighted Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside