(Topic ID: 46571)

The Shadow Club


By marsgnu

6 years ago



Topic Stats

  • 6,541 posts
  • 552 Pinsiders participating
  • Latest reply 1 hour ago by pinballjah
  • Topic is favorited by 184 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,728 images uploaded to this topic. (View topic image gallery).

20191215_145917 (resized).jpg
20191215_145938 (resized).jpg
shadow_new_design_ramp_guard (resized).jpg
shadow_modified_ramp_guard-lh (resized).jpg
shadow_original_ramp_guard (resized).jpg
shadp2 (resized).jpg
shadp1 (resized).jpg
shadp (resized).jpg
20191208_194048 (resized).jpg
20191207_222439 (resized).jpg
armature-staked (resized).jpg
armature-loose (resized).jpg
terminal-crimp (resized).jpg
9585A586-ABF3-40DF-9C45-D87EECF62F76.jpeg
20191207_171446 (resized).jpg
shadow (resized).png

Topic index (key posts)

2 key posts have been marked in this topic

Post #4322 Alternate Shadow Translite and Speaker Panel Posted by Aurich (2 years ago)

Post #4328 Shadow Manual Rubber Ring Chart link Posted by vireland (2 years ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider scoot.
Click here to go back to viewing the entire thread.

#4775 1 year ago

Is it ok that I join he club? My first wishlist pin!

Thanks to fellow pinsider ScottinSGFNY for the sale!

57B3B999-0560-48E9-8598-89A2378BCB58 (resized).jpeg
#4781 1 year ago

I thought I'd refresh a few things on my newly purchased ts. I didn't like looking at the back of the battlefield kicker head so I covered it up. Thinking of putting a decal or something on it. Also had to reduce the thickness of the blades and repaint the little samurai.

20180810_144625 (resized).jpg20180811_225419 (resized).jpg20180812_150803 (resized).jpg
#4798 1 year ago
Quoted from BioBa:

Hey I found the spot where it was. Do you guys have one there too? Back panel (the bricks are a mod I installed)
[quoted image]

Aren’t you going to show us the rest of that refurb? The brass ramps and color matching lock nuts are all that I can see.

#4815 1 year ago
Quoted from yellowghost:

Installed a led strip in the back. Should I mask the part over the small playfield?
[quoted image]

I would cover the section over the mini playfield led's. I also put a strip in the back and didn't like the glare from the playfield. It also washed out the lighting in the inserts. I would cover with tape or just cut off the part section you don't want.

#4824 1 year ago
Quoted from gunstarhero:

Question for y’all... when I power up my Shadow it always fires the shooter once. Is that normal behavior? I’ve checked all my switches and connectors and they seem to be sound.

Mine does not.

#4832 1 year ago
Quoted from Scoot:

Mine does not.

I apologize, I looked at it again and it did auto plunge. I swear the first time I checked that it didn’t. Weird.

#4835 1 year ago

I couldn’t decide between mirror blades or graphics so I used both.

0471FE95-8B67-4838-8834-23D8BDD6E1FD (resized).jpeg04E5821C-5A65-4782-8062-451596DB5C9D (resized).jpeg0A3CB93D-BE13-4E9B-9BA6-D9483E003484 (resized).jpeg7D00DD5A-48EE-4BFA-BD0E-848949BFF146 (resized).jpeg98984FB8-DE98-478D-B645-E7806C7928DE (resized).jpegDFE82A70-4794-41A4-A938-3C8DA63E775B (resized).jpeg
#4839 1 year ago
Quoted from BioBa:

That looks awesome! Where did you get the graphics from. Love to do that to my Shadow.

The gameblades came from here:

https://www.tiltgraphicsinc.com/the-shadow

There are two different ones to choose from. I also did this with my Dirty Harry because my mirror blades came damaged and needed something to cover up the blemishes.

1FE5791C-FCEC-4660-BE32-41BF0D96F614 (resized).jpegE6E98146-2F84-4600-8031-04062FA7031B (resized).jpeg
#4840 1 year ago
Quoted from Pinash:

New Shadow owner here.
Can some one take a picture of the area between the left ramp and the battlefield? I'm getting a lot of stuck balls when they roll off the battlefield field, and land between the back of the left ramp and the wireform.

Welcome to the club! There should be two clear plastic guards in that area. A triangle piece under the exit of the battlefield, and a vertical rectangle piece right behind the ramp divertor.

image (resized).jpgimage (resized).jpg
#4843 1 year ago
Quoted from Pinash:

Ah ha! I am missing both those pieces, which explains a lot. I have a new plastics set, but do you have any idea how to track down the mounting hardware?

I tend to get a lot of my parts from Marco Specialties:

https://www.marcospecialties.com/

You can go to "Shop By Game" tab and look for The Shadow. There you will find the majority of parts you need. Also if you have a manual, a lot of part numbers and schematics can be found within, which would help you tracking down your search. Unfortunately, I just did a check for the clear parts and they are out of stock.

#4845 1 year ago

The back of the playfield and the battlefield does not allign when the battlefield playfield is fully down and locked. Is this normal? It plays well and hardly noticeable when playing. Just curious.

20180824_084554 (resized).jpg
#4850 1 year ago

I played about 5 games today and was getting frustrated since each one were crap, barely reaching over a hundred million on a few. Then out of know where I played my last one and made it to the final battle. I got one shot away from completing it. What a rush! The sad part was the last shot was the easy right orbit. I can hit that at will most times but was just too excited to nail it.

2 weeks later
#4863 1 year ago

May be a flaky switch that detects when it is down? Switch #51 I believe. Mine works fine but whoever had it before me adjusted the crap out of it to make it work. It’s mangled.

1 week later
#4872 1 year ago
Quoted from zrbrt:

I have been working on getting The Shadow up and running/balanced/lit up and all that good stuff. Now that the game is a bit more playable, I am finding that the left loop is basically a drain 90% of the time without a nudge. I looked at the metal guide, and it appears that there is a 'crease' in the guide -- I'll snap a pic, but the orbit is almost assuredly a drain stdm if it exits slowly. I haven't looked to see if it bounces off the post at the end of the metal guide, or if the crease is the cause of the issue.
Is this normal? Anybody else have this issue? The game is already hard enough, I don't need an auto-drain from a common shot!

If you are referring to the right to left orbit shot it should roll down along the slings to the left flipper. It should not drain or even come close to stdm. Occasionally if slow enough it will bounce off the top of the sling and go to the outlane.

#4875 1 year ago
Quoted from zrbrt:

Comes out on the left orbit, bounces off that post (possibly) and then is a SDTM most of the time. This is coming out of the left loop, and only if it's a slow exit from the orbit. I'll take a picture of the crease I am talking about when I get home.

Oh, I think you are talking about the shadow loop. There is a post at the end that the ball will hit if going slowly and possibly sdtm. I will push up on the table slightly when it hits the loop to nudge the ball more off the post to send it over to the upper right flipper or at least not to the middle. It happens.

#4883 1 year ago

In the mode “Discover Hotel Monolith” the game will spit out 2 balls and occasionally it will give me 3. I assume this is a 2 ball multi ball and not 3?

#4887 1 year ago

Going off the deep end with my new winter project...

20180921_134217 (resized).jpg20180921_134311 (resized).jpg
#4890 1 year ago
Quoted from Nds777:

I bought one too. Let us know if you find any issues with alignment/fit and finish.

I will most likely be asking for help and advice throughout this whole process. After the swap, I tend to refinish the original playfield to try and recoup some of the cost. I'm looking forward to it!

2 weeks later
#4905 1 year ago

What was Alec Baldwins best movie?

The Hunt For Red October...

#4910 1 year ago
Quoted from Pingball:

Thanks tiesmasc.
The part is there, functions as a ramp to send the ball back into the wireform.
Tightened down the wireform as it was a bit loose, didn't get the desired results

Here is a small vid of my upper playfield. It looks like your wireform exit is angled slightly higher than mine? Also, I had to reshape the blade that was below the exit since it was bashed all out of shape. It took a pair of pliers and a hammer to get it back to the right shape.

#4918 1 year ago

My wireform doesn't need to be moved to lift the battlefield.

#4925 1 year ago
Quoted from delt31:

Haha I'm starting to look too.
How hard is it to get the aurich update at this time

Very hard it seems. I have been waiting for a while but am sure he will make them very soon!

#4935 1 year ago

That repair job is very well done. You can always revisit that area and repaint but you will never have to worry about a wear spot again. I am not sure why someone hasn’t made a decal overlay that matches the color better.

1 month later
#5021 1 year ago

It looks like one of your led indicators are not lit. Did you check all your fuses?

#5029 1 year ago
2D5B89A8-AD00-4BAA-B21E-03CB66D6B4CF (resized).png
#5041 1 year ago

Sometimes my TS will think the ball drained when I am still playing. Sometimes it will spit out two balls. Most of the time it plays normal. All the trough optos seem to be working ok in switch mode. It seems to happen randomly. Anyone have any suggestions?

#5045 1 year ago
Quoted from dudah:

I had a comparable issue. Replacing the capacitor on the opto board fixed it.

Curious how you figured out a cap was bad? Was it by a visual check or can you test them with a meter?

Quoted from Cusanus:

When it happends check if There is a ball in the ball trough 1 position, magnetized trough ball can cause the balls not móving on it, sorry for my english

All my machines suffer from ball magnetism. I didn’t expect TS would have a problem since there are no magnets. I hope this is the problem since it would be the easiest to fix.
*edit* I’m a dumb ass and was thinking about another pin when responding. Of course it does. In fact it’s probably hands down the best fricken magnet in all of pinball!

Quoted from RTS:

Did you recently replace any switches with diodes?
I had a similar experience with strange behavior on my Shadow, and it was because I installed the diode backwards on a newly replaced switch.
Reversed it, and everything was good.

Thanks for the responses. This will give me some things to check. I did replace a switch about a month ago but I put the diode exactly in the same position. I will look at it again.

#5048 1 year ago
Quoted from LOTR_breath:

There is a magnet in Shadow. The ball lock.

Oops! I was not thinking straight. I was thinking about another pin I had when I was responding. Feel stupid.

#5049 1 year ago
Quoted from GRUMPY:

That doesn't mean its correct.

So when replacing a switch, there is no guarantee that placing the wires and diode in the same spot will be correct?

#5052 1 year ago
Quoted from GRUMPY:

Follow this pic and you will always be correct.[quoted image]

Thank you so much for this. I will check the switch first thing in the morning.

#5054 1 year ago

I checked the switch and everything appears to be right. I included a pic to make sure. The game plays great and then suddenly thinks the ball drained. The even more weird thing is the flippers still keep on working and the next ball doesn’t load. I played 5 games and it did it twice in one game. The first ball drained with the ball saver still on and it spit out two balls at the same time. Other games were flawless. The ball trough optos have been worked on in the past, looks like two of the transmitters were replaced at some point. I checked them with my cell phone and in switch mode and everything seems fine. I will hit them with the soldering iron just to make sure. I am about to do a playfield swap on this and would like to sort it out before I do so.

*Edit* I just pulled the trough optos and this is what I found.

997BD58E-750F-44A4-ABA1-7914648FEA30 (resized).jpeg204C1BC4-71A3-4BC3-A2F0-8FB29BDC063B (resized).jpeg
#5057 1 year ago
Quoted from yellowghost:

I would bet a shiny new dime that the opto boards are the problem. Start checking the traces with a multi-meter.

I tried to clean up the mess on the opto boards and now it is messing up every game. You sir, have a shiny new dime!

1 week later
#5092 1 year ago
Quoted from allsportdvd:

When taking off the gun grips is it just a matter of undoing the bolts? I've done that and the grips are still holding on

Just the bolts holding them on. Years of crud is what keeps them in place. Just stick a screwdriver in the hole and push through the other side. They will pop off.

#5096 1 year ago
Quoted from Lamprey:

I think they both look good. But, I wanted to keep the chrome look as well as what I think the gun used in the movies was like, so kept it chrome.
[quoted image]

Is that a custom pearl handle? Looks fantastic!

3 weeks later
#5143 11 months ago

Making some progress on my new playfield.

ED1529CC-0237-4570-B8D3-6B06D6CD633F (resized).jpeg
#5148 11 months ago

Just a little tweaking and I will be all done. The sanctum drop target is giving me a little bit of trouble, as it seems to rub on all sides. But I am stoked everything is working as it should.

The new Mantis ramps are superb.

20181229_193640 (resized).jpg1546130752825544618337 (resized).jpg1546130810208130504561 (resized).jpg
10
#5151 11 months ago

Sorry to bomb this thread but can't resist. The headlights are a go...

20181230_200658 (resized).jpg
#5160 11 months ago
Quoted from allsportdvd:

Care to explain how you accomplished this?

Comet matrix post lights in sunlight. Of course this only works if you have the CPR playfield.

image (resized).jpg
#5162 11 months ago

Last ones I promise! I purchased this phurba a while back and finally got around to getting it on. I also changed out the coin door lights to match the color theme. All I got left to do is wait for the translight from Aurich and this baby will be done.

20181231_170450 (resized).jpg20181230_153248 (resized).jpg
#5169 11 months ago

+1 on the purple!

#5170 11 months ago

I also noticed the green battlefield? Looks pretty cool.

#5174 11 months ago
Quoted from dudah:

Green coin rejects look sick! Did you swap out the whole plastic or just LED's?

You have to replace the plastics. Yes I got them from pinball life. I like them since you can add any color you like. I was debating with blue or even a color changer. I have them for all my machines.

20181230_202007 (resized).jpg
#5178 11 months ago
Quoted from Demoman1:

Shadow close to being finished. Rebuilt just about everything. Chromed it out and added Gold wireforms. New translite, Mantis ramps(awesome) led’s and play field plastics. Need to do something with the Gun, any thoughts? Here are a couple pics....
[quoted image][quoted image][quoted image][quoted image]

I would chrome the gun just like you did with the lockdown bar and side rails. Then buy the wood grips from arts arcade: https://pinside.com/pinball/market/shops/1043-arts-arcade

Your Shadow is sweet btw...

#5185 11 months ago
Quoted from allsportdvd:

I’ve just finished my Shadow, nearly everything except the Playfield and Battlefield plastic trim are brand new, living the Mantis ramps, a must!
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

I like the green flipper bats!

#5188 11 months ago
Quoted from jathomp22:

I did my gun handle in black-nickel with a chrome trigger. It looks great.

Got pics?

3 weeks later
#5268 10 months ago

You could also run a light strip under the rear glass trim under the back box. It would not only light up the upper playfield but the whole back area. Comet makes 6v frosted ones that work great.

2AF2E713-FA4E-4A90-B597-5F7D2EF603C7 (resized).jpegA5A45D9E-A12C-4B44-9C7D-163FE2DDB841 (resized).jpeg
#5274 10 months ago

Finally installed Aurich’s translight package. It is so beautiful.

3AE876E4-97A3-470D-9C22-2B5A4609B693 (resized).jpeg
#5291 10 months ago
Quoted from Natetheviking:

Does anybody have any photos of the underside of the Battlefield? Mine has been breaking the wire off the lug on the paddle solenoid pretty consistently. It looks to me like someone has taken the whole thing apart at some point in the past and put it back together a little off. I'm trying to get an idea about what the underside of the mini-playfield is supposed to look like. Thanks a bunch.

if no one has posted a pic, when I get home I will take some for you.

Scoot.

#5293 10 months ago
Quoted from Natetheviking:

Does anybody have any photos of the underside of the Battlefield? Mine has been breaking the wire off the lug on the paddle solenoid pretty consistently. It looks to me like someone has taken the whole thing apart at some point in the past and put it back together a little off. I'm trying to get an idea about what the underside of the mini-playfield is supposed to look like. Thanks a bunch.

Here are a few pics I just took. Let me know if this is ok.

20190201_143253 (resized).jpg20190201_143231 (resized).jpg20190201_143233 (resized).jpg
#5300 10 months ago
Quoted from Djshakes:

I made a separate post but no action, hoping to get answers here.
I got a new shadow. It's been a couple years since I owned on. I notice when I get the ball up on the battlefield the plunger fires when I hit the flipper buttons as well as move the plunger side to side. I thought it was only suppose to fire when the opto is interrupted and the flipper buttons only move the plunger side to side not fire the plunger coil?
What would cause this or is it not an issue?
Put in switch test mode, no odd switch triggering from taping on playfield or triggering other switches.
During play it doesn't happen every time you hit the flipper button. Just randomly when hitting flipper buttons. Enough to be annoying.

It is not supposed to fire while moving unless triggered by the opto. In test mode everything checks out?

#5324 10 months ago
Quoted from Djshakes:

Swapped cpu and mpu without much fixing. It is a little better but still does it. Only other thing to change is the two dedicated opto boards under playfield. I wonder if a broken wire to the solenoid would cause this. Maybe the solenoid fires when power is interrupted and connected again?

It appears through all your trouble shooting that the wiring would be suspect. A shorted or broken wire may indeed cause these issues. I would still lean toward to the optos causing the solenoid to fire. Intermittent signals perhaps. I am looking forward to your reply of "I found it!" so keep us posted.

#5329 10 months ago

Just throwing up ideas. I once had an issue with a pin where I reseated all connectors in the back box including ribbon cables and the problem went away. That is sometimes the first thing I will check and do when confronted with a head scratcher of a problem.

#5332 10 months ago

I looked back through the threads and did not notice where you reflowed any solder on the boards. I have fixed many problems doing this. Sometimes you can't see cold solder joints but they are there. Every machine I have owned had them... eventually. Don't give up! I'd start with that board you pictured above.

#5339 10 months ago
Quoted from Axl:

scoot Where did you get the brick background?

amazon.com link »

1 week later
#5398 9 months ago
Quoted from Shadow_E:

I’m restoring my Shadow and am torn between buying a restored playfield or a new reproduction. Any strong feelings or recommendations on either option? Thanks!
E

I recently restored a Shadow with a new playfield from CPR. If you have the money, you can't beat it. Also, the playfields allow you to light up the cab headlights. I know, not a big deal but still looks great. Everyone that comes over just loves the way it looks and plays.

20181230_200658 (resized).jpg
#5407 9 months ago

Behind the left ramp diverter.

image (resized).jpg
1 month later
#5523 8 months ago
Quoted from Spacemanratso09:

Here’s a glimpse into what happening
It also makes snapping noises real freaking loud

That is a terrible thing to happen to you. I would like to believe that everyone is trustworthy and honest in this world but we all have been burned at one time or another. But it is just as important that you protect yourself and take extra steps not to get screwed by making sure the game runs right before purchasing. I understand sometimes that is not possible, often rolling the dice and hoping to get a good pin is not the best way to buy.

The good news is you have an awesome machine and there are a ton of awesome people here to help you out. Don't get too discouraged and lets work on making it run like it should.

The first thing you should do is to reseat all the ribbon cables, making sure they are aligned correctly and securely seated. I have purchased games that played fine at the sellers house, just to bring it home and act similar to your machine. Handling of these machines and travel can cause cables to jar loose so spend some time in the backbox unseating and seating cables. Pull all the fuses and check with a multimeter. Check to see if they are correct for the slot it is to go in.

You may have done all these things already, but many problems can be solved simply by making sure everything is getting good, electrical connections.

#5545 8 months ago
Quoted from bsbdmd83:

Thanks for the reply. Here's a pic. Is there a plastic that covers the exposed kicker head so you dont see the back of it?
[quoted image]

This is what I did with mine. Just added some plastic to each half and then painted it.

A2CE4213-99D5-4420-A969-8CA8E6E9E7D6 (resized).jpeg1FB5DF26-EC68-49CE-9A11-4A2A2DEFE206 (resized).jpeg
#5569 8 months ago
Quoted from Ika:

Hi, haven't been coming here for quite some time (2 yrs or more), haven't been firing up my Shadow much either in that time and now it has developed a strange DMD issue that reminds me of something I read here while ago, but I can't find it anymore and I tried searching all kinds of DMD issues. Namely, the letters shown on DMD are not in the same row anymore, they are alternating a-little-above then a-little-below in a wobbly pattern much more prominent with bigger fonts than with regular letters, they each have a fixed offset and go up and down, it is annoying and looks disturbing and is a symptom of something promising to fail further (DMD also started degassing). Has anyone seen anything like it, is it memory problem, wonky connections? Thanks

If you haven't already, reseat your ribbon cables in the back box.

#5598 8 months ago
Quoted from RobDutch:

Just installed my first ColorDMD in my Shadow and it looks awesome!
But I do have a question: there seems to be some delay between animations and sometimes the screen goes black for a second, is this normal?
[quoted image]

That is not normal. There should be no change in performance. Maybe reseat the ribbon cables. I have noticed sometimes after installing a color dmd, I may encounter problems with 12v light mods I might have installed.

#5615 8 months ago
Quoted from pinballjah:

I noticed sometimes the targets at the back of the mini-playfield do not always work (in terms of counting down the number of targets hit). Any suggestions on what to look for? Thanks for your help.

I think that is because the countdown hits come from the side targets. Doesn’t seem right I know.

4 weeks later
#5665 7 months ago

Purple superbands shown but went with purple titans in the end.

20181230_201751 (resized).jpg
#5709 7 months ago

Watch this tutorial. It will give you a good overview of the rules and gameplay.

#5738 6 months ago
Quoted from Stuieb84:

Do you still think it needs/warrants mylar for the magnet section, even with the new clear coat playfield? My main concern is a long lasting pinball machine, so I'm happy to. I just wasn't sure how well it would play, with the change of texture in that section, or if it would interfere with the magnet

Please put Mylar on. Your ball wont know the difference.

#5755 6 months ago
Quoted from jawjaw:

Lots of threads on lcd vs led. All personal preference. Lcd does have display options that led does not. I find led too bright and coarse. Lcd softer and more natural looking to me. If unsure, just get lcd. It's what most people buy.

I have both and prefer lcd. More options makes it better. I do like how the led fits though.

1 week later
#5784 6 months ago
Quoted from Smurrill1:

Here's an update on my issue.

Sorry no expert advise has come your way yet. I am in no way an expert in what your issue you are describing, but I do know coils themselves can short from time to time. Might explain the odd blow out on your fuses. If you have checked grounding issues with everything from the backbox forward, the coil to me sounds suspect. I would try replacing it as they aren’t too expensive.

#5793 6 months ago
Quoted from BENETNATH:

Same for me. A good shot on right orbit makes a sdtm .
What's the normal behavior ? Left or right flipper ?

Should be left flipper all day. You can adjust the lane guide a bit to help.

#5814 6 months ago

Comet strip in the back does the trick.

06711BAC-182A-4B40-8B87-962651F33DD3 (resized).jpeg
#5819 6 months ago
Quoted from Yesh23:

Where did you get the brick decal for the back? That looks totally awesome

I think it was this I used.

World Model Miniatures Dollhouse Miniature Modern Brick Wall Material amazon.com link »

Promoted items from the Pinside Marketplace
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 22.00
$ 12.00
Playfield - Other
Slap Save Creations
From: $ 35.00
Boards
PCB Emporium
3,900
Machine - For Sale
Newland, NC

You're currently viewing posts by Pinsider scoot.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside