(Topic ID: 46571)

The Shadow Club


By marsgnu

7 years ago



Topic Stats

  • 7,315 posts
  • 584 Pinsiders participating
  • Latest reply 5 hours ago by Graysonsdad
  • Topic is favorited by 208 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,997 images uploaded to this topic. (View topic image gallery).

20200715_002133 (resized).jpg
20200714_010258 (resized).jpg
0625FE19-ECE4-40DB-A2D0-8C9B6121D492 (resized).jpeg
20200708_094617 (resized).jpg
50088041027_8b1b729aad_3k (resized).jpg
50087805786_9272c8fda4_3k (resized).jpg
50087805271_490ae8ac4f_3k (resized).jpg
50087234268_7b3264107a_3k (resized).jpg
50045517521_46d31cc06d_k (resized).jpg
50044952123_ad1ae99484_3k (resized).jpg
50044952103_0d2b561c69_k (resized).jpg
pasted_image (resized).png
Inked20200621_074500 (1)_LI (resized).jpg
20200611_222841 (resized).jpg
20200110_112812 (resized).jpg
IMG20200622000024 (resized).jpg

Topic index (key posts)

3 key posts have been marked in this topic (Show topic index)

There are 7315 posts in this topic. You are on page 145 of 147.
#7201 47 days ago
Quoted from Digimatt:

I had this exact problem and mine was broken wire on the opto. Re soldered and it fixed it.

What opt? Flipper opt?

#7202 46 days ago
Quoted from pacman11:

What opt? Flipper opt?

There are optos under the mini-PF that tell the game when the kicker is at the end limits of its left-right movement

#7203 46 days ago
Quoted from Pbgixxer:

Thanks . Yeah the yellow drop target also resets . My other games don’t do all of that checking so it was concerning me . Matter of fact I don’t remember if any wpc games that I’ve had in the past did that .

Some Johnny Mnemonics will pop the drop target leading to the hand once or twice. Some do and others don't. Weird but both I've seen do it seem to play fine!

#7204 44 days ago

Okay, I'm done. Felt the new targets needed light. Someone makes these custom led target ones. Added mirror blades too.

20200531_104831 (resized).jpg20200531_104813 (resized).jpg20200531_104741 (resized).jpg20200531_104820 (resized).jpg20200531_104750 (resized).jpg20200531_104804 (resized).jpg
#7205 44 days ago

Well thats cool!!

#7206 44 days ago
Quoted from Djshakes:

Okay, I'm done. Felt the new targets needed light. Someone makes these custom led target ones. Added mirror blades too.
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Wow that’s a lot of targets you replaced! Looks nice though!

#7207 44 days ago
Quoted from Djshakes:

Okay, I'm done. Felt the new targets needed light. Someone makes these custom led target ones. Added mirror blades too.
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Let's see those mirror blades

#7208 42 days ago

I'm getting nearly the exact errors/problems right now - thanks for the tip. Is replacing the ribbon cables instead of repairing a feasible solution?

#7209 42 days ago
Quoted from DMC:

SHADOW SOUND AND DMD PROBLEM (SOLVED)
Hi all. I recently bought a restored TS and was having a great time until I hit a few hurdles. I treated myself to the Aurich alternate translite and after installing it I have about 12 evenly spaced vertical lines running across the DMD. Also, only some sound effects and music are working. During the install I took the DMD panel out and cleaned it up before putting on the new Aurich artwork and then putting it all back in the machine to start playing.
The above may be irrelevant because as I was playing the first game my GF turned off the room lights. The pinball machine is powered by a power point that also has the light switch in it. I think this it when things went downhill. Could there have been a power surge or similar that cooked a few things? I'm not sure where to start really. Other than to re-seat the things I disconnected when I remove the DMD panel. Got opto faults too, but that may unrelated. Any tips would be greatly appreciated.
Solution: I sent the boards off to a local guy Ken Shipley (Skybeau on Aussie Arcade forums) who kindly checked them over for me on Christmas Day. They were fine. So I then double checked all of the ribbon cables - first visually and then for continuity with a multimeter. Took ages and was very fiddly considering I had to jury rig my multimeter with thin wire on each end of the probes so they would fit into the ribbon pin slots. There it was - the signal wasn't getting through one of the outside wires (#1?) between two of the connectors on the 34 pin ribbon. I prised the connector open and found that the wire had snapped. A bit of back-yard basic electronics and after separating the wire from the ribbon, I joined the cut wire with the wire from a garbage bag tie and covered the join with some heat shrink. I then crimped it back into the connector, put all the boards back in the machine, connected it all up and voila! Everything worked. No more sound problems or "jail bars" on the DMD. Thanks all for your suggestions - which were all on the money as the ribbons being the cause.
[quoted image]

I'm getting nearly the exact errors/problems right now - thanks for the tip. Is replacing the ribbon cables instead of repairing a feasible solution?

#7210 42 days ago
Quoted from HooperTriplett:

I'm getting nearly the exact errors/problems right now - thanks for the tip. Is replacing the ribbon cables instead of repairing a feasible solution?

Yep ribbon cables are relatively cheap, so replacing them is a viable option these days. If it fixes the issue and you have some time to spare, you can always find out what failed on the original cable and potentially fix it, to have a spare in case you never need to call on one.

#7211 41 days ago
Quoted from Manny65:

Hey Manto - does the kicker move fully to the left and right correctly? The kicker will re-center once the game detects that the ball has come off the upper playfield - does yours? From your picture it does look a bit more to the right than I'd expect, however other than when the kicker is fully at either side (opto under the mini-PF detects this) I'm not sure that the game knows exactly where the kicker is positioned.

Hey Manny,
thanks for reply
yes, the kicker moves fully to the left and right correctly, it also move to the center ( well to the right of center) when the ball has left the upper playfield. it just bugs me been off centered.

#7212 41 days ago
Quoted from MANTO1975:

Hey Manny,
thanks for reply
yes, the kicker moves fully to the left and right correctly, it also move to the center ( well to the right of center) when the ball has left the upper playfield. it just bugs me been off centered.

I checked out mine and it does center ... it's got me scratching my head on this one

#7213 41 days ago
Quoted from MANTO1975:

i have a couple of issues with my Shadow,
first with the upper playfield is the kicker meant to be centered? if so how can I center it.
please see photo

Are you missing any teeth on the gear or track. The mechanism will still work if you’re missing one or two but not as it should. Missing teeth on the track can easily cause a positioning problem.

#7214 41 days ago

Mirror Blades, Perfect for the Shadow.

IMG_0781~photo (resized).JPGIMG_0792~photo (resized).JPGIMG_0798~photo (resized).JPG
#7215 40 days ago

I am having a drop target/lock issue on my Shadow. I wanted to go into diagnostics but none of the buttons responded.
I saw in the wire bundle from the coin door that I have a green wire not attached. The length and angle of the wire makes it look like it should go with the rest of the wires in that bundle to J5 on the coin door interface board. But there are no missing wires on J5 or any of the other connectors on the board that I can find.
Any advice on where to go with this issue?

81489E16-09B6-41E1-BB04-3378587B740F (resized).jpegE4A98E59-F5CB-47DB-BCE1-1FD85EE39DC1 (resized).jpeg
#7216 40 days ago

Does it have a stripe?

#7217 40 days ago
Quoted from Phesson:

I am having a drop target/lock issue on my Shadow. I wanted to go into diagnostics but none of the buttons responded.
I saw in the wire bundle from the coin door that I have a green wire not attached. The length and angle of the wire makes it look like it should go with the rest of the wires in that bundle to J5 on the coin door interface board. But there are no missing wires on J5 or any of the other connectors on the board that I can find.
Any advice on where to go with this issue?
[quoted image][quoted image]

Look on page 3-33 of the manual and see where the green wire might go. Can’t tell what other color is on that green wire, but that will help a lot

#7218 40 days ago
Quoted from yellowghost:

Does it have a stripe?

I do not see a stripe. I turn the wire and it looks solid green.

#7219 40 days ago
Quoted from Lermods:

Look on page 3-33 of the manual and see where the green wire might go. Can’t tell what other color is on that green wire, but that will help a lot

I marked all the green wires and checked them off on the manual. I must be missing something and will go over it again.

#7220 40 days ago
Quoted from Phesson:

I am having a drop target/lock issue on my Shadow. I wanted to go into diagnostics but none of the buttons responded.
I saw in the wire bundle from the coin door that I have a green wire not attached. The length and angle of the wire makes it look like it should go with the rest of the wires in that bundle to J5 on the coin door interface board. But there are no missing wires on J5 or any of the other connectors on the board that I can find.
Any advice on where to go with this issue?
[quoted image][quoted image]

It might be a ground wire that had an eyelet on it. It might have been screwed into your grounding braid. That is my guess. See any penitrations in the braid?

#7222 39 days ago
Quoted from Manny65:

Yep ribbon cables are relatively cheap, so replacing them is a viable option these days. If it fixes the issue and you have some time to spare, you can always find out what failed on the original cable and potentially fix it, to have a spare in case you never need to call on one.

Thanks!

#7223 39 days ago

Thanks Mad Dog, I appreciate it!

#7224 39 days ago
Quoted from Phesson:

I am having a drop target/lock issue on my Shadow. I wanted to go into diagnostics but none of the buttons responded.
I saw in the wire bundle from the coin door that I have a green wire not attached. The length and angle of the wire makes it look like it should go with the rest of the wires in that bundle to J5 on the coin door interface board. But there are no missing wires on J5 or any of the other connectors on the board that I can find.
Any advice on where to go with this issue?
[quoted image][quoted image]

I literally just had this issue. It was a broken ground wire on one of the coin mechs on the door (Black wire). Check for 12V at the buttons. If you have 12v it is a grounding issue. If you don't have 12V then you need to check the pins at the MPU for the direct switches. Place one end of the jumper on the grounding strap and then touch the pins. If it doesn't trigger the MPU it is a board issue.

#7225 37 days ago
Quoted from Djshakes:

I literally just had this issue. It was a broken ground wire on one of the coin mechs on the door (Black wire). Check for 12V at the buttons. If you have 12v it is a grounding issue. If you don't have 12V then you need to check the pins at the MPU for the direct switches. Place one end of the jumper on the grounding strap and then touch the pins. If it doesn't trigger the MPU it is a board issue.

I got my multimeter and went to test. I had a ground wire detached. 2 minute fix.
The drop target problem was a poorly adjusted switch. I’m 100% again.
My only other issue is the upper right scoop fires 3 or 4 times to get the ball into the lane that feeds the flipper. It doesn’t seem weak but the ball bounces off the rail and back into the saucer.

#7226 37 days ago
Quoted from Phesson:

My only other issue is the upper right scoop fires 3 or 4 times to get the ball into the lane that feeds the flipper. It doesn’t seem weak but the ball bounces off the rail and back into the saucer.

Easy fix. Check to see if the mechanism is loose on the bottom side of the playfield. If not, slightly tweak the metal that pushes the ball out one way or the other until you find the sweet spot.

1 week later
#7227 29 days ago

Finally got my Shadow. After a few years of looking I bought it locally, and it is one of the nicest ones I've seen.

In anticipation, I had purchased a replica Phurba several years ago. This thing is awesome if you've never seen it: https://blademag.com/tv-and-movie-knives/who-knows-the-knife-from-the-shadow-movie-the-shadow-knows.

I got the idea to make this into a topper, and here is the final result. It definitely needs better up-lighting, and I will be adding a bigger, brighter red LED strip.

It also spins:

Screen Shot 2020-06-15 at 12.16.26 PM (resized).png
#7228 29 days ago

I'm looking for a switch extender plate for the left ramp, anyone got a spare?

Otherwise I need to make my own one.

#7229 29 days ago

I decided to take my gun off to shine it up a bit. I expected the plastic bits to just pop off but they are on there good. I dont want to pry them incase im missing something obvious. How.do they come off? Thanks in advance.

15922713800964797002047208538899 (resized).jpg15922714148065071527692412904681 (resized).jpg
#7230 29 days ago

Back in the club and I have to say this is one of the best games from that era. Really appreciate it now after being through so many. No question hands down the best value in pinball although I have to say - prices are def climbing.

#7231 29 days ago
Quoted from delt31:

Back in the club and I have to say this is one of the best games from that era. Really appreciate it now after being through so many. No question hands down the best value in pinball although I have to say - prices are def climbing.

Welcome back! Just think, by getting the TMNT pro instead of the LE you bought half a Shadow! Let’s see pics.

#7232 28 days ago

I'm back in as well after 6 years, It's the only game I ever sold that I wanted back.
even at 1400 more..

#7233 28 days ago
Quoted from Graysonsdad:

I decided to take my gun off to shine it up a bit. I expected the plastic bits to just pop off but they are on there good. I dont want to pry them incase im missing something obvious. How.do they come off? Thanks in advance. [quoted image][quoted image]

They are being held on by sweat and gunk, just pry them off. If you are really concerned, run them under warm water for a bit and let the human paste melt a little.

#7234 28 days ago

I'm having a really weird issue. The left drop target on the battlefield drops when I hit the right two during game play and has an issue resetting. The coil fires and target comes up but drops again, almost as if the spring tension is too great, but that's not the problem. Took the battlefield off the game and can't replicate. Spring is the same as others. When I reset by hand the target grabs a hold of the catch ledge fine. Has to be a mechanical issue but very strange. It's as if the coil just can't get it all the way up.

See vid.

#7235 28 days ago
Quoted from Djshakes:

I'm having a really weird issue. The left drop target on the battlefield drops when I hit the right two during game play and has an issue resetting. The coil fires and target comes up but drops again, almost as if the spring tension is too great, but that's not the problem. Took the battlefield off the game and can't replicate. Spring is the same as others. When I reset by hand the target grabs a hold of the catch ledge fine. Has to be a mechanical issue but very strange. It's as if the coil just can't get it all the way up.
See vid.

I have seen this before. For me, the target dropping for no reason was a slight alignment issue and the more annoying reset issue was the wrong sleeve in the reset coil. It needs to be the longer sleeve to take the extra play out of the mechanism.
D9761B49-930D-42B7-A955-5FD0A2CEF089 (resized).jpeg

#7236 28 days ago
Quoted from Mad_Dog_Coin_Op:

I have seen this before. For me, the target dropping for no reason was a slight alignment issue and the more annoying reset issue was the wrong sleeve in the reset coil. It needs to be the longer sleeve to take the extra play out of the mechanism.
[quoted image]

I definitely have the longer sleeve in mine. Can you explain the alignment issue?

#7237 28 days ago
Quoted from Graysonsdad:

I decided to take my gun off to shine it up a bit. I expected the plastic bits to just pop off but they are on there good. I dont want to pry them incase im missing something obvious. How.do they come off? Thanks in advance. [quoted image][quoted image]

Take a razor blade and slide under the grip and pry it up. I have taken hundreds of those grips off. While you have it apart shoot some paint on those screw heads. Dresses it out nicely.

#7238 28 days ago
Quoted from Djshakes:

I definitely have the longer sleeve in mine. Can you explain the alignment issue?

Well like me I bet you took the mechanism off to give it a good cleaning (and swap out the drops in your case). When I reinstalled it I was having a problem with a target dropping that wasn’t hit. I loosened all the screws going into the wood and pushed it back towards the backboard as much as it could go in the original holes. I never had a problem again. A couple millimeter shift made all the difference.

#7239 28 days ago

Does your 4 bank continuously reset during game play? That might just be a failed opto or a bad solder joint. Check that out in the switch test.

#7240 28 days ago
Quoted from Mad_Dog_Coin_Op:

Does your 4 bank continuously reset during game play? That might just be a failed opto or a bad solder joint. Check that out in the switch test.

Nope, no issues with that. Acts exactly as it does in test mode. That left target drops when the others are reset. My thoughts:
1. Stiffer springs to hold in place?
2. Check the targets to make sure the catch lips aren't rounded
3. Check to make sure the catch rail the targets rest on aren't rounded

Just seems like when the coil fires maybe it slightly jars or pops up that target causing it to fall off the catch rail? I know it is mechanical. Really odd ball. I have complete extra battlefield I can salvage for parts. I might try swapping out the target?

#7241 28 days ago
Quoted from Mad_Dog_Coin_Op:

Well like me I bet you took the mechanism off to give it a good cleaning (and swap out the drops in your case). When I reinstalled it I was having a problem with a target dropping that wasn’t hit. I loosen all the screws going into the wood and pushed it back towards the backboard as much as it could go in the original holes. I never had a problem again. A couple millimeter shift made all the difference.

Maybe I'm not understanding. The unit you posted a picture of above is all one unit. I'm not sure moving it around under the battlefield playfield will do anything? The target rails and everything are all on that unit. Or maybe it is slightly bumping the playfield on the way up causing it so set back on the rail slightly? I think I'm getting it now. I'll try tonight.

#7242 28 days ago

Check part 8 in pic. there thin plastic and mine was broken,

shadow drop target (resized).jpg
#7243 28 days ago

Fixed it. I think that diagram is wrong. #12 washer was behind my target on the spare battlefield. I had mine setup like diagram and I remember referencing the diagram when I assembled. I moved #12 behind the target like my spare and it plays perfectly. Was one fucking mode hole shot away from final battle and drained. That pissed me off!

#7244 24 days ago

Does someone know a source to find the tube in the back of the mini playfield?
Thanks

#7246 24 days ago

I see you are in France, but this vendor has the back ramp. Ships out of Loveland, Colorado USA.

http://www.foramusementonly.to/Parts.html

#7247 24 days ago

Yes for the first link.
I’m looking for the tube only if possible.
Didn’t Manage to source it right now

#7248 24 days ago
Quoted from Elicash:

I see you are in France, but this vendor has the back ramp. Ships out of Loveland, Colorado USA.
http://www.foramusementonly.to/Parts.html

Thanks I will try.

Another asking/advise.
My ramps have lost the gold coat. Wondering if I get them brass again or power coat them. Don’t know if it is correct to say powder coat lasts longer.
I can’t remember where I had saw one shadow for sale with ramps powder coated in a king of night blue, was very cool.
Any thoughts?

#7249 24 days ago

Can also someone advise me for a complete led kit?
Thanks

#7250 23 days ago
Quoted from colonel_caverne:

Can also someone advise me for a complete led kit?
Thanks

Youd might as well order everything from comet since you are definitely going to want some purple passion leds in there

Promoted items from the Pinside Marketplace
$ 65.00
Boards
Pinball Haus
$ 49.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 19.99
Electronics
PinballElectronics.com
There are 7315 posts in this topic. You are on page 145 of 147.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside