(Topic ID: 46571)

The Shadow Club


By marsgnu

7 years ago



Topic Stats

  • 7,181 posts
  • 579 Pinsiders participating
  • Latest reply 1 hour ago by jonesjb
  • Topic is favorited by 204 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,962 images uploaded to this topic. (View topic image gallery).

package.jpg
20200520_054629 (resized).jpg
20200519_121217 (resized).jpg
20200519_121211 (resized).jpg
20200510_113005 (resized).jpg
20200510_202109 (resized).jpg
6DDD23DE-24B9-46CF-A380-38330C04BDB2 (resized).jpeg
432457F8-0097-4396-9E09-90D9453DBA79 (resized).jpeg
64D0C4F7-8634-4995-83DD-61054EEC18FF (resized).jpeg
received_603444190518572 (resized).jpeg
blackchrome_shadow_gun (resized).jpg
pasted_image (resized).png
pasted_image (resized).png
20200505_164527 (resized).jpg
20200505_140723 (resized).jpg
20200505_140634 (resized).jpg

Topic index (key posts)

3 key posts have been marked in this topic (Show topic index)

There are 7181 posts in this topic. You are on page 139 of 144.
#6901 62 days ago
Quoted from BeaglePuss:

What’s up gang? I just joined the club with a fantastic example. The one issue is the DMD is on its last legs and needs to go. Anyone update to a color DMD and have their old DMD available? If I can’t find a decently priced used DMD, I’ll probably bite the bullet and grab a color DMD.

I'll sell you one for $80 shipped. Works perfectly. Just updated to color.

#6902 62 days ago

I'm running all light blue post in my game so upgraded these to get rid of nasty yellow. I might swap all squares to dark blue translucent as the don't make light blue but it would be over $100. Still on the fence but why stop short. I did so much to this.

20200323_225015 (resized).jpg
#6903 62 days ago
Quoted from Djshakes:

I'll sell you one for $80 shipped. Works perfectly. Just updated to color.

Looks like I just ironed out a deal for a used DMD, but the offer is greatly appreciated my man.

I’ll add pics to the club once my new DMD is in.

#6904 62 days ago
Quoted from Djshakes:

I'm running all light blue post in my game so upgraded these to get rid of nasty yellow. I might swap all squares to dark blue translucent as the don't make light blue but it would be over $100. Still on the fence but why stop short. I did so much to this.[quoted image]

What are you using there for the target foam?

#6905 61 days ago

This plastic is a bit of a pain to swap out.

20200324_182922 (resized).jpg

#6906 61 days ago

Any suggestions for getting these back in? Popped out the start and extra ball buttons to put LEDs in and they dont wanna go back in to place

20200325_163156 (resized).jpg20200325_163156 (resized).jpg20200325_163159 (resized).jpg
#6907 61 days ago
Quoted from Digduglus:

Any suggestions for getting these back in? Popped out the start and extra ball buttons to put LEDs in and they dont wanna go back in to place[quoted image][quoted image][quoted image]

Depending on the bulbs they are usually too wide to fit in like the incandescent bulbs so I usually cut/sand off the side ring but be careful not to grind off too much.

#6908 61 days ago
Quoted from Djshakes:

I'm running all light blue post in my game so upgraded these to get rid of nasty yellow. I might swap all squares to dark blue translucent as the don't make light blue but it would be over $100. Still on the fence but why stop short. I did so much to this.[quoted image]

That looks awesome. I hope translusent plastic is durable because those things take alot punishment.

#6909 61 days ago
Quoted from tiltmonster:

Depending on the bulbs they are usually too wide to fit in like the incandescent bulbs so I usually cut/sand off the side ring but be careful not to grind off too much.

I fixed it. Took more effort and pressure than i usually use to MOVE a pin. Looks great!

#6910 61 days ago
Quoted from Digduglus:

I fixed it. Took more effort and pressure than i usually use to MOVE a pin. Looks great!

Great. Sometimes even if it fits it's too wide and the srping won't allow the button to bounce back.

#6911 61 days ago
Quoted from Elicash:

What are you using there for the target foam?

cut up superband flipper rubbers. Remove the stock foam unless you like airballs.

#6912 61 days ago
Quoted from Djshakes:

cut up superband flipper rubbers. Remove the stock foam unless you like airballs.

What do you use for adhesive

#6913 61 days ago
Quoted from Digduglus:

What do you use for adhesive

Superglue. Done this in numerous games. Foam is trash.

#6914 61 days ago
Quoted from Djshakes:

Superglue. Done this in numerous games. Foam is trash.

Gotcha. I just bought your switch extender off ebay too. Djshakes just helping everybody up in here

#6915 61 days ago
Quoted from Digduglus:

Gotcha. I just bought your switch extender off ebay too. Djshakes just helping everybody up in here

Cool, shipped it the day after. If you don't have superband rubber, regular flipper rubber will do.

You got it just in time. Only have two left.

#6916 61 days ago

Does anyone have some shop out pics of the back area behind the Battlefield? Specifically where the two little plastic ramps mount to the backboard?

Mine has some wonky shims and rubber back there. Want to see what it is supposed to look like.

Thanks!

#6917 60 days ago

Alright, so quarantine is giving me some free time to work on a few issues I’m having and I’m hoping someone may be able to help.

1. Battlefield has half of the lights out. I replaced bulbs and sockets, still not working. Not sure where to begin with this.

2. Upper flipper flips twice real quick when the button is pushed and then falls back to starting position. Thinking the hold wire from what I’ve read, but everything looks to be wired in well. Not sure.

3. Sanctum not working right. The ball hits the opto and the magnet holds it, but the wall doesn’t come down. It doesn’t register the lock until the next players turn. Odd. I replaced the coil that fires the pin to let the wall down.

Thanks everyone! May just start a new thread, but figured I would try here first. Appreciate any help! Trying to get this to playing 100%

#6918 60 days ago
Quoted from Elicash:

Does anyone have some shop out pics of the back area behind the Battlefield? Specifically where the two little plastic ramps mount to the backboard?
Mine has some wonky shims and rubber back there. Want to see what it is supposed to look like.
Thanks!

C8659BD9-AE0B-4388-96E1-01ACCB4F568E (resized).jpeg
#6919 60 days ago
Quoted from SNES:

Alright, so quarantine is giving me some free time to work on a few issues I’m having and I’m hoping someone may be able to help.
1. Battlefield has half of the lights out. I replaced bulbs and sockets, still not working. Not sure where to begin with this.
2. Upper flipper flips twice real quick when the button is pushed and then falls back to starting position. Thinking the hold wire from what I’ve read, but everything looks to be wired in well. Not sure.
3. Sanctum not working right. The ball hits the opto and the magnet holds it, but the wall doesn’t come down. It doesn’t register the lock until the next players turn. Odd. I replaced the coil that fires the pin to let the wall down.
Thanks everyone! May just start a new thread, but figured I would try here first. Appreciate any help! Trying to get this to playing 100%

Not an expert here at all but check reseating the connectors under the battle field. Half of mine were out because i unplugged something when i was swapping to LEDS

#6920 59 days ago
Quoted from SNES:

Alright, so quarantine is giving me some free time to work on a few issues I’m having and I’m hoping someone may be able to help.
1. Battlefield has half of the lights out. I replaced bulbs and sockets, still not working. Not sure where to begin with this.
2. Upper flipper flips twice real quick when the button is pushed and then falls back to starting position. Thinking the hold wire from what I’ve read, but everything looks to be wired in well. Not sure.
3. Sanctum not working right. The ball hits the opto and the magnet holds it, but the wall doesn’t come down. It doesn’t register the lock until the next players turn. Odd. I replaced the coil that fires the pin to let the wall down.
Thanks everyone! May just start a new thread, but figured I would try here first. Appreciate any help! Trying to get this to playing 100%

1. Raise the battlefield and check the wire bundle. There is a metal plate that the wires can rub on creating cuts or breaks in the wires.
2. Probably the hold winding on the coil. Usually the only way to fix that is to replace the coil.
3. Could be a lot of things but do a search in this thread. This is a common problem area.

#6921 59 days ago
Quoted from SNES:

Alright, so quarantine is giving me some free time to work on a few issues I’m having and I’m hoping someone may be able to help.
1. Battlefield has half of the lights out. I replaced bulbs and sockets, still not working. Not sure where to begin with this.
2. Upper flipper flips twice real quick when the button is pushed and then falls back to starting position. Thinking the hold wire from what I’ve read, but everything looks to be wired in well. Not sure.
3. Sanctum not working right. The ball hits the opto and the magnet holds it, but the wall doesn’t come down. It doesn’t register the lock until the next players turn. Odd. I replaced the coil that fires the pin to let the wall down.
Thanks everyone! May just start a new thread, but figured I would try here first. Appreciate any help! Trying to get this to playing 100%

Drop target is probably binding somewhere. Can you hear the release solenoid working?

#6922 58 days ago

Appreciate all the responses guys!

For the battlefield lights I reseated the connectors again and no luck unfortunately. I also checked for any damaged or cut wires and don’t see anything. The odd thing is the 44 and 555 lights are out on the left side (odd to me since they have different connectors, but probably not that odd when it comes down to it). Still kind of stumped.

I will order a new coil for the flipper. Thanks!

It has to be something with the release solenoid. I heard what I thought was the sound of it working, but it just can’t be. When I push the pin in manually, the target flies down so doesn’t seem like anything is binding. The weird thing is that it worked fine for several plays when I replaced the solenoid. Is there something else that needs to happen to trigger the drop? I’m wondering if a different switch is activated and causing the release solenoid not to fire. Idk, I’m lost haha. Just thinking I know the opto works and I know the solenoid works and it doesn’t seem like it is mechanically binding, so now I have no idea

#6923 58 days ago

Looking for a front cabinet decal. Not sure why these are so hard to find

#6924 58 days ago
Quoted from Djshakes:

I'm running all light blue post in my game so upgraded these to get rid of nasty yellow. I might swap all squares to dark blue translucent as the don't make light blue but it would be over $100. Still on the fence but why stop short. I did so much to this.[quoted image]

Those look a lot better! Nice!

#6925 58 days ago
Quoted from SNES:

Alright, so quarantine is giving me some free time to work on a few issues I’m having and I’m hoping someone may be able to help.
1. Battlefield has half of the lights out. I replaced bulbs and sockets, still not working. Not sure where to begin with this.
2. Upper flipper flips twice real quick when the button is pushed and then falls back to starting position. Thinking the hold wire from what I’ve read, but everything looks to be wired in well. Not sure.
3. Sanctum not working right. The ball hits the opto and the magnet holds it, but the wall doesn’t come down. It doesn’t register the lock until the next players turn. Odd. I replaced the coil that fires the pin to let the wall down.
Thanks everyone! May just start a new thread, but figured I would try here first. Appreciate any help! Trying to get this to playing 100%

Flipper issue should be easy, probably just needs a new spring or coil sleeve and good cleaning.

As for the wall, I had to adjust mine not too long ago. I could look or take a picture for you of mine. Maybe it would help you adjust it better..

#6926 58 days ago
Quoted from pacman11:

Flipper issue should be easy, probably just needs a new spring or coil sleeve and good cleaning.
As for the wall, I had to adjust mine not too long ago. I could look or take a picture for you of mine. Maybe it would help you adjust it better..

That would be awesome, I would appreciate it. Thank you!

#6927 58 days ago

Before and after. Came in nice, but stock and needing a cleaning. 1 week of quarantine later, full LEDs, purple star posts, left ramp switch extension, new black flipper bats, new titan rubbers, color dmd, mirror blades, new sub woofer, probably more. Still need to do target decals and plastic protectors as well as find an aurich translite speaker combo and a decent back panel decal. Maybe upgrade speakers

20200320_170219 (resized).jpg20200320_170812 (resized).jpg20200329_113105 (resized).jpg20200329_113718 (resized).jpg
#6928 58 days ago
Quoted from SNES:

That would be awesome, I would appreciate it. Thank you!

Here’s a picture of my wall assembly underneath playfield, hope that helps..

76BAB381-C04B-46A4-BE8A-B404D3EB2B1F (resized).jpeg
#6929 57 days ago
Quoted from Digduglus:

Before and after. Came in nice, but stock and needing a cleaning. 1 week of quarantine later, full LEDs, purple star posts, left ramp switch extension, new black flipper bats, new titan rubbers, color dmd, mirror blades, new sub woofer, probably more. Still need to do target decals and plastic protectors as well as find an aurich translite speaker combo and a decent back panel decal. Maybe upgrade speakers[quoted image][quoted image][quoted image][quoted image]

Love the black flipper bats.

#6930 57 days ago
Quoted from jonesjb:

Love the black flipper bats.

Thanks, went with the purple flipper rubber. Now i just need some sort of backboard decal......

#6931 57 days ago
Quoted from Digduglus:

Thanks, went with the purple flipper rubber. Now i just need some sort of backboard decal......

Ha, yes you're on the list. If anyone else is interested, let me know and I'll put you on the list too for the next printing of my cityscape decal.

#6932 57 days ago
Quoted from SNES:

Appreciate all the responses guys!
For the battlefield lights I reseated the connectors again and no luck unfortunately. I also checked for any damaged or cut wires and don’t see anything. The odd thing is the 44 and 555 lights are out on the left side (odd to me since they have different connectors, but probably not that odd when it comes down to it). Still kind of stumped.
I will order a new coil for the flipper. Thanks!
It has to be something with the release solenoid. I heard what I thought was the sound of it working, but it just can’t be. When I push the pin in manually, the target flies down so doesn’t seem like anything is binding. The weird thing is that it worked fine for several plays when I replaced the solenoid. Is there something else that needs to happen to trigger the drop? I’m wondering if a different switch is activated and causing the release solenoid not to fire. Idk, I’m lost haha. Just thinking I know the opto works and I know the solenoid works and it doesn’t seem like it is mechanically binding, so now I have no idea

Did you trip the drop target while playfield is raised? Sometimes things work when its raised but not so much when it is flat. What happens when you fire the coil in solenoid test ? The wall falls down? Check the lock switches and the switch that senses the wall is up or down.

#6933 57 days ago

Hey Shadow guys,

Just finished the LEDs swap out and darn, can't get the game moving again.Here is a couple photos message and the mod LED--looks great but Can't play--LOL..!

So--I get a ground error--also test switch mode- it does not show up, but as I test others--flashes of missing ground is happening on many switches.

Is it possible that I pulled out light sockets from the playfield it shorted out a ground or board? Where would I start looking?

Also thought of swapping switches--but at "Switch Test" mode, pressing the "Extra Ball" button right bottom coin door--message quick flash--"Ground Missing"

Any thoughts of what and where to look as I traced the Wht/Yellow to 3 switches.. Still no start up and can't figure out.. Help Please!

20200323_150306 (1) (resized).jpg20200323_150332 (1) (resized).jpg20200329_141440 (resized).jpg20200329_153835 (resized).jpgScreenshot_20200329-145014_Gallery (resized).jpgScreenshot_20200329-170345_Gallery (resized).jpgScreenshot_20200329-170404_Gallery (resized).jpg
#6934 57 days ago

There will more than 3 switches in a row. If all you did was change bulbs, look for any lamp sockets or bare wires touching a switch hardware. Always power the machine and double check everything before you boot it up.

#6935 57 days ago
Quoted from jonesjb:

Love the black flipper bats.

On the list now...

Although...who has these purple bats on their game?

https://www.marcospecialties.com/pinball-parts/20-10110-3

#6936 57 days ago
Quoted from Chitownpinball:

On the list now...

Black with purple titans... i had glow in the darks while waiting for the purple that a lot of people liked

20200326_005707 (resized).jpg
#6937 57 days ago

Go into switch test with the glass off. Manually trip each of the items that I have circled. Do they work or do multiple fire when one is touched? If multiple fire when one is touched you might have a bad diode or a short. Check all 9 of these very carefully.
Untitled (resized).jpg

#6939 56 days ago

Thanks Yellowghost and Mad Dog,

I will check it out and again thanks for the guidance.

I wonder if this is why the game will not start up--??

I notice the switch matrix list for a Through at number 44 is the this the main ball through since there is 5 total and is't switch #4?

Also anyone have a link to the full manual as I have only some from the purchase of this used machine several years ago?

Again, Thank you guys!

#6940 56 days ago
Quoted from Flystoyer:

Hey Shadow guys,
Just finished the LEDs swap out and darn, can't get the game moving again.Here is a couple photos message and the mod LED--looks great but Can't play--LOL..!
So--I get a ground error--also test switch mode- it does not show up, but as I test others--flashes of missing ground is happening on many switches.
Is it possible that I pulled out light sockets from the playfield it shorted out a ground or board? Where would I start looking?
Also thought of swapping switches--but at "Switch Test" mode, pressing the "Extra Ball" button right bottom coin door--message quick flash--"Ground Missing"
Any thoughts of what and where to look as I traced the Wht/Yellow to 3 switches.. Still no start up and can't figure out.. Help Please![quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

If you unplug the mini playfield does the ground short error go away? I’ve replaced bulbs to LEDs before and had a message come up like this only to find metal touching another metal that caused the short.

#6941 56 days ago
Quoted from Flystoyer:

Thanks Yellowghost and Mad Dog,
I will check it out and again thanks for the guidance.
I wonder if this is why the game will not start up--??
I notice the switch matrix list for a Through at number 44 is the this the main ball through since there is 5 total and is't switch #4?
Also anyone have a link to the full manual as I have only some from the purchase of this used machine several years ago?
Again, Thank you guys!

Here is the link to the manual.

https://www.ipdb.org/files/2528/Manual_Bally_1994_The_Shadow.pdf

#6942 56 days ago
Quoted from Mad_Dog_Coin_Op:

Go into switch test with the glass off. Manually trip each of the items that I have circled. Do they work or do multiple fire when one is touched? If multiple fire when one is touched you might have a bad diode or a short. Check all 9 of these very carefully.

Hey Mad Dog and Yellowghost,

Ran the switch text and many fire in one touch full rows.. All over the place.. The ones I circled are not operable and do not show up on the text..After playing around with other, the top mini playfield right will show up for onenote on the text then disappear..

Also while in the switch test I touch an area for around J117 or so and the text goes nuts with full runs and craziness.

Start button and buy in bottom kick backs and drain lanes.. Wow what to do now??

#6943 56 days ago

I dialed in my game over the weekend in preparation for a potential trade, that seems to have fallen though, but in the process I finally made it to Final Battle for the first time. Couldn't even tell you how many switches I was able to hit.

#6944 56 days ago
Quoted from pacman11:

If you unplug the mini playfield does the ground short error go away? I’ve replaced bulbs to LEDs before and had a message come up like this only to find metal touching another metal that caused the short.

Hey Pacman11,

Nice Idea---Well did that and no luck--Thoughts??

#6945 56 days ago
Quoted from Mad_Dog_Coin_Op:

Here is the link to the manual.

Hey Mad Dog,

Thanks for the link--wow now have a real set..

#6946 56 days ago
Quoted from Flystoyer:

Hey Pacman11,
Nice Idea---Well did that and no luck--Thoughts??

Well just wonder if it was on the mini playfield or not. Most not be then.. follow your foot steps and check all lights to makesure they aren’t touching other metals..

#6947 56 days ago
Quoted from Flystoyer:

Hey Mad Dog and Yellowghost,
Ran the switch text and many fire in one touch full rows.. All over the place.. The ones I circled are not operable and do not show up on the text..After playing around with other, the top mini playfield right will show up for onenote on the text then disappear..
Also while in the switch test I touch an area for around J117 or so and the text goes nuts with full runs and craziness.
Start button and buy in bottom kick backs and drain lanes.. Wow what to do now??

What I would do is touch each switch in the switch matrix while in switch test. X out the ones that work as they should and circle the ones that don't. A pattern should present itself. Look at every problem switch closely. A common problem is a diode will get bent and short out against a wrong contact on a switch. I'm hoping it is something simple like that. How does your MPU look? Any battery damage?

#6948 56 days ago
Quoted from Flystoyer:

Hey Mad Dog and Yellowghost,
Ran the switch text and many fire in one touch full rows.. All over the place.. The ones I circled are not operable and do not show up on the text..After playing around with other, the top mini playfield right will show up for onenote on the text then disappear..
Also while in the switch test I touch an area for around J117 or so and the text goes nuts with full runs and craziness.
Start button and buy in bottom kick backs and drain lanes.. Wow what to do now??

I can understand half the words you typed. Slow down abit. You touched the circuitboard around j17 and the game goes nuts? You need to power the thing down before you poke your fingers into stuff. You could make it worse.

#6949 56 days ago

Hey guys,

Sorry for the quick typing, I will go at it and be careful..Thanks for all the advise and hopefully I will find something simple.

#6950 56 days ago
Quoted from Flystoyer:

Hey guys,
Sorry for the quick typing, I will go at it and be careful..Thanks for all the advise and hopefully I will find something simple.

Maybe upload a video of the switch matrix while you are activating the switches that are going crazy. That would help.

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 369.95
Boards
PinSound
Wanted
Machine - Wanted
Louisville, KY
From: $ 35.00
Boards
PCB Emporium
From: $ 22.00
Wanted
Machine - Wanted
Pittsburgh, PA
There are 7181 posts in this topic. You are on page 139 of 144.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside