(Topic ID: 278791)

The Official JJP GnR Owners Thread

By Dallas_Pin

1 year ago


Topic Heartbeat

Topic Stats

  • 18,249 posts
  • 849 Pinsiders participating
  • Latest reply 6 hours ago by daveyvandy
  • Topic is favorited by 401 Pinsiders

You

Linked Games

Topic poll

“Which one are you buying”

  • CE 181 votes
    19%
  • LE 520 votes
    53%
  • SE 67 votes
    7%
  • None 209 votes
    21%

(977 votes)

Topic Gallery

View topic image gallery

F94B4BBD-D749-4644-A6C8-BCD633B12081 (resized).jpeg
20211205_214850 (resized).jpg
20211205_215226 (resized).jpg
E96C44DA-970A-4BDE-A2A7-D5B702BD3B0D (resized).jpeg
IMG_20211205_201924 (resized).jpg
Screenshot_20211205-181016_Scorbit (resized).jpg
pasted_image2 (resized).png
pasted_image1 (resized).png
IMG20211205033235 (resized).jpg
Screenshot_2021-12-05-02-44-35-98 (resized).png
20211203_202438 (resized).jpg
20211203_202515 (resized).jpg
20211203_202426 (resized).jpg
IMG20211204012951 (resized).jpg
IMG20211204012944 (resized).jpg
Screenshot 2021-12-03 093514 (resized).png

Topic index (key posts)

56 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 18,249 posts in this topic. You are on page 278 of 365.
#13851 3 months ago
Quoted from cooked71:

So my spot light motors aren’t working after 100 games. Is it worth getting replacements from JJP or is it better to buy the 3rd party replacements i read about somewhere?

I had 4, yes 4 motors fail from JJP...on 4 different assemblies.

I replaced the JJP motors and linkages with hobby store servos and 3d printed linkages and haven't had a problem since...

Unfortunately, the ones used in JJP are prone to failure in my experience

#13852 3 months ago
Quoted from fooflighter:

I had 4, yes 4 motors fail from JJP...on 4 different assemblies.
I replaced the JJP motors and linkages with hobby store servos and 3d printed linkages and haven't had a problem since...
Unfortunately, the ones used in JJP are prone to failure in my experience

Considering the relatively low cost and reduced hassle of not having to KEEP replacing the JJP-supplied ones, I'd just do the same. Get the better servo Zaphx found, install that, and be done with it.,

#13853 3 months ago

I got a service bulletin from JJP regarding the spotlights. I have the PDF if anyone wants a copy. The description is here:
"A piece on the bracket is causing the link to flex and over time the link will break.
A small modification needs to be performed to the Spotlight bracket to correct this issue"
It's dated May 28, so hopefully any parts after that don't need modification.

From the document:

pg 1 (resized).png
pg 2 (resized).png
pg 3 (resized).png

#13854 3 months ago
Quoted from PinMonk:

Considering the relatively low cost and reduced hassle of not having to KEEP replacing the JJP-supplied ones, I'd just do the same. Get the better servo Zaphx found, install that, and be done with it.,

I cannot assert that it's better yet - time will tell - but so far I've replaced two HobbyKing servos with EMAX and so far they have held up.

I've got two more ready for when the other two HK's fail.

Given how cheap these things are I don't mind them being an infrequent wear item.

#13855 3 months ago
Quoted from zaphX:

I cannot assert that it's better yet - time will tell - but so far I've replaced two HobbyKing servos with EMAX and so far they have held up.
I've got two more ready for when the other two HK's fail.
Given how cheap these things are I don't mind them being an infrequent wear item.

Sorry to bother you, but I did not find your post in this regard. Could you please tell me what the exact description of that EMAX servo is? Thank you in advance! The second servo in my left spotlight stopped working tonight.

#13856 3 months ago
Quoted from Zora:

Sorry to bother you, but I did not find your post in this regard. Could you please tell me what the exact description of that EMAX servo is? Thank you in advance! The second servo in my left spotlight stopped working tonight.

https://pinside.com/pinball/forum/topic/the-official-jjp-gnr-thread/page/176#post-6250280

#13857 3 months ago

Perfect, thanks a lot!

#13858 3 months ago
Quoted from zaphX:

I don't see posts at all other than the ones in the plastic.
[quoted image]

This one. Bottom right hand corner of the photo.

gunners.post.pdf

#13859 3 months ago
Quoted from pinballaddicted:

This one. Bottom right hand corner of the photo.
[quoted image]

Ok. Congrats?

#13860 3 months ago
Quoted from zaphX:

Ok. Congrats?

I am being crystal clear. You could not see the correct photo so I re posted it for you.

#13861 3 months ago

That's one thing you can call it anyway.

#13862 3 months ago
Quoted from pinballaddicted:

I am being crystal clear. You could not see the correct photo so I re posted it for you.

Yep I see it. Thanks?

#13863 3 months ago
Quoted from zaphX:

Yep I see it.

Me too

#13864 3 months ago

belabor-the-point-6226 (resized).jpg

#13865 3 months ago

I read that title three times as bell-ah-bore ... wondering wtf is this new word ... Then I read the rest of the gif. I'm so funny.

#13866 3 months ago
Quoted from Vespula:

I read that title three times as bell-ah-bore ... wondering wtf is this new word ... Then I read the rest of the gif. I'm so funny.

Mac hine all over again.

#13867 3 months ago

Hi team,
My autoplunger has been firing immediately when starting each ball. Any fix ideas?
Thanks,
Mike

#13868 3 months ago

One too many balls in the game ? Issue with the ball trough opto boards ?

LTG : )

#13869 3 months ago
Quoted from LTG:

One too many balls in the game ? Issue with the ball trough opto boards ?
LTG : )

So looks like the "good" rollover in shooter lane is flickering on and off so when it gets turned on the autoplunger thinks I already launched and hit "good" . Any tips for rollover repair? Day 2 game. Everything awesome so far though we have played hinders of games already!

#13870 3 months ago
Quoted from DaddyManD:

Any tips for rollover repair?

Turn the game off. Check the arm of the switch carefully - centered in the slot it goes up and down in the playfield ? Not dragging going up or down ?

If that is good, push it up and down a bunch of time to hopefully clean it internally.

If it persists, likely a flaky switch.

LTG : )

#13871 3 months ago
Quoted from Cayenne:

I searched this thread ab an hidden egg of the GnR, but didn´t find anything, or I missed it.
See a tour video:
During Attract mode hit the the buttons as followed in a row:
2 x right
7 x left
1 x right
14 x left
1 x right
18 x left
2 x right
have fun
[quoted image]
[quoted image]

It worked! It's pretty cool. My only complaint is that it's too short! Really cool video. It's amazing to me these guys are still alive after the lives they've lived! Could have been a 30 min video...

I needed a longer break after my 57mil new GC game I just had. (Hey, 57mil is good for me ok!?! )

#13872 3 months ago
Quoted from LTG:

Turn the game off. Check the arm of the switch carefully - centered in the slot it goes up and down in the playfield ? Not dragging going up or down ?
If that is good, push it up and down a bunch of time to hopefully clean it internally.
If it persists, likely a flaky switch.
LTG : )

Thanks, LTG. But aren't they optos under the shooter lane rollovers on GNR. It's not switches with arms. There is a green GNR shooter Lane board underneath. Its the GOOD rollover.Thanks.

16296888498584936423194926666586 (resized).jpg
#13873 3 months ago
Quoted from DaddyManD:

Thanks, LTG. But aren't they optos under the shooter lane rollovers on GNR. It's not switched with arms. There is a green GNR shooter Lane board underneath. Thanks.

I'm talking about the switch right in front of the plunger.

LTG : )

#13874 3 months ago
Quoted from DaddyManD:

Thanks, LTG. But aren't they optos under the shooter lane rollovers on GNR. It's not switches with arms. There is a green GNR shooter Lane board underneath. Its the GOOD rollover.Thanks.[quoted image]

Isn't there a user-run calibration option for those in the system menu?

#13875 3 months ago
Quoted from LTG:

I'm talking about the switch right in front of the plunger.
LTG : )

Yes that switch is fine. The GOOD switch is flickering in the test menu. It is being activated when nothing is in the lane. That seems to cause the ball to then be autoplunged.

#13876 3 months ago
Quoted from DaddyManD:

Thanks, LTG. But aren't they optos under the shooter lane rollovers on GNR. It's not switched with arms. There is a green GNR shooter Lane board underneath. Thanks.

You might have to manually re-calibrate the sensor switches. I had the same issue on my guitar neck - one of the sensors was going crazy on and off in switch test.

You have to go the menu, tests, devices then sensors I think. Once in there press the start button and it re-calibrates all the sensors. Fixed my issue.

But I notice now that I have to keep doing it every so often to re-calibrate all the sensor switches.

#13877 3 months ago
Quoted from PinMonk:

Isn't there an auto-calibration option for those in the system menu?

I find the auto calibration doesn’t work as well as manually doing it for some reason - maybe the auto is a quicker calibration.

#13878 3 months ago
Quoted from cooked71:

You might have to manually re-calibrate the sensor switches. I had the same issue on my guitar neck - one of the sensors was going crazy on and off in switch test.
You have to go the menu, tests, devices then sensors I think. Once in there press the start button and it re-calibrates all the sensors. Fixed my issue.
But I notice now that I have to keep doing it every so often to re-calibrate all the sensor switches.

Thank you sir will try this!

#13879 3 months ago
Quoted from PinMonk:

Isn't there an auto-calibration option for those in the system menu?

Yeah the auto calibrate starts on game.power up. Lane works good for a few balls then get crazy. Tried doing it manually so will see. Thanks LTG as well for your help.

#13880 3 months ago
Quoted from DaddyManD:

Yeah the auto calibrate starts on game.power up. Lane works good for a few balls then get crazy. Tried doing it manually so will see. Thanks LTG as well for your help.

I meant the calibration you have to enable from the system menu, so I guess that's manual? If that doesn't cover it, sounds like a flaky sensor, OR a loose connection.

#13881 3 months ago
Quoted from DaddyManD:

So looks like the "good" rollover in shooter lane is flickering on and off so when it gets turned on the autoplunger thinks I already launched and hit "good" . Any tips for rollover repair? Day 2 game. Everything awesome so far though we have played hinders of games already!

Mine does this regularly.

Sometimes it does it from the start. Other times it takes a few games.

I was just playing it and it's pretty easy to recalibrate in the menu. Somewhere in there it says SENSORS. Then you just go through it. I think instructions are on the bottom. PUSH START to calibrate. Etc etc.

Do this.

#13882 3 months ago

Does it say skill shot then launches a ball? If so here’s what I did per JJP tech call. First lift the playfleild and check the connector with all the white wires under the skill shot inserts on both ends by disconnecting and checking to make sure the pins are seated correctly. If they are, remove the screws attaching the board to the playfield and clean the inserts with a Qtip and the corresponding sensors. Reassemble and calibrate. Also inspect the multi colored wire bunch for nicks in the insulation as other have reported issues. This has worked for me so far.

#13883 3 months ago

Finally getting mine delivered in the next week. Does anyone have the dimensions of the box it comes in? Need to judge whether I need to inbox it outside or it’ll fit through my doorway

#13884 3 months ago
Quoted from allsportdvd:

Does anyone have the dimensions of the box it comes in?

About 32 inches by 32 inches by 60 inches.

LTG : )

#13885 3 months ago

Anybody know if there is a way to adjust the spotlights? The default position for the right spotlight is slightly angled up so that it hits my eyeballs during regular play. The left is angled down more and is fine.

Has anyone else has to adjust this?

#13886 3 months ago
Quoted from LTG:

About 32 inches by 32 inches by 60 inches.
LTG : )

Thank you, outside it is

#13887 3 months ago
Quoted from LTG:

About 32 inches by 32 inches by 60 inches.
LTG : )

Also there’s a pallet the box is strapped to which is 38” x 38” x 5”

#13888 3 months ago
Quoted from Gear_Grinder:

Does it say skill shot then launches a ball? If so here’s what I did per JJP tech call. First lift the playfleild and check the connector with all the white wires under the skill shot inserts on both ends by disconnecting and checking to make sure the pins are seated correctly. If they are, remove the screws attaching the board to the playfield and clean the inserts with a Qtip and the corresponding sensors. Reassemble and calibrate. Also inspect the multi colored wire bunch for nicks in the insulation as other have reported issues. This has worked for me so far.

Thank you this is so helpful! Will go through these steps today.

#13889 3 months ago
Quoted from DaddyManD:

Thank you this is so helpful! Will go through these steps today.

No problem! I hope it works for you

#13890 3 months ago
Quoted from killborn:

Anybody know if there is a way to adjust the spotlights? The default position for the right spotlight is slightly angled up so that it hits my eyeballs during regular play. The left is angled down more and is fine.
Has anyone else has to adjust this?

I’m pretty sure that I saw a something to do with spotlight sync or adjust in the settings or test menu that might address that condition.

#13891 3 months ago
Quoted from killborn:

Anybody know if there is a way to adjust the spotlights? The default position for the right spotlight is slightly angled up so that it hits my eyeballs during regular play. The left is angled down more and is fine.
Has anyone else has to adjust this?

It's a little bit fiddly.

- Power the game up to attract mode, then turn it off. That will center all 4 servos.
- Loosen the screw and adjust it to vertical center then tighten.
- Repeat until happy.

This is also what to do when you replace a servo.

#13892 3 months ago
Quoted from zaphX:

It's a little bit fiddly.
- Power the game up to attract mode, then turn it off. That will center all 4 servos.
- Loosen the screw and adjust it to vertical center then tighten.
- Repeat until happy.
This is also what to do when you replace a servo.

Excellent, thank you! I will give that a try tonight.

#13893 3 months ago

Anyone know of a JJP rubber cross reference chart?

All the ones I have found out there have past and current manus and their part numbers except for JJP.

Looking to make an order for rings and want to have all my bases covered.

Thanks.

#13894 3 months ago
Quoted from lemmings418:

Anyone know of a JJP rubber cross reference chart?
All the ones I have found out there have past and current manus and their part numbers except for JJP.
Looking to make an order for rings and want to have all my bases covered.
Thanks.

https://www.titanpinball.com/kits/index.php/browse/bygame/5755

#13895 3 months ago
Quoted from lemmings418:

Anyone know of a JJP rubber cross reference chart?
All the ones I have found out there have past and current manus and their part numbers except for JJP.
Looking to make an order for rings and want to have all my bases covered.
Thanks.

Go to titanpinball and look at the rings kit database. These are customer entered and sometimes people upsize the rubbers, so check a few to be sure.

#13896 3 months ago

My shooter is inconsistant. It will seem normal 90% of the time. Then it will be so weak that you can't get the ball onto the playfield even when you pull it all the way back. I took the glass off and poked at the area like an idiot, but it looks normal to me. I'm new to pinball. Any suggestions?

thanks!

#13897 3 months ago

Sling rubbers need upsizing from stock.

#13898 3 months ago
Quoted from pingrrrl:

My shooter is inconsistant. It will seem normal 90% of the time. Then it will be so weak that you can't get the ball onto the playfield even when you pull it all the way back. I took the glass off and poked at the area like an idiot, but it looks normal to me. I'm new to pinball. Any suggestions?
thanks!

A couple things to check.

- Is it a CE model? It might need a different spring, if an early one.
- Is the shooter tip intact, or is it torn/missing? Replace if needed.
- Does the shooter line up with the center of the ball when it's resting on the forks? Loosen/adjust shooter mech if needed.
- Do the autoplunger forks jump when you plunge? Loosen/adjust shooter mech if needed.

#13899 3 months ago
Quoted from punkin:

Sling rubbers need upsizing from stock.

I'm not so sure about that. I just installed the larger ones from the titan kit and the sling action has dramatically reduced. Probably going to order the stock size.

#13900 3 months ago

No worries, let me know how long they last.

There are 18,249 posts in this topic. You are on page 278 of 365.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside