(Topic ID: 278791)

The Official JJP GnR Owners Thread

By Dallas_Pin

1 year ago


Topic Heartbeat

Topic Stats

  • 19,832 posts
  • 875 Pinsiders participating
  • Latest reply 14 minutes ago by DKong
  • Topic is favorited by 419 Pinsiders

You

Linked Games

Topic poll

“Which one are you buying”

  • CE 180 votes
    18%
  • LE 537 votes
    54%
  • SE 66 votes
    7%
  • None 210 votes
    21%

(993 votes)

Topic Gallery

View topic image gallery

iepinball_stream_2022_01_26.jpg
20220126_074705 (resized).jpg
austin-powers-gadget (resized).jpg
20220126_105506 (resized).jpg
8E7BA987-29C5-449A-8187-AD7C1947351E.jpeg
IMG20220125233157 (resized).jpg
IMG20220125233355 (resized).jpg
IMG20220125233337 (resized).jpg
IMG20220125234334 (resized).jpg
IMG20220124213613 (resized).jpg
IMG20220124192048 (resized).jpg
6F2E9177-1C37-4137-8A0A-DC712B8A84A4.gif
418C8115-2BF1-4363-A67F-17A3BE284BC9 (resized).jpeg
F9846BC4-5270-4D1F-8807-5494B875BADD (resized).jpeg
E9C01EBD-88E1-4E06-AA6C-362887CF2B40 (resized).jpeg
379E30A2-9767-465E-B8A6-F632779EC613 (resized).jpeg

Topic index (key posts)

62 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 19,832 posts in this topic. You are on page 150 of 397.
16
#7451 10 months ago

This game is nuts! Just had my best game yet and a huge song jackpot. Had to take my shirt off for the picture. I felt it was fitting.

3554E0E6-BE9A-43CA-A521-DDCFC72D2A8B (resized).jpeg9FE95A62-E3F3-4824-9992-D9A6DA3E5E94 (resized).jpeg
#7452 10 months ago
Quoted from NightTrain:

This game is nuts! Just had my best game yet and a huge song jackpot. Had to take my shirt off for the picture. I felt it was fitting.
[quoted image][quoted image]

What a score!

I squandered a 35M jackpot against a 6M game last night and it devastated me. That would have doubled our GC.

#7453 10 months ago
Quoted from rrosenhouse:

Hoping someone with make a video of the removal of the upper playfield to install the Cliffy. I'm a bit nervous to do this without a guide.

Was just thinking the same thing.... Ive never taken an upper playfield off before.

#7454 10 months ago

This is literally Me getting ready for a song mode...

1818E8F1-17BB-4F69-8D39-2C935978B40F.gif

And then hitting the applause Jackpot and getting an encore...

8164417F-F69C-4D50-B37C-84970680E9A5.gif


#7455 10 months ago
Quoted from DrJoe:

Ah, didn't know that. I would personally then wait for the first one available, which may take quite some time, but you would at least have flexibility. Surely there will be quite a few popping up HUO after people play them out a bit.

This is just a guess, but I don’t know if you will find one in stock at a distributor. The clock is ticking on JJP’s next pin. I think the backlog of GNR with deposits is extensive and probably will keep the line busy until the next release. I don’t think they have multiple lines setup for assembly.

If you want one get one, contact a distributor that still has spots that are available. EHOH is also experiencing the same issues. Stern is doing another run but many customers are having trouble finding available spots.

#7456 10 months ago
Quoted from mbrave77:

Was just thinking the same thing.... Ive never taken an upper playfield off before.

I've done it on WOZ and POTC, but I had guides both times.

#7457 10 months ago
Quoted from BigT:

This is just a guess, but I don’t know if you will find one in stock at a distributor. The clock is ticking on JJP’s next pin. I think the backlog of GNR with deposits is extensive and probably will keep the line busy until the next release. I don’t think they have multiple lines setup for assembly.
If you want one get one, contact a distributor that still has spots that are available. EHOH is also experiencing the same issues. Stern is doing another run but many customers are having trouble finding available spots.

They have a big line and a mini line (or at least they did at the other factory), but who knows if they're using both for GnR only now?

#7458 10 months ago

Updated from 1.14 to 1.19 via WiFi with no issues. This game is an absolute blast!!

#7459 10 months ago
Quoted from PinMonk:

You mean you put the wifi dongle back in?

If that's what it is, then yes.

#7460 10 months ago

I was doing some exploring on my game on how to release the upper playfield to install cliffy's scoop protector when it arrives and came across this. Looks like a crack in the clearcoat/art. Any ideas how to remedy that. Game is out of the box 1 month now. Its located left behind the jam target.

20210321_141641 (resized).jpg20210321_141751 (resized).jpg
#7461 10 months ago

Well it’s seems my axl lane magnet has failed like many others! When I first got my game it seemed to grab quite a bit and have a very strong grab. Now for the last week or so it very seldom grabs, and it’s very weak. When into coil test and couldn’t get it to work. My question is has anyone asked jjp if there is a permanent solution for this problem? Is just a bad batch of thermal fuses? Bad design? Has anyone looked into just changing the thermal fuse and what is the rating on it? I have been running 1:14. Just updated to 1:19 yesterday.

#7462 10 months ago

Is this a normal startup failure? Anyone else get this?

B4FB9D0E-2F30-494A-937B-F2A3D46D5A06 (resized).jpeg
#7463 10 months ago
Quoted from bridgeman:

Is this a normal startup failure? Anyone else get this?[quoted image]

looks normal to me. Mine gives the same. I think it is the timeout for if you place an usb stick in to update the game.

#7464 10 months ago
Quoted from bridgeman:

Is this a normal startup failure? Anyone else get this?[quoted image]

Yes thats normal i believe. Its just showing its not booting from usb i think. Mine goes through a few steps but i think all JJPs do it in one way or another. I tell my wife i could fly to the moon with a Stern setup but JJP i could fly to Mars with there computer.

#7465 10 months ago

Thanks for the response. I’ve been seeing it for a while and it didn’t seem to be affecting game play, but knowing others get it makes me feel better.

#7466 10 months ago

What’s the fix for this? This diverter just does what it wants. Maybe not tight enough and it flops around. Locked four balls on the left side. Game went into ball search.

A244BA75-F0A8-4C1B-B57E-C28E9F37623A (resized).jpeg
#7467 10 months ago

I can’t seem to connect to my game via scorbit. I’ve got now problems with my Wonka. What am I missing here? Just keeps saying loading session.

FE657694-FEDC-469D-BFBD-899CAC12A4C5 (resized).png
26
#7468 10 months ago

How to Remove the Upper Playfield (LE & CE):

1. Remove the bass guitar wireform - not going to describe this here as its super straight forward
2. (optional, but easier if needing access to work on song scoop for cliffy install) Remove the left catwalk ramp - also easy so won't describe
3. Remove the two nuts on the Axl sculpture on the upper playfield and remove Axl (see photo)
4. Unplug the leftmost hex light power cable and the two power cables for the spotlight above the upper ramp (see photo)
5. Flip playfield up and locate the wires coming off the upper playfield. Trace them to their corresponding plug locations and unplug them all. Leave them plugged into the upper playfield! (see photo)
6. Locate the 4 machine screws on the upper playfield and remove (see photo)
7. Gently lift off the upper playfield ensuring the wires are feeding up smoothly and not getting snagged
8. Celebrate your victory!
InkedInkedIMG_5751_LI.jpgInkedIMG_5752_LI.jpgInkedIMG_5753_LI.jpgInkedIMG_5750_LI.jpg

#7469 10 months ago
Quoted from NightTrain:

I can’t seem to connect to my game via scorbit. I’ve got now problems with my Wonka. What am I missing here? Just keeps saying loading session.
[quoted image]

I think scorbit might be a bit buggy. I trued the QR code to load up my game, it shows my scores, but then just sits idle saying something like waiting to start game no matter how many games I start.

#7470 10 months ago
Quoted from Vitty:

How to Remove the Upper Playfield (LE & CE):
1. Remove the bass guitar wireform - not going to describe this here as its super straight forward
2. (optional, but easier if needing access to work on song scoop for cliffy install) Remove the left catwalk ramp - also easy so won't describe
3. Remove the two nuts on the Axl sculpture on the upper playfield and remove Axl (see photo)
4. Unplug the leftmost hex light power cable and the two power cables for the spotlight above the upper ramp (see photo)
5. Flip playfield up and locate the wires coming off the upper playfield. Trace them to their corresponding plug locations and unplug them all. Leave them plugged into the upper playfield! (see photo)
6. Locate the 4 machine screws on the upper playfield and remove (see photo)
7. Gently lift off the upper playfield ensuring the wires are feeding up smoothly and not getting snagged
8. Celebrate your victory!
[quoted image][quoted image][quoted image][quoted image]

Thanks! And great timing! I decided to clean and wax the upper playfield for the first time today and noticed these spots in the clear. Tried cleaning with mist and shine and then naphtha. Nothing worked so was wondering how difficult to remove the upper playfield in case I get some bubbling or chipping. Before that though, I am wondering if I should hit it with novus 2. Your tutorial at least helped me relax about swapping out, if need be.

20210321_121331 (resized).jpg
#7471 10 months ago
Quoted from Vitty:

How to Remove the Upper Playfield (LE & CE):
1. Remove the bass guitar wireform - not going to describe this here as its super straight forward
2. (optional, but easier if needing access to work on song scoop for cliffy install) Remove the left catwalk ramp - also easy so won't describe
3. Remove the two nuts on the Axl sculpture on the upper playfield and remove Axl (see photo)
4. Unplug the leftmost hex light power cable and the two power cables for the spotlight above the upper ramp (see photo)
5. Flip playfield up and locate the wires coming off the upper playfield. Trace them to their corresponding plug locations and unplug them all. Leave them plugged into the upper playfield! (see photo)
6. Locate the 4 machine screws on the upper playfield and remove (see photo)
7. Gently lift off the upper playfield ensuring the wires are feeding up smoothly and not getting snagged
8. Celebrate your victory!
[quoted image][quoted image][quoted image][quoted image]

this should be made a sticky. i have at least bookmarked it.
Thanks alot

#7472 10 months ago
Quoted from HeavyMetalPoet:

Well it’s seems my axl lane magnet has failed like many others! When I first got my game it seemed to grab quite a bit and have a very strong grab. Now for the last week or so it very seldom grabs, and it’s very weak. When into coil test and couldn’t get it to work. My question is has anyone asked jjp if there is a permanent solution for this problem? Is just a bad batch of thermal fuses? Bad design? Has anyone looked into just changing the thermal fuse and what is the rating on it? I have been running 1:14. Just updated to 1:19 yesterday.

Has it been established if it's a thermal fuse or a thermal switch? Someone was saying it was a thermal switch (which makes more sense, anyway because overheating wouldn't kill it permanently).

#7473 10 months ago
Quoted from rrosenhouse:

Hoping someone with make a video of the removal of the upper playfield to install the Cliffy. I'm a bit nervous to do this without a guide.

Ohh, I would love to see a guide to that as it seems that cliff's are a must and can be complex to install

#7474 10 months ago

Thanks for the cliffy guide!

#7475 10 months ago
Quoted from PinMonk:

Has it been established if it's a thermal fuse or a thermal switch? Someone was saying it was a thermal switch (which makes more sense, anyway because overheating wouldn't kill it permanently).

Not a switch. It permanently fails open.

#7476 10 months ago
Quoted from DrJoe:

Not a switch. It permanently fails open.

If a thermal switch fails, it will do the same thing, fail open or closed permanently instead of opening when a heat threshold is reached and closing when it cools below the pre-defined threshold.

EDIT: Looked it up. Based on the product markings from a picture you posted a few pages back, it appears it is actually a thermal switch and not a fuse, which makes why they have it wrapped to the coil make a lot more sense:

One of this family of switches:
https://pdf.directindustry.com/pdf/portage-electric-products-inc-pepi/model-st01-series/15215-604014.html

#7477 10 months ago
Quoted from NightTrain:

What’s the fix for this? This diverter just does what it wants. Maybe not tight enough and it flops around. Locked four balls on the left side. Game went into ball search.
[quoted image]

I had the same issue, and what you ABSOLUTELY DO NOT want to do is tighten more the diverter: you will ruin the screw and won't have any effect.
You need to unscrew and CAREFULLY remove the diverter, and be sure to NOT lose the wave disc spring (tiny almost flat washer) that fits between the post and the diverter. Then, once removed, you need to CAREFULLY bend the spring washer to make it curved. Then re-install the diverter, with the spring washer bent it should bring some resistance to the diverter and it won't move as free as it used to.
Screen Shot 2021-03-21 at 12.11.29 PM (resized).png

#7478 10 months ago
Quoted from Leo13:

I had the same issue, and what you ABSOLUTELY DO NOT want to do is tighten more the diverter: you will ruin the screw and won't have any effect.
You need to unscrew and CAREFULLY remove the diverter, and be sure to NOT lose the wave disc spring (tiny almost flat washer) that fits between the post and the diverter. Then, once removed, you need to CAREFULLY bend the spring washer to make it curved. Then re-install the diverter, with the spring washer bent it should bring some resistance to the diverter and it won't move as free as it used to.
[quoted image]

Gracias. I’ll give that a shot.

#7479 10 months ago

ok, is there any secrets to update. Ive tried multiple times with different thumbdrives and both the EU and US file. Its just not updating which is frustrating as hell. I might sell the effing pin at this point. I am on 1.16. If someone has a secret please let me know

#7480 10 months ago
Quoted from Happy81724:

ok, is there any secrets to update. Ive tried multiple times with different thumbdrives and both the EU and US file. Its just not updating which is frustrating as hell. I might sell the effing pin at this point. I am on 1.16. If someone has a secret please let me know

Where are you having problems with a full install? Won't recognize the USB?

#7481 10 months ago
Quoted from PinMonk:

Where are you having problems with a full install? Won't recognize the USB?

It wont do wifi so I am trying full install. Either it says update failed or it will go super fast and then sit there for hours never updating. I let it stay on for 4 hours today before giving up

#7482 10 months ago
Quoted from Happy81724:

ok, is there any secrets to update.

Have you done a JJP Full Install before on any other JJP games ? Full Install instructions are on the website where the 1.19 is.

8GB to 16 GB USB stick. Download Unetbootin. Download Full Install 1.19. Use Unetbootin to put the 1.19 on the USB stick. Go to game with it turned off. Insert USB stick into USB cable by cashbox. Turn game on. Leave the game do it's thing. When finished do what the screen says. Remove USB stick, turn game off. Wat a bit. Turn game back on. Hit enter button once, look at lower right corner of the screen to see what is in the game.

Have you done all of this ? Do you know what parts you are having an issue with ?

Download takes time. Putting on USB stick takes time. Game installing it takes time. Any step going super fast for you ?

LTG : )

#7483 10 months ago
Quoted from LTG:

Have you done a JJP Full Install before on any other JJP games ? Full Install instructions are on the website where the 1.19 is.
8GB to 16 GB USB stick. Download Unetbootin. Download Full Install 1.19. Use Unetbootin to put the 1.19 on the USB stick. Go to game with it turned off. Insert USB stick into USB cable by cashbox. Turn game on. Leave the game do it's thing. When finished do what the screen says. Remove USB stick, turn game off. Wat a bit. Turn game back on. Hit enter button once, look at lower right corner of the screen to see what is in the game.
Have you done all of this ? Do you know what parts you are having an issue with ?
Download takes time. Putting on USB stick takes time. Game installing it takes time. Any step going super fast for you ?
LTG : )

I have updated 3 jjps in my life. If i insert the USB then power on it doesnt ever start up. If i do it already on and go to update via usb it will get through the recognition then when i hit start twice it goes super fast to the end and then sits there. THis morning I let it sit for 4 hours

#7484 10 months ago
Quoted from Happy81724:

I have updated 3 jjps in my life. If i insert the USB then power on it doesnt ever start up. If i do it already on and go to update via usb it will get through the recognition then when i hit start twice it goes super fast to the end and then sits there. THis morning I let it sit for 4 hours

Just for the heck of it, try to burn the ISO with Rufus and see if it works. I finally tried Rufus since I already had it installed and then my full USB install finally worked.

#7485 10 months ago
Quoted from Happy81724:

It wont do wifi so I am trying full install. Either it says update failed or it will go super fast and then sit there for hours never updating. I let it stay on for 4 hours today before giving up

Right. Wifi will not work for 1.15-1.17

If the game goes into attract mode while updating it will never finish, so I think you have to leave the coin door open. Did you try that?

#7486 10 months ago
Quoted from PinMonk:

Right. Wifi will not work for 1.15-1.17
If the game goes into attract mode while updating it will never finish, so I think you have to leave the coin door open. Did you try that?

Yeah, I have tried open and closed

#7487 10 months ago
Quoted from PoMC:

Just for the heck of it, try to burn the ISO with Rufus and see if it works. I finally tried Rufus since I already had it installed and then my full USB install finally worked.

Ill have to google rufus. I just use that unetbootin as direction stated

#7488 10 months ago
Quoted from Happy81724:

If i do it already on and go to update via usb it will get through the recognition then when i hit start twice it goes super fast to the end and then sits there.

That method is for Delta Updates only.

LTG : )

#7489 10 months ago
Quoted from LTG:

That method is for Delta Updates only.
LTG : )

should i try to do the 1.13 to 1.19 Delta?

#7490 10 months ago
Quoted from Happy81724:

I have updated 3 jjps in my life. If i insert the USB then power on it doesnt ever start up. If i do it already on and go to update via usb it will get through the recognition then when i hit start twice it goes super fast to the end and then sits there. THis morning I let it sit for 4 hours

Wait, I just realized that you said if you put the BOOTABLE USB (made with ubootnetin) in and power on, it never starts the update. It may be that your boot priority on the motherboard is set wrong and it's trying the hard disk instead of the USB first, which means it just boots to the game and never even checks the USB at all. Check the boot priority on the motherboard and make SURE USB is ahead of hard drive on the list.

You can't do a Delta update, so full install is your only option with the version you have now.

#7491 10 months ago
Quoted from PinMonk:

Wait, I just realized that you said if you put the BOOTABLE USB (made with ubootnetin) in and power on, it never starts the update. It may be that your boot priority on the motherboard is set wrong and it's trying the hard disk instead of the USB first, which means it just boots to the game and never even checks the USB at all. Check the boot priority on the motherboard and make SURE USB is ahead of hard drive on the list.
You can't do a Delta update, so full install is your only option with the version you have now.

how do i check that? In settings?

#7492 10 months ago
Quoted from Happy81724:

how do i check that? In settings?

Turn the machine off, plug in a USB keyboard into the computer motherboard (or the USB dongle at the front you've been trying to update from) and keep tapping F2 while it powers up to get into the BIOS.

#7493 10 months ago
Quoted from Happy81724:

should i try to do the 1.13 to 1.19 Delta?

I would. Follow instructions for it on the website.

LTG : )

#7494 10 months ago
Quoted from PinMonk:

You need to plug in a USB keyboard and keep tapping F2 while it boots to get into the BIOS.

ok, ill have to do that. I plug my usb in the cord thats behind the coin box. THere is one on the wall. Do i try it in that one?

#7495 10 months ago
Quoted from PinMonk:

Has it been established if it's a thermal fuse or a thermal switch? Someone was saying it was a thermal switch (which makes more sense, anyway because overheating wouldn't kill it permanently).

maybe I misread that somewhere it was a thermal fuse instead of a thermal switch? I have not dug into it anymore other than testing it in coil test and trying to see what others were saying on the thread. I plan on getting ahold of JJP tomorrow. Thanks.

#7496 10 months ago
Quoted from Happy81724:

I plug my usb in the cord thats behind the coin box. THere is one on the wall. Do i try it in that one?

Yes.

LTG : )

#7497 10 months ago
Quoted from LTG:

Yes.
LTG : )

try it as a full boot or delta update?

#7498 10 months ago
Quoted from Happy81724:

should i try to do the 1.13 to 1.19 Delta?

Quoted from LTG:

I would. Follow instructions for it on the website.

Quoted from Happy81724:

try it as a full boot or delta update?

Try the Delta. Follow instructions on website carefully. Download Delta, put on USB stick like Delta instructions say, install in game like Delta instructions say.

LTG : )

#7499 10 months ago
Quoted from LTG:

Try the Delta. Follow instructions on website carefully. Download Delta, put on USB stick like Delta instructions say, install in game like Delta instructions say.
LTG : )

it wants me to hit a key to select what to boot. Ill have to get a keyboard. this is crazy. It shouldnt be this hard.

#7500 10 months ago

catching up on this thread as my LE is coming in about a week. Getting scared again by pics of pooling, chipping, bubbling. I guess luckily Im getting white glove delivery so at least any issues will be documented with my distributer. Ive had 8 new in box games so far and have been super lucky to avoid any playfield issues thus far. Shit I shouldnt have typed that now Im screwed by acknowledging it. heh

There are 19,832 posts in this topic. You are on page 150 of 397.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside