(Topic ID: 112137)

The Lord of the Rings LOTR Journey begins here members club


By skywalker

4 years ago



Topic Stats

  • 5,081 posts
  • 480 Pinsiders participating
  • Latest reply 19 hours ago by pipes
  • Topic is favorited by 252 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,087 images uploaded to this topic. (View topic image gallery).

20191021_153523 (resized).jpg
20191009_122911 (resized).jpg
20191021_153723 (resized).jpg
63946 (resized).jpeg
63947 (resized).jpeg
484392FD-B3FD-4F03-8E4D-8A6CB1521A0D (resized).jpeg
IMG_2779[1] (resized).JPG
9EA34160-FB78-4DB6-8CF6-34340DD00BB9 (resized).jpeg
IMG_6411 (resized).jpg
lotr pf pic (resized).PNG
632F4269-8AAC-49F6-9631-FCF106A8303F (resized).jpeg
53A44720-DE16-4E60-9B4A-46A7670DEB22 (resized).jpeg
IMG_6522 (resized).jpg
IMG_6521 (resized).jpg
IMG_20191010_200436 (resized).jpg
pasted_image (resized).png

Topic index (key posts)

3 key posts have been marked in this topic

Post #1907 Service bulletin noting lock down bar change Posted by Jarbyjibbo (2 years ago)

Post #4404 The Valinor Strategy Video Posted by CLEllison (4 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider dcfan.
Click here to go back to viewing the entire thread.

#23 4 years ago
Quoted from skywalker:

When i picked up this machine, Its got some mod/fix that hasn't been fitted yet, any info on what this is all about IMG_0772.JPG 92 KB

That is a Stern fix for later run games to keep the ball from bouncing off the sword ball lock area.

1 week later
#34 4 years ago
Quoted from NightTrain:

Has anyone installed a plastic shield over the top of the left ramp due to air balls? My game plays fast as hell and I get air balls there a lot. I was going to try and find a pice of plastic to make a shield there today. Maybe Home Depot would have plastic like that?

Home Depot sells small pieces of LEXAN which is ideal. You can cut it with a fine tooth blade and jigsaw.

Here is some info about what some of us have done.

https://pinside.com/pinball/forum/topic/tech-lotr-fast-balls-flying-off-legalos-ramp

#38 4 years ago
Quoted from fly:

In my collection number 1
As I bought the decals were damaged,
So I made my own

IMG_0034.JPG 109 KB

DSCN3593.JPG 79 KB

DSCN3594.JPG 76 KB

DSCN3592.JPG 79 KB

IMG_0032.JPG 95 KB

IMG_0033.JPG 105 KB

WOW! Impressive.

2 months later
#60 4 years ago
Quoted from nicoga3000:

Also, there is some wear at the back of the shire scoop from flipper huts. Is there a protector for that? Or maybe that's a fix I can do myself somehow?

http://www.pinballlife.com/index.php?p=catalog&parent=30&pg=1

7 months later
#308 3 years ago
Quoted from Bantam:

I'm looking for the shooter rod that has a clear ball on the end with the gold ring inside it. Does anyone know where I might find one of these? Thank you

http://home.myfairpoint.net/vze8f4tt/tomstwilightzonepinballmachineaccessories/index.html

2 months later
#371 3 years ago
Quoted from busa32927:

Thanks for the info. Got an eBay search for which Gandolf I will need

Gandalf on Shadowfax
ebay.com link » Lotr Aome Gandalf The White On Shadowfax Lord Of Rings Hobbits

Or the surfing Gandalf

1 month later
#437 3 years ago
Quoted from T-800:

Anyone direct me to the best toy/figurine for the witch-king to add as a mod? I want the version with the metal helm and the big mace. Seen a few different pics of various mods in games that look sweet.

This is the one I used and is from the same toy run as the other LOTR figures:

ebay.com link » Lord Of The Rings Armies Middle Earth Battle Scenes Pelennor Fields W Fell Beast

amazon.com link »

#445 3 years ago
Quoted from Pindufus:

2. Left orbit shot bouncing out of Baradur - really fast shots sometimes bounce out instead of landing and staying in the saucer to read the orbit shot. Any suggestions to help keep fast shots stopped in the hole up there in the right corner?
This might sound weird but my machine does this too but only when the playfield gets a little dirty and needs to be cleaned.

Drop dead foam

#447 3 years ago
Quoted from whisper:

Can anyone please school me in on the proper way to play ring frenzy for max points, I never really payed much attention to it but cashed it in on 10 mil last night which I've never done before, my highest before that was 6 mil, but before was nothing worth being note worthy , so was hoping some one can tell me exactly what I did to get a 10 mil cash in on ring frenzy? Coz I was super stoked!! Cheers..

I believe it gives more points if you make the same shots three times in a row. Make all the shots that way and then shoot the ring.

#471 3 years ago
Quoted from DadofTwins:

Does the progress from a multi ball mode carry to the next time you play it within the same game? If I crossed 4 people in fellowship MB, will they already be lit if I start that mode again and so forth.

yes, they carry over.
ROTK, the sets/levels of four shots completed carry over, but not partially completed sets/levels.

#484 3 years ago
Quoted from mattmarr:

You automatically are awarded a mode start with each new ball, no? Does that not apply with TABA?

To have TABA available to start you have to make 3 of the white shots.

2 weeks later
#535 3 years ago
Quoted from Jimmyapple:

So my question is: if I start the mode, say TTT, and finish/complete it, it is fully lit, not blinking. What has happened is that I have not yet got to DTR and something triggers me to start the TTT mode again. I thought you only had to complete them each once before DTR, didn't know it would "award" you TTT again. It starts blinking and starts the mode without me locking the balls into place. Has this happened to you? Is this an error or a setting. For full disclosure (don't judge as I just got it!) I have it on easy mode. Maybe the answer is to just put back to factory but I wanted to get where I could move along in the game and not play for 10 years before I really got it down Any help would be great.

That sounds like a mystery award to start the multiball. You don't have to complete the multiball goals to get to DTR. You only have to play the three movie multiballs to get to DTR.

I would recommend putting it on factory. I doubt many of us are going to be able to answer about the software behavior for the EASY settings.

2 months later
#731 3 years ago
Quoted from Archytas:

Getting away from the ball times argument currently dominating this thread...
Does anyone know where I can buy a topper for LOTR? I think lasserric(?) used to produce this one but can't find it for sale anymore.

I'd like to get something similiar to match my T2 topper, I'm not keen on putting minifigs on top of my game (the last owner did this and it has left nasty patches where the hot glue kept them in place). Or if anyone has one of the above toppers and is willing to ship overseas I'd be greatful.
Thanks!

That is a Matt McKee topper that has long been sold out.

#732 3 years ago
Quoted from hlaj78:

That is definitely a laseriffic topper. It is an early one and I purchased it from them. Contact Joe directly to see if he has one lying around.

It is a Matt McKee topper, not Laseriffic.

https://pinside.com/pinball/forum/topic/wtb-matt-mckee-lotr-topper-1?responsive=0

1 month later
#860 3 years ago
Quoted from zrbrt:

Sorry.. the wire ring ramp that is right above the orthanc vuk. What should I call that? I took a pic of the ball and it's trajectory. Back and forth it goes until it finally gets out of the loop. I'll figure it out and realign something. Skittles.
Edit: and.. that's not Orthanc is it.

It is the Barad-dur tower (Sauron's tower).

The VUK should not be shooting the ball up to the trail height. You might need to adjust the kicker angle under the playfield.

3 weeks later
#939 3 years ago
Quoted from BeaglePuss:

I'm almost 100% done with my LOTR restoration, but I'm in need of the three screws that connect Balrog with the bushing.
According to the manual, I need these (currently out of stock at Marco):
http://www.marcospecialties.com/pinball-parts/237-5976-02
Marco's site mentions these as a possible replacement in the description:
http://www.marcospecialties.com/pinball-parts/4006-01113-06
My question to you savvy folks is, will these replacements do the trick? If not, can someone point me in the right direction for the appropriate replacement?
Any and all help is greatly appreciated.

The replacements should work fine (cheaper at pinballlife):

http://www.pinballlife.com/index.php?p=product&id=2843

3 weeks later
#967 3 years ago
Quoted from tu71586:

Sorry for this noob-ish question... I have a LOTR with several mods, and I recently purchased a new topper (https://pinside.com/pinball/forum/topic/new-lord-of-the-rings-topper-by-tilttopper#post-3307983). I also have a POTD mod that was hooked up to one of the "extra" three pin power connectors located in the right lower part of the cabinet. I don't see any other three pin power connectors, but I'd like to hook up both my POTD mod and topper.
Am I missing any other three pin power connectors that I can use? If there are no other three pin power connectors that I can use, would something like this work: http://www.dkpinball.com/DKWP/?page_id=925 ? Anyone have any experience with this?
Sorry for the noob-ish question. I know just enough to be dangerous!

You need a splitter.

http://www.pinballlife.com/index.php?p=product&id=1802

1 week later
#972 3 years ago

It is obvious it was designed to randomly drop into both the Shire or the habittrail. Why else would it award extra souls when the ball drops into the Shire?

#973 3 years ago

Here is the 2003 review article from Pinballnews detailing the the ball falls directly into the Shire VUK randomly.

http://www.pinballnews.com/games/lotr/index5.html

From the article: "Once the ball has rolled over the switches, it falls off the mini-playfield, either straight onto the playfield, into the left wireform or into the Mystery VUK".

Also, regarding the article, I would argue that if the ball is falling directly onto the main playfield from the POTD, then the habbitrail is likely not positioned correctly because mine does not do that at all. The ball may bounce out of the Shire occasionally but should not directly fall onto the main playfield.

2 weeks later
#1036 3 years ago
Quoted from Thrillhouse:

Sure am, the dmd shows golem topple off and hang there after the first shot through the ring. The annoying part is that the second shot wont engage the magnet at all. To finish the mode you need a super accurate shot to get through the ring, i have to hit the ramp 5+ time before it goes in. Ive seen this same behavior on a few location games also so i think its a common problem

The magnet does not turn on for the second shot by design.
You may need to align your ramp position to be more accurately centered with the hole.

#1039 3 years ago
Quoted from Thrillhouse:

Thanks again for the quick replies ill go monkey around in switch tests.

The problem here is i had thought that the magnet is supposed to stay engaged and hold the ball on the first successful shot up the ramp and then kick a second ball out into the shooter lane. You then hit the suspended ball thru the ring to complete the mode.

If you have the setting #35 of the FEATURE ADJUSTMENTS set to one ball, then the first ball will be held for a moment and then released and you continue with that ball to shoot the ring the 2nd time without magnet assistance to destroy the ring.

For the 2-ball setting, after making the four lit shots on the playfield, then you shoot the ball and the ball should be held. A second ball is put into play and you need to knock the ball out of the ring. If the magnet happens to drop the ball out of the front of the ring when being held, then you need to shoot through the ring while keeping both balls in play to destroy the ring.

1 week later
#1065 3 years ago
Quoted from billsfanmd:

If you can post link where to buy spinner if we need to replace it

http://www.pinballlife.com/index.php?p=product&id=1357

#1094 3 years ago

Actually that is the standard coil. This is the upgraded coil:

http://www.pinballlife.com/index.php?p=product&id=1112

It is hard to tell the two apart unless you have them side by side. The upgraded coil is fatter. They have been shipping with the same part number so that does not help tell the difference.

#1096 3 years ago

The one on the top is the upgraded coil. My upgraded coil has the markings LOTR on it so if yours does not have that then there is a good chance it is the standard coil. Ignore the ND marking on mine, that is for LEs which do not have the diode on the coil.

IMG_1189[1] (resized).JPG

#1097 3 years ago
Quoted from paynemic:

Now I'm officially confused. Should I get upgraded coils then? Maybe the mid-range coils I saw on ebay? Also, one cool makes a very loud buzz when I hold down the button. Problem?

I upgraded my left flipper coil and not the right and have been very happy with the power. The right flipper is a tight shot because of the angle and the palantir target being in the way so that just needs an accurate shot.

2 weeks later
#1152 2 years ago
Quoted from paynemic:

For real! I'm gonna be on it. I'm a little in my own head on this one now though.
It seems weird that a fuse wouldn't blow before a transistor. Isn't that what fuses are for? Are the new transistors more robust?

Make sure you have the correct size fuses for the flippers (3 amp slow blow). The fuses are located near the coils.

#1154 2 years ago
Quoted from paynemic:

I'm pulling them new from the little box. Ordered from pbl a while ago in a previous order. So I'm pretty darn sure. They say 3A. There is one master coil fuse on the board too, right?

This is from the Simpsons but I believe it should be the same as LOTR:

fuses (resized).JPG

#1160 2 years ago
Quoted from rai:

Have been having difficulties lighting Legolas (left ramp)
Seems as if I can rarely lite Legolas, took glass off and hit the left ramp 10+ times after hitting all the other characters, finally was able to light his insert but not sure why it's not easier like other characters?
Is there something to do to qualify this or a setting in the option menu?
Thanks

It sounds like your ramp switch is likely not sensitive enough or is failing.

#1162 2 years ago
Quoted from rai:

Should one hit light the insert?
What switch seems like there's more than one, I don't know how to adjust.

Probably the switch next to the path of the dead on the wireform (likely switch 40/Left Ramp Made, or switch 39/Left Ramp Enter).
If you mean the white insert then yes one shot the first time.

#1168 2 years ago
Quoted from FlippyD:

I was playing today and cradling with the left flipper and got into a conversation with someone. After cradling for maybe a minute or two the flipper went dead.
Looks like fuse is blown and to the touch the coils felt extremely hot. I'm assuming that maybe the EOS switch wasn't engaging? First time I've had a blown coil on any machine so this will be a fun learning experience! I'm planning on switching the coil to a medium strength one anyways but definitely need to figure out the cause of the issue first.
This is on an LE too, which I guess has some minor differences in the coils (no diodes I think?)
Thanks for any tips.

Most likely your flipper transistor shorted and the fuse blew. It happens with the original transistors in Sterns of that era.

https://pinside.com/pinball/forum/topic/tech-lotr-le-flipper-fuse-transistor-failed

#1171 2 years ago
Quoted from griffo84:

My Gandolf diverter opens but wont close anyone got any ideas?

With the game off see if the gate moves freely by hand. There is adjustment info in the front of the manual.

1 month later
#1197 2 years ago
Quoted from FlippyD:

About a month ago my LOTR LE left flipper went dead while cradling. Researching this issue led me to find a common problem with the Q15 and Q16 flipper transistors. Instead of sending it off I've been learning how to do the repair myself - all part of the fun!
Unfortunately I've been really busy and the learning process has been a slow one. Since I don't feel confident enough to do the repair myself yet I decided to get a RottenDog to use for now and have as a backup.
The board arrived and it is a much different looking board than the one in my machine. The LOTR LE power driver board is nearly half the size of the RD board and the metal mounting plate on the back doesn't look like it would line up with the rotten dog board correctly.
Questions: Did I buy the wrong board? It literally says Lord of the Rings on the RD board itself but maybe the LE version is different?
If it's the correct board do I need to change the mounting plate somehow? I'll have to pull the old board out to be sure but it didn't look like the RD board would mount properly.
Thanks for any help or advice!
Here are some pics:

Are the fuse numbers the same between the rottendog and the factory board? I am pretty sure the LOTR LE has a different board and fuse numbers from a standard LOTR.

#1209 2 years ago
Quoted from DANGERTERROR:

I've been asked to increase the difficulty on LOTR for an upcoming PAPA tourney. Aside from software and outlanes, I could use some creative suggestions to make game times shorter.
Thicker ramp entrance rubbers? Please let me know what you think...

Clean and wax the playfield. Also, set the tilt bob sensitive.

2 weeks later
#1248 2 years ago
Quoted from JordanB:

I replaced my Shire VUK and it's flaking out again less than 3 months later. It's weird because it clicks (adjusted properly) but flat out doesn't register maybe 15% of the time.
I saw in this thread that the diode should be removed from the pinball life replacement. I don't remember if I did this or not when I installed the replacement. Would it have an effect on the longevity/reliability of the switch if left on? Any suggestions on taking care of this once and for all? Thanks!

The diode should not be removed if you have a standard LOTR, only when you have an LE should it be removed.

The microswitches with the fork seem to go bad easily. It is a poor design. When hit by the ball, the fork causes a side-to-side twisting movement on the microswitch casing and that appears to cause the failures inside the switch.

1 week later
#1270 2 years ago
Quoted from chadderack:

Not sure what to think of this though


Custom message you can change or turn off.

#1279 2 years ago
Quoted from pacman11:

The movie multiballs continue over to the next ball until you complete them and destroy the ring or not..

It does save the progress with the caveat that the Return of the King only saves completed sets of the four shots.

#1281 2 years ago
Quoted from paynemic:

Good clarification. If you finish one or two and then dtr does the incomplete one reset? Or will it continue with progress? Do you have to complete them all in the same dtr cycle to count toward valinor? Because there is no way I'm going to get all three done and then dtr without some continued progress...

You have to win all the movie multiballs, but not in the same cycle leading up to the DTR. You could win Fellowship, then play DTR, then win the other two multiballs (TT and Return of the King) and destroy the ring. Then, if you have also already received 7 gifts from the elves and played There and Back Again you will go to Valinor when DTR is won.

#1283 2 years ago
Quoted from paynemic:

Ok. That is great clarification. Thanks again. Better get back to it. I'm finally getting pretty consistent beating tt. Still only beat fotr once. Not sure I've ever beat rotk. Any tips on those two miltiballs?

ROTK is the bear of LOTR. During the multiballs try to get good at making shots without needing to look up. It needs to become instinct where to aim and take quick glances to see which shots need to be made. Also, don't use an add-on diverter that shifts the ball away from the shire on the path of the dead, and make sure your path of the dead is level or slightly leaning left to give a fair chance of the ball landing in the shire. It is ideal to get to ROTK three or four times in a good game to have a great chance of winning the multi-ball.

#1287 2 years ago
Quoted from Maken:

The LOTR flyer shows black flipper rubbers, so I assume they shipped with black?
I want to keep mine as close to factory as possible... but red looks so much better.

Use red Superbands (or any other color Superbands) and it will play fairly similar to the original black rubber.

#1307 2 years ago
Quoted from gcmess:

Blowing J20 fuze...50 v to the magnet I think. Anyone have any thoughts on this before I tear into it?

Make sure you are using a slow-blow fuse.

http://www.sternpinball.com/upload/downloads/sb151.pdf

#1332 2 years ago
Quoted from gcmess:

So I dropped an 8A fast blow in F6 just for grins.....and F20 the 5A slo blo went. Is the magnet suppose to fire as soon as the machine is turned on?

If the magnet activates when the game is turned on then you likely either have a shorted transistor or magnet coil.

Also, I would not recommend putting larger fuses in unless there is a service bulletin saying to do so because you may end up damaging your board such as melting traces and blowing transistors.

1 week later
#1346 2 years ago
Quoted from lb1:

Thanks for documenting this. This is the blue rubber that's right of the Pippin insert, right?
I don't think you can really prevent any rotation. When the ball hits, even when it's screwed on tight, the whole thing will move a little.
It looks like maybe the bracket holding it got loose and sagged onto the playfield, then scrapped it.
I'd do three things. 1- Tighten the bracket and periodically check it is tight. 2- Add a washer under the ball guide bracket to slightly elevate the assembly. 3- Add a small piece of Mylar under the whole thing, hidden under the rubber assembly. Maybe overkill but you shouldn't have any problem.

I believe Cliffy made a protector for someone for the wear in that area.

EDIT: Here it is:
https://pinside.com/pinball/forum/topic/lotr-thanks-for-the-fix-cliffy

#1366 2 years ago
Quoted from lb1:

I have been having some issues with the sword lock. The release often does not work when all three balls are locked. I have put very few plays on the game since rebuilt and the balls are brand new silver jets chromium balls. I'm thinking it could be the balls are already magnetized but it seems awfully quick. Thoughts?

Silverjets get magnetized easily.

#1368 2 years ago
Quoted from gcmess:

So....any help on why i have 20 volts on the sword lock coil when I turn on the game?

Is it pulling the plunger ball lock post down and holding it there permanently when you turn on the game? If so, then the transistor is likely shorted and needs to be replaced.

#1371 2 years ago
Quoted from gcmess:

Yeah....I'm thinking it's getting the signal to turn on. This is my second transistor and it's doing the same thing. Pretty sure I'm ruling that out. Only thing in front of the transistor is a diode and a resistor then a chip...U3. But need to find out the variables that tells the chip to send the signal to energize the coil. Oh what fun!

Also, measure the resistance on the coil to see if it is shorted.

#1374 2 years ago
Quoted from gcmess:

BTW...just wanted to thank you guys for the help. been away from electronics for awhile so trying to follow signal path frustrates the heck out of me....
anyone know of a "game profile/description" somewhere. When my sword lock was working it would let a few balls pass then lock a few etc. Just trying to find a description of how this thing knows what to do and when it does it.

You have to spell lock for a ball to lock. When the ball goes through the inlanes or outlanes it will light the letter if it is not lit already. You can shift the lights to an unlit one as the ball is approaching by pressing the flipper buttons. If lock is not lit then a ball goes through the lock when the ramp shot is made.

#1376 2 years ago
Quoted from gcmess:

Ok....well that's interesting. Didn't know that. Can tell I'm a rookie.
Can't imagine how hard tracing those signals will be.....

LOTR was my first game. It took me several months to figure out the lock lights and many other of the nuances of the LOTR code. Sadly, I was not playing pinball from about 1988 to 2010.

#1388 2 years ago
Quoted from lb1:

I'm getting consistent rejects from the left loop -> Barad-Dur shot. Is there something that can help? Foam on the metal deflector?

If you are referring to the saucer in the back right, use drop dead foam. It takes some trial and error to get the foam in the right places for that scoop. It will probably take multiple pieces to place it right.

#1392 2 years ago
Quoted from Razorbak86:

Agreed.

I can't find this product currently on the Pinball Life website, but Pinbits still sells it.
https://www.pinbits.com/index.php?main_page=product_info&cPath=17&products_id=131&zenid=de5a2898b03521f0687bb0d733f1bfb0

Wow, you dug up my post from 5 years ago.

1 week later
#1403 2 years ago

Also, make sure your code is updated to the latest version.

1 month later
#1506 2 years ago
Quoted from Radius118:

Had some friends over to play and all of them complained about LOTR being too hard - yes they are beginning players. I think the reason everyone had this opinion is because LOTR doesn't have a ball saver turned on as factory default. All of my other games do, so I think that's where the perception of the game being hard came from.
So I went into the adjustments to try to turn it on but could not find a setting for a general ball saver. Am I just missing something or is it called something else?

It is called freeze time in the settings.

#1508 2 years ago
Quoted from Radius118:

Ah! Ok.. that explains it.. I will go make the adjustment.
Thanks!

Setting #38 in the Standard adjustments.

#1512 2 years ago
Quoted from Spencer:

Brought mine home yesterday! Super excited about it . Newbie question, playing just now, I destroyed the ring and the flippers went crazy, it was great! Then the dmd said you still have work to do and the game continued. What did I actually accomplish and what did I still have to do?

Win each movie multiball, start there and back again, collect 7 elf gifts and then destroy the ring to start Valinor.

2 weeks later
#1540 2 years ago
Quoted from gcmess:

My LOTR came with a headless Sarumen....anybody know where I can get one? Been looking at eBay and Amazon but can't seem to find the right size. May have to go with some other figure....thanks in advance for any help.

This is the set that has the Saruman toy that came with LOTR:

ebay.com link » Play Along Lord Of The Rings Aome Saurmans Chambers Deluxe Action Figure New

#1543 2 years ago
Quoted from gcmess:

Thanks for the info....probably pick one of these up.
Wow....I was looking at some of these toys....what's the deal with the shipping on these things. I have done a few eBay sales of my own and these shipping prices seem very high. Don't expect an answer but ....what the heck?

I think people up the price on the shipping to get the price they want for the item. The actual shipping cost is likely closer to $6.50.
It is a shoe-box sized item though. The original retail price for that particular toy set was probably around $20-30.

For ebay, when an item is being sold by several people I usually search by lowest price including shipping cost and the buy it now option can be helpful.

2 weeks later
#1559 2 years ago
Quoted from judremy:

I can almost "taste the rainbow". I don't seem to have this problem with my machine, but that may be because I used daylight and warm white LEDs mixed with some oranges and other colors where appropriate. People seem to want to put blue and green into this machine, but outside the path of the dead I don't see a place for green and blue just doesn't fit. Just my opinion.

I have stock incandescent bulbs in my LOTR and I have never experienced dark areas that the ball cannot be clearly seen. If I ever did convert it to LEDs it would definitely be something like warm white retros to keep the foreboding mood and tone of the game.

1 week later
#1587 2 years ago
Quoted from Scot0308:

No shots are lit. I know that during fellowship the balrog center insert light should be lit. Also, when i hit balrog the ramp inserts should light up, but nothing. Also, after multi ball ends no inserts light up. This persists even if I start a new mode. It resets after I start a new ball. I searched for fellowship in previous posts and found one post that said they were having the same problem and it turned out to be the rom they were running. Im still running 4.xxx and for them upgrading to 10.xxx resolved the issue. I will order and post whether this resolves my issue.

It does sound like it may be old code.

#1592 2 years ago
Quoted from gcmess:

FYI....Just got the new switches and guess what....not the correct ones. The leaf spring is way too short to reach the button.

The manual on page 63 says the flipper switches are item 23A part number 180-5160-00. Marco says use part SW-10A-48.

http://www.marcospecialties.com/pinball-parts/SW-10A-48

http://www.pinballlife.com/index.php?p=product&id=153

#1599 2 years ago
Quoted from Farmboss:

I want to ask a probably stupid question. Are there any lane indicators showing which members in the fellowship still need to be picked up? I don't think there are but want to make sure my game is operating right. I have a difficult time remembering and it is hard to read the names on the play field during a game. I not talking about the lights across at the middle of the playfield, but is there a light on each lane.

I think you pretty much have to memorize the character that each shot represents or read the inserts. Merry and Pippen (the two orbits) are really the only ones that are a little hard to remember which is which. Also you need to remember Boromir is the pop bumpers. Obviously, the middle playfield white inserts show which ones of the fellowship have already been gathered.

3 weeks later
#1625 2 years ago
Quoted from hawknole:

I have crystal clear mini post rubbers on my LOTR. I searched pinballife and titan and theirs are not crystal clear. Anybody know where I might find them as I need a few more. Thanks.

Is this it? Superbands clear flipper rubbers are close to crystal clear so I would assume the post sleeves would be as well.
http://www.pinballlife.com/index.php?p=product&id=3304

http://www.pinballlife.com/index.php?p=product&id=3358

http://www.pinballlife.com/index.php?p=product&id=3305

1 month later
#1709 2 years ago

Beyond the add-ball and ball saver, typically if the game is spitting out balls that it should not be it is caused by the trough opto boards. It may fix the problem if you re-flow the solder points on the trough boards.

3 weeks later
#1773 2 years ago
Quoted from Delta9:

Can somebody post a pic of their right ramp switch i just noticed mine wasn't working and found this i just bought this lotr

You likely broke off the threaded shaft part from the ramp. I was able to fix mine when that happened.
https://pinside.com/pinball/forum/topic/lotr-sword-ramp-switch-thread-shaft-broken-off

#1774 2 years ago
Quoted from Neal_W:

Your just missing the small nut there. (regular nut with nylon insert)

It appears your lower threaded shaft part is broken off as well.

#1806 2 years ago
Quoted from gcmess:

Update....replaced the Q15 transistor and no change. I jumpered the left flipper voltage to the right flipper and I get the same weak flipper so I definitely have a voltage/current drop when firing the left flipper. Just not sure where to look now....any help?

How about the end of stroke switches?
Have you checked the voltage at the coil?
Another thing, switch the left and right fuses. I have heard of fuses that were not completely blown but were failing.

#1810 2 years ago
Quoted from gcmess:

Looks like a grounding problem...when I jumper the coil to gnd it fires like crazy. So guess I'm back the the transistor. Correct me if I'm wrong but don't they just close the circuit to gnd to fire the flipper when given a signal? bad transistor or gnd on the pwr board? (shaking my head)

Make sure all connectors are seated well on the board, and that none of the wires are pulling out of a connector.

#1815 2 years ago
Quoted from fnosm:

Looking for the following ramps for my LOTR refurb.
If you are willing to part with one or more of these please let me know.

Parts reference:515-7319-00-80

Parts reference:535-9344-00

Parts reference:515-7319-00-80

http://bayareaamusements.com/Merchant2/merchant.mvc?Screen=PROD&Product_Code=GS-LOTR515-7319-00-80

2 weeks later
#1849 2 years ago
Quoted from Pinzap:

Maybe it's been covered in this thread before, but does anyone know what causes that flasher to lock on and overheat? I had the same issue with mine shortly after acquiring the game. Luckily, I was shopping the game first before playing and it locked on after turning it on, so I was able to unplug the flahser bulb quickly and only lost the bulb and not the surrounding plastic. I think I had been replacing some of the insert bulbs with LED's and installing OCD LED Board and thought maybe I shorted a wire somewhere, but couldn't find where. I've left the flasher empty for almost a year now, but would like to find the solution if it's a common problem.

You likely have a shorted transistor that needs to be replaced.

2 weeks later
#1896 2 years ago
Quoted from trk12fire:

I just got a LOTR and installing a speaker kit. Does anyone know where to buy the ring design that attaches to the speaker grill. The one ring design in each grill. Not the 2 rings looped together.

http://www.speakerlightkits.com/Acrylic-Designs.html

#1899 2 years ago
Quoted from trk12fire:

What's the full name and identification number for this switch. I need to get a couple too.

I am not sure but suspect he was referring to this one:

http://www.pinballlife.com/index.php?p=product&id=2946

#1908 2 years ago
Quoted from Jarbyjibbo:

As a PSA for anyone looking to replace your lock down bar, please be aware that Stern changed their LDB's mid run in April of 2005. Every site I could find that lists the old part number 500-5757-02-00 as "working for LOTR" and the new part number 500-6882-00-00 as "not working for LOTR". This is potentially inaccurate depending on when your pin was manufactured. I unfortunately found this out the hard way as I trusted the site's description and shipped the new button-less LDB directly to my powdercoater since it is over an hour away from me. Got home almost 2 months later with all of my beautiful new pieces for 4 different games just to find out it's the incorrect LDB for my LOTR. Definitely disappointing given the expense and rarity of the 500-5757-02-00 LDB and to have wasted the effort to have it powder coated.
Please be on the look out if you find yourself in the same boat!!!

I believe you just need to change out your latch mechanism to match your new bar.

#1910 2 years ago
Quoted from Jarbyjibbo:

Which I definitely thought of, unfortunately I haven't been able to find one anywhere.

Is this not it?

http://www.pinballlife.com/index.php?p=product&id=1285

You could send Terry an e-mail with a picture of the lockdown bar you need to match to see what he has.

#1912 2 years ago
Quoted from Jarbyjibbo:

"Does NOT fit RollerCoaster Tycoon, The Simpsons Pinball Party, Lord of the Rings, Ripley's Believe It Or Not, The Sopranos, Terminator 3, Elvis, and Elvis Gold. Also does not fit widebody games WWF, Guns-N- Roses, and Batman Forever."
No, the close together tab ldb receivers aren't really made often as replacments. The lock down bars themselves are hardly able to be found. It would need to come off of another game. I've ordered the spread out tab LDB and I'll just have them re powder coat it. I just wanted to save someone else the hassle in case they have a late model LOTR.

I thought the "does not fit" meant the holes of the original game. I would e-mail Terry and see if he has a latch mech that matches the lockbar tabs you have.

#1914 2 years ago
Quoted from Jarbyjibbo:

No, it means it doesn't fit the original lock down bar that comes with the game. I've already bought the correct LDB now and it's shipped to my PC so I'm good.

It seems that the latch receiver assemblies are very hard to find at this point (part number 500-6509-00). I guess they were already mostly bought up by people that had similar problems that you are having. People have been posting about this problem since around 2012 when powder coating got popular.

#1928 2 years ago
Quoted from fnosm:

are there any good mods available for the naked bulb behind the Rider at the back right of the PF?

I have not seen any mods for that but note that the bulb should be a red coated flasher bulb rather than a clear flasher.

#1934 2 years ago
Quoted from LesManley:

It flashes during Escape the Ringwraiths mode to signify you are in the mode.
Is that flasher really supposed to be red or is that a cosmetic choice people are making? I don't think I have ever seen it red before.

My LOTR LE shipped from Stern with the red bulb.

1 week later
#1944 2 years ago
Quoted from fnosm:

In the Manual it calls out that the LOTR has (1) Groove Jewel Plastic Post what I call a star post.
I can't find one on my machine. Where does this go?

I don't believe there is one unless it is under the apron or behind the backboard.

2 weeks later
#1987 2 years ago
Quoted from Jappie:

Hi guys!
I'm looking for a plastic set for my LOTR. Preferrably located in the EU, to save on shipping and custom charges. Not necessarily though.
Anybody who can help me out? Please send me a pm.
Thanks!

Plastics sets are somewhat hard to come by:
http://www.pinballlife.com/index.php?p=product&id=3663

2 weeks later
#2001 1 year ago
Quoted from pipes:

So, I bought a 2003 LOTR a couple of months ago and decided to do a bit of a restoration job on it....
-Installed full cabinet decals
-Full brass armour
-Re-painted the inside of the cab black
-POTD mod
-Installed Comet LED kit with LED OCD board
-And a few other things
It turned out great! I'm very happy with the result.
There are a few issues however. When I first got the game it would do a ball search on start-up every single time. Also it wouldn't register drains and kick two balls into the shooter lane about 50% of the time. Did some research and found that it could be the optos or another switch on the ball trough that went bad. Anyways, I decided to buy the entire trough assembly from Marco because I have no patience and figured it would be easier to just swap the entire thing out...problem solved. I finally get everything back together a couple of days ago and right off the bat...ball search on start-up. I was thinking that maybe this is what 'older' Sterns did since I only have experience with their newer games. Played a few games and I'd see a message once in a while on the DMD saying that a ball is missing and now I'm getting two balls kicked into the shooter lane from time to time. It's basically the same issue I was having before....nothing has changed. I'll have a game here and there where there are no problems at all so it's not consistent with every game. The one constant though is the ball search on start-up. That happens 100% of the time.
Any thoughts?

Check the wires that connect to the ball trough and see if any of them are damaged or not inserted well into the connectors. Also, go into switch test and see if any of the switches are in the incorrect state.

3 weeks later
#2139 1 year ago
Quoted from Rdoyle1978:

I've been meaning to ask: on the left "sword" ramp; is the balls supposed to smash against the cabinet wall when it goes up the ramp? Mine knocks against the side loudly every time I hit that shot. Am I missing something in this area? A rubber or a post of some sort?

Yes it does do that. I look at it sort of like the ball hitting the glass in WH2O, part of the design.

#2154 1 year ago
Quoted from Neal_W:

I think he means the right ramp. That is where the sword is.
Mine does not hit the side of the cab when I shoot it up the right ramp from the left flipper, it hits the large switch there and heads down the ramp fairly quietly. If I backhand that shot, I then get a satisfying clunk. It might be that the ramp is tapered, putting spin on one side or the other side of the ball.

I would have to watch a video, but I believe from the left flipper on most LOTRs typically hits the target and then the sidewall of the cabinet because the ramp is angled about 45 degrees to the target. If you have mirror blades they are likely dinged up in the area to the right of the target.

#2168 1 year ago
Quoted from Rdoyle1978:

All right.. next question.
I have balls that are getting stuck on the switches on the right (sword) ramp.
It’s so frustrating! How do those “ball detect” switches have to be set up? The balls are hitting the switches and getting trapped; even a second/third ball doesn’t carry enough force
To bounce them down. The balls are not touching the white plastic post so it’s definjtely the switch. Help! Lol

Can you post a picture with the balls stuck there? They should be rollover switches with the little round ends.

#2177 1 year ago
Quoted from pipes:

Pinbits also sells a small plastic wedge that helps to keep the balls from sticking to the ramp. I was having the same problem and haven't had it since installing it.
https://www.pinbits.com/index.php?main_page=product_info&cPath=13_48&products_id=463&zenid=4db2cdd9f52941d2b20850bb59a17dd9
Pics here:
https://mrtn.smugmug.com/Photos/Pinball/2010-04-27/i-9FdZDKF
Damn, there's just so many things you need to do to get this game playing properly.

I don't think the ball-lock problem should happen at all if you have the carbon core balls rather than the chrome balls.

#2179 1 year ago
Quoted from pipes:

I've only used Silverjets in my game. You are probably right. That $4 piece of plastic seems to have done the trick so it's all good.

Yeah. Silverjets don't do well with magnets. I would expect there are other areas where the magnetism causes some problems such as sticking a little in the VUKs and ball trough.
In WOZ, it has been reported by many that Silverjets are unplayable.

#2186 1 year ago
Quoted from Rdoyle1978:

Looks like my problem is that the switches are actually -bent- I have sort of fixed one but they are too hard to get to, to be able to fix it easily and get it dialed in perfectly. I’ll remember that about the magnetized balls! I just replaced them about 4 days ago, maybe 2 plays on them, so I think that’s unlikely the issue. Plus I can see the switch physically impeding the ball.

The balls get magnetized as soon as they go into the ring one time.

#2194 1 year ago
Quoted from Rdoyle1978:

What! Wtf this seems like a fairly bad design flaw

It is physics. If you use a ball made of the wrong material such as Silverjets it will become essentially a permanent magnet when it comes in contact with an electromagnet in any pinball game that has such a magnet.

See "permanent magnet":
https://en.wikipedia.org/wiki/Magnet

#2204 1 year ago
Quoted from bcrage88:

Anybody get hang ups from the ring shot? Any ideas to stop this pretty annoying when you start a mode and it gets stuck.

What is the ball getting hung on? Are the balls magnetized? Also what pitch do you have the game set at?

#2216 1 year ago
Quoted from Jarbyjibbo:

I don't remember the specifics as far as count (nor the context it came up or if it was even on Pinside or RGP) but cant we net the same thing just by removing a few winds from the original coils? Less winds=stronger coils if I remember correctly. Has anyone with coil issues attempted it?

I believe you have it opposite in that the number of windings/turns is proportional to the field strength meaning that more turns means more strength.

#2224 1 year ago
Quoted from LOTR_breath:

I have always heard that removing windings will increase the current which will make the magnet stronger. I found this that makes me believe that is correct.
Quote:
More current = more magnetic pull
Ohm's Law ... I = V/R where,
...I = Current
...V = Voltage
...R = Resistance
Holding voltage constant, reducing resistance (with fewer windings), increases current.
There are tradeoffs.
I'm sure a bonafide EE can chime in.
--
Chris Hibler - CARGPB #31
http://ChrisHiblerPinball.com/contact/
http://webpages.charter.net/chibler/Pinball/index.htm
http://www.PinWiki.com - The Place to go for Pinball Repair Info

https://en.wikipedia.org/wiki/Solenoid

#2229 1 year ago
Quoted from LOTR_breath:

I have always heard that removing windings will increase the current which will make the magnet stronger. I found this that makes me believe that is correct.
Quote:
More current = more magnetic pull
Ohm's Law ... I = V/R where,
...I = Current
...V = Voltage
...R = Resistance
Holding voltage constant, reducing resistance (with fewer windings), increases current.
There are tradeoffs.
I'm sure a bonafide EE can chime in.
--
Chris Hibler - CARGPB #31
http://ChrisHiblerPinball.com/contact/
http://webpages.charter.net/chibler/Pinball/index.htm
http://www.PinWiki.com - The Place to go for Pinball Repair Info

Each wire loop that is wound on top of each other contributes individually to the magnetic field strength. The length of a pinball coil is fixed by the coil bobbin dimensions so the more turns the more they are wrapped over each other. The current and number of turns sort of cancel each other out when removing or adding loops because the current is inversely proportional to the resistance in the wire. Thus adding additional turns does not increase the field by itself since the field from each turn will go down because it is supplied with a fixed voltage and V=IR (R goes up with more turns). The main factor is the concentration of the wire loops in a small length with each combining to provide a magnetic field which only extends a short distance. If you were to have a 100 loops on a 1 inch core/bobbin it would provide a much stronger field along the length of the cool than if you wrapped the same 100 loop wire on a 2 inch core/bobbin. Obviously the wire gauge is a factor in the design of a coil's strength, but does not really help with modifying an existing coil like in this thread.

1 month later
#2416 1 year ago
Quoted from Morhaus:

Oh, and not sure if this matters. But it is stuck down low, so the ball just rolls over it. So nothing ever locks even though I know it should.

Check the spring to see if it got stuck in the wrong position in the mech. With the game off you can also move the coil plunger back and forth to see if it is mechanically not working well.

1 month later
#2538 1 year ago
Quoted from jorge5240:

Rejoining the club. This time a cc machine. Looking for the best topper. Any suggestions would be greatly appreciated. Thanks, Mike

This one appears to still be available. http://www.tilttopper.com/lord-of-the-rings.html
The Mckee topper has long been sold out but you might be a able to find somebody selling one.

#2553 1 year ago
Quoted from hawknole:

OK, I need some help please. I replaced my Shire Y switch with a new switch because the metal Y broke off. I was attempting to adjust the old switch as it was not responding. The new switch worked fine for a couple games and then no response. I fiddled with it a little then got some intermittent response and now back to nothing. Bad switch or something else and if so what? I reseated the closest connector as well.

Make sure to not over-tighten the little bolts that hold the switch on the bracket. If they are over-tightened then the internal mechanical parts cannot move properly because the plastic casing of the switch compresses a little and restricts the movement.

1 month later
#2784 1 year ago
Quoted from Spraynard:

Woohoo! Got to Valinor for the first time! Caught it on video too. » YouTube video
Funny enough, I got to valinor on the third game after upgrading my coils to the medium strength ones recommended in this thread. On Ball 1! Amazing what a difference it makes. All my previous attempts would stall out because my coils would get weak during a long game.
Of course, tried to do it again the next day with no luck. The stars have to align just perfectly.

Was that your cat crying in the background when the bells were going off? My cat does the same thing when I play LOTR or WOZ.

#2828 1 year ago
Quoted from Raegor:

Sauron was never in physical form during the lord of the rings era.

He is in the movies even if it is from a story telling perspective:

#2830 1 year ago
Quoted from PinballCharlie:

Hmm, oh yeah, he isn't in the LotR pinball timeline... But, he does look totally bad-ass nonetheless. Now I am torn on whether or not to add him...

It is a removable mod, so do what you want to make yourself happy.

#2866 1 year ago

probably because of the star posts, oops was looking at the pictures posted above yours, EDIT: don't believe star posts are factory

#2867 1 year ago

I believe the posts are supposed to be 550-5059-01 clear posts

Make sure the posts are reasonably tight at the underside of the playfield.

#2870 1 year ago
Quoted from Damien:

I think the ones I have are the right ones?

Yes. They appear to be correct. Just make sure they are tight under the playfield.

#2877 1 year ago
Quoted from Damien:

Could be. I'm going to replace all rubbers, change all bulbs to LED, and a few other things once I get some time.
Another question... Seems the audio levels are all messed up in this game. The soundtrack is much lower than the call outs. I think the MB modes also increase in volume too.
Is this a known issue with this game, or something specific to my machine?

there is a setting to stop the audio from changing levels.

#2888 1 year ago
Quoted from Damien:

Oh. Where would I find that? And does it sound good using this option?

Under Feature Adjustments, setting #26, set to NO to disable the auto adjusting of volume during particular game situations.

#2890 1 year ago
Quoted from FlipsMcgee:

SWEET, thanks for that!
Just to confirm, I assume by “NO,” you mean “0,” correct? It’s a 0-10 scale.

Correct. Zero would be off. I have mine set on 1 and it is not annoying like the factory setting was when I got the game NIB.

#2898 1 year ago

If the game is adding balls to the multi-ball for what seems to be an extended amount of time then that is often because of a trough opto board problem.

There is usually about 10 seconds of ball save for the multi-balls and then after that only one or two ways to add a ball one time.

#2900 1 year ago
Quoted from FlipsMcgee:

Well, that is certainly interesting. It happens to me, but only during Fellowship. What’s the fix?
Edit - Looks like replacements can be had for $30. I will tinker with them then replace if need be.
Thanks!

You could try re-flowing the solder points on the opto boards.

#2902 1 year ago
Quoted from Damien:

Anyone know how many shots roughly need to be made in TTT and ROTK?

ROTK is seven sets of the four lit shots. Completed sets carry over for each time you get to ROTK but partially made sets do not carry over.

#2906 1 year ago
Quoted from Raegor:

If you have the cave troll feature on you get ball saves during that, but not once the normal multiball/balrog shows up.

Good point. Cave trolls is the initial intro part of fellowship if you have it turned on in the settings, and it is merely a "points grab mode" where the ball is constantly saved until the Fellowship multiball actually starts.

#2946 1 year ago
Quoted from PinsOnly:

Can someone tell me what bulbs were in the four spots for the path of the dead? Were they Green Incandescent's, Green LED's, Regular bulbs with Green Condoms? Something else? Same question for the ones for the modes above the center ring shot. Oh, and were they the same with the LE as with the Standard edition? Thanks, Dave

All incandescent: green for the path of the dead, clear for the ring modes, and the flasher above the sword ramp should be a red incandescent flasher. These are usually available at pinballlife but the red flasher is out of stock.

https://www.pinballlife.com/index.php?p=product&id=44

http://www.marcospecialties.com/pinball-parts/04-0906R

1 month later
#3114 1 year ago
Quoted from Damien:

Was about to install Pinball Pro speakers, but the instructions call for the connector on the speakers to be plugged into J10.
J10 is 9 pins, and the speaker connector only has 5.
Any know what to do?

Did you get the wrong kit from Pinball Pro? You may have bought the one for SAM games. You need the one for Whitestar games.

http://pinballpro.net/shop/stern-or-late-sega-swtr-4a/

#3124 1 year ago
Quoted from Pinzap:

Yes! My favorite ramp in all of pinball and a perfect shot comes screaming back at you if the game is setup properly. Difficult to get a good pic without disassembly, but hopefully this helps.

Yes, the backwards ramp is one of Gomez's best design features that he has used a couple times.

3 weeks later
#3170 1 year ago
Quoted from Lamprey:

Is anyone still making a left (legolas) ramp air ball protector? Not the one that comes from the factory, but near the path of the dead?
Like this guy:[quoted image]

People made their own. Lexan from home depot or lowes and a jigsaw is what you need.

1 week later
#3178 1 year ago
Quoted from rpageler:

Cleaned the trough up and it did better after bit still took a couple times to get a ball to the shooter lane about 1/2 the time. Did some more poking around and found coils were set to soft/low power in the config. Set to normal and Now it works 100%. Always glad when it was something so easy.

If you have any more problems then check to make sure the trough welds are not cracked apart.

1 month later
#3244 1 year ago
Quoted from dung:

Does anyone happen to have a list of the figures for the game? I have a set sitting in a box, but i need to figure out if it has everything. It also has a Sauron figure which I do not recall seeing anyone use?

Many people put Sauron next to the right tower.

#3247 1 year ago
Quoted from the_one:

Got a really cool DMD board cover.[quoted image]

You need a really good ColorDMD.

2 weeks later
2 months later
#3462 10 months ago
Quoted from mmuglia:

I also need plastic #20 if these are available.

It really should not be that hard for somebody to reproduce this plastic. It only has a little green hatching on it. It is probably the second most common plastic to break in LOTR besides the Arwen plastic.

I do recommend putting a protector in front of it.
https://pinside.com/pinball/forum/topic/need-advice-on-protecting-lotr

#3468 10 months ago
Quoted from LOTR_breath:

Let me guess. Broken #20 plastic = PBL special flipper coils?

Don’t think so. That plastic breaks from the ball falling off the path of the dead and bouncing into the vertical plastic which causes cracking around the rivets.

#3489 10 months ago
Quoted from ktownhero:

When the magnet in my ring catches the ball, it starts to shake and rattle a bit before being released. It's fairly loud like a chattering sound. Is that normal or do I need to adjust something?

normal

3 weeks later
#3583 9 months ago
Quoted from Adaminski:

Trying to think through the problem for root cause, and I wondered how all balls could get magnetized after only a small amount of games. It usually takes a while...
Then I thought - where do the balls hang out a lot? The trough. Google search showed someone else with this problem recently. Some suggestions there, but I would go further and try to find out how the trough gets magnetized, if that is the case.
https://pinside.com/pinball/forum/topic/lotr-trough-is-magnetized-help
-Adam

I still believe it is likely the wrong balls being used. Carbon core is what should be used. Otherwise the ring magnet will magnetize the balls within a game or two.

#3599 9 months ago
Quoted from ktownhero:

The Gimli VUK is driving me a little crazy. I don't have issues with the actual kicker power, but the switch. What drives me nuts is it always works perfectly when I go into the diagnostic menu and activate it with my finger or a ball... But then during games -- AT THE WORST POSSIBLE TIMES -- it won't register and I have to wait for the ball search to come on.
I cleaned the portion accessible from the top with alcohol, that didn't really help much. I haven't taken the whole thing apart yet, but any advice? Should I just replace or disassemble and clean the switch?

Make sure the little screws that hold the switch on are not tight. Tightening the screws on the switch can compress the black plastic casing of the switch and that causes the mechanical parts inside to bind up.

#3624 9 months ago
Quoted from swilson143:

I'm happy to join the ranks of the LOTR owners! This thread has been great to learn tips about this machine. I do need your help identifying a missing part already.
In the attached photo you see a yellow bulb socket hanging behind the plastic. It appears that the socket will just clip into the plastic. The manual shows I need a 906 RED bulb there. Is the bulb just sitting there naked? Or is there a red lens it should be sitting inside?
[quoted image]

Yes, it sits there exposed.

https://www.marcospecialties.com/pinball-parts/04-0906R

1 week later
#3641 8 months ago
Quoted from paynemic:

Guys,
I have a couple issues really making my lotr not fun. The big one is my left flipper. During some multiballs it goes dead or won’t hold or is very weak. I think I may have noted a possible reason in the flipper switch. The contact is very different on the left side compared to the right. The left side has little raised parts that look like they make a precarious connection while the right just has flat blades. I will include pictures, if someone could please tell me if this looks normal.
Second, I did see what appeared to be colordmd resets mid game, it briefly flashed “stern lord of the rings” and then went on as usual. No concurrent symptoms. Could this be related to the power drops mentioned in recent posts? Or something else?
All help will be greatly appreciated.
[quoted image][quoted image]

It looks like the gap for the left flipper is very large compared with the right flipper.

#3659 8 months ago
Quoted from Maken:

Definitely not normal. You should never have to nudge it. It should feed the right flipper.
Sounds like you've got an issue with your guide rail or spot target. Some pics might help. Or slo-mo video if possible.

He needs to adjust the position of the spot ring target. Mine had that problem out of the box. The ball can hit the edge of the target and shift it towards SDTM (between the flippers).

#3670 8 months ago
Quoted from EastlakeMGM:

The plastic bit that connects to the Gimli VUK assembly popped out. The assembly drawing in the manual doesn't appear to include this part. How is it attached? It looks just like an inch-long whiteish plastic cylinder.
Also, this happened literally 30 minutes after I finalized an order from pinballlife. ¯\_(ツ)_/¯

This is the replacement:
https://www.pinballlife.com/data-eastsegastern-plunger-with-nylon-extension.html

#3677 8 months ago
Quoted from netman63129:

I suspect my ring magnet is not working. I've gone into the LOTR features menu and selected ring test. The spinner and both switches are triggering. I've tried both "Grab and Hold" and "Grab and Throw" but the magnet is not grabbing the ball. How are these tests supposed to work? I don't see any obvious loose wires. What else can I check? This is a HUO machine with only a few hundred plays so it seems unlikely that the magnet would have failed.

Make sure the interlock switch is pulled if the coin door is open so you will have coil power. Also check the fuse for the ring magnet.

#3680 8 months ago
Quoted from netman63129:

Okay, I made sure the coin door was closed and also checked the F20 fuse, which is good, along with all the others. I assume that after spinning the spinner, the magnet should come on and if I manually place the ball in the ring it should grab it...correct? I've tried this using the LOTR test and manually by trying it with the glass off. Is there anything else that I could be missing or should I order a new magnet? If so, where can I get one?

I assume you mean the spinner switch is working in switch test when you say it is triggering when you spin the spinner.

The other things to check are the magnet itself and the magnet transistor Q6.

#3682 8 months ago
Quoted from netman63129:

Yes, the spinner switch is working. How do you check if a transistor is working? Do you know what the voltage of the magnet is supposed to be? I assume that I can hook it up to a power source and check it that way?

With the game off, Put your meter on ohms and see what the resistance is between the terminals of the magnet. I am guessing it should be around 3 or 4 ohms.

Also, the F20 fuse, take it out and measure it with the ohm setting to make sure it is reading zero if you have not already done so. A visual check will often not show the blown fuse and leaving it in the game to test it with the meter will often result in a false reading of good.

#3683 8 months ago

When the magnet is on it should be getting about 50 V DC.

#3685 8 months ago
Quoted from netman63129:

It appears that the magnet has a connector with two black wires, which was not easy to find. The ohm reading is 3.4 on the two terminals. I assume that means the magnet is good. How do I check the transistor?
I apologize for being a n00b. I've done simple repairs like replacing bulbs and adding mods but this is all new to me

Probably would be good idea to see if the 50 V DC is there next:

#3707 8 months ago
Quoted from red-line:

Here's a pic. I forgot, they also say "SOLID STATE". When I do a image search and find a pic that says that, it links to the high powered coil, I believe. Can anyone confirm these are high and not medium?[quoted image]

Edit, I believe it is standard coil. After zooming in, It appears that the bobbin has quite a bit of space left on it for wire.

#3726 8 months ago
Quoted from Maken:

Today was the day, boys.
Almost 5 years after buying LOTR... Valinor!
[quoted image][quoted image]

Congrats. I also finally got to Valinor on Jan. 24.
I have not been playing for score in the last few years, only for Valinor. One thing that hurts me is I am not good about giving in and holding the ball on the flipper to time out modes I don't need to finish like TABA which often causes me to lose a ball.

#3729 8 months ago
Quoted from Maken:

Congrats.
Definitely smart to time out some modes.
That said, I went for it today, completed TABA for around 60M points. I actually collected all 7 gifts of the elves a second time. The DTR to start Valinor was the third DTR of the game.

I get enough rejects or rollbacks from the center ramp that could go straight down the middle that I usually don’t aggressively try to complete TABA. My game is on tile floor with plastic coasters under the feet so it is very hard to move/slide the front end sideways to avoid such drains if they are coming. It is a bit of a handicap similar to a tight tilt bob.

#3732 8 months ago
Quoted from Neal_W:

Loosen the front leg bolts a bit, so the cabinet has bit of sway, maybe about 1/8 inch or a little more. Leg bolts should not be too tight.
If you nudge too much, the tilt bob will let you know anyways.

I can nudge no problem, I just don't slide the legs across the floor like some do to avoid the STDM that can't be stopped any other way.
Everything I have ever read or have been told is you want the leg bolts very tight. Wobble in the legs from looseness of the bolts is probably not good for the cabinet.

#3738 8 months ago
Quoted from netman63129:

I never new DR existed. That is very cool. The problem is I got to the step where you connect ground to Q6 (magnet coil) and it fired. Then I tried it again and nothing. Now none of the coils fire. I checked all the bus fuses on the IO board and they are all good. Is there another general IO fuse or did I fry the board?

Check fuse F6 and also the main fuse in the service outlet box at the front of the game. Turn the power off before doing this.

#3740 8 months ago
Quoted from netman63129:

F6 and main fuse are good. Game does power up and flippers/balrog work but no other coils. I'm thinking that I need professional help. Replacing IO board is beyond my skill set.

Perhaps, local to you, borygard could fix your game.

#3747 8 months ago
Quoted from paynemic:

Well,
I’m pissed. I had a LOTR that I loved ( got to valinor once and dtr multiple times per game). Sold it. Regretted it. Bought another, supposedly in perfect condition. Two months later, still having terrible flipper strength problems. I changed switches. Added medium coils (still seem to get hot/weaker), but I think it’s better. Got to dtr. Hit all the shots. Locked the first ball. Hit a perfect, clean ring shot, both balls went through the ring and down to the right flipper but no dtr!!! I’m completely lost. Any thoughts on that one?

The switch behind the ring is not sensitive enough.

#3772 8 months ago
Quoted from dung:

What is a matt mckee topper worth these days? Mine came with one, debating letting it go.

I bought one of the last ones I could find from a retailer about 5 years ago and paid about $230 if I remember correctly.
I would think you could get close to $400 from the right buyer that really wants one. There are worse toppers selling in quantity for close to that or more for present/newer games.

#3788 8 months ago
Quoted from the4Orr:

Hey, thanks for your reply. The plastic piece is installed the only way it can be.
Also @neal_w, thought about it and realized that this has been happening since we got the machine and I installed brand new balls in it immediately when we got it. Can the balls get magnetized within the first few games? I took those ones out anyways and put some others I had in and there was no difference, every single ball down the drain. I don't have any of the "cheap" ones so I'll have to buy some of them and try it out. I am now sceptical about magnetization being the issue but until I try it with some of these other balls I won't be able to say for sure. Really frustrating to finally get a machine I have been wanting and not be able to play it. Thanks in advance for your replies! Really appreciate the help.

Might be helpful to post a clear picture so we could see if we see something wrong.

#3796 8 months ago
Quoted from DANGERTERROR:

Take out the balls, set them on a table and roll one against another and see if they stick. It can absolutely happen in a few games as long as the ring is doing its job.
I have toiled with that sword lock and though all the things already mentioned should be checked and re-checked, the actual lock mech should also be rebuilt AND repositioned. You can bend it freely and shift it on loosened screws. You can def add or remove milliseconds of delay in ball release that way.
Also make sure the switch rollers are super smooth for no rollover delay.

Your palantir target needs to be centered. Having it that far left makes it very difficult to shoot the ring from the right flipper. You will also have to tighten the target under the playfield to reduce the movement from happening again to the side.

#3799 8 months ago
Quoted from red-line:

Gotcha. I just got the machine a few weeks ago, and figured the target was moved to accommodate the palantir mod. I'll shift it over tonight.
Any ideas on the purpose of the large washer that the ball is resting on in the above pics?

The washer is there to prevent ball traps. I will have to take a look at mine to see what is going on with yours.

#3800 8 months ago
Quoted from red-line:

Any ideas on the purpose of the large washer that the ball is resting on in the above pics?

Take a look at post #3376. The post with the washer is supposed to be holding the wireform down. I believe yours is on the wrong screw/threads.

#3801 8 months ago

The post having the large washer should be where I circled it in red:
1c61bf094c8475243a74335dceae38c0077ed2da (resized).jpg

There also should be a washer under the post to contain the wireform (in other words: post then washer then wireform).

2 weeks later
#3983 7 months ago
Quoted from PhantomO:

No, here...https://www.pinballbulbs.com/products/lord-rings-interactive-army-dead-mod

He was asking about the plastic. The plastic was designed and sold by Pinbits. Either pinballbulbs got it from Pinbits or they copied it exactly.

1 week later
#4077 7 months ago
Quoted from Robertstone0407:

My top right tower solenoid isnt working even in test. Double checked wiring and didnt see anything of not. Any suggestions?

Is your diverter working? Check the fuse. I believe it is F21.

#4082 7 months ago
Quoted from Damien:

When I have War of the Ents running, a shot to the left orbit drops into the tower as it should, but shots to the right orbit just circle around. If I hit the shot three times in a row, it will hit the post and drop in.
Anyone have this issue?

There are posts about adding a post sleeve on the up post diverter to make it so the right orbit shot will work to send the ball under the tower. Mine has worked well since adding the sleeve a few years ago.

#4101 6 months ago
Quoted from Robertstone0407:

So i have a lotr LE and the back right tower isnt working. In test the coil has 60vac on the thicker wire. Doing ohm test i have 4ohms through the coil. I checked wiring from coil to J8 and had continuity. I changed Q7 and tested the transistor prior to install. Tower still does not rock. Im at a loss

Have you checked the diode for the tower? I believe it is under the playfield rather than on the coil.

#4109 6 months ago
Quoted from Dr_Gonzo:

Couple questions about gift from the elves? How do you change the selection before collecting it? I saw a post somewhere that shots to the shire would change it but I tried yesterday and nothing. Also, I guess you lose your gift if fellowship multiball is ready? I had super ring frenzy lit and fellowship and it started fellowship and I didn't collect gift. This really sucks and I don't see a way around it. When I shot pippen was the last member so I had no choice other than a random bounce into the tower.

When you hit the stand target in the shire it changes the gift available to collect to the next position clockwise.

3 weeks later
#4179 6 months ago
Quoted from lb1:

I see the left ramp right side wire either inside (as in the picture) or outside the stainless ball guide. Mine's inside and I was thinking about moving it outside.
Has anyone tried both and seen the outside setup help with the shot?
[quoted image]

Mine is outside and I am fairly certain that is the way it was when I received it NIB. I don't believe I have ever removed that ramp.

#4181 6 months ago
Quoted from Lamprey:

When I was shopping mine I, accidently, put it outside and it didn't play right. But, I don't know what it was from the factory.

It might just be playing too fast after shopping it.

#4183 6 months ago
Quoted from Lamprey:

Crap, how do you do a line through text?
I messed up my post, I meant to say that I did on the inside, in error. And when I did that the ball would hit the end of the wire form and play not right. I moved it to the outside and it plays as I think it should, and which I believe to be the correct way to "mount" the wire form.

No problems. You edited the right way.

3 weeks later
#4266 5 months ago
Quoted from Daditude:

There were a couple of posts i found via the thread search function. Unfortunately, they don't seem to address my issue.

Likely the same U8 surface mount chip that others have had fail as in the thread listed two posts above.

1 month later
#4422 4 months ago
Quoted from CLEllison:

The quick dirty guide to Valinor.
1.) Complete 3 regular modes,.collect gift of the elves.
2.) Focus all remaining efforts on completing the 3 movie multi ball modes.
3..) Once all 3 MMB modes completed, collect remaining gift of the elves BEFORE you DTR.
4.) Destroy the ring one last time.
5.) Kind of out of order but DO NOT play TABA... stall ball on flipper and run out the clock
6.) Get to Valinor.
Seriously, I wish I had known this like forever ago. So help me God once I beat LOTR it's getting sold.

Don't forget you also have to collect a 7th gift before destroying the ring to get Valinor. I destroyed the ring one time while having the 7th gift ready to collect and could only sarcastically laugh about it afterwards when I destroyed the ring and Valinor did not start as I was not going to be able to start all of the multiballs again at that point.

1 week later
#4461 3 months ago
Quoted from DudeRegular:

Hi all
I am wondering about the barad-dur eject on my game. It always ejects softly and the ball ends up in the ORC lanes. I saw on youtube that the PAPA game always ejected stronger over to the Orcanth tower. Is that what you all see on your games? The coil is nice and clean and I put in a new sleeve as well.
thanks

That video was showing some kind of anomoly. I believe Keith Johnson may have chimed in about that video and the vuk the first time that video was posted on pinside.

Here it is:
https://pinside.com/pinball/forum/topic/new-papa-video-lord-of-the-rings-pinball-–-the-valinor-strategy#post-1657563

3 weeks later
#4570 87 days ago
Quoted from Digduglus:

Suggestions for cleaning and removing tarnish? Brasso?[quoted image][quoted image][quoted image][quoted image]

This stuff worked for me on my MM.

You want to take the parts out of the game because the stuff makes a lot of residue.

https://www.pinballlife.com/x-treem-metal-polish.html