(Topic ID: 112137)

The Lord of the Rings LOTR Journey begins here members club


By skywalker

5 years ago



Topic Stats

  • 5,406 posts
  • 487 Pinsiders participating
  • Latest reply 2 hours ago by Vyzer2
  • Topic is favorited by 254 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,132 images uploaded to this topic. (View topic image gallery).

IMG_20191210_200557 (resized).jpg
pasted_image (resized).png
IMG_6249.JPG
IMG_5872.JPG
Screenshot_20191207-002722~2 (resized).png
Screenshot_20191207-002649~3 (resized).png
Screenshot_20191207-002554~2 (resized).png
20191201_191305 (resized).jpg
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
20191121_214951 (resized).jpg
20191121_214944 (resized).jpg

Topic index (key posts)

4 key posts have been marked in this topic (Show topic index)

There are 5406 posts in this topic. You are on page 49 of 109.
#2401 1 year ago

I just did and probably messed it up. Now it continues to run in the direction of covering the spinner. I just heated them up. I don't believe it's crossing connections. Thank you for ur time

#2402 1 year ago

I have a path of the dead set from hemi. Original figures, never installed. $200 shipped if anyone is interested for the kit and all needed accesories.

#2403 1 year ago

Reflowed again and got it working. It's moving back and forth just fine, but Balrog isn't registering at all. Does the PCB control the switch at all?

#2404 1 year ago
Quoted from trk12fire:

Reflowed again and got it working. It's moving back and forth just fine, but Balrog isn't registering at all. Does the PCB control the switch at all?

You said originally you replaced the wire harness for Balrog, did you make your own, buy one, or fix the existing? Pinball Heaven (UK) sells a replacement on ebay.....

#2405 1 year ago

Yes, I bought a new one from Pinball Heaven. I can't believe nobody else sells them.
Anyway, I think I fixed it. Looks like it was a shitty solder job on my part. I replaced the switch again with a new one. Upon testing it and not installing, it appears to be working. It also could have been a faulty switch. It's tight in back of Balrog and the switch has tiny holes for wiring, plus diode. So it was probably my fault. Going to install it now. Crossed fingers. Thanks everyone!

#2406 1 year ago

That was it
BEER TIME!!
I'm going to smash the hell out of that Balrog.

#2407 1 year ago
Quoted from jov9019:

Does he just fasten with zip ties

Quoted from PinballTilt:

I'm so confused when looking at eBay for the figures. Does anyone have a picture of the box or ad of what they bought? I have surfing gandalph and missing a few factory characters. Plus I heard you can buy the army of the dead on there

I bought my LOTR 500 Limited edition in January 2010 from JJ . I let it sit in GEX warehouse for a year in the box before I picked it up. Lazy. I scoured the internet for figurines. I was (one) and done basically . I bought like 25 'Play Along Toys' LOTR figurines. I had great intentions . Crappy follow through . I wanted to mount all of them with hobby screws and gold stand offs .
I mounted Gandalf on Shadowfax direct to the plastic With help from the manager of Hobby Town . Look great . But the rest are still in the boxes. I will add that I did mount on the Plastics above the right sword ramp the larger Wrath on a evil horse with Velcro as a TEST and the plastic would bounce from the weight of the Figurine . I was annoyed . Took it off and that was the end of my Play a Long toy LOTR mounting adventure Need onwallst to fire up his Porsche and road trip to Co. Springs for assistance !!

0426121958a (resized).jpg
LOTR Gandof # 2 (resized).jpg
LOTR Set of figurines (resized).jpg

#2408 1 year ago

Anybody have a quick fix for the ball getting stuck at the top of Path of the Dead. I know you can buy that plastic fitting, but I was wondering if you could add an extra rubber or a smaller rubber to the post.

#2409 1 year ago
Quoted from RobKnapp:

I bought my LOTR 500 Limited edition in January 2010 from JJ . I let it sit in GEX warehouse for a year in the box before I picked it up. Lazy. I scoured the internet for figurines. I was (one) and done basically . I bought like 25 'Play Along Toys' LOTR figurines. I had great intentions . Crappy follow through . I wanted to mount all of them with hobby screws and gold stand offs .
I mounted Gandalf on Shadowfax direct to the plastic With help from the manager of Hobby Town . Look great . But the rest are still in the boxes. I will add that I did mount on the Plastics above the right sword ramp the larger Wrath on a evil horse with Velcro as a TEST and the plastic would bounce from the weight of the Figurine . I was annoyed . Took it off and that was the end of my Play a Long toy LOTR mounting adventure Need onwallst to fire up his Porsche and road trip to Co. Springs for assistance !!

Let me know if you need some pics

#2410 1 year ago

Okay...now that my ring is fixed (it was the fuse), now my Sword Lock won't work. So, I can't get the Two Towers MB the traditional way.

Any guidance for me to know if it's the coil? Fuse? The 3 switches just prior to the "ball locker" work.

Help!!

#2411 1 year ago
Quoted from Morhaus:

Okay...now that my ring is fixed (it was the fuse), now my Sword Lock won't work. So, I can't get the Two Towers MB the traditional way.
Any guidance for me to know if it's the coil? Fuse? The 3 switches just prior to the "ball locker" work.
Help!!

Can you activate the coil for the Sword Lock in Test mode? Have you checked the switch gate at the bottom of the ramp?

#2412 1 year ago

The coil did not activate, as far as I could tell. It did seem like it "tried." so maybe the spring? Not sure what the switch gate is....

#2413 1 year ago
Quoted from Morhaus:

Any guidance for me to know if it's the coil? Fuse? The 3 switches just prior to the "ball locker" work.
Help!!

OK, the coil tried. Coils are a little weird in test mode. Sounds like it may be OK.

How about the switches in test mode?

#2414 1 year ago

I'll have to try them more. I only tried those 3 right before the lock - 17, 18, 19. I guess I should check the ones all the way from the entry point, too. I wish I was better at these things!

#2415 1 year ago

Oh, and not sure if this matters. But it is stuck down low, so the ball just rolls over it. So nothing ever locks even though I know it should.

#2416 1 year ago
Quoted from Morhaus:

Oh, and not sure if this matters. But it is stuck down low, so the ball just rolls over it. So nothing ever locks even though I know it should.

Check the spring to see if it got stuck in the wrong position in the mech. With the game off you can also move the coil plunger back and forth to see if it is mechanically not working well.

#2417 1 year ago

okay, thanks!! I'll try the spring.

#2418 1 year ago
Quoted from Morhaus:

Not sure what the switch gate is....

During gameplay there are two ways a ball can get onto the Sword Ramp: The ramp shot itself or from the Gimli VUK. For the coil to activate correctly during game play the ramp shot switch gate has to register as well as one of the three rollover switches on the sword. If the ramp switch gate is not registering the pin will think the ball came from the Gimli VUK and will not lock a ball.

#2419 1 year ago

Owned this game 6 years I think, just had my best game.

Completed TABA, I had Gollum mb running the entire time with TABA going so all shots doubled!
had two chances to destroy the ring, but drained on the sides both times...ugh.
had all of the gifts lit except one, but the last one was flashing and I couldn’t hit the tower shot
killed balrog!

Wound up with a score of 206 mil, my high is 238, but this is the farthest I’ve progressed...valinor remains very illusiivd, but I’m getting closer. I play 3 ball, factory outlines and settings. I do have an extra ball awarded at 25 mil for family to achieve.

I just installed a color dmd and this was literally the first game on it. Amazing display, lcd on hires.

#2420 1 year ago
Quoted from Lermods:

I just installed a color dmd and this was literally the first game on it. Amazing display, lcd on hires.

Too funny, installed a colorDMD in mine Monday, and the first game with it was fantastic as well.....amazing how much it improves the look & feel of the game!!

Set mine to scan, searching back thru pinside that seemed to be the consensus.

#2421 1 year ago

I like the cartoon look of the hires. I put one in tspp the other day, really sharp.

#2422 1 year ago

I should be joining the club tomorrow night- picking up a low play HUO in excellent condition.

#2423 1 year ago
Quoted from Lermods:

I had Gollum mb running the entire time with TABA going so all shots doubled!

First, congrats on having a great game! I love when that happens.

However, I’m going to get a bit particular about the rules. Gollum doubles and halves depending which personality he is at the time. And it switches back and forth. So you didn’t double TABA, you 1.25x TABA unless you timed up your shots.

When you start it, it’s Gollum, and all the shots are doubled. Then 7 seconds later, Smeagol shows up and your scores are halved. You can hear the sound calls and see it on the DMD when it switches. It’s a crazy scoring that works out to be 1.25X if you score the same in both sides. So if you wait for Smeagol to leave and Gollum to show, then make the shot, it’s doubled.

Sorry to nitpick it. It’s just another side of LOTR that makes it exquisite.

#2424 1 year ago
Quoted from DaveH:

First, congrats on having a great game! I love when that happens.
However, I’m going to get a bit particular about the rules. Gollum doubles and halves depending which personality he is at the time. And it switches back and forth. So you didn’t double TABA, you 1.25x TABA unless you timed up your shots.
When you start it, it’s Gollum, and all the shots are doubled. Then 7 seconds later, Smeagol shows up and your scores are halved. You can hear the sound calls and see it on the DMD when it switches. It’s a crazy scoring that works out to be 1.25X if you score the same in both sides. So if you wait for Smeagol to leave and Gollum to show, then make the shot, it’s doubled.
Sorry to nitpick it. It’s just another side of LOTR that makes it exquisite.

Sorry, I knew someone was going to point that out. Most shots were doubling, 2 million each. I had a lot of time on tABA from completing most of the modes, including witch king for the first time ever, and kept the mb going for most of it.

#2425 1 year ago
Quoted from Lermods:

including witch king for the first time ever

That’s massive. It’s amazing that a game can provide grills like that after 6 years.

Added 22 months ago:

Thrills. Stupid spell chick.

#2426 1 year ago

Hey hey, just joined the club ! plenty of things to do, but seems to be a fun game.
Just 3 things to fix quickly :
- ball missing the left wire ramp exit and jumping on the outlane after hitting the glass, any idea ?
- ball leaving the path of the dead, i've seen multiple mods, will go for an easy one to protect Arwen
- ball missing the center wire ramp when exiting the VUK next to balrog, any idea ?

#2427 1 year ago

Balrog bashing. Seems I've got to smash the living hell out of mine to register. The switch itself is fine and tests normal, but it seems that there's an awful lot of distance for Balrog to travel. Hitting the bottom of the toy forces the top 90% of it to lean forward, opening up the normally-closed switch. Given the weight of the toy and the tension of the spring, it just seems to be unfairly favored in not registering via a ball strike. Has anyone either changed out the spring or put something behind the toy to reduce the horizontal travel distance needed to open up (register) the switch??

#2428 1 year ago
Quoted from wxforecaster:

Balrog bashing. Seems I've got to smash the living hell out of mine to register. The switch itself is fine and tests normal, but it seems that there's an awful lot of distance for Balrog to travel. Hitting the bottom of the toy forces the top 90% of it to lean forward, opening up the normally-closed switch. Given the weight of the toy and the tension of the spring, it just seems to be unfairly favored in not registering via a ball strike. Has anyone either changed out the spring or put something behind the toy to reduce the horizontal travel distance needed to open up (register) the switch??

I had to bend the switch arm slightly so that the switch opens up sooner. It's a delicate adjustment but I couldn't live with the 50% or less hits mine was registering.

#2429 1 year ago

Just got it put back together after powder coat.

KIMG0794 (resized).JPG

KIMG0795 (resized).JPG

KIMG0796 (resized).JPG

KIMG0798 (resized).JPG

KIMG0802 (resized).JPG

KIMG0801 (resized).JPG

KIMG0804 (resized).JPG

KIMG0799 (resized).JPG

#2430 1 year ago

Ok, I have owned my LOTR for about 3 months now, and I still have not been able to destroy the ring. I am starting to wonder if there is something wrong with my machine. So last night I took the glass off to test the ring setup. All three switches are working, and the magnet appears to be working well.

So here is what is happening when I go to destroy the ring. You can get the first ball in the ring with no issue. When the second ball goes up, It will stick to the first ball, and does not go through to hit the second switch. It is like the magnet is too strong. I have read about the issues of the balls become magnetized, but these balls are new, and are not sticking together at all outside of the game.

Does anyone have any suggestions for fixing my magnet?

#2431 1 year ago
Quoted from uncivil_engineer:

Ok, I have owned my LOTR for about 3 months now, and I still have not been able to destroy the ring. I am starting to wonder if there is something wrong with my machine. So last night I took the glass off to test the ring setup. All three switches are working, and the magnet appears to be working well.
So here is what is happening when I go to destroy the ring. You can get the first ball in the ring with no issue. When the second ball goes up, It will stick to the first ball, and does not go through to hit the second switch. It is like the magnet is too strong. I have read about the issues of the balls become magnetized, but these balls are new, and are not sticking together at all outside of the game.
Does anyone have any suggestions for fixing my magnet?

Not recommending this either way, but try playing with one ball through the ring instead of two, just to make sure it is working. There is a setting for this in the menu. I also had this problem, prior to installing a more powerful coil. By the time I got to DTR, my flippers were noticeably weaker and I could not generate enough flipper power to knock the first ball through. Flipper coils are another debatable issue for LOTR owners.

#2432 1 year ago
Quoted from Vyzer2:

Not recommending this either way, but try playing with one ball through the ring instead of two, just to make sure it is working. There is a setting for this in the menu. I also had this problem, prior to installing a more powerful coil. By the time I got to DTR, my flippers were noticeably weaker and I could not generate enough flipper power to knock the first ball through. Flipper coils are another debatable issue for LOTR owners.

I concur, had the same problem with DTR, swapped to one ball with good results. As for the coils, I've recently swapped mine to the APB Medium Power coil and they are perfect. The stock coils couldn't hardly make the center ramp any more but the time DTR starts, and I had tried Pinballlife coils which were WAY to strong. You can buy the APB coils here on pinside.

I have not tried DTR with 2 balls and the new coils, will try that now and report back.....

#2433 1 year ago
Quoted from Vyzer2:

Not recommending this either way, but try playing with one ball through the ring instead of two, just to make sure it is working. There is a setting for this in the menu. I also had this problem, prior to installing a more powerful coil. By the time I got to DTR, my flippers were noticeably weaker and I could not generate enough flipper power to knock the first ball through. Flipper coils are another debatable issue for LOTR owners.

Hmmm... this may mean I have to upgrade my ROM set from 5.01.

#2434 1 year ago
Quoted from uncivil_engineer:

Hmmm... this may mean I have to upgrade my ROM set from 5.01.

Seriously.....order V10 ROMs now!! They are a noticeable improvement over the V6 my machine had when I bought it, and you are on uneven older version. Ray J. at ActionPinball can get them for you.

#2435 1 year ago
Quoted from AUKraut:

Seriously.....order V10 ROMs now!! They are a noticeable improvement over the V6 my machine had when I bought it, and you are on uneven older version. Ray J. at ActionPinball can get them for you.

I have my own ROM burner, and I found the V10 rom files on Sterns website. I may take a look at the chips in there tomorrow, and decide if I want to try to erase them and burn the files to them. I just have to figure out which cpu file and which display file to burn to my machine.

#2436 1 year ago

Two ball destroy the ring is a really great thought, but even with like-new flippers it presents some challenges. Switch to 1 ball, have more fun and save a lot of headache if you have standard coils. There's no reason that mode should be so difficult and it's just as fun with 1.

#2437 1 year ago

Hey all, can someone explain when the Orthanc diverter should be up? I gather that it's up during War of the Ents, but at what other times should it be up and what maketh it so?

#2438 1 year ago
Quoted from canea:

Hey all, can someone explain when the Orthanc diverter should be up? I gather that it's up during War of the Ents, but at what other times should it be up and what maketh it so?

It will go up for a few seconds after the right inlane switch is tripped. So after coming out of the sword release, I generally go for the left orbit unless I’m in a mode or specifically going for another shot.

Tony

#2439 1 year ago
Quoted from uncivil_engineer:

I have my own ROM burner, and I found the V10 rom files on Sterns website. I may take a look at the chips in there tomorrow, and decide if I want to try to erase them and burn the files to them. I just have to figure out which cpu file and which display file to burn to my machine.

Ok, I got the files, I found a spare 1mb chip, and I liberated a 8 mb chip from the dead sound section of my cpu board. I had to double up the display data to fill the 8 mb chip. Every thing appears to have installed ok, now I just need to have a game worthy of destroying the ring.

#2440 1 year ago
Quoted from Pinzap:

It will go up for a few seconds after the right inlane switch is tripped. So after coming out of the sword release, I generally go for the left orbit unless I’m in a mode or specifically going for another shot.
Tony

Cool, thanks. Figured it was more of a combo shot that I was overlooking.

Glad to join the club on this awesome game. Really does feel more like a quest than an average game of pinball.

Only thing I don't like about it is the Shire upkicker sound. GROINNNNNNNNK. Shire pig? haha

#2441 1 year ago

I hate that too

#2442 1 year ago

So I’ve been changing out the rubbers and adding pinbit’s plastic protectors on my machine. I’ve finished with all ones I thought were easy and only balrog needs new rubbers and I have the Gandalf plastics to the right of the ramp and the plastic that runs along the sword return left which I think will require the gimli Vuk return ramp to be taken out... anyone have any tips for this disassembly? I’ve been putting it off for fear it will get messy whereas other changes I could do 1 at a time and get it all working again in an hour or so. Am I overthinking the difficulty?

#2443 1 year ago
Quoted from canea:

Cool, thanks. Figured it was more of a combo shot that I was overlooking.
Glad to join the club on this awesome game. Really does feel more like a quest than an average game of pinball.
Only thing I don't like about it is the Shire upkicker sound. GROINNNNNNNNK. Shire pig? haha

I think it is a Cave Troll grunt, my dog makes that noise so it makes me laugh

#2444 1 year ago
Quoted from C_S_S:

So I’ve been changing out the rubbers and adding pinbit’s plastic protectors on my machine. I’ve finished with all ones I thought were easy and only balrog needs new rubbers and I have the Gandalf plastics to the right of the ramp and the plastic that runs along the sword return left which I think will require the gimli Vuk return ramp to be taken out... anyone have any tips for this disassembly? I’ve been putting it off for fear it will get messy whereas other changes I could do 1 at a time and get it all working again in an hour or so. Am I overthinking the difficulty?

Just dig in and take a lot of pictures. If it's the plastic under the sword lock, most of the ramps on the right have to come off.

#2445 1 year ago

I've managed to get hold of the large Balrog votive that some people have used as a topper. Does anyone know of a Pinsider that could help with a wiring kit to add on to this? Of course I'd be happy to pay for that.

Cheers.

#2446 1 year ago

I'm having a lighting  issue after I added the four figures to my LOTR POTD. I added a 5 volt led to each figure with a restrictor on a positive / common side. I made a Y plug and wired them off of the five wires going to the common and 1 2 3 4 POTD lights. After doing that I am getting a bleed into other lights including the O R C lights. I'm guessing I need to add a 1N4004 diode to the individual line / negative the side of the lights.  Attached is my rough drawing. Everywhere I think I need to put the diode I marked with an arrow.  So here are my questions. Will diodes solve my problem?  If so, am I placing the diode on the correct wires? Do I have the diode facing the correct direction? Can I put a diode  in a wire  line or do I have to use some type of board?  Can I put the diode down the line from the light? (Since I already have the lights glued in the figures and the wires in shrink tubing it would be a lot better for me if I could put the diodes near the plug and not near the lights. See photos.) Thanks for your help. I'm just an amateur at this but I'm trying to do it for 10 bucks or less.  Am I screwing anything else up here?

20180129_150125 (resized).jpg

20180204_180738 (resized).jpg

20180205_105902 (resized).jpg

#2447 1 year ago

Is that a homemade POTD? I bought mine and it came with diodes on all the yellow wires I believe and the red didn't have one. The diodes we're located at the connection (your 2nd pic).

#2448 1 year ago

There's some information here. Pinball bulbs POTD install.
https://www.pinballbulbs.com/installs/lord-rings-army-dead-install

#2449 1 year ago

Thanks great link. Shows exactly what I needed for adding the diodes. I think I'll place my mine in line and not the Z plug. And yes it is homemade.

-1
#2450 1 year ago

Ok, so my friends Simpsons started blinking and it appears the DMD blacked out. Also, they were unable to play. They shut it off and the next day it was fine. I didn't see it. Any ideas?

Promoted items from the Pinside Marketplace
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
There are 5406 posts in this topic. You are on page 49 of 109.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside