(Topic ID: 112137)

The Lord of the Rings LOTR Journey begins here members club


By skywalker

4 years ago



Topic Stats

  • 5,317 posts
  • 485 Pinsiders participating
  • Latest reply 1 day ago by Chalkey
  • Topic is favorited by 255 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,114 images uploaded to this topic. (View topic image gallery).

20191116_225515 (resized).jpg
IMG_20191114_180258 (resized).jpg
pasted_image (resized).png
lotr ring opto (resized).jpg
03B116CB-74C5-408A-B82E-9855DFB91B84 (resized).jpeg
8959ADB3-74DE-46AE-B038-9E3BAC78DF36 (resized).jpeg
pasted_image (resized).png
pasted_image (resized).png
20191110_095309 (resized).jpg
20190818_094127 (resized).jpg
9e38f6758f237db887b73f3b14d36a4fa9cbc097 (resized).jpg
20191105_194633 (resized).jpg
IMG_20191102_005114 (resized).jpg
IMG_20191030_195522 (resized).jpg
398FDFA5-3D41-428C-9016-362CC0F5F3C6 (resized).jpeg
20191030_174557 (resized).jpg

Topic index (key posts)

3 key posts have been marked in this topic (Show topic index)

There are 5317 posts in this topic. You are on page 36 of 107.
#1751 2 years ago
Quoted from Maken:

Put up 268M last night, got all 7 gifts, played TABA, but failed to beat FOTR and ROTK... Valinor awaits.

That's awesome! Feels good to get far

I got to destroy the ring last night with all the league guys watching and then brick and drained hard :/

I can't get enough of the game. The lights sound and animations are so awesome. Can't wait to get to vainor at some point years from now lol

#1752 2 years ago

I thought I read something about the mounting of the PinSound board conflicting with the mounting of the OCD-LED board. Can anyone on here confirm that they have both and have not had an issue with placement?

#1753 2 years ago

I have an LED OCD installed and a pinsound board on the way. It seems they go in the same place. Will let you know how it goes whenever it comes in. And in the meantime, if anybody has any creative mounting solutions I'm all ears

#1754 2 years ago
Quoted from GorillaBiscuits:

I have an LED OCD installed and a pinsound board on the way. It seems they go in the same place. Will let you know how it goes whenever it comes in. And in the meantime, if anybody has any creative mounting solutions I'm all ears

Please let us know, I was the one who originally asked the question in PinSound Whitestar thread where someone had installed Pinsound and was customizing the sound. I have LED OCD on the shelf waiting to be installed in a couple of weeks, and after seeing the Pinsound LOTR youtube videos it has moved onto my soon to be purchased list as well.....

#1755 2 years ago

To the fantastic LOTR fixit team,

I have an issue that I can't seem to fix. Machine works well but upon shooting the ring during normal play, the ball gets stuck in the Ring well and does not drop out onto the playfield or go through the ring and get onto the habitrail.

I think that I have worked it out and it's mechanical. The spinner switch is working well and the Optos are fine as I checked this in the switch matrix. The ball comes in during a mode and just sits there. No movement after the magnet turns off. Checked this with a paper clip and I see that the magnet turns off. Doesn't seem to be a problem electrically.

If I push the ball through with my finger, it goes to the back and everything is fine. Ball returns to the habitrail and play proceeds. Also after the mode is started, the ball goes through the ring and through to the back normally.

Do I need to rebuild the ring assembly? A shim to give it more angle to drop backwards?

Just asking the collective...

Thanks!

#1756 2 years ago
Quoted from jbovenzi:

To the fantastic LOTR fixit team,
I have an issue that I can't seem to fix. Machine works well but upon shooting the ring during normal play, the ball gets stuck in the Ring well and does not drop out onto the playfield or go through the ring and get onto the habitrail.
I think that I have worked it out and it's mechanical. The spinner switch is working well and the Optos are fine as I checked this in the switch matrix. The ball comes in during a mode and just sits there. No movement after the magnet turns off. Checked this with a paper clip and I see that the magnet turns off. Doesn't seem to be a problem electrically.
If I push the ball through with my finger, it goes to the back and everything is fine. Ball returns to the habitrail and play proceeds. Also after the mode is started, the ball goes through the ring and through to the back normally.
Do I need to rebuild the ring assembly? A shim to give it more angle to drop backwards?
Just asking the collective...
Thanks!

Could it be magnetized balls? I mean the ball should fall forward by gravity or get sucked to the back by a pulse of the magnet. Take two balls and put them on a flat surface like a table and see if there is any attraction.

#1757 2 years ago

Nope. Just changed them. New Carbon Steel ones.

I did forget to mention that.

#1758 2 years ago

could the clear funnel in ring be broken or have a piece of debris in it? have you felt the inside of the funnel to see if it is smooth? if not maybe the magnet is not turning off....

#1759 2 years ago

Thank you both for the suggestions.

The magnet is turning off. I was afraid of that before and suspended a paper clip when the mode is triggered. Clip is captured as well then releases when the mode starts. I don't think it's the magnet now.

The clear plastic funnel seems to be smooth and unbroken. Nothing in there to "catch" onto the ball. Sticking a finger in there I don't find any rough spots.

Has any one had to adjust their funnel/ring to overcome this? My guess is that somehow it needs to me tightened up, but I can't see where to tighten anything.

#1760 2 years ago
Quoted from AUKraut:

Please let us know, I was the one who originally asked the question in PinSound Whitestar thread where someone had installed Pinsound and was customizing the sound. I have LED OCD on the shelf waiting to be installed in a couple of weeks, and after seeing the Pinsound LOTR youtube videos it has moved onto my soon to be purchased list as well.....

Works fine! Just install the Pinsound board higher up on the metal back plate. There's room for the LEDOCD at the bottom. Here's a pic of mine I installed today...

lotrpsocd (resized).JPG

#1761 2 years ago
Quoted from Maken:

The ball will sometimes bounce off of the metal edging behind the VUK/saucer and jump upwards into the wireform without the activating the VUK/awarding the shot.

Thanks. That solves one puzzle.

#1762 2 years ago
Quoted from thewool:

Hi all, here are some WIP vids of my LOTR Wool Mix. I used the Pinsound community OST mix as a base but have changed > 95% of music and added a tonne of speech/fx direct from the DVD centre channel mix. The mode songs are faithful to the films even to the point in how they layer up through progression (like the ringwraithes mode).
Apologies for the mediocre sound quality but you get the idea.
» Vimeo video
» Vimeo video

I have heard other sound packages on other games that were ok, but yours really enhances the game. After owning my game for 5 years, I would love to install your sound package, great job.

#1763 2 years ago

I'm thinking of re-rubbering my LOTR. Anyone have recommendations on a kit or colors you've used that look good?

#1764 2 years ago

I used clear or translucent rings and bumpers. But I did use various colored post rubbers to set off the playfield.

#1765 2 years ago

I only use perfect play rubbers from Pinball Life if I'm not using traditional rubbers. IMHO they are the only thing that plays close enough to traditional rubber to satisfy my rubber snobbishness

#1766 2 years ago
Quoted from pin2d:

I'm thinking of re-rubbering my LOTR. Anyone have recommendations on a kit or colors you've used that look good?

I like the black rubber look. So I'll order a black kit. Not sure clear would be bad but maybe not good?

#1767 2 years ago

I also like black on LOTR. It is an intentionally dark game and I think black rubber suits the playfield just fine.

#1768 2 years ago
Quoted from thewool:

Apologies for the expense Gorilla but I think you might be happy when you play it I will definitely be sharing it so no worries about that.
When I upload it I'll do so as a wav file so people don't have to wait for the conversion. When it eventually goes on the Pinsound forum I think they convert it back to .ogg files to save site space.

Just don't forget about:
"There and Back Again"
"Valinor"

#1769 2 years ago

Can somebody post a pic of their right ramp switch i just noticed mine wasn't working and found this i just bought this lotr

IMG_7644 (resized).JPG

#1770 2 years ago
Quoted from Delta9:

right ramp switch

Your just missing the small nut there. (regular nut with nylon insert)

IMG_4396 (resized).JPG

#1771 2 years ago

Probably slipped off during transport and sitting in the bottom of the cabinet somewhere

#1772 2 years ago

Perfect thanks

#1773 2 years ago
Quoted from Delta9:

Can somebody post a pic of their right ramp switch i just noticed mine wasn't working and found this i just bought this lotr

You likely broke off the threaded shaft part from the ramp. I was able to fix mine when that happened.
https://pinside.com/pinball/forum/topic/lotr-sword-ramp-switch-thread-shaft-broken-off

#1774 2 years ago
Quoted from Neal_W:

Your just missing the small nut there. (regular nut with nylon insert)

It appears your lower threaded shaft part is broken off as well.

#1775 2 years ago
Quoted from DCFAN:

It appears your lower threaded shaft part is broken off as well.

Good catch! Will keep an eye out for a small screw to use there.

#1776 2 years ago

Thanks for all the input....my auto plunger works, but sometimes it takes several tries to get the balls out of the shooter lane during a multi ball. When I inspected the plunger there seems to a lot of side to side play....I suspect this might be the problem? Has anyone seen this before?

#1777 2 years ago
Quoted from PtownPin:

Thanks for all the input....my auto plunger works, but sometimes it takes several tries to get the balls out of the shooter lane during a multi ball. When I inspected the plunger there seems to a lot of side to side play....I suspect this might be the problem? Has anyone seen this before?

The forks that auto plunge can become bent and yeah not launch the ball right. You want to visually and physically verify both are in contact with the ball at rest and fire so they hit at the same time, or it will go sideways/wonky out the shooter lane.

#1778 2 years ago
Quoted from northvibe:

The forks that auto plunge can become bent and yeah not launch the ball right. You want to visually and physically verify both are in contact with the ball at rest and fire so they hit at the same time, or it will go sideways/wonky out the shooter lane.

Completely agree. Also, the Stern auto-launchers have two white plastic bushings that wear out and sometimes need to be replaced. Check those while you're in there...

#1779 2 years ago

I have an odd issue:
Running the flasher and coil diagnostics doesn't do anything. When I got the game, the diagnostic buttons on the coin door weren't working. I've since replaced them, and and can now navigate the menu system. The switch test matrix works too, but I get nada when I kick off the flasher diagnostic and the coil diagnostic.

Any ideas? The fuses look fine, but I haven't actually tested them yet.

Thanks in advance!

#1780 2 years ago
Quoted from dmieczko:

Completely agree. Also, the Stern auto-launchers have two white plastic bushings that wear out and sometimes need to be replaced. Check those while you're in there...

Ohhh didn't know about the bushing,, nice to know!

#1781 2 years ago
Quoted from HughesDForce:

I have an odd issue:
Running the flasher and coil diagnostics doesn't do anything. When I got the game, the diagnostic buttons on the coin door weren't working. I've since replaced them, and and can now navigate the menu system. The switch test matrix works too, but I get nada when I kick off the flasher diagnostic and the coil diagnostic.
Any ideas? The fuses look fine, but I haven't actually tested them yet.
Thanks in advance!

The high power gets disabled when the door is open, did you pull the white plunger thing so it enables? Otherwise when the coin door is shut does the flasher(s) work in normal game?

#1782 2 years ago
Quoted from northvibe:

The high power gets disabled when the door is open, did you pull the white plunger thing so it enables? Otherwise when the coin door is shut does the flasher(s) work in normal game?

Yes--I meant to mention that the coils and flashers work during the game, which is why I've been so perplexed. I'll look into the white plunger thing--thank you!

#1783 2 years ago
Quoted from HughesDForce:

Yes--I meant to mention that the coils and flashers work during the game, which is why I've been so perplexed. I'll look into the white plunger thing--thank you!

there are usually 2 white switch thingers. I circled one I think pulls out. One of them does!

28a (resized).jpg

#1784 2 years ago
Quoted from northvibe:

there are usually 2 white switch thingers. I circled one I think pulls out. One of them does!

Yep, that was it. Thanks again, I appreciate it!

And now that you mention it, I remember reading about that somewhere, but had completely forgotten about it until now. Oh, well--I doubt I'll forget again!

#1785 2 years ago

Awesome...I think the bushings are the issue....mine are completely worn, which is allowing the auto launcher to move side ways too much....now the search to find new one's

#1787 2 years ago

I'm thinking about springing for a ColorDMD. Everything I've seen has suggested strongly that LED vs LCD ColorDMD comes down to personal preference. Has anyone seen both on LotR, and do you have a preference?

#1788 2 years ago
Quoted from HughesDForce:

I'm thinking about springing for a ColorDMD. Everything I've seen has suggested strongly that LED vs LCD ColorDMD comes down to personal preference. Has anyone seen both on LotR, and do you have a preference?

I personally love dots, both can do dots but the led looks more retro dmd. The LCD can do that smooth version and I'm meh about it.

#1789 2 years ago

LCD and DotXL is my personal preference for LOTR.

#1790 2 years ago

I have LCD color dmd with scan line mode setting (I think that is what it is called). My son was the one who picked that mode. At first I thought why? But I really think it is the happy spot between LCD dots and that ultra smoothed out mode (that just looks "too polished" for a DMD game IMHO. I've yet to see the LED color dmd in person, so can't comment except that it locks you into just dots. Color dmd is a must have mod for this game, again...just my opinion.

#1791 2 years ago
Quoted from HughesDForce:

I'm thinking about springing for a ColorDMD. Everything I've seen has suggested strongly that LED vs LCD ColorDMD comes down to personal preference. Has anyone seen both on LotR, and do you have a preference?

LCD. I've installed a few LED ones and a bunch of LCD. To my eyes the LCD kicks it hands down. There is something about the LED that makes it look out of focus to me. Like each color shifts inside each pixel of the display.

LCD all the way. And it happens to look fantastic in LOTR.

#1792 2 years ago
Quoted from DaveH:

LCD. I've installed a few LED ones and a bunch of LCD. To my eyes the LCD kicks it hands down. There is something about the LED that makes it look out of focus to me. Like each color shifts inside each pixel of the display.
LCD all the way. And it happens to look fantastic in LOTR.

Which setting do you run?

#1793 2 years ago
Quoted from DaveH:

LCD. I've installed a few LED ones and a bunch of LCD. To my eyes the LCD kicks it hands down. There is something about the LED that makes it look out of focus to me. Like each color shifts inside each pixel of the display.
LCD all the way. And it happens to look fantastic in LOTR.

What he said

#1794 2 years ago
Quoted from HughesDForce:

I'm thinking about springing for a ColorDMD. Everything I've seen has suggested strongly that LED vs LCD ColorDMD comes down to personal preference. Has anyone seen both on LotR, and do you have a preference?

I've had both in mine and prefer the LED although admittedly it's a close call. Pretty sure I've posted more detailed reasons and favorite settings somewhere in either this or the "led vs lcd" thread if you're curious.

Summary: much better color saturation on the LED.

#1795 2 years ago
Quoted from northvibe:

Which setting do you run?

In LOTR I run scan. It definitely takes a little while to adjust to, but after you overlook the odd text and faces, it's awesome.

#1796 2 years ago

Joined the club last week. Game is a blast! But have encountered two issues so far:

1) The two flipper coils and the right tower coil, buzz like crazy. At first I though it was coming from the speaker, but it is def. coming from the coils themselves. I have taken out the coils, cleaned any residue on the coil and sleeves but still buzzing. I have read that early Whitestar games have this buzz, but it shouldn't be this loud should it? Turn up the volume and check out this video:

2) The sound quality is very poor. When on the lower sound settings, a lot of crackling, static, and just plain old low quality sound. Again I read that due to the amount of voice and music in the game, they had to lower the sound quality for it to fit. Is there any way around this? Turn up the volume and check out this video:

Appreciate any input. This is the 2003 version (oddly enough manufactured October 2005, so probably near the end of the run)

#1797 2 years ago
Quoted from Gunnder:

Joined the club last week. Game is a blast! But have encountered two issues so far:
1) The two flipper coils and the right tower coil, buzz like crazy. At first I though it was coming from the speaker, but it is def. coming from the coils themselves. I have taken out the coils, cleaned any residue on the coil and sleeves but still buzzing. I have read that early Whitestar games have this buzz, but it shouldn't be this loud should it? Turn up the volume and check out this video: » YouTube video

2) The sound quality is very poor. When on the lower sound settings, a lot of crackling, static, and just plain old low quality sound. Again I read that due to the amount of voice and music in the game, they had to lower the sound quality for it to fit. Is there any way around this? Turn up the volume and check out this video: » YouTube video
Appreciate any input. This is the 2003 version (oddly enough manufactured October 2005, so probably near the end of the run)

1) Stern Whitestar pins flipper linkages and coilstops can cause a lot of buzzing when worn. Replace both, i.e. rebuild the flippers. Several threads on here about this.

2) Unfortunately perfectly normal for a stock LOTR. Good news that PinSound now supports Whitestar pins and that some LOTR fans are already working on PinSound files for LOTR, both stock and custom. Several threads on here about this.

#1798 2 years ago
Quoted from Gunnder:

2) The sound quality is very poor. When on the lower sound settings, a lot of crackling, static, and just plain old low quality sound. Again I read that due to the amount of voice and music in the game, they had to lower the sound quality for it to fit. Is there any way around this?

I haven't listened to the video, but assuming it is the normal hum/buzz, check out this thread:
https://pinside.com/pinball/forum/topic/tspp-speaker-humbuzz-fixed

The fix works on TSPP and LOTR. Cheap way to improve the sound quality, makes a big difference!

#1799 2 years ago
Quoted from HughesDForce:

I'm thinking about springing for a ColorDMD. Everything I've seen has suggested strongly that LED vs LCD ColorDMD comes down to personal preference. Has anyone seen both on LotR, and do you have a preference?

I am a big LCD / dots fan. LED is a little bright for me and I am not a big fan of the smoothing.

#1800 2 years ago

I personally like the LCD but as far as what type of display settings.....it really depends. On the games that have detailed graphics for the display I prefer the Hi Resolution, however, some of the other games looks better with the XL dots.

Promoted items from the Pinside Marketplace
From: $ 200.00
Playfield - Toys/Add-ons
Williamson Pinball Mods
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
There are 5317 posts in this topic. You are on page 36 of 107.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside