(Topic ID: 55059)

TFTC OWNERS: "Fang Club" - "The MORGUE, the merrier!"

By E_N_3

9 years ago


Topic Heartbeat

Topic Stats

  • 4,434 posts
  • 377 Pinsiders participating
  • Latest reply 1 hour ago by Damonator
  • Topic is favorited by 147 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

2023-01-18 15.22.26 (resized).jpg
image (resized).jpg
image (resized).jpg
9517D54F-DB3B-4616-9E6D-68FD15913282 (resized).jpeg
3E4350B2-D776-4AEB-8FF0-F6466D7CB409 (resized).jpeg
E3FB0E9E-CB06-45BB-BD2C-1EA2ADCCB328 (resized).jpeg
F22D2D6C-F821-4D9F-B282-EC96C80EACB4 (resized).jpeg
B328522A-9F63-4694-B755-D681EB0A7F1A (resized).jpeg
IMG-1244 (resized).jpg
IMG-1243 (resized).jpg
IMG-1242 (resized).jpg
IMG-1241 (resized).jpg
IMG-1240 (resized).jpg
Capture (resized).JPG
4EFF85D4-D2E6-4D36-9DC4-6E17D79988CE (resized).jpeg
20220921_211832 (resized).jpg

There are 4,434 posts in this topic. You are on page 89 of 89.
#4401 24 days ago

has anyone heard from SLAMT1LT ??? He showed us a great sound edit and disappeared??

#4402 23 days ago

I dont know. In my case, i have to be patient....before writing something wrong

#4403 23 days ago

I think he works on a bunch of games so maybe give him the benefit of the doubt!

#4404 22 days ago

Seen from that side, I admit that I was not correct. Who am I to judge when I have no knowledge in pinsound.... sorry guys

#4405 20 days ago

I just got a Tales from the Crypt machine three days ago. I am wondering if there’s any way to remove the annoying triple click and flashing lights pre start up when game is idle when they’re promoting the upcoming Tommy machine.
Or is this just something I have to live with we with?

#4406 19 days ago

Hi @Krabb ! Never heard this message. Maybe it's a custom message. have you checked in your game adjustment ADJ.33....because you could delete a custom message. Do you have your TFTC manual ?

#4407 19 days ago

But i got my TFTC last year and the mod version 4.0 was already installed so...i don’t know if this message come from another version.....

#4408 19 days ago
Quoted from Pomheavyduty:

But i got my TFTC last year and the mod version 4.0 was already installed so...i don’t know if this message come from another version.....

I'm running 4.0. There's a setting in the software to turn it on / off. Mine had it off originally, but I love that kind of attract mode stuff. Tommy is awesome too!

#4409 19 days ago
Quoted from Kraab:

I just got a Tales from the Crypt machine three days ago. I am wondering if there’s any way to remove the annoying triple click and flashing lights pre start up when game is idle when they’re promoting the upcoming Tommy machine.
Or is this just something I have to live with we with?

Yes sir. Order one of these and drop it in. All of that relay clicking is gone in an instant! I have one installed on my Batman Forever:
https://sites.google.com/site/energimaestro?pli=1

#4410 19 days ago

Thanks guys for the information !!! I was not even aware of this.

#4411 19 days ago

Huh, guess someone maybe installed one of those on mine, it doesn't click or have the ad.

#4412 19 days ago
Quoted from dnaman:

Yes sir. Order one of these and drop it in. All of that relay clicking is gone in an instant! I have one installed on my Batman Forever:
https://sites.google.com/site/energimaestro?pli=1

I've not seen this. Would and LED OCD board give the same result? The clicking is annoying, especially when going for the 2nd chance cyrpt multiball. It flashes and clicks until you get it or run out of time.

#4413 19 days ago
Quoted from cookpins:

I've not seen this. Would and LED OCD board give the same result? The clicking is annoying, especially when going for the 2nd chance cyrpt multiball. It flashes and clicks until you get it or run out of time.

That clicking is the relay for the lamp circuit that is controlled by it to intentionally flash. I don't think LEDOCD bypasses that. It's a feature for me.. like being in an electric chair.. lol

#4414 19 days ago
Quoted from koji:

That clicking is the relay for the lamp circuit that is controlled by it to intentionally flash. I don't think LEDOCD bypasses that. It's a feature for me.. like being in an electric chair.. lol

See, this is what I thought and that the click would happen no matter what. I always just associated it with an electric chair too, ha!

#4415 18 days ago
Quoted from koji:

That clicking is the relay for the lamp circuit that is controlled by it to intentionally flash. I don't think LEDOCD bypasses that. It's a feature for me.. like being in an electric chair.. lol

you are absolutely right about the feature of clicking and flashing. We really find ourselves in an electric chair!! Really cool to see it that way. I have to admit my imagination wasn't over the top

#4416 18 days ago

I have another question about my tales from the crypt pin that I’m hoping somebody can help me with. I’ve heard it’s a common issue for the data East machines to have speaker hum. I believe that my machine is installed with a date east speaker hum filter. However, I can still hear the ham and it is annoying. I’ve seen posts on this issue, but they seem to be from quite a while back. Has anyone been successful in eliminating this hum? If so, I’d love to hear your advice.

#4417 17 days ago

Sorry Kraab ... my TFTC have also the famous « hum » problem BUT ... if i compare with my TEE’D OFF pinball, the tftc hum is just a light wisper versus the awfull HUM of Tee’d Off

#4418 17 days ago

My hum is acceptable .....maybe because I can't compare with another TFTC in the same room.
Maybe someone else know how to eliminate ( kill—kill !! ) the famous hum.....

#4419 16 days ago

https://www.pinballlife.com/data-east-noisehum-filter.html

You could try this but I don’t think it gets rid of it completely

#4420 16 days ago
Quoted from Kraab:

I have another question about my tales from the crypt pin that I’m hoping somebody can help me with. I’ve heard it’s a common issue for the data East machines to have speaker hum. I believe that my machine is installed with a date east speaker hum filter. However, I can still hear the ham and it is annoying. I’ve seen posts on this issue, but they seem to be from quite a while back. Has anyone been successful in eliminating this hum? If so, I’d love to hear your advice.

Check this thread out.
https://pinside.com/pinball/forum/topic/data-east-speaker-noise-ideas-for-a-cure

#4421 16 days ago
Quoted from Boat:

https://www.pinballlife.com/data-east-noisehum-filter.html
You could try this but I don’t think it gets rid of it completely

It didn't make much, if any, of a noticeable difference on mine. I replaced the braided ground wire as well and no improvement. I think pinsound is the only true fix.

#4422 16 days ago
Quoted from cookpins:

It didn't make much, if any, of a noticeable difference on mine. I replaced the braided ground wire as well and no improvement. I think pinsound is the only true fix.

I think on some Segas, some people were able to run a separate power source for the sound board which helped?

#4423 15 days ago

thank you guys for your good advice...it's really appreciated
I will take my time to check everything.

#4424 14 days ago

Hi gang! I just noticed that my right speaker emits the famous obvious hum if we compare it to the other speakers on my TFTC. In addition, this famous speaker has a more distorted, grichier sound. However, the speaker itself seems in good condition. Do you have any idea what I should do...I have a serious lack of skill in electronics

1 week later
#4425 5 days ago

Hi everyone, I'm having a new issue that I haven't experienced before that I'm hoping someone here can help me with. My problem started with the bottom right flipper sticking/not firing. the top right flipper on the same shooter button works just fine. I went in a few times and cleaned the post (and inside the solenoid) and that fixed the problem a few times. However, then it just stopped altogether. The solenoid is 090-5032-00. I was able to find what I thought was a replacement - 090-5032-OT. They look exactly the same with the diode on the outside. I replaced the old with the new and still nothing. After some trial an error, I found the 3A fuse for the flipper and it was blown. I replaced it and as soon as I start back up it blows again. I've tried this several times now and even tried wiring the solenoid both ways. Seems like power is sent to those leads even before the button is being fired. Any ideas here on what to try next? Thanks in advance.

#4426 5 days ago

Kraab sounds like the transistor for your right flipper may be toast. I would check there first.

#4427 3 days ago

Anyone that has done the black light mod, could you tell me where in the GI circuit you tapped to add an on/off toggle switch?

#4428 3 days ago
Quoted from Kraab:

Hi everyone, I'm having a new issue that I haven't experienced before that I'm hoping someone here can help me with. My problem started with the bottom right flipper sticking/not firing. the top right flipper on the same shooter button works just fine. I went in a few times and cleaned the post (and inside the solenoid) and that fixed the problem a few times. However, then it just stopped altogether. The solenoid is 090-5032-00. I was able to find what I thought was a replacement - 090-5032-OT. They look exactly the same with the diode on the outside. I replaced the old with the new and still nothing. After some trial an error, I found the 3A fuse for the flipper and it was blown. I replaced it and as soon as I start back up it blows again. I've tried this several times now and even tried wiring the solenoid both ways. Seems like power is sent to those leads even before the button is being fired. Any ideas here on what to try next? Thanks in advance.

I picked up a tftc awhile ago and it was having similar issues to what you describe. I end up finding an old service bulletin or whatever you call them and it said something about faulty flipper cabinet switches. I end up putting new ones in and it fixed my issue so far. I’ll look for it and see if I can find it.
Cheers

#4429 2 days ago

Are you referring to the flipper switches next to the solenoid?

#4430 2 days ago
Quoted from Pinhead306:

I picked up a tftc awhile ago and it was having similar issues to what you describe. I end up finding an old service bulletin or whatever you call them and it said something about faulty flipper cabinet switches. I end up putting new ones in and it fixed my issue so far. I’ll look for it and see if I can find it.
Cheers

I came to this thread today with the same precise issue as Kraab, if you do have more info on that service bulletin and switch you are talking about you would be helping two people at the same time!

#4431 2 days ago
Quoted from nexfx:

I came to this thread today with the same precise issue as Kraab, if you do have more info on that service bulletin and switch you are talking about you would be helping two people at the same time!

This is the service bulletin : https://arcarc.xmission.com/Pinball/Stern%20Service%20Bulletins/sb/sb54.pdf

It applies to flipper card(s) with model number 520-5033-03.
If you have flipper card(s) with model number 520-5076-00 you do not need to do the modifications in this service bulletin as they are already incorporated on the board.

The fix is for failing EOS switches (not flipper buttons) and makes the flippers behave even if the EOS are failing.
It is not always apparent if the EOS switches are failing or not - they may measure OK but still somehow not work properly so the older model flipper card doesn't work.

Attached is a photo I did on a card fitted in a Jurassic park.

PS. I have had the same problem occur on a Rottendog flipper card but have not tried this modification on that - not sure if it would work either as the design and components are a bit different.

2023-01-18 15.22.26 (resized).jpg

#4432 2 days ago
Quoted from Zigzagzag:

This is the service bulletin : https://arcarc.xmission.com/Pinball/Stern%20Service%20Bulletins/sb/sb54.pdf
It applies to flipper card(s) with model number 520-5033-03.
If you have flipper card(s) with model number 520-5076-00 you do not need to do the modifications in this service bulletin as they are already incorporated on the board.
The fix is for failing EOS switches (not flipper buttons) and makes the flippers behave even if the EOS are failing.
It is not always apparent if the EOS switches are failing or not - they may measure OK but still somehow not work properly so the older model flipper card doesn't work.
Attached is a photo I did on a card fitted in a Jurassic park.
PS. I have had the same problem occur on a Rottendog flipper card but have not tried this modification on that - not sure if it would work either as the design and components are a bit different.
[quoted image]

Thank you so so much for this! This answered so many questions I had!

#4433 4 hours ago

very excited to say my pinsound project is finally getting off the ground!! while this will probably take some time, I would like to reach out to my fellow TFTC owners now and ask for suggestions as to what sound/music clips you would like to hear in the game. obviously I can't please everyone, but would love your feedback! bonus points if you can link the sound clip. I've been able to make a few changes already and it shows great promise!

Lopa koji thanks for the 3-in-1 lube idea for the spinners. they really rip now!

#4434 1 hour ago
Quoted from Crispy77:

very excited to say my pinsound project is finally getting off the ground!! while this will probably take some time, I would like to reach out to my fellow TFTC owners now and ask for suggestions as to what sound/music clips you would like to hear in the game. obviously I can't please everyone, but would love your feedback! bonus points if you can link the sound clip. I've been able to make a few changes already and it shows great promise!
Lopa koji thanks for the 3-in-1 lube idea for the spinners. they really rip now!

Just removing one of the laugh clips from target hits was a huge change when I did my Pinsound mix. I also put the HBO TFTC opening tune in my game and it was incredible.

If anyone has a HUO TFTC they want to part with - hit me up as I'm looking for one.

Promoted items from the Pinside Marketplace
$ 27.00
Electronics
Yorktown Arcade Supply
Electronics
$ 1.29
Playfield - Toys/Add-ons
Daddio's 3D Printed Mods
Toys/Add-ons
There are 4,434 posts in this topic. You are on page 89 of 89.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!