(Topic ID: 27799)

Terminator 2 Club....Members Only!


By spfxted

6 years ago



Topic Stats

  • 7,390 posts
  • 537 Pinsiders participating
  • Latest reply 17 hours ago by Rob-T-800
  • Topic is favorited by 194 Pinsiders

You

Linked Games

Topic Gallery

There have been 2,438 images uploaded to this topic. (View topic image gallery).

20190818_203410 (resized).jpg
20190818_203430 (resized).jpg
20190818_203938 (resized).jpg
20190818_203451 (resized).jpg
20190816_114903 (resized).jpg
20190816_114852 (resized).jpg
4627D8EC-5F32-4F6F-BCB9-BE21898BCBCD (resized).jpeg
20190413_171836 (resized).jpg
20190413_171944 (resized).jpg
cf40d2b9b8e0d798ed5e18c6ccfe89b219233114 (resized).jpg
Receiver (resized).jpg
636C071D-6098-4D02-8E17-30E198E1F904 (resized).jpeg
E9EC4251-0E27-49F7-B6FF-80EB364EF576 (resized).jpeg
77974C5D-6E94-44D0-AAFB-BC04DE0BBE08 (resized).jpeg
375DC353-F883-4D15-9453-9A5C9E20F2F1 (resized).jpeg
E20248EF-B874-4B88-A4EF-809214D27E3C (resized).jpeg

There are 7390 posts in this topic. You are on page 148 of 148.
#7351 35 days ago

My kickback has never failed to run it back up to the pops. I’ll check my coil size when I get home and report back with the info

#7352 35 days ago
Quoted from embryonjohn:

My kickback has never failed to run it back up to the pops. I’ll check my coil size when I get home and report back with the info

Thank you.. I've tryed alot to get it there ,every 6 times it may make it once....

#7353 35 days ago
Quoted from Milltown:

Thank you.. I've tryed alot to get it there ,every 6 times it may make it once....

Mine is off route, have not done a thing to it (hey ive been busy) and it makes it to pops every time. Is your game leveled left to right and at what pitch?

#7354 34 days ago
Quoted from PeterG:

Which Nr. Coil or color (blue, red, green)?

I put FL1-11629 (Blue) coils in. Also gets the balls up the ramps nicely. I do get an occasional fly ball, but not very often. FL1-15411 (Orange) would also probably work, but a little less powerful.

#7355 34 days ago
Quoted from CoPinfan:

I put FL1-11629 (Blue) coils in. Also gets the balls up the ramps nicely. I do get an occasional fly ball, but not very often. FL1-15411 (Orange) would also probably work, but a little less powerful.

Cool thank you very much...,

#7356 34 days ago
Quoted from Langless28:

Mine is off route, have not done a thing to it (hey ive been busy) and it makes it to pops every time. Is your game leveled left to right and at what pitch?

No shit.. Haha . ya I triple checked the level ,. Re sleeved the coil . waxed everything up. ECT ect...

#7357 34 days ago
Quoted from Langless28:

Mine is off route, have not done a thing to it (hey ive been busy) and it makes it to pops every time. Is your game leveled left to right and at what pitch?

Not sure on the pitch... Have not checked it actualy .. Whats yours at ?

#7358 34 days ago
Quoted from CoPinfan:

I put FL1-11629 (Blue) coils in. Also gets the balls up the ramps nicely. I do get an occasional fly ball, but not very often. FL1-15411 (Orange) would also probably work, but a little less powerful.

Wait on the kicker ? My flippers kick ass but the kicker rarley makes the pops...

#7359 34 days ago
Quoted from Milltown:

Wait on the kicker ? My flippers kick ass but the kicker rarley makes the pops...

No sorry, I was talking about the flippers.

#7360 34 days ago
Quoted from CoPinfan:

No sorry, I was talking about the flippers.

Haha .

#7361 31 days ago
Quoted from Milltown:

Thank you.. I've tryed alot to get it there ,every 6 times it may make it once....

Here’s my kicker.
Could you be missing the rubber tip at the end?

375DC353-F883-4D15-9453-9A5C9E20F2F1 (resized).jpeg77974C5D-6E94-44D0-AAFB-BC04DE0BBE08 (resized).jpegE20248EF-B874-4B88-A4EF-809214D27E3C (resized).jpeg
#7362 31 days ago

One last thing to check on. If the micro switch got bent up during an over zealous cleaning, it might trigger prematurely. It’s best when it kinda triggers late during the ball roll over, giving it the full push/kick up.

E9EC4251-0E27-49F7-B6FF-80EB364EF576 (resized).jpeg
#7363 30 days ago
Quoted from embryonjohn:

One last thing to check on. If the micro switch got bent up during an over zealous cleaning, it might trigger prematurely. It’s best when it kinda triggers late during the ball roll over, giving it the full push/kick up.[quoted image]

Thanx man .., im gonna check,my coil # and make sure the switch isn't outa wack...

#7364 30 days ago
Quoted from embryonjohn:

Here’s my kicker.
Could you be missing the rubber tip at the end?[quoted image][quoted image][quoted image]

Is this were yours naturally sits ?

#7365 30 days ago
Quoted from Milltown:

Is this were yours naturally sits ?

No. I pushed it out from behind the coil to show the tip

#7366 30 days ago
Quoted from embryonjohn:

No. I pushed it out from behind the coil to show the tip

Ok cool...i was like wtf ? Mine is way off.. Haha

#7367 26 days ago
Quoted from PinKopf:

Trying to figure out if I have a problem with mine, or just buggy software: do you guys frequently have multiball rounds end unexpectedly/jackpots seem to cancel out before shooting the cannon?
Everything works normally with mine, all switches test out going through each in the edges test. I don't think it's just losing track of balls or a normal trough switch issue and thinking I've drained, as the ball doesn't end and I've never had it think I drained improperly in single ball play. But I guess I will recheck those. I also don't think it has ever offered the pity jackpot grace period to load the cannon either when it does this... it's just boom back in single ball gameplay. Several times I've started payback time right in the middle of a multiball, I was thinking that shouldn't be happening.

Yes, I run into this all the time on multiple T2s and it seems like a software bug. I'm so fed up with it I'm currently in the preliminary stages of figuring out how to fix it... disassembling the ROM and going through the code that keeps track of number of balls in play.

Here is how it usually manifests for me: Start multiball. Now, lock the ball that is in play quickly before the game manages to get the other two balls on the field. At this moment the game becomes confused and loses track of the number of balls in play and believes that multiball is over -- if you locked the first ball in the gun, it has you take the shot to start multiball again; otherwise, it just ejects it from the lock and goes into normal single-ball play but with 3 balls on the field. Every time you drain a ball, you hear the "end of ball" music but then the game keeps going. This is super frustrating because when you get good enough at the game you start triggering it accidentally all the time by locking balls too fast and screw yourself out of your jackpot shot.

1 week later
#7368 19 days ago

Hi,
When I toke my T2 apart 4 years ago I forgot to take a picture of where the plastic where the glass slides under the siderails where placed. Do someone have an image or can tell me the distance?

636C071D-6098-4D02-8E17-30E198E1F904 (resized).jpeg
#7369 18 days ago
Quoted from tezting:

Hi,
When I toke my T2 apart 4 years ago I forgot to take a picture of where the plastic where the glass slides under the siderails where placed. Do someone have an image or can tell me the distance?[quoted image]

Easy. Just slide the channel all the way to the back.

#7370 18 days ago
Quoted from Scoot:

Easy. Just slide the channel all the way to the back.

Thank you!

#7371 18 days ago

Can someone tell me when the CPU inserts are supposed to light up in the center of the playfield. When I got my T-2 they stayed on all the time like they were part of the GI, however i had some burnt GI connectors and hacked wires. I redid everything and got rid of the hacks and now I noticed the CPU does not lit up all the time like it was. It does flash at certain times during game play. What is this light supposed to do?

#7372 17 days ago

hello friends how are you ... I need to consult them .. change all my T2 to LED. some give me ghosts .. few, but I have some.

I read looking for information that you have to change a room? this is true?? I tried all kinds of lamps. Bone change from one place to another and it is by sector ... example the lights of the target card under the hunter. Can somebody help me ?? thank you

#7373 15 days ago

Could try the LED OCD board? It’s a little more money but will solve your issues

#7374 14 days ago

I need some help.. again..
Has any one installed the "newer style lockdown bar receiver"?

My old T2 one was in very bad shape so I bought a new one. The only one I could find in EU was the new style one.
I think I had read somewhere that I could install the new style one without any issues.
But now I have tried and it does not seem to align up correclty?

Has anyone installed newer style lockdown bar receiver in a T2? And can you give advice? Or have I just wasted 110 euro

Receiver (resized).jpg
#7375 13 days ago
Quoted from fatality83:

Can someone tell me when the CPU inserts are supposed to light up in the center of the playfield. When I got my T-2 they stayed on all the time like they were part of the GI, however i had some burnt GI connectors and hacked wires. I redid everything and got rid of the hacks and now I noticed the CPU does not lit up all the time like it was. It does flash at certain times during game play. What is this light supposed to do?

The CPU inserts are part of the GI and have a separate string (White-Green & Green). You can test the specific string in Test Mode under "Gen'l Illum"

... additional info

Just had a quick look and the manual doesn't mention the CPU string - here's a comparison between the manual and the test mode info from my machine for your reference:

Top Insert - White/Brown (manual) White/Brown (machine)
Bottom Insert - White/Green (manual) White/Orange (machine)
Left Playfield - White/Violet (manual) White/Violet (machine)
Right Playfield - White/Yellow (manual) White/Yellow (machine)
CPU - (not listed in the manual) White/Green (machine)
Not Used - White/Orange (manual)

So just check if you have all 5 strings connected to the PD board

The 3 playfield strings connect to J121 as shown below

cf40d2b9b8e0d798ed5e18c6ccfe89b219233114 (resized).jpg
#7376 12 days ago
Quoted from tezting:

I need some help.. again..
Has any one installed the "newer style lockdown bar receiver"?
My old T2 one was in very bad shape so I bought a new one. The only one I could find in EU was the new style one.
I think I had read somewhere that I could install the new style one without any issues.
But now I have tried and it does not seem to align up correclty?
Has anyone installed newer style lockdown bar receiver in a T2? And can you give advice? Or have I just wasted 110 euro [quoted image]

No T2 members have changed there lockdown bar receiver?

#7377 12 days ago

Somebody help this man....

#7378 12 days ago
Quoted from Rob-T-800:

I found a better ship im ordering. This one is from led pinball mods.[quoted image][quoted image][quoted image]

Did you mean Lighted Pinball Mods? Or have you got a link where you got this from? As I can't find it

#7379 12 days ago

My lockbar is old and rusty but I will fix it later. Just a polish will do. No experience on any bally williams machine with replacing the lockbar....sorry

#7380 10 days ago
Quoted from Manny65:

Did you mean Lighted Pinball Mods? Or have you got a link where you got this from? As I can't find it

Yea lighted pinball mods. Im waiting to get one still

#7381 10 days ago
Quoted from tezting:

No T2 members have changed there lockdown bar receiver?

pretty sure I have with no issues.
same on getaway, bop and creech.
show pics of your issue?

#7382 10 days ago
Quoted from Jakusu:

pretty sure I have with no issues.
same on getaway, bop and creech.
show pics of your issue?

Love the avatar mate!!

Been meaning to drop you a message - I was looking at a post of your T2, is your Hunter Killer ship the Cinemachines Die-Cast HK one?

#7383 10 days ago

Hi Manny

yes and modified

20190413_171836 (resized).jpg20190413_171944 (resized).jpg
#7384 10 days ago
Quoted from Jakusu:

Hi Manny
yes and modified[quoted image][quoted image]

Hadn't noticed the thruster LEDs - fantastic mod! You are truly the mod master and such an amazing looking pin!!

#7385 9 days ago

Here’s why my T2 had poor left speaker sound...
It was stuffed in between the speaker and the grill.

4627D8EC-5F32-4F6F-BCB9-BE21898BCBCD (resized).jpeg
#7386 7 days ago
Quoted from Manny65:

The CPU inserts are part of the GI and have a separate string (White-Green & Green). You can test the specific string in Test Mode under "Gen'l Illum"
... additional info
Just had a quick look and the manual doesn't mention the CPU string - here's a comparison between the manual and the test mode info from my machine for your reference:
Top Insert - White/Brown (manual) White/Brown (machine)
Bottom Insert - White/Green (manual) White/Orange (machine)
Left Playfield - White/Violet (manual) White/Violet (machine)
Right Playfield - White/Yellow (manual) White/Yellow (machine)
CPU - (not listed in the manual) White/Green (machine)
Not Used - White/Orange (manual)
So just check if you have all 5 strings connected to the PD board
The 3 playfield strings connect to J121 as shown below[quoted image]

Thank you!

#7387 6 days ago
Quoted from embryonjohn:

Here’s why my T2 had poor left speaker sound...
It was stuffed in between the speaker and the grill.[quoted image]

Wow, that is an odd one!

#7388 5 days ago
Quoted from embryonjohn:

Here’s why my T2 had poor left speaker sound...
It was stuffed in between the speaker and the grill.[quoted image]

Likely the work of some dumbass (probably an operator) who doesn't know how to adjust the volume!

#7389 2 days ago

Upgraded the apron today

20190816_114852 (resized).jpg20190816_114903 (resized).jpg
#7390 17 hours ago

Some pics lit up

20190818_203938 (resized).jpg20190818_203451 (resized).jpg20190818_203430 (resized).jpg20190818_203410 (resized).jpg
Promoted items from the Pinside Marketplace
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 16.50
Lighting - Led
Lermods
$ 14.95
Playfield - Toys/Add-ons
ULEKstore
There are 7390 posts in this topic. You are on page 148 of 148.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside