(Topic ID: 274879)

*Solved*Tee’d off coming to me, where to look for non-boot issue

By Turbo74

2 years ago


Topic Heartbeat

Topic Stats

  • 15 posts
  • 4 Pinsiders participating
  • Latest reply 2 years ago by Turbo74
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

19116200-F57A-4D74-A14B-C678B23DEDBD (resized).jpeg
D96121FC-863F-40CB-BFD3-27F309FFBE65 (resized).jpeg
C7E608AB-C9AF-42BA-BEEB-132B52F6B432 (resized).jpeg

#1 2 years ago

I have a nonworking Teed off coming to me tonight and hoping I can get a little direction before it gets here on where to go? When it’s powered on it just makes a long beep and nothing except GI lights on. The PO sent me the following pics of a bent-legged chip and pin connector, would these cause that issue and is that connector even saveable at this point? Any advice I can get would be appreciated!!
C7E608AB-C9AF-42BA-BEEB-132B52F6B432 (resized).jpegD96121FC-863F-40CB-BFD3-27F309FFBE65 (resized).jpeg

#2 2 years ago

Nope.. that is your sound board. There is a small board in the middle, take the top connector off and check the voltage on those pins, they should be at 5 volts.

#3 2 years ago
Quoted from Turbo74:

The PO sent me the following pics of a bent-legged chip and pin connector

That is just a ribbon cable. Bend the legs back straight using needle-nosed pliers.

Post a picture of the MPU board, bottom right board. Also test the voltage of the battery, should be about 3 volts. Anything less than 2 volts, the game will not boot for sure. I just hope the battery did not leak on U6.

#4 2 years ago

Similar symptom from my SF2, along with dmd garbage.

That was a leaked battery.
Replaced and cleaned up

Also replaced U6 as battery leakage was near it and also replaced U11 as I read that could cause booting or garbage issues.

All 3 things fixed it but unsure which exactly.

#5 2 years ago

https://www.pinwiki.com/wiki/index.php?title=Gottlieb_System_3

Section 5.7 talks about the battery, u6, U11 and NVRAM to get rid of the battery.

#6 2 years ago

Got it home, put in a new battery and what it does is light up, I get playfield lights and a solid beep followed by a few seconds and 4 loud fast beeps and then nothing. Dmd is blank, that’s as far is it goes. All 3 board’s leds are flashing. Is that normal? I noticed that the 3 prong plug is missing the 3rd prong but has the top two, could that affect anything?

#7 2 years ago

The battery looks too small for the holder but it’s a 2032?

19116200-F57A-4D74-A14B-C678B23DEDBD (resized).jpeg
#8 2 years ago

UPDATE:

If I give it credits it will start a game. Sound came on, followed by 4 beeps, followed by sound, 4 more beeps and then no sound, zero video but all holes kick out, gopher wheel spins, left flipper works, right upper works and lower barely moves. Lights will go dark periodically and it will kick a couple coils and then lights come back on. It’s possessed? All fuses seem fine? I’m stumped

#9 2 years ago

Time to test and report the voltages on the DMD connector.
https://www.pinwiki.com/wiki/index.php?title=Gottlieb_System_3#Power_Issues

#10 2 years ago

You have a couple of separate issues going on. One is the DMD itself, the other sounds like your machine is almost in some sort of reboot cycle which can be caused by low 5 volt. What are your voltages on that small connector I mentioned in my earlier post? Stable 5 volt is critical or all bets are off on everything else.

#11 2 years ago

Thanks for the help guys! We are getting much closer. We had no 110v to the display, fuse holder was bad. Installed a new one and we have dmd working now! Unfortunately when it boots up it says “Street Fighter II”.... so we looked and yup, there’s a SF2 display rom in there. I’m guessing it’s an entire display board from an SF2? My question is can I just swap the rom and it will be fine or do I also need to swap UG-8 that goes with it?

#12 2 years ago
Quoted from Turbo74:

Thanks for the help guys! We are getting much closer. We had no 110v to the display, fuse holder was bad. Installed a new one and we have dmd working now! Unfortunately when it boots up it says “Street Fighter II”.... so we looked and yup, there’s a SF2 display rom in there. I’m guessing it’s an entire display board from an SF2? My question is can I just swap the rom and it will be fine or do I also need to swap UG-8 that goes with it?

U8 isn't game specific.. just a rom swap.

#13 2 years ago
Quoted from ralphwiggum:

U8 isn't game specific.. just a rom swap.

Should it act super weird with the SF2 rom in there? I get the sounds and such but the display has zero video at all, just the score and such. I’m sure because it’s attempting to decipher SF2 code?

#14 2 years ago
Quoted from Turbo74:

Should it act super weird with the SF2 rom in there? I get the sounds and such but the display has zero video at all, just the score and such. I’m sure because it’s attempting to decipher SF2 code?

I can imagine odd behavior like you are describing if the display is expecting code and the mismatched rom isn't sending it.

#15 2 years ago

She’s all fixed up! New rom burned and it’s 100% now. Thank you guys and please refer to my new bad cars thread on my next pinball problem if you can help . Just got it today

Promoted items from the Pinside Marketplace
3,400
Sale Pending! Machine - For Sale
Elkhart, IN
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 18.00
Apparel - Men
Pinside Shop
$ 49.99
Cabinet - Toppers
Lighted Pinball Mods
$ 9.95
Tools
Magaro Machines

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!