(Topic ID: 219404)

Tee'd off - won't start a game - first Gottlieb game - was stumped - **solved**


By wamonkey

1 year ago



Topic Stats

  • 13 posts
  • 8 Pinsiders participating
  • Latest reply 1 year ago by wamonkey
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

Screenshot_20180619-105854 (resized).png

You're currently viewing posts by Pinsider wamonkey.
Click here to go back to viewing the entire thread.

#1 1 year ago

OK - I have owned multiple Bally Williams games and I have done LED's and rubber kits / waxed all my games. This is my first Gottlieb game - so I decided to upgrade it to LED's replaced some perished rubbers, wax it the whole deal.

Everything worked before I did the shopped of the game.

So, I finish the game - all the plastics back on - all the new bulbs in. Again - it all worked before - both free play and on credits. I did not not remove any boards - re-seat any board connectors. Just LED'd / rubbers / wax.

Now - it says free play - it registers the balls in the trough (at least I think it does because it kicks them up as required). I press the start button - in either free play or credits and it simply does not start. The switch is making contact - I didn't do anything to it or any part of the coin door or that area around the start button.

What could this be - it looks ready to go - just pressing the start button does not do anything....

My first Gottlieb - never had this issue before, I have restored multiple games and this one is a new one to me. In utilities and test everything seems to work.

Is their fuses in this circuit that can prevent it starting a simple game when no other things seem wrong?

Please help if you have any ideas

#4 1 year ago

the door switches are correctly configured - I have power - it is ready to start just don't know what it is.

I think the balls are located.....just seems ready to go.

#5 1 year ago

Ok - the only optic I know I disconnected was in the red ramp. Can that being installed a little off cause this issue?

The trough has no optics just switches - which all work.

Are the optics interconnected?

#8 1 year ago

OK - I will double check - maybe I am just an idiot.

#13 1 year ago

OK - thanks for the help all and the suggestions. With the scan that "Benhurr" loaded on to the forum I did some more research and did a switch test and things were just kind of funky. I had multiple switches saying they were not working - so what was common was the diode board. I reflowed solder on all the points on the board and it worked - no switch errors - game started - etc.

I figure since I was putting in LED's and doing a general clean up the raising and lowering of the playfield must have just made a cold solder joint go bad. I hit all the solder joints on the board - everything worked like a charm.

Thanks all - hope this helps someone in the future too!

Promoted items from the Pinside Marketplace
$ 50.00
2,750 (OBO)
Sale Pending!
Rio Rancho, NM
3,000 (Firm)
Machine - For Sale
Reading, MA
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 249.00
From: $ 18.00
Apparel - Men
Pinside Shop
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 50.00
Gameroom - Decorations
Pinball Art Prints
$ 7,499.00
Pinball Machine
Deadpool Premium Out of stock
Flip N Out Pinball
From: $ 100.00
Cabinet - (Alt) Translites
Maple Street Sign Shop
$ 11.00
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 79.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 289.00
From: $ 220.00
Playfield - Toys/Add-ons
CzTV Mods

You're currently viewing posts by Pinsider wamonkey.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside