(Topic ID: 98238)

Tech: Wh20 slide brackets cant lock SOLVED


By billsfanmd

6 years ago



Topic Stats

  • 23 posts
  • 6 Pinsiders participating
  • Latest reply 6 years ago by johnwartjr
  • Topic is favorited by 3 Pinsiders

You

Linked Games

Topic Gallery

There have been 10 images uploaded to this topic. (View topic image gallery).

image.jpg
image-146.jpg
image.jpg
image.jpg
image.jpg
image-636.jpg
image-570.jpg
image-310.jpg
image.jpg
image.jpg

You're currently viewing posts by Pinsider billsfanmd.
Click here to go back to viewing the entire thread.

#1 6 years ago

Another stupid prob that has me stumped. Picked up a nice re import Wh20. PF will not click into service mode...Looking at the side brackets they both have springs, the little metal posts are correct on the cab. What is happening is when I pull pf to lock its hitting the back support brackets on pf before it can engage locks on the brackets. Kind of puzzled because there is no adjustment...Have heard wh20 used an earlier version of the slide brackets and a friend had had similar issue. Anyone else have problems with wh20? Or if you could take a pic of the bracket position just as you lift pf it will tell me the brackets are angled correct to start.

Thanks!
Mike

#5 6 years ago

thanks for feedback...THese brackets are confusing. Mine look fine but its def hitting the back supports first...another 1/2 inch and it would prob engage the side rails...

#7 6 years ago

Thank you. Even with pic it's confusing any chance I could see pic of side rails before you pull forward. Wondering what angle they should be at to make sure spring is pulling it correct

So looks like solution is for me to buy new set? Not sure what else I can do

Thanks again. Hopefully this helps other wh20 owners as well

#9 6 years ago

Will a new set from one of the vendors work on wh20? If anyone has a spare set send me a message

Thanks. Mike

#11 6 years ago

can you circle on the pic where you are talking about? Not sure where the bend area is you are referring too. Thanks again. I have a Demo Man and a JM I can look at

#13 6 years ago

Great pics....This will def help

#14 6 years ago

Thanks for help. Found issue. Now I need to fix it. My pivot arms do not go above the front pin and instead go below it this is def wrong as it needs to go above to help it pivot and lock. I'll post pic. Mine have springs do I have no idea why pivot arms are angled down instead of parallel to pf

#16 6 years ago

Pic of pivot arm when pf raised image.jpg

#18 6 years ago

Thanks venom. Pics explain it. Mine just too low to clear front pin. If anyone has a spare set of the newer style off a parts game or a set not using shoot me a pm with $ price

Thanks

#21 6 years ago

It's amazing if you take the time and remove brackets problem was obvious. End had bent so it was angling down instead of making an L. A few taps with mallet and back to specs. Works perfect. Pic of bracket when I removed from game
image.jpg

Promoted items from the Pinside Marketplace
$ 159.99
Lighting - Other
Lighted Pinball Mods
$ 75.00
Playfield - Toys/Add-ons
Whitewater pinball mods
From: $ 27.00
Boards
KAHR.US Circuits

You're currently viewing posts by Pinsider billsfanmd.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside