(Topic ID: 171730)

Tech Jp ball trough won't feed next ball


By billsfanmd

2 years ago



Topic Stats

  • 11 posts
  • 5 Pinsiders participating
  • Latest reply 2 years ago by billsfanmd
  • No one calls this topic a favorite

You

Linked Games

#1 2 years ago

I've fixed Many trough issues over the years. This one im a little unsure of. Replaced 2 of the 6 rollover switches in the ball trough. Game starts and plays. I get no pinball missing error. Randomly on the 2nd or 3rd ball I hear the coil firing trying to kick ball up into shooter lane but the coil to release ball from trough is not firing so no ball is fed. So eventually it goes to ball search. I'm thinking one of the middle switches must be flaky ? Anything else besides ball trough switches or is the problem in the trough ? The switch just below Shooter lane works correct once a ball is there. All coils work fine.

#2 2 years ago

Interested to hear the replies on this one. I've had trough issues like this for a while on my JP but my issue seems to be balls getting stuck under the ball lock assembly. There's a service bulletin from But it's for LAH regarding the spring but mine still acts up from time to time. Here's the bulletin link:

http://arcarc.xmission.com/Pinball/Stern%20Service%20Bulletins/sb/sb48.pdf

Hope something comes of this.

#3 2 years ago

Thx. Wish that was it. When its working the lock mech is fine. Thinking it has to be one of the 6 switches

#4 2 years ago

Does it loose count of the balls during multiball? Could be related to your issue.

#5 2 years ago
Quoted from Phbooms:

Does it loose count of the balls during multiball? Could be related to your issue.
ยป YouTube video

This is more after ball drains. Then waiting for next ball to be released to the lower ball trough.

#6 2 years ago

Doubt it's that either because a ball would already be on the coil ready to be shot up to shooter lane. Has to be one of the trough switches in this scenario.

#7 2 years ago

I'm replacing all of them to be sure.

#8 2 years ago

I've had it where the switch was too tight & not letting the ball roll over it & got caught in between=not registering..

#9 2 years ago

Maybe bend the contact metal on the switches?

#10 2 years ago

At least we all agree it's most likely a switch. When I replace them I'll know for sure

#11 2 years ago

I think I fixed it. Replaced 2 more switches. I also tried to tighten switches to position the actuator arm would be as high as possible. Played about 20 games and only once did a ball not feed I'll keep double checking switches in test mode. If anyone's ever had this issue let me know. Thx

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Olive Branch, MS

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside