TECH: F-14 Buzzing and Music during Start up

(Topic ID: 221956)

TECH: F-14 Buzzing and Music during Start up


By darcangeloel

54 days ago



Topic Stats

  • 6 posts
  • 2 Pinsiders participating
  • Latest reply 51 days ago by darcangeloel
  • No one calls this topic a favorite

You

Linked Games

#1 54 days ago

Happy Friday Pinsiders

I recently got an F-14 which was in pretty bad shape cosmetically but I'm working on fixing her up and making it nice again . One of the issues I am running into which I've never worked on before is when I turn the game on I normally here a loud buzz from the speakers (Normally that's not too bad) but then before even the bong noise plays, I start to hear music. As I understand it that isn't normal. I am running a rotten dog MPU but I don't think that should be an issue correct? Any idea what could be causing this. The game other wise plays without issue and once I have a game in it doesn't seem to do it any more. Any thoughts / do you think that is an issue?

#2 54 days ago

I have the buzzing problem with my F-14 also. It happens to have a Rotten Dog MPU in it as well. I learned in another thread that this is somewhat common with the RD MPU. The sound quality on mine is sub par as well. I currently have a Williams board out for repair and am hoping that once I get it back and installed, that the sound improves on my machine.

#3 54 days ago
Quoted from woodmedic:

I have the buzzing problem with my F-14 also. It happens to have a Rotten Dog MPU in it as well. I learned in another thread that this is somewhat common with the RD MPU. The sound quality on mine is sub par as well. I currently have a Williams board out for repair and am hoping that once I get it back and installed, that the sound improves on my machine.

So when yours starts does it play music as well? I get a buzz (Normally), then almost like circus music? It's kind of hard to describe. Then the boot up bong noise then the music continues for a while. After that it trails off and once I start a game it is no longer a problem. Interesting to know other people have that issue as well. The music quality on mine seems okay.

#5 51 days ago

I get the buzz on startup about 80% of the time. I never get the "bong" that you get with the Williams board. I then get this weird fluttering background noise. No circus music though.

#6 51 days ago
Quoted from woodmedic:

I get the buzz on startup about 80% of the time. I never get the "bong" that you get with the Williams board. I then get this weird fluttering background noise. No circus music though.

Yeah the buzz at start up to me is not a big deal, especially if its common. I just wonder if something is wrong with the sound board for the weird music it plays at start up. If it's normal then no biggie lol. I'll post a video later so people can comment if they think it is normal.

Promoted items from the Pinside Marketplace
$ 36.99
Eproms
Matt's Basement Arcade
$ 14.00
Electronics
Yorktown Parts and Equip
€ 3.70
$ 18.99
Eproms
Matt's Basement Arcade
From: $ 16.95
Wanted
Machine - Wanted
Middletown, DE
$ 219.00
Cabinet Parts
Tilted Pinball
From: $ 69.95
Cabinet - Shooter Rods
Super Skill Shot Shop
1,800 (OBO)
Machine - For Sale
Bolingbrook, IL
$ 20.00
$ 15.75
Cabinet Parts
Tilted Pinball
$ 5.00
Playfield - Decals
Metal-Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside