(Topic ID: 75868)

Taxi Club... Members Only!

By mof

7 years ago


Topic Heartbeat

Topic Stats

  • 2,534 posts
  • 296 Pinsiders participating
  • Latest reply 10 days ago by Pin-Pilot
  • Topic is favorited by 129 Pinsiders

You

Linked Games

  • Taxi Williams, 1988

Topic Gallery

View topic image gallery

Taxi Pop Switches (resized).jpg
Taxi_solenoids (resized).jpg
Taxi_Matrix (resized).jpg
InkedIMG_1282_LI (resized).jpg
IMG_1281 (resized).jpg
IMG_1279 (resized).jpg
20210528_145042 (resized).jpg
20210528_145100 (resized).jpg
B1B754CE-7D81-4128-A322-69AC54C6CC83 (resized).png
IMG_1277 (resized).jpg
blue (resized).jpg
1 (resized).jpg
4 (resized).jpg
3 (resized).jpg
2 (resized).jpg
IMG_5358 (resized).JPG

There are 2534 posts in this topic. You are on page 51 of 51.
#2501 65 days ago

Dear Taxi lovers,
I just got a Taxi few days ago and I noticed that the Joy Ride lights on the front board are not working, the reason is simple the lights' board is not connected to anything, I tried to look on internet to find where this board should be connected, but no success.
Can someone help me to find where this Joy Ride lights board should be connected ?
Thanks a lot

IMG_1277 (resized).jpg
#2502 65 days ago
Quoted from wizstef:

Dear Taxi lovers,
I just got a Taxi few days ago and I noticed that the Joy Ride lights on the front board are not working, the reason is simple the lights' board is not connected to anything, I tried to look on internet to find where this board should be connected, but no success.
Can someone help me to find where this Joy Ride lights board should be connected ?
Thanks a lot[quoted image]

Look for a plug with the wire colors in the below picture

B1B754CE-7D81-4128-A322-69AC54C6CC83 (resized).png
#2503 65 days ago

Thank You very much, I saw that chart in the user manual but I'm not familiar with this and I don't know how to interpret it. Also I didn't found any spare cable in my machine which are not plug, I believe I missed also the cables that connect from the Joy Ride Board to ?, if someone know the place where those cable are connected this will be great.
Thanks a lot

#2504 65 days ago
Quoted from wizstef:

Thank You very much, I saw that chart in the user manual but I'm not familiar with this and I don't know how to interpret it. Also I didn't found any spare cable in my machine which are not plug, I believe I missed also the cables that connect from the Joy Ride Board to ?, if someone know the place where those cable are connected this will be great.
Thanks a lot

That chart is the lamp matrix for the lights. Each lamp in the machine needs two wires to light it up. The top row of the matrix is one wire, the left hand column is the other.

So, all of the JOYRIDE lights are controlled by the yellow-brown wire. Each individual light is a different red wire. So JOYRIDE 10,000 is Yellow-Brown and Red-Brown. JOYRIDE Spot Passenger is Yellow-Brown and Red-Black. JOYRIDE Mystery is Yellow-Brown and Red-Orange etc. That's how you read it.

There should be a harness with a Yellow-Brown Wire, a gap, and then 5 Red wires (each with a different color stripe that corresponds to the matrix) that plugs in to that board.

But anyway... If you can't find a harness that isn't plugged in in your machine, and no one else comes back with an answer, I will take a picture of mine for you when I get home from work in a few hours.

Edit: Oh and on the Main board, J6 and J7 are the lamp matrix connectors. If you are looking at it from the front of the machine, it's the two lower right hand corner connectors. One should have all yellow wires with different color stripes, the other should have all red wires with different color stripes. The wires for that joyride lamp board will come off of those wires in some way.

#2505 65 days ago

Should go to J20 on the board.

20210528_145042 (resized).jpg20210528_145100 (resized).jpg
#2506 65 days ago
Quoted from Leeb18509:

Should go to J20 on the board.
[quoted image][quoted image]

Pretty easy to make one if its missing.

#2507 65 days ago
Quoted from Leeb18509:

Should go to J20 on the board.
[quoted image][quoted image]

Thank you very much to all of you for your help, I now understand why it's not connected.
The J20 on my board doesn't have any connection box. I guess if I want my JoyRide light to work I'll need to change that card.
Thank You

IMG_1279 (resized).jpg
#2508 63 days ago

I wonder if the board has been swapped out for another from a different game (my guess). You could always solder a header to that bank of pads...it's not too hard.

#2509 63 days ago

Yeah, that's weird.

#2510 63 days ago

wizstef Does that board have a Williams sticker on it with '553' somewhere? That's the game number for Taxi. If it doesn't I'd bet that's not the original board.

#2511 63 days ago
Quoted from Mr_Frog:

wizstef Does that board have a Williams sticker on it with '553' somewhere? That's the game number for Taxi. If it doesn't I'd bet that's not the original board.

It's not the original board, the number D12313-567 indicate that it it has been swapped with another System 11B game (567 = Jokerz!)
I also noticed that the 2 others electronic cards on the right side come from the same game (see picture)

IMG_1281 (resized).jpgInkedIMG_1282_LI (resized).jpg
#2512 63 days ago
Quoted from Mr_Frog:

I wonder if the board has been swapped out for another from a different game (my guess). You could always solder a header to that bank of pads...it's not too hard.

Thanks for the advise, I'm not so good at that but I can ask a friend.

#2513 62 days ago
Quoted from wizstef:

It's not the original board, the number D12313-567 indicate that it it has been swapped with another System 11B game (567 = Jokerz!)
I also noticed that the 2 others electronic cards on the right side come from the same game (see picture)[quoted image][quoted image]

Wow, that snuck past the pros at TnT...

#2514 62 days ago
Quoted from gutz:

Wow, that snuck past the pros at TnT...

It seems that this Taxi has been restored by TNT on 2018, i don’t know them but seems to be a good pinball company, right ?

#2515 57 days ago

Anyone seen this or have suggestions on how to 'fix'

When the ball is shot from Dracula's catapult and arrives at the left inlane it come in so fast that it bounces from the in line to the outlane and drains. Doesn't happen all the time but enough. Can the power of the catapult coil be reduced? Or other suggestions?

Thanks

#2516 57 days ago
Quoted from abjr:

Anyone seen this or have suggestions on how to 'fix'
When the ball is shot from Dracula's catapult and arrives at the left inlane it come in so fast that it bounces from the in line to the outlane and drains. Doesn't happen all the time but enough. Can the power of the catapult coil be reduced? Or other suggestions?
Thanks

Maybe move the wireframe a little?

#2517 57 days ago
Quoted from ChrisPINk25:

Maybe move the wireframe a little?

Thats what I was thinking.

Or if its way to fast, raise the playfield pitch a tiny bit.

1 month later
#2518 24 days ago

Alright have a question for you guys. I’ve owned several Taxi’s over the years half Marylin and half Lola. The playfield is different in which one says Marylin and the others say Lola, but the translights all have been the same with a dark brunette hair color on backglass. My question is why aren’t the orginals blonde on the translights?

#2519 24 days ago
Quoted from pacman11:

Alright have a question for you guys. I’ve owned several Taxi’s over the years half Marylin and half Lola. The playfield is different in which one says Marylin and the others say Lola, but the translights all have been the same with a dark brunette hair color on backglass. My question is why aren’t the orginals blonde on the translights?

There is a blonde one.

https://classicplayfields.com/shop/pinball-backglasses/taxi-2/

#2520 24 days ago
Quoted from pacman11:

Alright have a question for you guys. I’ve owned several Taxi’s over the years half Marylin and half Lola. The playfield is different in which one says Marylin and the others say Lola, but the translights all have been the same with a dark brunette hair color on backglass. My question is why aren’t the orginals blonde on the translights?

I have a Lola machine with a Marylin translight.

Maybe the Lola ones are more common, and if you need to replace one that's what you get more often than not?

But the Marylin ones exist.

#2521 24 days ago

Yeah I’ve seen the reproduction ones, but I’ve never seen an orginal with blonde hair..

#2522 24 days ago

I have an original Marilyn translite. In many respects it is superior to the CPR backglass I picked up when they did their first run (as discussed earlier in this thread, and elsewhere).

#2523 24 days ago
Quoted from Evets:

I have an original Marilyn translite. In many respects it is superior to the CPR backglass I picked up when they did their first run (as discussed earlier in this thread, and elsewhere).

The current run of CPR are very good.

Excellent work

#2524 24 days ago

And their new Meteors PFs are much better than the original silk screened Meteor PF I bought from them (missing an entire set of score values!), and Mircos Taxi PFs are superior to the CPR PF I picked up (also in the silk screened first run). My timing with CPR products has not been good. Still, the products are much better than what I had to begin with. Oh yes, the Seawitch and Taxi plastics I have have fragile backsides, relative to the originals and the PPS version of the Taxi plastics. That said, I am honestly happy the Taxi glass and Meteor PFs were improved for you and others with the switch to digital. I can say that my EBD glass from CPR is excellent!

#2525 24 days ago
Quoted from Evets:

And their new Meteors PFs are much better than the original silk screened Meteor PF I bought from them (missing an entire set of score values!), and Mircos Taxi PFs are superior to the CPR PF I picked up (also in the silk screened first run). My timing with CPR products has not been good. Still, the products are much better than what I had to begin with. Oh yes, the Seawitch and Taxi plastics I have have fragile backsides, relative to the originals and the PPS version of the Taxi plastics. That said, I am honestly happy the Taxi glass and Meteor PFs were improved for you and others with the switch to digital. I can say that my EBD glass from CPR is excellent!

I've got my friend's CPR gold meteor with all the ugliness that I need to drop off for scores and clear. Still pissed about that one. I think it's ridiculous that cpr essentially said "welp, sorry." to those who ordered and didn't even try to make their playfield situations any better. With the amount of money he spent on this thing he shouldn't have to go fix it (and in some ways, he can't. But the scores can be, at least). JMO.

#2526 23 days ago

I'm tempted to limit my financial outlay and just use the Meteor PF as is. I'll call it the "CPR's Folly" Edition, or something like that. In the meantime, I'll keep enjoying Taxi and working on the EBD PF swap.

1 week later
#2527 11 days ago

I hoping someone can help me with the wiring on my pop bumpers, which have never worked since I bought this project. More specifically, which side of the diode do the power(?) wires attach to? I'm referring to the two white-green wires that attach to the lower pop switch stack, the two white-orange wires that attach to the right pop switch stack, and the two white-black wires that attach to the left pop switch stack. Two of mine have the power wires attached to the silver band side of the diode, while the third one is attached to the black side of the diode. I hope this makes sense. For some reason I am unable to upload the pictures I took of my switch wiring. Thanks.

#2528 11 days ago
Quoted from Evets:

I hoping someone can help me with the wiring on my pop bumpers, which have never worked since I bought this project. More specifically, which side of the diode do the power(?) wires attach to? I'm referring to the two white-green wires that attach to the lower pop switch stack, the two white-orange wires that attach to the right pop switch stack, and the two white-black wires that attach to the left pop switch stack. Two of mine have the power wires attached to the silver band side of the diode, while the third one is attached to the black side of the diode. I hope this makes sense. For some reason I am unable to upload the pictures I took of my switch wiring. Thanks.

The non-band side of the diode should be connected to the white wire you are referring to. (I imagine the diode was installed backwards..However without a picture I cannot verify that.) The banded side should be on a lug by itself on the switch stack.

The Left Pop Bumper wire should be White/Brown as per the Switch Matrix for TAXI. (however there are often errors in the game schematics)

Taxi_Matrix (resized).jpg

#2529 11 days ago

As far as your pop bumpers not working First check to see if you have 25 Volts at either terminal of the solenoid lugs.

Taxi_solenoids (resized).jpg
#2530 11 days ago

Here's a pic of the inconsistency. Middle/lower pop is wired one way, the right is wired another (the diode related wires only) as mentioned before.

Taxi Pop Switches (resized).jpg

#2531 11 days ago
Quoted from Pin-Pilot:

The non-band side of the diode should be connected to the white wire you are referring to.

So in the picture above, the right pop is wired correctly, and the center pop is wired incorrectly (as is the left pop). Thank you for that info, Pin-Pilot. Much appreciated.

#2532 11 days ago
Quoted from Evets:

So in the picture above, the right pop is wired correctly, and the center pop is wired incorrectly (as is the left pop). Thank you for that info, Pin-Pilot. Much appreciated.

Yes, replace the diodes with 1N4004 or 4007.

Do you have a volt meter to check if there is power at the solenoid lugs (25 Volts)?

#2533 10 days ago

Thanks for the additional attention, Pin-Pilot. I actually have a thread on this topic (pop and slings problem) in the alpha-numeric forum, but thought I would get the answer to the wiring question above more quickly in this thread. I do have a DMM and I have done some testing. So far, the problem has been isolated to a switch issue that is not on the MPU itself. Also, the pop switches were missing resistors (had diodes in their place) a problem which has now been rectified. Thanks to you, I believe I now have the correct wiring of the switches. All switch parts are new, by the way. Sadly, my main issue with the pops and slings remains. I am now searching for a short in a wire somewhere in the chain and working through Clay's guide regarding switch errors. I'm grateful for your help, but I'm also thinking forum etiquette dictates that I shouldn't take this discussion further in a second thread. That said, if you're in the mood for the challenge of solving a switch matrix issue with a village idiot like me as the go between, I'm happy to add more details.

#2534 10 days ago

I can look for the other posts and see if I can help out. However there is a LOT of talent here that has seen a lot more repairs and knows the systems well. I am sure your issues will get sorted out. No need to rehash your issues on a separate thread.

There are 2534 posts in this topic. You are on page 51 of 51.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside