(Topic ID: 257053)

System 80 Haunted House Attract Mode lighting problem

By bonsoo

2 years ago



Topic Stats

  • 9 posts
  • 3 Pinsiders participating
  • Latest reply 2 years ago by Grizlyrig
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

Screenshot_2019-12-08-06-40-54 (resized).png
HH attract mode (resized).jpg

You're currently viewing posts by Pinsider grizlyrig.
Click here to go back to viewing the entire thread.

#2 2 years ago
Quoted from bonsoo:

Recent changes:
inserted #313 bulbs so lower playfield has light.
replaced status display that had a burned out segment.
Replaced the odd incandescent #44 with LEDs.

Were things working properly before you made these changes?
-Mike

#4 2 years ago

Just curious if switch #30 is in the on position for attract mode. Incase it was overlooked. Would be nice if it's that quick and easy. Remember to shut off machine before making any adjustments.
-Mike

Screenshot_2019-12-08-06-40-54 (resized).png
#9 2 years ago
Quoted from bonsoo:

Success! Good old dip switch reliability. It was on, and in all likelihood, was on for the last 37+ years. A bit of rocking back and forth and all is as it should be. Just because something looks right doesn't mean it is right.
Thanks!

Glad it was a quick easy solution to find.
Enjoy the machine, it's a challenging one.
-Mike

You're currently viewing posts by Pinsider grizlyrig.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside