(Topic ID: 257053)

System 80 Haunted House Attract Mode lighting problem

By bonsoo

2 years ago



Topic Stats

  • 9 posts
  • 3 Pinsiders participating
  • Latest reply 2 years ago by Grizlyrig
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

Screenshot_2019-12-08-06-40-54 (resized).png
HH attract mode (resized).jpg

You're currently viewing posts by Pinsider bonsoo.
Click here to go back to viewing the entire thread.

#1 2 years ago

Good day. Had this game for a couple of years. This problem arose only recently.

Game plays and scores as it should, but . . .

in attract mode, playfield lights are not right. I'll try to provide as much info as possible.

Backbox lights dance and flash.
Attraction music plays.
All scoring displays and status display show proper data.
GI is on.
But:
Pop bumper lights are steady on (upper and main playfield).
Secret Passage light is steady on (main playfield).
One target spot light is steady on (upper playfield).
Lower playfield is all dark.

Lamp driver diagnostic test appears correct -- relay Q flashes Match, relay T flashes Tilt and pop bumpers and some lights on main and upper playfields alternate on and off.
Relay U test results in pop bumper lights to alternate on and off opposite to lower playfield and all upper and main playfield control lamps chase.

So, controlled lamps on playfied get power, but they are not activated in attract mode.
I have tons of info on backbox lighting, but nothing on attract mode lighting on playfield.

Attached is photo of playfield in attract mode. There is no activity, so I didn't bother with a video.

Recent changes:
inserted #313 bulbs so lower playfield has light.
replaced status display that had a burned out segment.
Replaced the odd incandescent #44 with LEDs.

Any help would be greatly appreciated.

HH attract mode (resized).jpg
#3 2 years ago

Not 100% sure, but that is when I first noticed. Prior to that, I had reflowed the connector points on the CPU board to clear up some garbling and flashing in the displays. THe game has all ground mods done.

#7 2 years ago

Thank you, all. This is very helpful. I will report back.

#8 2 years ago

Success! Good old dip switch reliability. It was on, and in all likelihood, was on for the last 37+ years. A bit of rocking back and forth and all is as it should be. Just because something looks right doesn't mean it is right.

Thanks!

You're currently viewing posts by Pinsider bonsoo.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside