(Topic ID: 248349)

System 3 boot problem


By robertg130

76 days ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 76 days ago by ForceFlow
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider robertg130.
Click here to go back to viewing the entire thread.

#1 76 days ago

Hi guys I have my Shaq Attaq
When I turn on the machine won’t boot,just the constant bebe and the dmd garbage.
I changed u11, c20,c21 and the Dallas 1210 chip
I have to ply with the pot in the 5v ps to be able to boot the game
There is another thing to check?
Thanks

#3 76 days ago

Used the CD74HC123E in U11
Groom is 743/2

Promoted items from the Pinside Marketplace
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Anywhereusa
1,800 (OBO)
Machine - For Sale
Chatham, MA
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 249.00
$ 7,999.00
Pinball Machine
Nitro Pinball USA
$ 48.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 25.00
Playfield - Decals
Metal-Mods
$ 25.00
Boards
German-Pinball-Modular
$ 5,599.00
Pinball Machine
Operation Pinball
$ 999.00
Flipper Parts
Mircoplayfields
From: $ 9.99
Eproms
Matt's Basement Arcade
From: $ 9.99
Eproms
Matt's Basement Arcade
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 12.50

You're currently viewing posts by Pinsider robertg130.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside