(Topic ID: 248349)

System 3 boot problem


By robertg130

76 days ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 76 days ago by ForceFlow
  • No one calls this topic a favorite

You

Linked Games

#1 76 days ago

Hi guys I have my Shaq Attaq
When I turn on the machine won’t boot,just the constant bebe and the dmd garbage.
I changed u11, c20,c21 and the Dallas 1210 chip
I have to ply with the pot in the 5v ps to be able to boot the game
There is another thing to check?
Thanks

#2 76 days ago

What ROM revision do you have? Supposedly revision 5 helps with this issue.

Also, for u11, make sure it is the 74HC123, not 74LS123 or 74HCT123. The latter two variants will not work.

#3 76 days ago

Used the CD74HC123E in U11
Groom is 743/2

Promoted items from the Pinside Marketplace
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 249.00
Wanted
Machine - Wanted
Anywhereusa
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
1,800 (OBO)
Machine - For Sale
Chatham, MA
$ 90.00
Lighting - Led
Geeteoh Electronics
$ 10.00
Playfield - Decals
Metal-Mods
From: $ 175.00
Gameroom - Decorations
Pinball Photos
$ 30.00
Electronics
Yorktown Parts and Equip
$ 30.99
Lighting - Interactive
Lee's Parts
$ 45.99
Eproms
Matt's Basement Arcade
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 14.99
Hardware
Chroma Pinball
$ 93.00
€ 222.00
Cabinet - Decals
Buthamburg

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside