(Topic ID: 43458)

System 11 Club !


By mof

6 years ago



Topic Stats

  • 2,908 posts
  • 607 Pinsiders participating
  • Latest reply 4 days ago by ChrisS
  • Topic is favorited by 259 Pinsiders

You

Linked Games

Topic Gallery

There have been 564 images uploaded to this topic. (View topic image gallery).

20190117_185719 (resized).jpg
20191202_160053 (resized).jpg
20180121_161352 (resized).jpg
20171230_062037 (resized).jpg
20180517_114345_001 (resized).jpg
20191203_123900 (resized).jpg
20191203_123841 (resized).jpg
20191203_123700 (resized).jpg
20191203_123723 (resized).jpg
20191203_123642 (resized).jpg
20181004_233911 (resized).jpg
20181004_233923 (resized).jpg
20181004_200641 (resized).jpg
20181004_203807 (resized).jpg
20181004_233911 (resized).jpg
20181005_193350 (resized).jpg

There are 2908 posts in this topic. You are on page 57 of 59.
#2801 5 months ago
Quoted from dc2010:

No, I need one, it was worth a shot, what I do have is data east/Sega boards and stern ws, but no games to put them in lol

Maybe create a want to trade ad for a working 11B for one of you DE MPU boards?

#2802 5 months ago
Quoted from PinballManiac40:

Maybe create a want to trade ad for a working 11B for one of you DE MPU boards?

Fire was the last sys11a game, 11b would work if I added the missing components, but yes that's a good idea

#2803 5 months ago
Quoted from dc2010:

Fire was the last sys11a game, 11b would work if I added the missing components, but yes that's a good idea

11B is a bit easier to locate than 11A. Your Diner has a 11C MPU? On 2 occasions , I ran into a Diner and a Pool Sharks, originally shipped with 11C boards, actually have 11B board installed. It works, but overkill in those 2 games.

#2804 5 months ago
Quoted from PinballManiac40:

11B is a bit easier to locate than 11A. Your Diner has a 11C MPU? On 2 occasions , I ran into a Diner and a Pool Sharks, originally shipped with 11C boards, actually have 11B board installed. It works, but overkill in those 2 games.

My diner actually has its original 11c boards minus the power aux board which is aftermarket, I agree , my ad says 11a or b, hopefully someone has one

https://pinside.com/pinball/forum/topic/trade-for-system-11-a-mpu#post-5076340

#2805 5 months ago
Quoted from dc2010:

My diner actually has its original 11c boards minus the power aux board which is aftermarket, I agree , my ad says 11a or b, hopefully someone has one

Post a link to your ad in this thread.

#2806 5 months ago

Quick question, is it safe to power the game on while IJ22 (The display data cable) is unplugged? I want to use a logic probe to test the points on the connector if it's safe to do so.

#2807 5 months ago
Quoted from mystman12:

Quick question, is it safe to power the game on while IJ22 (The display data cable) is unplugged? I want to use a logic probe to test the points on the connector if it's safe to do so.

Yes

1 week later
#2808 4 months ago

My Taxi was resetting with no pattern I was able to figure out. The only thing is it did it at times when coils were going off. Today it happened when I hit the ramp to start multiball. It rang the bell one time and reset as it kicked the ball out.

I opened the game and I had actually rebuilt the power supply about a year ago. I have a few games, so I don’t remember all the repairs I do. But, system 11 resets normally mean the power supply need to be rebuilt. Sooooooo, what do you do if you’ve already rebuilt it?

#2809 4 months ago
Quoted from desertT1:

My Taxi was resetting with no pattern I was able to figure out. The only thing is it did it at times when coils were going off. Today it happened when I hit the ramp to start multiball. It rang the bell one time and reset as it kicked the ball out.
I opened the game and I had actually rebuilt the power supply about a year ago. I have a few games, so I don’t remember all the repairs I do. But, system 11 resets normally mean the power supply need to be rebuilt. Sooooooo, what do you do if you’ve already rebuilt it?

Check you voltages on the power supply test points and then see what you are getting for your +5V on the mpu. Really depends on what was rebuilt. You could still be generating low 5V and with enough resistance through the connectors could be enough to drop you below an acceptable threshold.

#2810 4 months ago

Riverboat Gambler for sale in the Mid-Atlantic area

Archived after 23 days
190 views
Sold elsewhere
Machine - For Sale
Used - shows wear but 100% working and clean “For sale is a 1990 Williams "Riverboat Gambler" pinball machine. It is a family friendly game with a casino theme and catchy background music. A fun machine to play for kids and ad...”
2019-07-22
Jarrettsville, MD
2,000

2 weeks later
#2811 4 months ago

I have a buddy about to sell a really nice earthshaker. Is anyone looking for one or know someone who is?

#2812 4 months ago

On Diner when I power it up it fires a coil or two, doesn't start up the display, and there is a low level "buzz" type of hum coming from the speakers. It has failed to boot in the past (and I have replaced C30) but didn't have the buzz like this. The LEDs on the MPU from left to right are solid/off/off.

#2813 4 months ago
Quoted from desertT1:

On Diner when I power it up it fires a coil or two, doesn't start up the display, and there is a low level "buzz" type of hum coming from the speakers. It has failed to boot in the past (and I have replaced C30) but didn't have the buzz like this. The LEDs on the MPU from left to right are solid/off/off.

Seems like 5 volts is too low coming from the power supply. Measure 5v and 12v on the test points of the power supply. Seems like it is time to recap the power supply.

#2814 4 months ago
Quoted from PinballManiac40:

Seems like 5 volts is too low coming from the power supply. Measure 5v and 12v on the test points of the power supply. Seems like it is time to recap the power supply.

I have several System 11s, so cant remember which power supplies I have and have not rebuilt. If I have already done that, is there a next step to look at? 5/12v at power supply and at MPU?

#2815 4 months ago
Quoted from desertT1:

5/12v at power supply

Measure at the power supply as I mentioned. If it is bad from the source, no need to measure at the MPU.

#2816 4 months ago
Quoted from PinballManiac40:

Measure at the power supply as I mentioned. If it is bad from the source, no need to measure at the MPU.

Gotcha. I’ll be back at this location on Saturday. I have a cap kit but have to confirm its for the correct board set.

#2817 4 months ago
Quoted from desertT1:

Gotcha. I’ll be back at this location on Saturday. I have a cap kit but have to confirm its for the correct board set.

Pretty positive Taxi and Whirlwind have the same power supply as Diner.

If you have 12 volts measuring less than 11.90v, then you probably have a bad bridge rectifier as well as needing replacement.

Here are the capacitors..
https://www.greatplainselectronics.com/proddetail.asp?prod=W12246-PEC-KIT

#2818 4 months ago
Quoted from PinballManiac40:

Pretty positive Taxi and Whirlwind have the same power supply as Diner.
If you have 12 volts measuring less than 11.90v, then you probably have a bad bridge rectifier as well as needing replacement.
Here are the capacitors..
https://www.greatplainselectronics.com/proddetail.asp?prod=W12246-PEC-KIT

This, been seeing this issue pop up alot lately
Line voltages go rough or slightly low , and the bridge rectifier is usually involved

#2819 4 months ago

I've started my F14 shop job. Have the top mostly removed. Started to test mylar removal using the freeze spray method and I'm getting nowhere. I've had luck in the past, but the mylar isn't budging. Do I need to keep laying the spray on heavily? It's been years since I've had to do a mylar removal.

Thanks,
RC

#2820 4 months ago
Quoted from treborlicec:

I've started my F14 shop job. Have the top mostly removed. Started to test mylar removal using the freeze spray method and I'm getting nowhere. I've had luck in the past, but the mylar isn't budging. Do I need to keep laying the spray on heavily? It's been years since I've had to do a mylar removal.
Thanks,
RC

start a edge, spray heavily keep peeling back as you constantly spray.

#2821 4 months ago
Quoted from Daditude:

Radical! is my white whale. I just cant seem to find it to play...much less buy.

friend might have dibs on one in the next week or 2, it will be for sale here In st. louis.

#2822 4 months ago
Quoted from ccbiggsoo7:

start a edge, spray heavily keep peeling back as you constantly spray.

I'll revisit tomorrow night. Maybe I didn't spray heavily enough to get it started.

#2823 4 months ago

Joined system 11 club for first time since collecting. Got a whirlwind. How do you change champion score? I can change all the rest.

#2824 4 months ago
Quoted from Djshakes:

Joined system 11 club for first time since collecting. Got a whirlwind. How do you change champion score? I can change all the rest.

Congrats!

I am hoping to re-join the club soon.

#2825 4 months ago
pasted_image (resized).png
#2826 4 months ago
Quoted from Djshakes:

Joined system 11 club for first time since collecting. Got a whirlwind. How do you change champion score? I can change all the rest.

Play better and beat the existing one!

#2827 4 months ago
Quoted from yaksplat:

[quoted image]

I have this. Doesn't reset the champion score. Need to for a friendly tournament I'm hosting.

#2828 4 months ago
Quoted from Djshakes:

I have this. Doesn't reset the champion score. Need to for a friendly tournament I'm hosting.

Did you try a factory reset?

#2829 4 months ago
Quoted from Djshakes:

I have this. Doesn't reset the champion score. Need to for a friendly tournament I'm hosting.

Interesting, i actually never tried. Mine reset when i swapped out the batteries for the nvram. You could pull the batteries if you don't have nvram installed.

#2830 3 months ago
Quoted from treborlicec:

I'll revisit tomorrow night. Maybe I didn't spray heavily enough to get it started.

Got back to this. I tested the upper playfield section. Freeze spray worked. Just blasted the area more than I was doing before. Getting the glue off is going to be extra challenging with all the raised inserts I have to deal with. Here are a couple pics of the worst areas. Basically every small arrow is lifted. The medium and large ones are fine and any round inserts also fine.
IMG_20190812_182637475 (resized).jpgIMG_20190812_182641584 (resized).jpg

#2831 3 months ago

Anyone know the p/n for the leaf switch on a Taxi bell assy?

#2832 3 months ago
Quoted from JoesCoinOp:

Anyone know the p/n for the leaf switch on a Taxi bell assy?

Item 5 - SW-10A-52

taxi (resized).png
#2833 3 months ago

Taxi on location in South Slope, Brooklyn

50069 (resized).jpeg
2 weeks later
#2834 3 months ago

I will be selling a REALLY nice pinbot in the next day or two. PM me if you are interested in pics or info.

#2835 88 days ago

My Diner diverter is spasming at random moments of gameplay. It happens for a second or so and then goes away. Anyone ever seen this to guess what’s up?

#2836 88 days ago
Quoted from desertT1:

My Diner diverter is spasming at random moments of gameplay. It happens for a second or so and then goes away. Anyone ever seen this to guess what’s up?

Solved: the spring that connects to the coil plunger had broken and was making the diverter look like it was fluttering. Fixed now.

1 week later
#2837 81 days ago

More fun with Diner. When I turn it on it gives a credit dot. Checking that it says something like “can’t raise lift ramp”. There was also a ball sitting in the right side Today’s Special scoop. When I retrieved the ball the outhole kicker shot it into the trough, so that coil works. When I turned it on and pressed start when I first got to the game it did a ball search with several coils and said pinball missing. So at least some coils are working.

Once all 3 balls were in the trough, I pressed start. Instead of kicking a ball out and starting a game the display did a slow motion powering off thing. GI was still on, but the game seemed to freeze. I just did it again and the display didn’t power down, but the inserts looked like it started a game, but the game made a bong sound and then went into attract mode. I’ve never seen a System 11 do this. I did a cap kit on the power supply a few weeks ago, so the power supply should at least be happy.

Not sure if this matters, but the relay on the aux power board (bottom right) clicks 5 times when it boots. Not sure if this is normal or not, but it happens.

#2838 80 days ago
Quoted from desertT1:

More fun with Diner. When I turn it on it gives a credit dot. Checking that it says something like “can’t raise lift ramp”. There was also a ball sitting in the right side Today’s Special scoop. When I retrieved the ball the outhole kicker shot it into the trough, so that coil works. When I turned it on and pressed start when I first got to the game it did a ball search with several coils and said pinball missing. So at least some coils are working.
Once all 3 balls were in the trough, I pressed start. Instead of kicking a ball out and starting a game the display did a slow motion powering off thing. GI was still on, but the game seemed to freeze. I just did it again and the display didn’t power down, but the inserts looked like it started a game, but the game made a bong sound and then went into attract mode. I’ve never seen a System 11 do this. I did a cap kit on the power supply a few weeks ago, so the power supply should at least be happy.
Not sure if this matters, but the relay on the aux power board (bottom right) clicks 5 times when it boots. Not sure if this is normal or not, but it happens.

It could be the operators notification....
http://www.pinwiki.com/wiki/index.php?title=Williams_System_9_-_11#Five_.22Knocks.22
Knocker coil not working?

#2839 80 days ago

I can see this as being the case. I had this turned on for my F14 and it drove the location crazy, but nobody told me for a while so I could actually fix it. I don’t want to pull Diner to dig into it, but it’s looking like I might have to.

#2840 80 days ago

Sign Me Up!

WhirWind Owner

#2841 79 days ago
Quoted from madmax45680:

Sign Me Up!
WhirWind Owner

No pictures showing proof of life?

#2842 79 days ago
Quoted from desertT1:

More fun with Diner. When I turn it on it gives a credit dot. Checking that it says something like “can’t raise lift ramp”. There was also a ball sitting in the right side Today’s Special scoop. When I retrieved the ball the outhole kicker shot it into the trough, so that coil works. When I turned it on and pressed start when I first got to the game it did a ball search with several coils and said pinball missing. So at least some coils are working.
Once all 3 balls were in the trough, I pressed start. Instead of kicking a ball out and starting a game the display did a slow motion powering off thing. GI was still on, but the game seemed to freeze. I just did it again and the display didn’t power down, but the inserts looked like it started a game, but the game made a bong sound and then went into attract mode. I’ve never seen a System 11 do this. I did a cap kit on the power supply a few weeks ago, so the power supply should at least be happy.
Not sure if this matters, but the relay on the aux power board (bottom right) clicks 5 times when it boots. Not sure if this is normal or not, but it happens.

I went over to the location today to fiddle with Diner. After researching a little about resets I was going to look to see if a switch was stuck in the same "corner" pattern of the switch matrix as the slam tilt, but to just check the slam tilt first. No switches were stuck. I don't know if it alerted me or I stumbled on it, but the second (upper) switch in the "Today's Special" scoop wasn't registering. I was looking in that area because a player said that it wasn't kicking out from there when it was working.

The lower switch was working just fine, but the upper one (why is there even an upper one?) was not. I figured it was bad since it wasn't clicking. I removed the screws, and it was clicking again. Ok, let's bend the lever so it releases the click. Done. Press start. Game doesn't reset, so that's a good start. Was that the issue? No clue. Playing the game that kickout still wasn't firing the ball. Same thing with the lift ramp to lock the ball. Under the playfield I see that they have the same wire providing power. The multimeter that I keep in my tool box in the car is not working, so I was trying to inspect things without it, but with an ACE one lot over I could get one if I needed. I found what fuse was for that coil group and sure enough the fuse was blown. Not sure what all happened, but I'm guessing that the switch getting stuck caused the coil to lock on and then blew the fuse. After a few test games everything was working so fingers crossed.

#2843 73 days ago

https://projectpinball.rallyup.com/cyclone-pinballmachine-raffle

Wow! Project pinball charity is raffling a cyclone for just 10 bucks a spot! Great deal

#2844 73 days ago

Sign me up!

I have a High Speed, Millionaire, Cyclone, and Police Force. I also have two of their big brothers (system 9) Space Shuttle and Comet!

#2845 73 days ago

Guys thoughts on bk2000?

I’ve owed most system 11s. This one I haven’t.

I like progressive jackpots and not sure this one has one.

Thoughts on it?

#2846 73 days ago

Love my BK2K. Fast paced and a challenge to keep the 3 ball multiball going.

#2847 73 days ago
Quoted from Blackbeard:

Guys thoughts on bk2000?
I’ve owed most system 11s. This one I haven’t.
I like progressive jackpots and not sure this one has one.
Thoughts on it?

Lots of love for Bk2k out there.

Best looking Sys11!

Best sounding Sys11!

Unfortunately boring to play. Hey, don’t shoot the messenger!

Up the top. Rinse. Repeat. If you are a decent player, it’s a grind. Hilton argued there’s lots to do down the bottom. But why would you do that and risk draining (you will) when you can safely and easily shoot it up top all day long. And I mean ... all ... day ... long ...

However, if you just want to look at it, or listen it it, you can’t go wrong.

rd

#2848 73 days ago

Thanks for the write ups.

I have played it a few times and thought meh.

Just thought owning may show me
Something different.

#2849 73 days ago
Quoted from rotordave:

Lots of love for Bk2k out there.
Best looking Sys11!
Best sounding Sys11!
Unfortunately boring to play. Hey, don’t shoot the messenger!
Up the top. Rinse. Repeat. If you are a decent player, it’s a grind. Hilton argued there’s lots to do down the bottom. But why would you do that and risk draining (you will) when you can safely and easily shoot it up top all day long. And I mean ... all ... day ... long ...
However, if you just want to look at it, or listen it it, you can’t go wrong.

rd

Have to agree with Dave here. Gorgeous, but boring.

#2850 73 days ago
Quoted from treborlicec:

Have to agree with Dave here. Gorgeous, but boring.

One day I’m going to take the wireform off the front of the upper playfield ... so when the ball comes down through the WAR lanes, it doesn’t always just land on the left flipper.

That should spice things up a bit!

rd

Promoted items from the Pinside Marketplace
$ 8,999.00
Pinball Machine
Classic Game Rooms
From: $ 18.00
Apparel - Men
Pinside Shop
$ 7,899.00
Pinball Machine
Classic Game Rooms
$ 17.00
There are 2908 posts in this topic. You are on page 57 of 59.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside