(Topic ID: 43458)

System 11 Club !


By mof

6 years ago



Topic Stats

  • 2,810 posts
  • 591 Pinsiders participating
  • Latest reply 16 hours ago by Alan_L
  • Topic is favorited by 249 Pinsiders

You

Linked Games

Topic Gallery

There have been 531 images uploaded to this topic. (View topic image gallery).

794A197E-3562-4B51-94EB-C6986F3B6476.gif
E8C83C08-617F-4EDC-993D-53B5C5795158.jpeg
C5273090-4256-462C-BD2D-6F2564B519BA (resized).jpeg
IMG_20190613_222315 (resized).jpg
IMG_20190613_222409 (resized).jpg
IMG_20190613_222426 (resized).jpg
IMG_20190613_222433 (resized).jpg
46FDBD37-0ADD-49FD-839D-87105BE5B971 (resized).jpeg
IMG_0714 (resized).jpg
C7A7FB33-0AAB-4F6F-9920-03608E103436 (resized).jpeg
20190412_224912 (resized).jpg
20190412_224855 (resized).jpg
EA440216-7DBF-4E0B-94BD-239B30449462 (resized).jpeg
20190311_180733 (resized).jpg
20190311_180736 (resized).jpg
20190312_211312 (resized).jpg

There are 2810 posts in this topic. You are on page 10 of 57.
#451 5 years ago

Sign me up!!

Have Rollergames bought as non working project and just putting the finishing touches to Road Kings pf before re-build.

Had Taxi (one of my faves) and F14 before that and would love SoF, Radical and Mousin' Around.

Andy

#452 5 years ago
Quoted from Pauz21:

So it is with great sadness that I announce I must relinquish my seat in the Sys 11 club.
I sold my Grand Lizard yesterday. I am currently pinless. Will be picking up a Data East Star Wars tomorrow which is blasphemy for you dedicated SYS 11'ers. I hope to one day be re-accepted in to your fraternity once again.
Cheers gentlemen.

At least your not giving up pins altogether. See ya back here.

#453 5 years ago

Welcome Andy. I may be selling my F14 tomorrow, hate to see it go but I got a few to many pins and that one gets played the least. Nice example too.

#454 5 years ago

How do I get signed up?

Got me a Police force, Whirlwind and rollergames all in top condition here

#455 5 years ago
Quoted from haffie96:

How do I get signed up?
Got me a Police force, Whirlwind and rollergames all in top condition here

By the power I've been granted by nobody, I hereby grant you inclusion into our fine organization!

When can you start?

#456 5 years ago

Sign me up. You can say I have a few 11's including my kids.

1 week later
#457 5 years ago

Sign me up please! I only have Taxi now but I'm hoping to add more soon.

#458 5 years ago
Quoted from tamoore:

By the power I've been granted by nobody, I hereby grant you inclusion into our fine organization!
When can you start?

You still need to show the new folks the secret hand shake and issue them the system
11 decoder rings.

#459 5 years ago

Sign me up!

Currently only own one Sys11 machine, High Speed, but it's the third one I've had.

I've played 19 of the 30 SYS11 machines though.

#460 5 years ago
Quoted from Grauwulf:

Sign me up!
Currently only own one Sys11 machine, High Speed, but it's the third one I've had.
I've played 19 of the 30 SYS11 machines though.

3rd one?

#461 5 years ago

Yep. I had 2 at once years ago, one was supposed to be a parts machine but was just too nice to part out, so I tracked down the missing parts and repaired the boards. Sold them both to finance other machines and then regretted it. #3 is going to get a new CPR reproduction playfield and will not be leaving my collection this time.

#462 5 years ago
Quoted from Grauwulf:

Yep. I had 2 at once years ago, one was supposed to be a parts machine but was just too nice to part out, so I tracked down the missing parts and repaired the boards. Sold them both to finance other machines and then regretted it. #3 is going to get a new CPR reproduction playfield and will not be leaving my collection this time.

Sweet. I have one but it needs some attention but the pf is in nice shape for a HS. That's one game that should be minted out and it sounds like yours is going to get that treatment. Start a thread about your rebuild, lots of HS owners would love to follow it. We would be soooo jealous seeing the new pf go in it.

#463 5 years ago

Just picked up HS#4 last night. lol
I'm addicted. Sadly this one is only going to be a parts machine, there's way too many parts missing, but I will make one really nice machine out of two.

#464 5 years ago
Quoted from Grauwulf:

Just picked up HS#4 last night. lol
I'm addicted. Sadly this one is only going to be a parts machine, there's way too many parts missing, but I will make one really nice machine out of two.

That's great, you addict you.

#465 5 years ago

SOUND PROBLEM on High Speed, during game play the sound just goes away, so I open the coin door and fiddle with the volume knob and it comes back on. What I have to do is turn the volume all the way up till the sound comes back on blasting the speaker then turn volume down to low. I have no clue if the volume knob is the culprit or not. The three wires soldered on the lugs of the volume knob control seem good and tight. Any ideas on where to start? I have had the machine for over 5 years now. Every game this happens and when I fiddle withn the volume knob it comes back then after starting another game then it goes off again. Thanks

#466 5 years ago

Does it gradually fade out, or does it just go out all at once? Check for cold solder joints at all the headers on the MPU and background sound board and clean the volume pot.

#467 5 years ago
Quoted from Grauwulf:

clean the volume pot

I'll second this suggestion.

#468 5 years ago

Sign me up

Thanks

George

#469 5 years ago
Quoted from Grauwulf:

Does it gradually fade out, or does it just go out all at once? Check for cold solder joints at all the headers on the MPU and background sound board and clean the volume pot.

Both, fades out and just goes out altogether. Weird how when I touch the knob and turn it the sound comes back. I was told to follow the wires from the volume knob all the way to the board in the backbox, pull the plug and reseat it. Is that the volume pot? If it is what do you use to clean it? Thanks

#470 5 years ago
Quoted from Jeff_PHX_AZ:

Both, fades out and just goes out altogether. Weird how when I touch the knob and turn it the sound comes back. I was told to follow the wires from the volume knob all the way to the board in the backbox, pull the plug and reseat it. Is that the volume pot? If it is what do you use to clean it? Thanks

Contact cleaner. If I'm not mistaken there is a coil of copper wires wound in a 270 degree circle and when you turn the knob a copper contact slides over the coiled wires. Hope I described it right. If you saw a picture you would understand better. It's very simple.

#471 5 years ago

So MustangPaul you say pull the volume pot off the side of cabinet and spray it with contact cleaner? Or is there a volume pot in the backbox on the board? Wonder if I should just buy a new Volume Potentiometer? The one on the side of cab needs the cleaning right? What amp rating and OHM to get if I need a new one from Radio Shack? Thanks

#472 5 years ago

Yes the pot on the side inside the cab, my HS is jammed together with some other pins and I can't get at it to see if the cover for the pot comes off. If it's like my Space Shuttle it's a sealed reastat type and you can't clean it. If you have the manual it might tell you what type it is. Don't know if RS would have the type you need, pins are made using industrial grade parts because of the heavy use they get. A new one probably would be the way to go but where to get is beyond me. Give Marco a shot or one of the other suppliers.

#473 5 years ago

999932_10201016358600920_250600982_n.jpg999932_10201016358600920_250600982_n.jpg

Here is a pic of the volume pot inside the cab. Can you check yours to confirm, I just opened my coindoor and got this pic. The first lug has a barewire all the way down, is this right/normal? Thanks

#474 5 years ago

Hey all, so my Sys 11's need some playfield TLC, and I am a noob at this part of it...

Are there any good YouTube tutorials about cleaning and waxing playfields?

i have talked to some people, and feel I need a reliable source on waxing!

Thanks!

#475 5 years ago
Quoted from Jeff_PHX_AZ:

Here is a pic of the volume pot inside the cab. Can you check yours to confirm, I just opened my coindoor and got this pic. The first lug has a barewire all the way down, is this right/normal? Thanks

999932_10201016358600920_2506009... 81 KB

Hello jeff,

Just looked at my F-14 and it lookes the same as yours (shield on the left, black on the wiper and red on the last terminal. As for the resistance of the pot, mine comes in at 4500 ohms. Now you could of course use a larger (higher resistance) pot. Going up slightly will not hurt anything here. Radio shack does have a 5K pot that would be fine to use in this application if you decide to replace it. Model # is 271-1714. Few bucks. I am sure if you call around to your local stores, one will have one of these for you. Mounting of the pot would be identical to what you have now. Just keep the wires going to the same terminals and you will be all set.

Hope that this is helpful.

George

#476 5 years ago
Quoted from Silvercoin:

Hey all, so my Sys 11's need some playfield TLC, and I am a noob at this part of it...
Are there any good YouTube tutorials about cleaning and waxing playfields?
i have talked to some people, and feel I need a reliable source on waxing!
Thanks!

Hey SC,

I have used Maguires Liguid Gold Carnuba wax on my machines and it works very well. Apply sparingly making usre not to gunk up the switches etc and then let haze and wipe it off. I see a much bigger difference from before to after with my older E/M's as opposed to my F-14 which has a mylar covering on it.

George

#477 5 years ago
Quoted from Jeff_PHX_AZ:

Here is a pic of the volume pot inside the cab. Can you check yours to confirm, I just opened my coindoor and got this pic. The first lug has a barewire all the way down, is this right/normal? Thanks

999932_10201016358600920_2506009... 81 KB

Forgot to say that the bare wire is just fine. No worries.

George

#478 5 years ago
Quoted from Jeff_PHX_AZ:

Here is a pic of the volume pot inside the cab. Can you check yours to confirm, I just opened my coindoor and got this pic. The first lug has a barewire all the way down, is this right/normal? Thanks

999932_10201016358600920_2506009... 81 KB

271-1720 Radio Shack part number will also suffice here.

George

#479 5 years ago
Quoted from Jeff_PHX_AZ:

Here is a pic of the volume pot inside the cab. Can you check yours to confirm, I just opened my coindoor and got this pic. The first lug has a barewire all the way down, is this right/normal? Thanks

The pictures help a lot. Check for intermittant shorts:
Is the flat ground wire running behind the pot wires shorted to any of the wires/terminals?
Are the cable shield wire terminal and the red wire terminal shorted to the bracket?
Is the black wire terminal shorted to the flat ground strap?
What is the flat ground wire connected to on its end? The bracket?
If this was mine, I would resolder the three terminals.

Dennis

#480 5 years ago
Quoted from GPS:

Hey SC,
I have used Maguires Liguid Gold Carnuba wax on my machines and it works very well. Apply sparingly making usre not to gunk up the switches etc and then let haze and wipe it off. I see a much bigger difference from before to after with my older E/M's as opposed to my F-14 which has a mylar covering on it.
George

What about existing dust/dirt on the playfield? My Big Guns looks very dirty.

#481 5 years ago
Quoted from Silvercoin:

What about existing dust/dirt on the playfield? My Big Guns looks very dirty.

Hey SC,

I have used a Mr Clean Magic Eraser on my other machines and they seem to work quite well. Wet it of course but squeeze out the majority of the water prior to wiping the playfield. I think you will find this does a good job as I have.

George...

#482 5 years ago

So to update, I followed the wires from the volume pot up into the backbox and unplugged the connector where the wire lead to. I then inspected and re-seated it. Gotta tell ya in the process of pulling the plug off the board I broke a tab of as you can see in picture #2. I was told not to worry, but hate when this happens. The plug was very difficult to pull off resulting in this broken tab. Anyways, plug is nice and tight still and the sound works great after 10 games no issues. I suppose re-seating is all in needed, time will tell.

Also, nothing is touching each other, no issues here.

Quoted from DennisAZ:The pictures help a lot. Check for intermittant shorts:
Is the flat ground wire running behind the pot wires shorted to any of the wires/terminals?
Are the cable shield wire terminal and the red wire terminal shorted to the bracket?
Is the black wire terminal shorted to the flat ground strap?
What is the flat ground wire connected to on its end? The bracket?
If this was mine, I would resolder the three terminals.
Dennis

1485103_10201020168816173_942234145_n.jpg
#483 5 years ago

Broken tab, ok or replace? Where do you get one and whats it called? Thanks

1504048_10201020199576942_729535863_n.jpg
#485 5 years ago
Quoted from Jeff_PHX_AZ:

Broken tab, ok or replace? Where do you get one and whats it called? Thanks

No problem the other tabs should hold it tight enough. I don't think it is worth the effort of replacing.
Mouser Electronics carries the plugs and jacks FYI.

http://www.mouser.com/Connectors/Headers-Wire-Housings/_/N-ay0lo/

Dennis

#486 5 years ago
Quoted from GPS:

Hey SC,
I have used a Mr Clean Magic Eraser on my other machines and they seem to work quite well. Wet it of course but squeeze out the majority of the water prior to wiping the playfield. I think you will find this does a good job as I have.
George...

I have cleaned many video game overlays with Magic Erasers. it's Micro Sand Paper.

Knowing the damage these can cause I would feel good using them. Aren't there any wipes of any kind?

#487 5 years ago

Sign me up! I have PInBot and F-14 Tomcat.
Big fan of Diner/Taxi, Space Station, Earthshaker, and Grand Lizard. (GL is criminally under-rated, I don't know what all the hate is about on that game - it's the better Black Knight!

I've met DMD chauvinists who have no interest in anything prior to Addams Family, and I just don't get those people. the 80s were a great era for pinball, and games were wildly varied. Not nearly so much innovation in playfield design these days. Long live all of our ~30 year old CPU boards!

#488 5 years ago

Grauwulf: I want to come to your house some time - I haven't seen a well-playing High Speed since 1988!

#489 5 years ago

Hi All,

Quick post here to echo the one I placed elsewhere (should have placed here initially). The back row of red flashers on my F-14 has what I suspect might be a burned out bulb. Getting to that area is difficult. Whats the secret? Do I need another set of hands to help raise up the playfiled to lift it up and out a bit from the back so I can better access those bulbs or is there something simple. I tried lowering the backbox but access is limited. Any thoughts out there fellow F-14'ers?

Thank you,

George

#490 5 years ago

Thought I would share an interesting fix to a problem I was having with my F14 Tomcat. After the 3 balls would be captured the game would release one after a little bit before it was supposed to. It was usually the middle one but not always. It could happen to any of the 3 captured balls. And the game wouldn't realize there were multiple balls going after releasing one. So when one ball was lost it would think the ball was over even though I had another ball going. After replacing many parts I finally replaced the resistor/capacitor network at SRC6 and that fixed the issue. I figured it was a switch matrix problem but it was a bear figuring out exactly what the problem was. The SRC6 can't be tested in network so it wasn't easy to find. Hope this might help someone else that may run into the same issue.

#491 5 years ago
Quoted from kguenther6:

Thought I would share an interesting fix to a problem I was having with my F14 Tomcat. After the 3 balls would be captured the game would release one after a little bit before it was supposed to. It was usually the middle one but not always. It could happen to any of the 3 captured balls. And the game wouldn't realize there were multiple balls going after releasing one. So when one ball was lost it would think the ball was over even though I had another ball going. After replacing many parts I finally replaced the resistor/capacitor network at SRC6 and that fixed the issue. I figured it was a switch matrix problem but it was a bear figuring out exactly what the problem was. The SRC6 can't be tested in network so it wasn't easy to find. Hope this might help someone else that may run into the same issue.

At least your were able the figure it out, I would have been COMPLETELY lost.

#493 5 years ago

Cleaned some glass and played like 20 games or more!

002.JPG 007.JPG 028.JPG 015.JPG 014.JPG
#494 5 years ago

I've got a Radical! that will be for sale in the not too distant future. sign me up!

#495 5 years ago

I just installed a PinScore JOLT power supply in my WW, choosing it over a straight rebuild. I like that it omits the high voltage section as the game was already converted to an LED display. I put the kill-a-watt on it and found it to be more efficient, as claimed, seeing more than a 10 watt drop. I'll take them at their word that it also doesn't generate as much heat. Previously putting LEDs in the back box and lighting panel insert had already dropped a good 40 watts, so I'm really liking what these kind of mods are doing for overall power use.

IMG_0004.jpg

#496 5 years ago

sign me up! tomcat of course....

#497 5 years ago
Quoted from hootowls:

I just installed a PinScore JOLT power supply in my WW, choosing it over a straight rebuild. I like that it omits the high voltage section as the game was already converted to an LED display. I put the kill-a-watt on it and found it to be more efficient, as claimed, seeing more than a 10 watt drop. I'll take them at their word that it also doesn't generate as much heat. Previously putting LEDs in the back box and lighting panel insert had already dropped a good 40 watts, so I'm really liking what these kind of mods are doing for overall power use.

IMG_0004.jpg 270 KB

Sounds good!
-mof

#498 5 years ago
Quoted from DennisAZ:

No problem the other tabs should hold it tight enough. I don't think it is worth the effort of replacing.
Mouser Electronics carries the plugs and jacks FYI.
http://www.mouser.com/Connectors/Headers-Wire-Housings/_/N-ay0lo/
Dennis

Hey thanks for posting the link. I'am gonna have to call them ,as I cant find the one for J2. Does it just unplug from the board or is it soldered?

Also anyone using an L-pad on there system 11's to lower the sound from the backbox speaker? Need abit of help wiring up one. I have done all the searches and looked at diagrams and still kinda confused.

#499 5 years ago

Sign me up.

I currently have F-14 Tomcat and Pinbot. Love both of them.

Al

#500 5 years ago

CharlestonSCPins - me too! Guess we won't be working out a trade any time soon...

Promoted items from the Pinside Marketplace
$ 46.95
Cabinet - Shooter Rods
Super Skill Shot Shop
Wanted
Machine - Wanted
Massillon, OH
Wanted
Machine - Wanted
Cherry Hills Village, CO
$ 67.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 7,499.00
Pinball Machine
Operation Pinball
$ 44.95
Playfield - Toys/Add-ons
PinBoss Mods
There are 2810 posts in this topic. You are on page 10 of 57.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside