(Topic ID: 273398)

SWE1- worked fine before I took home, now not booting?


By Turbo74

6 months ago



Topic Stats

  • 1 post
  • 1 Pinsider participating
  • No one calls this topic a favorite

You

Linked Games

#1 6 months ago

Need some help on a Star Wars episode 1! Worked in the PO’s home just fine and booted fine but got it home, hooked it all up and all I get is the green saber lighting up and nothing else? I can hear it booting and the monitor energizes but the led that should be blinking red is dark. The only thing I notice is that the diode at C56 looks a little crispy and is definitely very warm to the touch. All cables seem hooked up right including grounds as well. Any ideas where to look? Thanks for the help!

Promoted items from the Pinside Marketplace
4,000 (OBO)
Machine - For Sale
Spring, TX
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 22.00
$ 96.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 79.00
Playfield - Toys/Add-ons
Pixels Arcade Games
$ 12.50
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 79.00
Playfield - Toys/Add-ons
Pixels Arcade Games

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside