(Topic ID: 92199)

ST:TNG When should the Neutral Zone Lock insert light be on?

By FreeBee

7 years ago



Topic Stats

  • 10 posts
  • 7 Pinsiders participating
  • Latest reply 3 months ago by lmcdonald111
  • Topic is favorited by 2 Pinsiders

You

Linked Games

#1 7 years ago

As the title states, this indicator is almost never lit. I'm not having problems with my sttng, but I'm wondering about the lock insert light located before the Neutral Zone hole.

I'm quite familiar with the game's rulesheet, and very familiar with how to fix certain demanding parts of the game, but this is one I think is a bug in the program of the game. There's certain plays on the game that I can lock a ball in the NZ hole, but I can only vaguely remember one instance where this lock insert was actually lit.

When should this indicator actually lite up according to the game's programming/rules?

And yes, this insert LED is working, it's lights up fine when testing single or all lamps, and it functions in the game normally, it just bugs me that it's hardly ever lit or not lit when I locked a ball in the NZ.

Would anyone have a clue?

#2 7 years ago

It certainly isn't easy to light. Maybe you have to go through all 3 neutral zone modes to light the lock?

#3 7 years ago

The NZ lock only lights when your machines "multiball %" drop below its setting. This is what I found on an RGP search.

Rob

#4 7 years ago

I just played a game, and the same thing happened; the NZ lock wasn't on, yet it did lock a ball there. I'll go and take a look and that 'multiball %' setting then.

#5 7 years ago

Ah, I might have something here, this thread explains much more.

http://www.tomshardware.co.uk/forum/63133-13-sttng-question-lock

"Someone already explained it - it is not a bug. The NZ lock will only
light if the multiball percentaging code determines that multiball is
not being started often enough. It will light these extra locks to
compensate by making multiball easier to get. If you're a good player
and achieve multiball on a regular basis, this lock will never light.
On location, where the game was designed to be played, and where the
average skill level is a lot lower, the NZ lock will light on a regular
basis."

My setting is at 50%, however, nothing still explains why I can still achieve a lock when the indicator for it is not even lit.

*edit* I'll try turning it down a notch or two, see where that gets me.

1 year later
#6 6 years ago

My STTNG behaves like this as well. Locks without the light being lit. In fact, during play, I can't say I've ever_ seen it lit. Only during attract and testing.

#7 6 years ago

Heh, I was actually surprised to see my thread back after a year. Well, I can only guess it's a bug, and the light is not properly controlled and does nothing even if the NZ lock is actually activated.

#8 6 years ago

i suspect you are right! i can't recall ever seeing it lit up (other than attract mode and tests), even though i have, on rare occasions, locked a ball at that location.

#9 6 years ago

Now this was a really useful post. I have noticed this for some time with my STTNG and just written it off to a bug/quirk with my machine. Definitely will lock a ball at the neutral zone but I have never seen it light during game play. I even messed around with it for a while with the glass off and ran through series of lighting and completing the 3 neutral zone tasks but could never get it to light.
Wow - now I can sleep better tonight!

5 years later

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside