New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 115544)

STTNG start mission hole DIY mod fail


By archaik

5 years ago



Topic Stats

  • 8 posts
  • 5 Pinsiders participating
  • Latest reply 5 years ago by archaik
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

led+incand.jpg

You're currently viewing posts by Pinsider archaik.
Click here to go back to viewing the entire thread.

#1 5 years ago

Hi guys,
i finished my complete teardown/rebuild of my STTNG playfield and just wanted to add a simple mod.

idea is: to light the start mission hole with a green flex head led, at the same time as the start mission arrow is lighted.

so i simply soldered 2 wires from each side of the pcb lamp to the flex led.(parallel circuit way)

result is : only the led lights up

conclusion: my design is flawed

anyone care to help me understand this one ? it's pretty cool having the green light from the hole but the dead arrow up front is annoying

#3 5 years ago

hum makes me think that since its a controlled lamp yeah you might be right thx!
i'll have a look at the manual to see how the pcb is designed and maybe reproduce the same schema.

anyone else would like to confirm that ?

#6 5 years ago

thanks for all the replies

@Law i don't know the led reference so i can't produce the datasheet, it's a standard 1SMD 44base flex led i bought from a french vendor.(i'll see if i can contact him to have the datasheet but i'm not optimist about that)

I'll try to put in 2 lamps see what happens

@zaza i think that is the circuit i made , i'll double check when i get back from work, see if the diode is after the 2 lamps.

#8 5 years ago

@atomicboy that is a brilliant idea !
i didnt quite exactly do that (soldered wires directly on the pcb where the twist socket makes contact )
your way is better, i should do that next time, because you dont actually hack the pcb just a socket.

Sooooooo there wasn't any problem in fact, i just checked everything and

wait for it.......

it was just that the lamp in the twist socket was old and not making good contact so it was OFF
must have moved a bit since i tweaked things here and there and voila
=> so socket + lamp cleaned and retightened and everything is fine now both led and lamp light up

yeahhhhhhhhhh first mod ever

Promoted items from the Pinside Marketplace
$ 25.00
Trade
Machine - For Trade
Massapequa, NY

You're currently viewing posts by Pinsider archaik.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside