(Topic ID: 65653)

STTNG Service/Menu Buttons Issue


By wizzardz

6 years ago



Topic Stats

  • 20 posts
  • 13 Pinsiders participating
  • Latest reply 3 years ago by ChrisHibler
  • Topic is favorited by 2 Pinsiders

You

Linked Games

You're currently viewing posts by Pinsider wizzardz.
Click here to go back to viewing the entire thread.

#1 6 years ago

I recently moved my STTNG (not sure if related) and decided to run thru the switch test to remove the Borg switch errors (error dot because I never seem to get the ship loaded).

When I open the coin door, i get the normal door open/power message. However, of the four buttons, only two seem to be working correctly. The left (back/exit) and volume up button (3rd from left) work all the time. The volume down button (2nd from left) doesn't do anything. When I first open the door, sometimes the right/enter button will act like volume down...otherwise it does nothing.

Any ideas?

#3 6 years ago
Quoted from Skyemont:

This just happened to my TAFG today. First check your wiring to the buttons. I had a wire come loose which caused two not to work.

I pulled the bracket and looked over the wiring. All the wires looked attached and moving them around didn't show any as disconnected. I'll look at them again to see if any are almost disconnected.

#5 6 years ago

It has a remote battery and no corrosion.

Was playing with it some between games. I'm not sure its the switches as I've (without cutting) shorted the (exposed) wires with the same results. One thing it did this time that it had done once before - as soon as I open the door, it went into a high score reset countdown. Fortunately it didn't take out my GC score. I'd think ground if all of them went out or were acting funny...but its just vol - and Enter.

In the meantime, is there a way to manually reduce the volume? Since the Vol + works but Vol - doesn't, I managed to increase the volume by accidentally hitting +.

4 months later
#11 5 years ago

No corrosion LTG.

Just to update the post. While it doesn't affect play except for bong sound while playing, it would reset scores if I open the coin door while its happening. I disconnected the coin door from the board. Interestingly it still happens. So now I need to track the issue upstream from there.

Promoted items from the Pinside Marketplace
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 96.77
Playfield - Toys/Add-ons
Pinball-Mods.com

You're currently viewing posts by Pinsider wizzardz.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside