(Topic ID: 47092)

St:tng owners welcome aboard the uss enterprise


By Pinballgeek

6 years ago



Topic Stats

  • 3,565 posts
  • 309 Pinsiders participating
  • Latest reply 3 hours ago by Thor-NL
  • Topic is favorited by 191 Pinsiders

You

Linked Games

Topic Gallery

There have been 960 images uploaded to this topic. (View topic image gallery).

thumbnail_IMG_20191008_173607 (resized).jpg
image (resized).jpg
image (resized).jpg
image (resized).jpg
Transluscent plastic-Bumpers-away (resized).jpg
Transluscent plastic-Bumpers-top (resized).jpg
Reflector-Perspective (resized).png
Reflector-Views (resized).jpg
Reflector Pos2 (resized).jpg
Reflectors Shields Lit (resized).jpg
Reflector Pos1 (resized).jpg
Shields Illumination (resized).jpg
Naceles Illum (resized).jpg
sttng ongm (resized).jpg
STTNG V2 PST (resized).jpg
STTNG v1 PsT (resized).jpg

Topic index (key posts)

4 key posts have been marked in this topic

Post #2578 Hallmark Romulan Warbird modification Posted by Pin_Guy (9 months ago)

Post #2659 canon gearbox; detail photos of innards Posted by scooter8416 (9 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider jeremyon.
Click here to go back to viewing the entire thread.

#1403 2 years ago

Love my STTNG, but I've had a consistent problem with it. When the ball drops into the Borg lock, the game will often not launch a replacement ball. The Borg DMD sequence starts just fine, but no ball is launched. I end up waiting for the game to cycle a ball search and on the second cycle, it will kick a ball out of the left vuk and gameplay will continue. Any ideas?

#1412 2 years ago
Quoted from JeremyON:

Love my STTNG, but I've had a consistent problem with it. When the ball drops into the Borg lock, the game will often not launch a replacement ball. The Borg DMD sequence starts just fine, but no ball is launched. I end up waiting for the game to cycle a ball search and on the second cycle, it will kick a ball out of the left vuk and gameplay will continue. Any ideas?

All the optos check out. There are no switch errors. I put a new MPU in it because the real-time clock wasn't running, and I thought that might be causing it, but it wasn't. Something else it does: during the Battle Simulation sequence on level 4 the left cannon doesn't cycle like it should and I just fire the ball toward the left vuk and the game continues. The cannon cycles just fine for the first 3 levels.

#1423 2 years ago
Quoted from Pin_Guy:

The best starting point for a problem like this is to remove all the balls from the game, then look at your switch matrix in the diagnostic menu. With no balls in the machine ALL of the optos should read closed (all of column 3 and 4, and all but 68 in column 6); any that doesn't read closed is malfunctioning and needs to be fixed before troubleshooting any further. If these all check okay, measure your 12V at the 16 opto board and make sure it reads at least 12V on the board.

Thank you! I'll give that a try!

5 months later
#1823 2 years ago
Quoted from Pin_Guy:

The best starting point for a problem like this is to remove all the balls from the game, then look at your switch matrix in the diagnostic menu. With no balls in the machine ALL of the optos should read closed (all of column 3 and 4, and all but 68 in column 6); any that doesn't read closed is malfunctioning and needs to be fixed before troubleshooting any further. If these all check okay, measure your 12V at the 16 opto board and make sure it reads at least 12V on the board.

I finally figured it out. Apparently whenever the trough kicker kicks a ball up to the plunger the remaining balls in the trough were not rolling forward so the game behaved erratically like an opto was out. I fixed it by lowering the front of the trough using washers to give it more slope so the balls would roll forward. There was nothing wrong electronically with the game.

1 week later
#1825 2 years ago
Quoted from Zitt:

Jeremey,
Check the trough for divots which would allow a ball to hang in the trough.
I'd also check to make sure the balls didn't get magnetized for some reason.

Will do. Thanks!

Promoted items from the Pinside Marketplace

You're currently viewing posts by Pinsider jeremyon.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside