(Topic ID: 304406)

STTNG - is this hum normal - Video

By Nacman

62 days ago



Topic Stats

  • 5 posts
  • 5 Pinsiders participating
  • Latest reply 61 days ago by TheDarkKnight68
  • No one calls this topic a favorite

You

Linked Games

#1 62 days ago

Hi all,

I have been through this machine looking for issues after the coil burned on the back drop up coil (the one that blocks lock). In the video I said it was a diverter coil, that is not accurate but they are all fed from the Driver 8 board. Replace the Tip102 and the predriver as well. Anyway, I have always had (even prior to the burned coil) and still have some buzzing or humming with 2 or 3 coils. Please watch the video and comment if you think this is an issue. Thank you!!
LTG Star Trek: The Next Generation - I cross posted in the STTNG owners forum, apologies in advance.

-Nac

#2 61 days ago

The noise is loud, but mostly looks to be operating as intended. The reason you don't hear it in test is because test only briefly fires coils. Diverter coils need to stay turned on longer, which doesn't happen in test. Usually dual wind coils are used in these cases (high power and hold), but I don't think STTNG uses them for diverters. Too many coils, not enough transistors.

I would start by inspecting the diverter coils and hardware (bracket, stop, plunger, link, etc). Changing the coil sleeves is a cheap and easy thing to try. If any plunger or stop is mushroomed, get new if available or fix them with a file if not.

#3 61 days ago

Sounds very normal to me, just like my STTNG.

#4 61 days ago

Also sounds similar to my TNG table, though a bit more pronounced.

#5 61 days ago

Yep, sounds just like mine.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside