New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 258046)

Stranger Things Club. Join our Party!


By chuckwurt

10 months ago



Topic Stats

  • 6,086 posts
  • 351 Pinsiders participating
  • Latest reply 12 hours ago by beelzeboob
  • Topic is favorited by 113 Pinsiders

You

Linked Games

Topic poll

“Which game are you getting?”

  • Pro 77 votes
    33%
  • Premium 66 votes
    28%
  • LE 90 votes
    39%

(233 votes)

Topic Gallery

There have been 841 images uploaded to this topic. (View topic image gallery).

IMG_20201025_223607173 (resized).jpg
115986C6-3198-4D14-9EA3-39DB27288903 (resized).jpeg
872961D0-1607-49AB-85C1-3FE474FFFE86 (resized).jpeg
122600529_649104649309808_1357077403654082437_n (resized).jpg
122433174_975439609627689_330453307929676520_n (resized).jpg
20201024_152014 (resized).jpg
20201024_152054 (resized).jpg
20201024_151634 (resized).jpg
20201024_151945 (resized).jpg
20201024_151629 (resized).jpg
20201022_154749 (resized).jpg
20201022_154801 (resized).jpg
20201022_154809 (resized).jpg
A818CE01-1A88-44AF-9A01-F8B398CE2C9F (resized).jpeg
F2A72D70-9005-47B1-A4A9-9372FC508F18 (resized).jpeg
3C79C534-B4A7-4FC1-8792-7896E9A59307 (resized).jpeg

Topic index (key posts)

8 key posts have been marked in this topic (Show topic index)

There are 6086 posts in this topic. You are on page 93 of 122.
#4601 3 months ago
Quoted from tk375:

It's a flash drive that had the code. it was removed. I just happened to take the picture when the machine was switched on. One thing though, I don't hear a fan moving at all. I need to get a multimeter...

But was the flash drive in the game when it crashed?

#4602 3 months ago
Quoted from chuckwurt:

But was the flash drive in the game when it crashed?

No, it wasn't.

#4603 3 months ago

Just trying to help here.
I'm confused because you said you removed it after nothing was working.
You updated to .96, removed the thumb drive, and then played games successfully right?
Then the game failed?
Then you tried reinstalling .96 with the thumb drive again?

#4604 3 months ago
Quoted from chuckwurt:

But was the flash drive in the game when it crashed?

When I tried to restart, nothing worked, so I open the backbox and put the flash drive and well, it didn't do anything.

#4605 3 months ago
Quoted from imagamejunky:

Just trying to help here.
I'm confused because you said you removed it after nothing was working.
You updated to .96, removed the thumb drive, and then played games successfully right?
Then the game failed?
Then you tried reinstalling .96 with the thumb drive again?

Yes, I installed 0.96 Yesterday, and remove the flash drive. I played a few games and everything was fine. I played about 6 games today and on the last game the game crashed. It did look like a computer crashing and got a few weird screens before everything shut off within probably 8 seconds. The LEDS turned off first together with the monitor, and the flippers followed a few seconds later.

#4606 3 months ago

Ok. That sucks.
I would definitely try flashing another 16gb SD card from Stern and try it again.
Follow their instructions carefully.

https://sternpinball.com/support/sd-cards/

Good luck

And check all wired connections in the head!

#4607 3 months ago
Quoted from imagamejunky:

Ok. That sucks.
I would definitely try flashing another 16gb SD card from Stern and try it again.
Follow their instructions carefully.
https://sternpinball.com/support/sd-cards/
Good luck

Thanks, I only have 32gb cards, I did flash a new card and it didn't work. I will be calling Stern Monday. Thanks for your time!

#4609 3 months ago
Quoted from beelzeboob:

It's not self-explanatory at all; in fact, the instructions suck. Plug it into the node board to the left of the coin door inside the cabinet. Bottom row of connectors, CN15. You'll see that the plug is keyed for that connection with the one blocked pinhole, so make sure you put it in the right way so you don't bork any of your node board pins. That'd be an awkward conversation with the fine folks in Stern tech support. If you can actually reach them, that is.

Thanks that definitely helped me find the connection. How did you thread the LED's back into their slots? I was able to get the left one through but the angle is a bit awkward trying to get the rightmost LED into its position edit: finally got it by laying on my back eye level with a flashlight and jamming it through

It looks awesome its even bright when I have the blinds open

20200704_143953 (resized).jpg
#4610 3 months ago
Quoted from Pittfallass:

Today I have found the perfect way to release the " Telekinesis Lock " cleanly.
All clean shots, even some backhand shots, are caught.
First I made a sheet of metal which I bent slightly and backed with a solid foam.
Then I glued this directly above the light switch from the inside into the ramp.
This way the ball is directed to the left when shooting at the ramp, which are hit in the middle or on the right and runs cleanly up the folding ramp.
I also mounted the ramp to the front (as I wrote before) and the ramp is played cleanly upwards.
Have a look at the pictures !
[quoted image][quoted image]

Here are some Detail Photos ( from Upside )
So the Balls on the right Side change to the left side and hit the Metal Ramp clearly ....

765D2EDA-840B-4AA4-833A-9965FCB034AE (resized).jpegA16FAFB6-15D2-4A04-838A-83ABB7DD896E (resized).jpeg

#4611 3 months ago
Quoted from Pittfallass:

Here are some Detail Photos ( from Upside )
So the Balls on the right Side change to the left side and hit the Metal Ramp clearly ....
[quoted image][quoted image]

Great idea! Makes sense.

#4612 3 months ago
Quoted from Makarov:

Thanks that definitely helped me find the connection. How did you thread the LED's back into their slots? I was able to get the left one through but the angle is a bit awkward trying to get the rightmost LED into its position edit: finally got it by laying on my back eye level with a flashlight and jamming it through
It looks awesome its even bright when I have the blinds open[quoted image]

Sorry I couldn't help you with the LED thing; it was one of those days when you're just stuck outside working and the day gets away from you. Glad you figured things out!

#4613 3 months ago
Quoted from Pittfallass:

Here are some Detail Photos ( from Upside )
So the Balls on the right Side change to the left side and hit the Metal Ramp clearly ....
[quoted image][quoted image]

Very clever.

I may try the same.

#4614 3 months ago
Quoted from dashv:

Very clever.
I may try the same.

Me too. So that I’m clear, this is simply a diverter mechanism applied to the right side of the ramp at the top, before the turn toward the TK mech area, correct? Pics are a little tough to tell where and what we are looking at. As I understand it, the idea is to guide the ball to the left hand side of the ramp as it goes around the bend. Seems like a spare ramp flap and a square of blues foam would do the trick.

#4615 3 months ago

Sorry if this is stupid but I just don’t understand. Where should the ball go when it lands in this saucer? Should it launch into drop targets? Or should it launch into a loop? Mine just launches stupidly into the side of the right ramp and does nothing.

image (resized).jpg
#4616 3 months ago

It’s designed to hit the drops. You can adjust it to have it go around the loop if you want. See this video for details on how to do that.

#4617 3 months ago

Thanks Chuckwurt. I’m still unable to get the damn thing aligned to ever land a shot in demo mouth. I’ve had this LE for 6 months and it’s made me not want to even play it because I feel like I can never dial it in. Anyone want to buy number 67 of the LEs? I’ll just play my guardians.

#4618 3 months ago
Quoted from Bzamborski:

Anyone want to buy number 67 of the LEs? I’ll just play my guardians.

I kinda do

#4619 3 months ago
Quoted from Pittfallass:

Here are some Detail Photos ( from Upside )
So the Balls on the right Side change to the left side and hit the Metal Ramp clearly ....
[quoted image][quoted image]

This work ok ,I used thin plastic don’t need metal,
Thanks pitfall
014E3AF6-7579-4C9E-9935-0561D55F21A2 (resized).jpeg

#4620 3 months ago
Quoted from imagamejunky:

Ok. That sucks.
I would definitely try flashing another 16gb SD card from Stern and try it again.
Follow their instructions carefully.
https://sternpinball.com/support/sd-cards/
Good luck
And check all wired connections in the head!

I checked the node boards under the playfield and a little red light turns on on both but on the
main board behind the backbox the VA and VNB light do not turn on.
Any ideas on what this could be? First picture is my machine, second image is for reference.

Quoted from chuckwurt:

But was the flash drive in the game when it crashed?

I don't see these lights on on my machine.... Any ideas Chuck? Thanks! second pic is for reference.

Closer Look of Mainboard (resized).jpgReference Picture (resized).png
#4622 3 months ago

I've now gone back to the original ramp on my machine. I just could not get the new ramp to sit flat against the playfield. The old ramp is perfect in that regard. I'm now near 100% with the left flipper cradled while the machine is fresh. To make the shot I have to have my flippers set to near 255 and once they start dropping off due to heat the shot becomes unmakeable. I'm going to try removing the front post to see if the demo leans forward at all. Hoping that will help. Might also try reducing the spacers by another mm. That definitely will require the post to be removed as the demo is sitting on it now 2mm down.

I also sent some info about the opto issues I am seeing. I have checked and double checked in switch test mode and have seen nothing out of the ordinary. I've seen these strange occurances though

1. Sometimes the up post will drop before the ball gets to the post usually while it's still under the demo. The leads to hearing the up post pop 2 times. I'm not sure what opto causes the up post to drop. I thought it was the one right next to the post but the ball is no where near it when it goes off the first time.
2. Sometimes the opto under the demogorgon does not register at all and I will be rewarded the mystery shot instead of completing the word or starting demo mode. I think this usually happens when there is a video in the process of playing and I shoot under the demo.
3. Sometimes the opto under the demogorgon seems to register twice so I'll either get a completed word or completion and start of demo mode.

This is on my PRO. Is anyone else seeing anything like this?

I have video of the 1 and 2 and I'm working on 3 to send to Stern. It really does feel like a code/timing issue since there are 4 optos involved in that area but if no one else is seeing it then it may be an issue with my machine.

#4623 3 months ago
Quoted from tk375:

I checked the node boards under the playfield and a little red light turns on on both but on the
main board behind the backbox the VA and VNB light do not turn on.
Any ideas on what this could be? First picture is my machine, second image is for reference

What does Stern say?

#4624 3 months ago
Quoted from imagamejunky:

What does Stern say?

They haven't reply about what VA and VNB mean, I figure VNB is the node boards.
Stern told me to try a new SD card at first. I told them I tried 2 new ones and none work. They are sending me a new CPU. I just had to contact my distributor.
Thank you for your advice and all the help.

#4625 3 months ago
Quoted from C0untDeM0net:

1. Sometimes the up post will drop before the ball gets to the post usually while it's still under the demo. The leads to hearing the up post pop 2 times. I'm not sure what opto causes the up post to drop. I thought it was the one right next to the post but the ball is no where near it when it goes off the first time.

I do have this one happen on my premium occassionally

#4626 3 months ago
Quoted from C0untDeM0net:

I've now gone back to the original ramp on my machine. I just could not get the new ramp to sit flat against the playfield. The old ramp is perfect in that regard. I'm now near 100% with the left flipper cradled while the machine is fresh. To make the shot I have to have my flippers set to near 255 and once they start dropping off due to heat the shot becomes unmakeable. I'm going to try removing the front post to see if the demo leans forward at all. Hoping that will help. Might also try reducing the spacers by another mm. That definitely will require the post to be removed as the demo is sitting on it now 2mm down.
I also sent some info about the opto issues I am seeing. I have checked and double checked in switch test mode and have seen nothing out of the ordinary. I've seen these strange occurances though
1. Sometimes the up post will drop before the ball gets to the post usually while it's still under the demo. The leads to hearing the up post pop 2 times. I'm not sure what opto causes the up post to drop. I thought it was the one right next to the post but the ball is no where near it when it goes off the first time.
2. Sometimes the opto under the demogorgon does not register at all and I will be rewarded the mystery shot instead of completing the word or starting demo mode. I think this usually happens when there is a video in the process of playing and I shoot under the demo.
3. Sometimes the opto under the demogorgon seems to register twice so I'll either get a completed word or completion and start of demo mode.
This is on my PRO. Is anyone else seeing anything like this?
I have video of the 1 and 2 and I'm working on 3 to send to Stern. It really does feel like a code/timing issue since there are 4 optos involved in that area but if no one else is seeing it then it may be an issue with my machine.

I have a pro, have had it since launch; zero issues...If I miss the shot, it's all because I missed the shot. I never have to mess with flipper power or any of that.

#4627 3 months ago
Quoted from tk375:

They haven't reply about what VA and VNB mean, I figure VNB is the node boards.
Stern told me to try a new SD card at first. I told them I tried 2 new ones and none work. They are sending me a new CPU. I just had to contact my distributor.
Thank you for your advice and all the help.

You're welcome. Good luck. Keep us posted. I'm curious

#4628 3 months ago

Took that post out that keeps the demo from coming forward and now I can hit it with the right flipper as well. Not sure why they have that there. If this maintains it'll be awesome. I've have never once hit the demo from the right flipper cradle on my machine. Of course for some reason I'm also way more accurate when I have the glass off so we'll see how I do now that the glass is back on Seems my aim always goes off once I get into the game.

Thanks for the confirmation on the up post double hitting sometimes. Glad that one is not just me. I did double check all connections while I had the playfield up and everything was nice and tight. Once I get some videos to Stern I'll let you all know what I hear on those other two issues.

#4629 3 months ago
Quoted from dsmoke1986:

I have a pro, have had it since launch; zero issues...If I miss the shot, it's all because I missed the shot. I never have to mess with flipper power or any of that.

you are definitely one of the lucky ones.

#4630 3 months ago

Removing the post may lead to ball hangups at the bottom right tentacle. That happened on mine when I had it leaning forward.

#4631 3 months ago

Did you remove the screw completely? I left it there, because the screw is shorter then the post that was on it. So it shouldn't lean too far forward.

#4632 3 months ago

I removed it completely. So far I've had no hangups. The ball is able to move the head out of the way. First thing I tested. I went away from the flipper rubber fix because that caused lots of hangups. I made the screws that the spacers go in very tight.

My first game with the fixes. Managed to hit the demo almost all modes and got to total isolation once. Got 150 mil on that last demo modes. Got the super twice once off left flipper and once off right. So much fun.

IMG_20200706_181447414 (resized).jpg
#4633 3 months ago

Yeah, once the demo hits were correct it added a lot more to the game. I just completed trap 'em 3 times!

#4634 3 months ago
Quoted from finnflash:

Yeah, once the demo hits were correct it added a lot more to the game. I just completed trap 'em 3 times!

How do you complete trap em? Seems to go on forever for me. I’ve only collected 4 super jackpots though.

#4635 3 months ago
Quoted from chuckwurt:

How do you complete trap em? Seems to go on forever for me. I’ve only collected 4 super jackpots though.

I think you just play until you run it down to 1 ball. That's what Brian indicated. Basically, make the Demo shots collect jackpots, repeat until the mode ends when you only have 1 ball left.

#4636 3 months ago
Quoted from vireland:

I think you just play until you run it down to 1 ball. That's what Brian indicated. Basically, make the Demo shots collect jackpots, repeat until the mode ends when you only have 1 ball left.

Yep that’s been my experience as well. Just like any other multiball that’s not timed.

#4637 3 months ago
Quoted from chuckwurt:

How do you complete trap em? Seems to go on forever for me. I’ve only collected 4 super jackpots though.

You kill demo 2 times, then shoot all red shots and it starts over. So yeah, do this til your down to 1 ball.

#4638 3 months ago

Increasing your flipper power will not help with the demegorgan shot. In fact it will make it worst. My suggestion is put everything stock on your game and play it not expecting to be this awsome pinball player where you think you should make the shot 100% of the time. You guys are hacking up your game, the shot was not meant to be easy. You need to cradle the ball and aim to make it, a random shot is pretty much luck.

#4639 3 months ago

And yes its easier to make it with the left flipper, that's the way it is, deal with it.

#4640 3 months ago
Quoted from mzhulk:

My suggestion is put everything stock on your game

FYI. That means flippers at full power.

#4641 3 months ago

One pinsider just said that he is going back to the old ramp from the replacement ramp stern just sent him. So if it's not the ramp than what's the problem? Maybe just have stern send out a new playfield, maybe that will fix the problem.

#4642 3 months ago

Haha, ok. It is not an easy shot. You still have to aim it well to get it in. It's meant to be tough but makeable. A good player should be able to hit it multiple times in a single game. In fact it's required and expected. Mine was not makeable and it's my machine so if I want it to be fun for my family I will make it so. Even still I don't think I've done anything outside of tune the shot for where the slomo video was showing the ball to hit. Stern even admitted there was a problem with our machines and I waited 6 months and I got another bad ramp. So I engineered my own fix. Now the game is more fun.

You are also not meant to adjust the kickout to go up the burn it back loop but many are. I don't have mine setup that way.

#4643 3 months ago

Hi all. Is there an easy way to clean these? Both a solution to use and how to keep the drop targets from falling as soon as you touch to clean them?

D882A972-1F34-451F-9777-5F6B315E7C0E (resized).jpeg
#4644 3 months ago

Novus one works great. Push the back of the target forward and then clean. It won’t drop.

#4645 3 months ago

Thank you

#4646 3 months ago
Quoted from C0untDeM0net:

For those that have put the new ramp on is it digging into your playfield as well? It almost looks like it's cut through the new mylar. I'm getting an unsightly white line forming where it touches that is very noticeable after 2 days when the ramp is up. I tried cleaning it with novus but it only got marginally better.

Did you ever find a solution for the ramp digging into the Mylar. Mine is doing the same wondering if it’s normal or not.

#4647 3 months ago
Quoted from bellbrand:

Did you ever find a solution for the ramp digging into the Mylar. Mine is doing the same wondering if it’s normal or not.

No I did not. My replacement ramp was not flat to the playfield so no adjustment would make it work. The lip that it created made the ball go all over the place. Stern said to try small changes to the switch but that didn't do much.

My old ramp never dug in and since the new ramp was not flat to the playfield I have gone back to the old one. I actually need to undo the adjustment I had done for the new one as it's now digging in as well where it didn't use to. I now have a line on my playfield from the new ramp that won't ever go away after only a week with it on . I even made the adjustment to not have the ramp down in attract mode.

#4648 3 months ago

Just starting to formulate some new strategies. It's a completely different game from what I've been playing for 7 months. I'm finding I really like to break up the demo modes with the season modes especially to get that extra ball. The final demodog mode is ok but I'd kinda like it to be a 2 ball multiball.

IMG_20200706_225619328 (resized).jpg
#4649 3 months ago

Sorry for the double post. Not sure how that happened. Wish I could delete it

#4650 3 months ago
Quoted from C0untDeM0net:

Just starting to formulate some new strategies. It's a completely different game from what I've been playing for 7 months. I'm finding I really like to break up the demo modes with the season modes especially to get that extra ball. The final demodog mode is ok but I'd kinda like it to be a 2 ball multiball.[quoted image]

It's good to see some strategy talk outside of mechanical talk! I always play the modes first and go for the extra ball. I always tried to combine the demodog modes with TK multi-ball based on a stream from Chuck early on in the game code. I'm not sure if that's still a good strategy or not. Lol. The demogorgon modes annoy me sometimes. I wish it had like a 25 million bonus for getting it in the demo.

I've been trying really hard to get mystery these days because of all the b*******. Lol.

Promoted items from the Pinside Marketplace
$ 9,099.00
Pinball Machine
Little Shop Of Games
$ 14.95
Playfield - Decals
COINTAKER.COM
From: $ 18.00
Apparel - Men
Pinside Shop
$ 19.95
Cabinet - Other
Pin Monk
There are 6086 posts in this topic. You are on page 93 of 122.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside