(Topic ID: 258046)

Stranger Things Club. Join our Party!

By chuckwurt

2 years ago


Topic Heartbeat

Topic Stats

  • 14,921 posts
  • 667 Pinsiders participating
  • Latest reply 14 hours ago by Medisinyl
  • Topic is favorited by 245 Pinsiders

You

Linked Games

Topic poll

“Which game are you getting?”

  • Pro 169 votes
    40%
  • Premium 135 votes
    32%
  • LE 122 votes
    29%

(426 votes)

Topic Gallery

View topic image gallery

C88E4667-083A-411A-B41C-B41293A81487 (resized).jpeg
artworld (resized).jpg
20220524_124346 (resized).jpg
20220524_124333 (resized).jpg
easypeasy (resized).jpg
2022-05-22 17.46.17 (resized).jpg
2022-05-22 17.46.14 (resized).jpg
2022-05-22 17.45.22 (resized).jpg
2022-05-22 17.45.30 (resized).jpg
2022-05-22 17.46.07 (resized).jpg
36lpt2 (resized).jpg
862CD6AE-A458-4778-A193-EBA8AB525C6F (resized).jpeg
08CCA327-8637-4610-87EC-F6F26F76BC90 (resized).jpeg
20220514_165847 (resized).jpg
b28c87cc684dbe63318643a3f8a5e25805a14787 (resized).jpg
5a4cd8a6266b21cf2826129eadb7151c49b80a2c (resized).jpg

Topic index (key posts)

17 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 14,921 posts in this topic. You are on page 92 of 299.
#4551 1 year ago

I had one ball locked, made a mode shot in the left ramp without lock lit. It locked me second ball and released. Is that suppose to happen? https://clips.twitch.tv/RudePricklyNuggetsUnSane

What is the bugs email to Stern again?

#4552 1 year ago
Quoted from C0untDeM0net:

yeah I've played with the power quite a bit. It's hitting far to low even at full power from the right flipper. I could go no washers and it wouldn't make it. Left flipper looks good to go at 240-245. I've got right at 250 right now. As I said, progress. I think the engineer might be right and I got another bad ramp. Just my luck lol. With the old ramp the right was hitting higher so I'm hoping the old ramp will make me golden. Should have just done this months ago but wanted to see if Stern would fix it.

Crazy. When my flipper is full power it hits way high. That’s way the jiggly demo helps me as it allows it to tilt back more and let those high shots fall in.

#4553 1 year ago
Quoted from dri:

I had one ball locked, made a mode shot in the left ramp without lock lit. It locked me second ball and released. Is that suppose to happen? https://clips.twitch.tv/RudePricklyNuggetsUnSane
What is the bugs email to Stern again?

I don’t think that’s a bug. You just hit a shot so hard the ball jumped off the ramp enough to catch onto the other ball. Then when the game saw two balls there when there should only be one, it released both. Magnet is either on the wall or off it. It can’t choose how many balls it drops.

#4554 1 year ago
Quoted from imagamejunky:

SWEET!
[quoted image][quoted image][quoted image]

I’m usually not one for wild shooter rods, but that Stern one is awesome. Well done!

#4555 1 year ago

Anyone have the Stern side rail armor installed? I can’t seem to find any pics here or on Google

#4556 1 year ago

What can I say this is a completely different game when you can hit the demogorgon. I've had this machine since January 15th and I've never experienced hitting it more than once in a game. Tonight I've made shot after shot after shot. I had no idea that the mouth shots on "what's that" we're worth 40 million + 60 million plus. Didn't hit the last one unfortunately hehe. I've got no modes started or multiballs on ball one and i have nearly 240 mil. I've been making my high scores of 500 million the really hard way

I really hope this fix I've got works for a while. I still have not hit it from the right flipper but the fact that I can consistently hit it from a cradled left flipper makes all the world of difference

#4557 1 year ago

Sweet! Yeah you’ve only experienced half the game since you got it. Enjoy!

#4558 1 year ago
Quoted from evileye:

Anyone have the Stern side rail armor installed? I can’t seem to find any pics here or on Google

Still not out yet.

#4559 1 year ago
Quoted from chuckwurt:

Sweet! Yeah you’ve only experienced half the game since you got it. Enjoy!

so I think having been shooting the demogorgon so much and playing in such a different way that I'm used to I'm now experiencing the dreaded flipper overheating problem. power really dropped off on both flippers I can barely make the ramps and clearly not able to hit the demogorgon in the last couple of games I played. it's funny and it's a completely different way of playing the game I'm just not used to it but my pro is having the same problem with coil overheating. Going to give it 30 minutes to cool down lol

#4560 1 year ago

Yeah, played 30 minutes or so of my new potc and came back to St and the first demo shot went in. Looks like on my machine the demo shot is very power dependant. I'll be looking into that fan upgrade when it's available

Speaking of upgrades the Titan glow replacement rubbers are awesome with the UV light. I got the flipper and slings and love it.
IMG_20200702_223911058 (resized).jpg

#4561 1 year ago
Quoted from C0untDeM0net:

Yeah, played 30 minutes or so of my new potc and came back to St and the first demo shot went in. Looks like on my machine the demo shot is very power dependant. I'll be looking into that fan upgrade when it's available

Wiring harnesses should be here late next week.

#4562 1 year ago

On the latest software I've been seeing one odd thing with the demogorgon qualification. Say I have 2 of the 4 drops down. Normally a shot passed those into the demo would qualify the word and if that gets the demo ready I'd get the flashing arrow to start. I've been having that center shot not just complete the word but also start the demogorgon mode. Almost like it's double counting the shot. Anyone else seeing that? Wondering if it's a bug as I don't remember it doing that before this software version. I've also made a lot of mods to my demo so maybe I screwed something up too.

#4563 1 year ago

I haven’t seen that on the new code. What I do see from time to time (which is normal behavior), is if you graze the final target of a word, and also go through the back you get a 2 for 1.

#4564 1 year ago
Quoted from evileye:

Anyone have the Stern side rail armor installed? I can’t seem to find any pics here or on Google

Still waiting, they don't seem to be out yet. Just images of what they look like.

#4565 1 year ago
Quoted from gambit3113:

I also originally tried corvair’s vinyl. I did not see the same results that he did and posted long ago, either. His material is a vinyl that is utilized for other purposes, from what I can tell.
I had a friend in the industry get me large samples of Screen Innovations Black Diamond and also Stewart Filmscreen Firehawk G5. I also got this sample set off Amazon:
amazon.com link »
Firehawk and Black Diamond are completely comparable to one another. Both are dark gray and improve contrast and blacks a ton. The two gray screens in the sample pack are also very good, honestly. The lighter gray is better for brighter rooms than maybe any of them, honestly, but doesn’t offer the contrast or blacks improvement of the darker choices.
All told, if you don’t have access to the high end stuff, the Amazon samples are honestly just as good, and I wouldn’t hesitate to buy them and use them. They are vastly superior to the stock material. *Note* only replace the material on the screen, drop targets and stand up targets behind the drops. This stuff won’t help on the ramps or non-vertical surfaces.
I also bought and Used this corner cutter that someone earlier recommended (Small cut):
amazon.com link »

What did you use to get it to stick to the screen?
Did you remove it (the ramp/screen) for the application?
I would be bummed if I messed it up.

#4566 1 year ago
Quoted from Nevus:

What did you use to get it to stick to the screen?
Did you remove it (the ramp/screen) for the application?
I would be bummed if I messed it up.

I used this stuff to stick everything:

Sheet of 3M 9474LE 300LSE... amazon.com link »

As to removing the existing material, here is what I did (YMMV): I stuck the new stuff over the existing on the screen to make sure I liked it, and to decide which of my choices I was going to go with. When I was comfortable with my decision, I pulled the old stuff off and there was plenty of adhesive that remained on the metal screen surface (almost all of it, in fact) to stick new material on the 3 sections. The targets I stick over, but that made them thick enough to be a little problematic fitting down into the drop mech. So I pulled the originals off the drops and stuck the new on there. I just put it over the standup targets hiding behind the drops. *NOTE* you have extra standup and drop canvas material in a bag that came in your game. Enough to redo them all, in fact. You just don’t have extra screen and ramp material.

#4567 1 year ago
Quoted from chuckwurt:

I haven’t seen that on the new code. What I do see from time to time (which is normal behavior), is if you graze the final target of a word, and also go through the back you get a 2 for 1.

yeah this is not that situation. It doesn't happen every time which makes it feel like a software bug. Maybe it's something that's been there a while I just never noticed it because I've not been shooting for the demo.

#4568 1 year ago
Quoted from C0untDeM0net:

yeah this is not that situation. It doesn't happen every time which makes it feel like a software bug. Maybe it's something that's been there a while I just never noticed it because I've not been shooting for the demo.

Okay I would put it in switch test and see if that switch behind the drops double registers ever.

#4569 1 year ago
Quoted from chuckwurt:

Okay I would put it in switch test and see if that switch behind the drops double registers ever.

Not seeing anything odd in switch test. There are a ton of optos up there but none of them are acting strange.

#4570 1 year ago
Quoted from C0untDeM0net:

Not seeing anything odd in switch test. There are a ton of optos up there but none of them are acting strange.

Should only be one switch behind the drops that resisters a bank completion/demo mode start. Not sure what it’s called though.

#4571 1 year ago

I think it's called demogorgon exit opto. It was registering fine. There are also two optos for the up post and then the opto for making sure the ball doesn't get stuck behind the drop targets. Finally there is the opto for the demogorgon mouth. All of them are registering fine and show no signs of registering when banging on the playfield. I'll try to get it on video and report it to Stern and see what they say. It happens often enough on my machine it shouldn't be too hard to replicate. Kinda reminds me of the left ramp timing bug in the early code.

#4572 1 year ago

Yeah and could be a pro only bug too.

#4573 1 year ago

I’ve got my game in timeout currently for coil cool down. Couldn’t get it to make it up the ramp for the left orbit by the end of that last game, much less the TK lock.

**taps the table with fingers of one hand while clutching cash in fist of other, extended to Vireland in anticipation**

#4574 1 year ago

Got my shooter rod and going to install it today, is it self explanatory where to plug the power into? Instructions are a little sparse

#4575 1 year ago
Quoted from gambit3113:

Still not out yet.

Quoted from blowback1976:

Still waiting, they don't seem to be out yet. Just images of what they look like.

Gotcha, thanks guys. I was on the Stern Shop before and they look like they’re available for purchase so it through me off. Probably a take your money now and ship it to you in 3 months situation.

#4576 1 year ago
Quoted from Makarov:

Got my shooter rod and going to install it today, is it self explanatory where to plug the power into? Instructions are a little sparse

It's not self-explanatory at all; in fact, the instructions suck. Plug it into the node board to the left of the coin door inside the cabinet. Bottom row of connectors, CN15. You'll see that the plug is keyed for that connection with the one blocked pinhole, so make sure you put it in the right way so you don't bork any of your node board pins. That'd be an awkward conversation with the fine folks in Stern tech support. If you can actually reach them, that is.

#4577 1 year ago

I don’t know if this is a programming issue or just an issue with my game, but it seems like you can’t hit the demogorgon with a shot and then another shot within a second or two and expect that second hit to register. Does a certain amount of time have to pass between shots? Thanks.

#4578 1 year ago
Quoted from usandthem:

I don’t know if this is a programming issue or just an issue with my game, but it seems like you can’t hit the demogorgon with a shot and then another shot within a second or two and expect that second hit to register. Does a certain amount of time have to pass between shots? Thanks.

Yes this seems to be the case.

#4579 1 year ago
Quoted from usandthem:

I don’t know if this is a programming issue or just an issue with my game, but it seems like you can’t hit the demogorgon with a shot and then another shot within a second or two and expect that second hit to register. Does a certain amount of time have to pass between shots? Thanks.

Mine is the same. Frustrating. This actually seemed to get worse on .94 from what I could tell

#4580 1 year ago

All the other optos in the game seem to be able to keep up with multiple quick registers. I wonder if this can be improved for the demo bashes.

#4581 1 year ago

Damn, I got my first system crash and the pinball is not turning on. I only get the projector to turn on with the "No Signal" sign... Everything when dark on the playfield and I was able to move the flippers and hear sound for about 5 seconds more...

st issue (resized).jpg
#4582 1 year ago

Ouch. That’s not a typical game reset. The games should come right back on. Turn the game off and leave it for 5 mins and try again.

If that doesn’t work. Might need to make a new SD card and try that.

I assume you have .96 code in the game?

#4583 1 year ago
Quoted from chuckwurt:

Ouch. That’s not a typical game reset. The games should come right back on. Turn the game off and leave it for 5 mins and try again.
If that doesn’t work. Might need to make a new SD card and try that.
I assume you have .96 code in the game?

Yes, Code .96 is installed. How do I make a new SD Card? I mean, I have SD cards, but what do I do?

#4584 1 year ago
Quoted from tk375:

Yes, Code .96 is installed. How do I make a new SD Card? I mean, I have SD cards, but what do I do?

Get flashing software. Search balenaetcher

Flash the software from sterns website to the SD card. They should have instructions on the stern website. Replace the card in the game with the new one.

#4585 1 year ago
Quoted from chuckwurt:

Get flashing software. Search balenaetcher
Flash the software from sterns website to the SD card. They should have instructions on the stern website. Replace the card in the game with the new one.

Ok, sounds good, I will report back. Thanks!

#4586 1 year ago
Quoted from chuckwurt:

Get flashing software. Search balenaetcher
Flash the software from sterns website to the SD card. They should have instructions on the stern website. Replace the card in the game with the new one.

New SD card didn't work....

#4587 1 year ago
Quoted from tk375:

New SD card didn't work....

Sorry out of ideas. I’d get with stern support.

#4588 1 year ago
Quoted from chuckwurt:

Sorry out of ideas. I’d get with stern support.

Yes, thank you for the suggestion. Here are some pics. but I don't hear the fan going.

105968574_751971618883563_3140699330263707155_n (resized).jpg106508830_318608479273304_6345675903464261257_n (resized).jpg106671097_598398817725782_1862586765072458711_n (resized).jpg
#4589 1 year ago

This happened in the middle of a game? Went dark and no reset?

#4590 1 year ago
Quoted from gambit3113:

This happened in the middle of a game? Went dark and no reset?

Yes, all leds turn off and the monitor at the same time. machine is not turning on now. I flashed a new SD Card, waited 10 minutes, tried to leave a flashdrive in the computer to see if it recover... Nothing...

#4591 1 year ago

What does it do now when you power the machine on? I see you have speaker lights. Do they come on immediately, with no other signs of life than the projector eventually powering on and into that test mode?

#4592 1 year ago
Quoted from tk375:

Yes, all leds turn off and the monitor at the same time. machine is not turning on now. I flashed a new SD Card, waited 10 minutes, tried to leave a flashdrive in the computer to see if it recover... Nothing...

Do you have a multimeter? I'd check to make sure 48v is coming out of the power supply and not less, then if that's ok, check the output from the power distribution board.

#4593 1 year ago

Did you leave a usb drive in that left usb socket?

20200703_185836 (resized).jpg
#4595 1 year ago

Nice catch. What the hell is that?

#4596 1 year ago
Quoted from chuckwurt:

Yeah. What is that?

Quoted from gambit3113:

Nice catch. What the hell is that?

(Awkward silence...)

#4597 1 year ago
Quoted from imagamejunky:

Did you leave a usb drive in that left usb socket?
[quoted image]

That is the USB flash drive to reinstall the code. I removed it after nothing was working. I turned the machine once but it didn't do anything.

#4598 1 year ago
Quoted from chuckwurt:

Yeah. What is that?

It's a flash drive that had the code. it was removed. I just happened to take the picture when the machine was switched on. One thing though, I don't hear a fan moving at all. I need to get a multimeter...

#4599 1 year ago
Quoted from beelzeboob:

(Awkward silence...)

Was having dinner..

#4600 1 year ago
Quoted from tk375:

It's a flash drive that had the code. it was removed. I just happened to take the picture when the machine was switched on. One thing though, I don't hear a fan moving at all. I need to get a multimeter...

The fan is thermally switched. If there's not enough load to get the power supply over 120 degrees, it won't turn on. And if it does turn on, it will turn off again when it drops to 104 degrees.

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Parsippany, NJ
8,200 (OBO)
Machine - For Sale
Sound Beach, NY
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 99.00
Boards
PinballReplacementParts
$ 599.95
Lighting - Led
Pin Stadium Pinball Mods
$ 30.00
Playfield - Other
YouBentMyWookie
From: $ 85.00
Playfield - Other
RavSpec
$ 27.95
Playfield - Toys/Add-ons
ULEKstore
$ 59.95
Playfield - Toys/Add-ons
Hookedonpinball.com
$ 349.95
Lighting - Led
Pin Stadium Pinball Mods
7,800 (OBO)
Machine - For Sale
West Chester, PA
19,995 (OBO)
Machine - For Sale
Blakeslee, PA
There are 14,921 posts in this topic. You are on page 92 of 299.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!