(Topic ID: 258046)

Stranger Things Club. Join our Party!


By chuckwurt

1 year ago



Topic Stats

  • 7,570 posts
  • 399 Pinsiders participating
  • Latest reply 1 hour ago by Mikedenton49
  • Topic is favorited by 135 Pinsiders

You

Linked Games

Topic poll

“Which game are you getting?”

  • Pro 89 votes
    33%
  • Premium 81 votes
    30%
  • LE 96 votes
    36%

(266 votes)

Topic Gallery

There have been 1,037 images uploaded to this topic. (View topic image gallery).

FC1AEAB2-1705-4F97-B43F-4F9DBE140976 (resized).jpeg
ED46492D-4711-42B5-979B-9916A9975593 (resized).jpeg
B41BC039-9D73-4C93-9463-BF423517FC96 (resized).png
IMG_20201122_211846126 (resized).jpg
9565EBE5-312C-44CF-92C6-BF0724A32810 (resized).jpeg
IMG_20210115_130924_01.jpg
CCB9D019-6EE7-4F25-946E-C12679D8F33C (resized).jpeg
4467DB96-6155-47B7-B377-3308B812808F (resized).jpeg
PXL_20210116_125045032 (resized).jpg
75214404-8137-44E0-A734-59F9E9A21762 (resized).jpeg
6C699575-4474-4DE9-8FD6-7190B31E15DF (resized).jpeg
26FC722A-3916-4957-86AB-0F1B0AD072EA (resized).jpeg
3E602F0B-A055-4861-BF8D-C57268C08DF3 (resized).jpeg
858FD97E-7B32-415C-8C74-70F3DF318B72 (resized).jpeg
C1411995-D728-45CA-8B35-99482EF4D798 (resized).jpeg
6F5748B4-BA55-41A4-8E4B-18526AACFA76 (resized).jpeg

Topic index (key posts)

9 key posts have been marked in this topic (Show topic index)

There are 7570 posts in this topic. You are on page 48 of 152.
#2351 10 months ago

So fiddling with my lock some more tonight after cutting a piece of aluminum to use as a measuring tool. What interesting is last night when I was having the great success rate with locks , the arm was much closer to the wall than 13/16”. My guess is it was 1/2” away from the way.

With the tip of the arm 13/16” away from the wall, the ball barley makes it up the arm halfway before coming back down.

I’m going to keep fiddling away here and see if I get anywhere.

#2352 10 months ago
Quoted from mzhulk:

I have my leg levelers all flat not incline.

Bro, do you even pinball?

#2353 10 months ago

Here's my pro with yellow reflective plastic protectors and mirror blades installed......I know very special taste and many may dislike that combination but I actually like it.

ST convolux (resized).jpg
#2354 10 months ago
Quoted from Dr-Willy:

So fiddling with my lock some more tonight after cutting a piece of aluminum to use as a measuring tool. What interesting is last night when I was having the great success rate with locks , the arm was much closer to the wall than 13/16”. My guess is it was 1/2” away from the way.
With the tip of the arm 13/16” away from the wall, the ball barley makes it up the arm halfway before coming back down.
I’m going to keep fiddling away here and see if I get anywhere.

Following up on this. After adjusting more and more and more, my initial thoughts where correct. At 13/16” spacing for the arm to the wall all balls get rejected. Currently my machine arm is 1/2” from the wall (give or take 1/32”) i was at 100% lock rate with taking trapped up shots and I am at approximately 80-90% success rate with good clean shots up the ramp during normal play from the right flipper. I went ahead and put some tooth lock washers on that @twenty84 suggested. YMMV but something maybe someone else wants to try.

Also my ramp isn’t sticking out from the back wall 1/32” it’s actually in the wall about a 1/32”. The eleven plastic is sticking out a hair past the back wall of my ramp.

Just played about 5 games and am happy with this. Will play again tomorrow to see if it changes.

#2355 10 months ago
Quoted from TKDalumni:

Are you going to stream it?

jack danger has a premium with the kit at his place now and streamed for a couple of hours last night. It’s on his vod on hos twitch channel if you want to see it.

#2356 10 months ago
Quoted from Dr-Willy:

Following up on this. After adjusting more and more and more, my initial thoughts where correct. At 13/16” spacing for the arm to the wall all balls get rejected. Currently my machine arm is 1/2” from the wall (give or take 1/32”) i was at 100% lock rate with taking trapped up shots and I am at approximately 80-90% success rate with good clean shots up the ramp during normal play from the right flipper. I went ahead and put some tooth lock washers on that @twenty84 suggested. YMMV but something maybe someone else wants to try.
Also my ramp isn’t sticking out from the back wall 1/32” it’s actually in the wall about a 1/32”. The eleven plastic is sticking out a hair past the back wall of my ramp.
Just played about 5 games and am happy with this. Will play again tomorrow to see if it changes.

I assume your measurements are from the end of the rod where Stern says the ideal distance from the magnet cover is 13/16" (about 0.8"). At 1/2" I would think the ball would hit that metal keel at the end of the rod. In any case if it is working, its hard to say you're doing it wrong.

#2357 10 months ago

Any word on what the "video mode" will be? Every time I get mystery I see that option and wonder...

#2358 10 months ago

Every time I get mystery I seem to get that map piece award. How that is still an option and is something that gets awarded 80% of the time is beyond me.

#2359 10 months ago

Yeah they said that was going away like 3 code revisions ago.

#2360 10 months ago

Anyone else feel like Wheres Barb is buggy? I'm not sure what the rules for that are supposed to be. I thought the flashing shots were what ended the mode but lately shooting any non flashing shot seems to end the mode. I'll come out of it with like 1 million points and that is it. From tilt forums the rules were

Where’s Barb?: All major shots are lit in red, with one random shot flashing. Shooting any solidly lit shots will score 500k and increase the value of the flashing shot by 250k; making the flashing shot will light another flashing shot and qualify the other shots for 500k. Making the flashing shot twice will finish the mode.

and that appears to have been the case 3 revisions ago but something has changed. It's the only mode I don't understand and can't make any points on.

#2361 10 months ago

Turn up the heat has zero scoring too. Never gotten more than a few million for that mode.

Barb i thought had the rules changed, but no idea what they are now. It’s definitely confusing. I’ve completed in one shot for minimal points and I’ve also had it last for lots of shots and score pretty big.

#2362 10 months ago
Quoted from chuckwurt:

Turn up the heat has zero scoring too. Never gotten more than a few million for that mode.
Barb i thought had the rules changed, but no idea what they are now. It’s definitely confusing. I’ve completed in one shot for minimal points and I’ve also had it last for lots of shots and score pretty big.

From what I can tell on where’s barb, dead barb is located in one of the shots randomly. Each shot you make you don’t find her adds to the collected total, so the goal is to hit every shot she isn’t at and then hit the one she is at. That will give maximum point cash out. This to me seems backwards. I think it would be worth x number of points and each time you shoot a shot she isn’t in it takes away from that total. So if you get it on the first try then you get the maximum points possible for the mode.

#2363 10 months ago

Okay if that’s how it works I like that. Still doesn’t clear up the flashing shots though. I heard them make a comment that flashing shots are worth more but I don’t know if that for every mode or what.

#2364 10 months ago

I had horrible problems with the telekinesis ball lock making maybe 1 of 20 shots after following the stern pdf fix. Today I put a little pressure on the diverter arm (pushing down) and made sure to wd40 all the joints involved in the movement. I made 10 of 10 shots so far. Not sure if it was luck or if this is a legit fix but definitely worth a try considering the high rate of success I’ve had.

92E086E2-888E-4875-B3CB-AA810BD2EE91 (resized).jpeg
#2365 10 months ago

Anyone have issues with the Magnet not releasing the pinballs at all?

#2366 10 months ago
Quoted from Captchaos:

Anyone have issues with the Magnet not releasing the pinballs at all?

So when multiball starts they just stay up there? What about at game over? I’d go into coil test and see if that coil fires. If it does, test the opto switch that run along the backboard next. There are two of them.

#2367 10 months ago

New Premium the house! (Thanks Andrew at Got Pinball?) I upgraded from the Pro. Still in honeymoon phase. But there is a different feel to this game than with the Pro. Although if I am honest it’s still to soon to determine if the extra cash was worth it. Build date of Feb 26th and have zero issues out of the box so far. Best, Charlie

#2368 10 months ago

My UV kit arrived

27 Steps to install it.

C360EEC9-508B-41B7-92FC-9F2613C210B7 (resized).jpeg
13
#2369 10 months ago

Install complete!

Took me about 75 minutes. Keep in mind this is my first pin and I've owned it for like 10 days. So I'm guessing you'll be slightly faster than I was.

Was exceedingly simple.

IMG_5278 (resized).jpgIMG_5279 (resized).jpg
#2370 10 months ago

Looking awesome! I’m going to do mine tomorrow night or Saturday.

#2371 10 months ago
Quoted from chuckwurt:

So when multiball starts they just stay up there? What about at game over? I’d go into coil test and see if that coil fires. If it does, test the opto switch that run along the backboard next. There are two of them.

Nothing happens in the coil test. The pinballs remain there during multiball and when the game ends. I have to look under the hood tonight

#2372 10 months ago
Quoted from Captchaos:

Nothing happens in the coil test. The pinballs remain there during multiball and when the game ends. I have to look under the hood tonight

Okay I would suspect a connector came loose or a loose wire then. The whole mech is on the backside of the backboard.

#2373 10 months ago
Quoted from arsmith7:

Install complete!
Took me about 75 minutes. Keep in mind this is my first pin and I've owned it for like 10 days. So I'm guessing you'll be slightly faster than I was.
Was exceedingly simple.[quoted image][quoted image]

What are your thoughts on it now that you have it and see it in person? Is it game changing for the mode?

#2374 10 months ago

Just got the shipping notice for my UV kit, now at some point I guess I have to get the pin....

#2375 10 months ago
Quoted from Dr-Willy:

What are your thoughts on it now that you have it and see it in person? Is it game changing for the mode?

I mean, it looks *cool*.

It comes on in the upside down and all the other lights go out. Its pretty awesome.

UV also comes on during other modes.

I don't think it will make people love it that didn't love it before. But for an extra 5% of my purchase price, its worth getting without a doubt

#2376 10 months ago

Now I just need in person comparisons of the stern uv kit to pinstadiums uv kit

#2377 10 months ago

Mine’s here too. I’ll do a video of the entire installation process.

24504DAF-936B-40CA-AB4C-8CEC991D0AF3 (resized).jpeg
#2378 10 months ago
Quoted from splitcms:

I had horrible problems with the telekinesis ball lock making maybe 1 of 20 shots after following the stern pdf fix. Today I put a little pressure on the diverter arm (pushing down) and made sure to wd40 all the joints involved in the movement. I made 10 of 10 shots so far. Not sure if it was luck or if this is a legit fix but definitely worth a try considering the high rate of success I’ve had.[quoted image]

Following up on this as splitcms pm’d me this morning and wells discussing this.

Last night I had my lock dialed, or at least I thought I did. Played great last night, came out this morning and played it and couldn’t get a single lock in three games, and I basically sat there and shot nothing but the lock shot the whole time. Came home on my lunch fired off a couple more games, still not a single lock. Came home sprayed a little (and I mean little) lubricant into the opening of the lock arm assembly where it slides on the screw (see picture) then worked the mech back and forth about 20 times so it distributed it. I then sprayed a little bit into a paper towel and wiped it on the plunger arm that goes into the coil in the back panel and worked the mech again.

I then played about 10 games. Every lock shot worked perfectly and locked perfectly. Not sure if this is a long term fix yet but I’m going to keep playing and see.

After looking at the part of the mech that slides on the hex head bolt, the mech arm basically rides on a nylon washer. Perhaps it creating a binding issue we can’t see. I’m not sure, I’m just going to enjoy the locks while they work lol.
37781939-D0B4-42EF-84CC-FA205CEAFB20 (resized).jpeg9A58A517-0509-4BDB-A24D-1B7BB9415847 (resized).jpeg

-1
#2379 10 months ago

For those that have installed the uv kit. . ... do you notice it washing out the projector?

#2380 10 months ago
Quoted from Dr-Willy:

Following up on this as splitcms pm’d me this morning and wells discussing this.
Last night I had my lock dialed, or at least I thought I did. Played great last night, came out this morning and played it and couldn’t get a single lock in three games, and I basically sat there and shot nothing but the lock shot the whole time. Came home on my lunch fired off a couple more games, still not a single lock. Came home sprayed a little (and I mean little) lubricant into the opening of the lock arm assembly where it slides on the screw (see picture) then worked the mech back and forth about 20 times so it distributed it. I then sprayed a little bit into a paper towel and wiped it on the plunger arm that goes into the coil in the back panel and worked the mech again.
I then played about 10 games. Every lock shot worked perfectly and locked perfectly. Not sure if this is a long term fix yet but I’m going to keep playing and see.
After looking at the part of the mech that slides on the hex head bolt, the mech arm basically rides on a nylon washer. Perhaps it creating a binding issue we can’t see. I’m not sure, I’m just going to enjoy the locks while they work lol.
[quoted image][quoted image]

Glad this worked for you!

#2381 10 months ago

So I think I may know why some people are having their left orbit post hitting the ball making the feed unpredictable.

I was playing with my pitch and made my game completely flat (all four legs all the way in) to see if it made my lock shot any more reliable (it didn’t), I noticed my left orbit post was hitting the ball after it released, making that orbit feed relay bad.

Once I put the game back to 6.6-6.8 where I had it, my post stopped hitting the ball after releasing it. I think that added steepness gets the ball out of the posts way quicker.

Hope this helps others. They can also simp May have that post hold open longer, but that may release multiple balls at once if there are two back there. As we’ve discussed, there are two optos there, so if they plan to use those for some type of mode or MB, the post will need to activate quicker so it can release one at a time.

#2382 10 months ago
Quoted from arsmith7:

Install complete!
Took me about 75 minutes. Keep in mind this is my first pin and I've owned it for like 10 days. So I'm guessing you'll be slightly faster than I was.
Was exceedingly simple.[quoted image][quoted image]

are the yellow wires new runs for the UV node board? if so, it seems like stern kind of cheaped out on their length so that they could have been neatly routed with the rest of the existing wire runs.

#2383 10 months ago
Quoted from j_m_:

are the yellow wires new runs for the UV node board? if so, it seems like stern kind of cheaped out on their length so that they could have been neatly routed with the rest of the existing wire runs.

Looks like their is plenty of wire there I see a couple of sections where excess is zip tied up. Think it’s just more how he ran the wire.

#2384 10 months ago

Yeah there is plenty of extra wire. I’m just an amateur.

#2385 10 months ago

Anyone else finding UV kit not turning on after install? I don’t see the diagnostic the instructions refer to and it isn’t working. Believe I followed directions to a T. Any one have issues that I can focus on before I re do it all?

#2386 10 months ago
Quoted from Morhaus:

Anyone else finding UV kit not turning on after install? I don’t see the diagnostic the instructions refer to and it isn’t working. Believe I followed directions to a T. Any one have issues that I can focus on before I re do it all?

did you change the option is setting to yes that UV kit is installed?

#2387 10 months ago

Now when the UV kits are shipping, any speculation/rumor when they're going to ask us for the next batch of Benjamins, i.e topper?

#2388 10 months ago

UV kit is sick. Just saw it in person.

#2389 10 months ago
Quoted from bgwilly31:

did you change the option is setting to yes that UV kit is installed?

I'll second this since I just got mine installed today and somehow missed that at the top of the instruction sheet. I did think it was odd that ST option wasn't showing up in lamp diagnostic either.

Quoted from chuckwurt:

UV kit is sick. Just saw it in person.

It is so cool. And frankly after installing all the new plastics, apron, and board to get this all going I understand the price and think people would be foolish to go with a cheaper option (it's more than just throwing some lights on the playfield and calling it a day). We can argue whether Stern should have shipped this with the game from day 1, but I can't argue with the pricepoint of the kit. It's an awesome effect that adds a lot of fun to the game and I'm glad I picked it up.

#2390 10 months ago

Where’s the option to say it’s installed??????

#2391 10 months ago
Quoted from Morhaus:

Where’s the option to say it’s installed??????

In the adjustments menu. Go to adjustments, ST adjustments, and it’s the first or second one.

#2392 10 months ago
Quoted from chuckwurt:

In the adjustments menu. Go to adjustments, ST adjustments, and it’s the first or second one.

I think it's under Features and not ST (working off memory since I've left the office), but yeah it's the very first one to enable.

#2393 10 months ago
Quoted from timmmmyboy:

I think it's under Features and not ST (working off memory since I've left the office), but yeah it's the very first one to enable.

ST is the logo. It’s called feature adjustments I believe. Figured they would look at pictures before reading. Haha

#2394 10 months ago

Thanks guys! It's a go. The instructions I received just said how to test, not activate that things.

and I'll say it is worth it so far. especially since I have the translucent Titan rubbers...they look awesome with the UV lights!

#2395 10 months ago

Now to install. Quick question.

I purchased a plastic protector kit before this kit was announced.

Do you all think it would interfere with the UV look to have them on?

AF0B8E4E-0308-40BD-82E1-31927747DD6C (resized).jpeg
#2397 10 months ago

So just unboxed my premium and the projector is DOA. It just has a dim light coming from it. I removed the apron and unplugged the HDMI cord and it turned on with a sort of menu. I then plugged it back in and tried reconnecting the cord at the MPU with no change. I then plugged the HDMI cord into my laptop and the projector displayed. I noticed the game shipped with .85 code and the current code is .86. I'm going to update but any suggestions?

#2398 10 months ago
Quoted from chuckwurt:

UV kit is sick. Just saw it in person.

I’ve seen it too Chuck! Wow. Kit arrived today and game shows up tomorrow

Gonna be an awesome weekend!!!

#2399 10 months ago
Quoted from fattdirk:

So just unboxed my premium and the projector is DOA. It just has a dim light coming from it. I removed the apron and unplugged the HDMI cord and it turned on with a sort of menu. I then plugged it back in and tried reconnecting the cord at the MPU with no change. I then plugged the HDMI cord into my laptop and the projector displayed. I noticed the game shipped with .85 code and the current code is .86. I'm going to update but any suggestions?

Throw it away and buy an LE.

#2400 10 months ago
Quoted from corvair61:

Throw it away and buy an LE.

That’s what I would’ve done.

Promoted items from the Pinside Marketplace
$ 14.95
Playfield - Decals
COINTAKER.COM
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
There are 7570 posts in this topic. You are on page 48 of 152.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside