(Topic ID: 258046)

Stranger Things Club. Join our Party!

By chuckwurt

1 year ago


Topic Heartbeat

Topic Stats

  • 12,892 posts
  • 596 Pinsiders participating
  • Latest reply 2 hours ago by C0untDeM0net
  • Topic is favorited by 226 Pinsiders

You

Linked Games

Topic poll

“Which game are you getting?”

  • Pro 142 votes
    37%
  • Premium 125 votes
    33%
  • LE 116 votes
    30%

(383 votes)

Topic Gallery

View topic image gallery

b6a8cc7132bc315c28e1df5acb7dde98840f40cd (resized).jpg
a8dabea3ea76dbd766b57c4b03cac1b7fe229eb4 (resized).jpg
20211201_132555 (resized).jpg
6A528867-EB68-49CC-A7A4-D8295D8E8BC5 (resized).jpeg
IMG_0383 (resized).jpg
IMG_0423 (resized).jpg
IMG_0435 (resized).jpg
E269A31A-CBF0-4892-B124-83499188D958 (resized).jpeg
302AEB85-296B-4AB9-9198-C5D837210A97 (resized).jpeg
0EECE184-9315-4C7C-8A13-986DB86E5CB2 (resized).jpeg
7628A63E-FBC3-4165-9E65-3C7AF916EA34 (resized).jpeg
pasted_image (resized).jpeg
flipper bat (resized).jpg
flipper bat2 (resized).jpg
HS3 (resized).jpg
HS2 (resized).jpg

Topic index (key posts)

17 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 12,892 posts in this topic. You are on page 160 of 258.
#7951 9 months ago

Has anyone ever posted a Wanted to Buy ad? I was trying to do it the other day and it seems like it cost $45 to place, does anyone know if that’s true? I get paying if you sell a game, and maybe a small fee to post a WTB ad, but that seemed a bit high. Any advice would be appreciated.

#7952 9 months ago

You shouldn’t need to pay anything. It will ask you to donate when you pull the ad down, but it’s optional.

#7953 9 months ago
Quoted from Joeymonkey:

Has anyone ever posted a Wanted to Buy ad? I was trying to do it the other day and it seems like it cost $45 to place, does anyone know if that’s true? I get paying if you sell a game, and maybe a small fee to post a WTB ad, but that seemed a bit high. Any advice would be appreciated.

Why not just put it on your wishlist? Pinside will notify you for free when a pin on your wishlist is put up for sale.

#7954 9 months ago
Quoted from Leachdude:

Well I just may have found a tweak that will help with the demogorgon failed shots. On my machine when I was in test mode I noticed the Demodog targets in the middle, if hit just right seems to be activating like spinner hits, multiple shots registered with one hit, and then a center lane shot in the middle of all of them. Must be confusing the software. Closer introspection the targets seems to bounce like they are on a spring. If the target switch is sensitive it creates multiple hits. Also the foam backing didnt seem to help much like it should. I added another piece of foam, and made the switch less sensitive. Seems to have helped fix this issue on my game.

On my machine there are a number of switches that are doing that. I sent Stern a switch test video where I showed clearly one hit registering as several while activating the switch with my fingers. The optos are also doing the same thing. I've adjusted the switches as well to no difference as I don't think it's a mechanical issue. None of my other stern machines have this switch test problem so not sure what it could be. I've swapped node boards on Sterns suggestion without any change in behavior. Same switches are doing it.

#7955 9 months ago
Quoted from C0untDeM0net:

On my machine there are a number of switches that are doing that. I sent Stern a switch test video where I showed clearly one hit registering as several while activating the switch with my fingers. The optos are also doing the same thing. I've adjusted the switches as well to no difference as I don't think it's a mechanical issue. None of my other stern machines have this switch test problem so not sure what it could be. I've swapped node boards on Sterns suggestion without any change in behavior. Same switches are doing it.

I doubt this will help but maybe something to check. When I got my TWD everytime I hit the riot shot it would register as a barn hit and vise versa. Further inspection I found the switches were put in the wrong lanes. Maybe it could be your issue also.

#7956 9 months ago
Quoted from C0untDeM0net:

On my machine there are a number of switches that are doing that. I sent Stern a switch test video where I showed clearly one hit registering as several while activating the switch with my fingers. The optos are also doing the same thing. I've adjusted the switches as well to no difference as I don't think it's a mechanical issue. None of my other stern machines have this switch test problem so not sure what it could be. I've swapped node boards on Sterns suggestion without any change in behavior. Same switches are doing it.

That is very odd. They didn't suggest trying a different CPU?

#7957 9 months ago
Quoted from PinMonk:

Why not just put it on your wishlist? Pinside will notify you for free when a pin on your wishlist is put up for sale.

I usually do wanted ads as it can get people without publicly posted games to contact you.

#7958 9 months ago
Quoted from chuckwurt:

I usually do wanted ads

Do you do it as a classified ad? Are there other option? I never placed an ad before.

#7959 9 months ago

Just received the dice shooter rod today. The only instructions with it were to remove the 3 screws and swap it out. However it came with other wiring. Assumedly it needs to be connected in somewhere to light it up. Anyone have a more detailed instruction sheet that includes whatever wiring connections are needed? Thanks!

#7960 9 months ago
Quoted from Joeymonkey:

Do you do it as a classified ad? Are there other option? I never placed an ad before.

Just follow the prompts. It’s easy.

#7961 9 months ago
Quoted from palacekeeper:

Just received the dice shooter rod today. The only instructions with it were to remove the 3 screws and swap it out. However it came with other wiring. Assumedly it needs to be connected in somewhere to light it up. Anyone have a more detailed instruction sheet that includes whatever wiring connections are needed? Thanks!

We’re did you get your dice shooter from ? I’m assuming it’s the stern version right?

#7962 9 months ago
Quoted from palacekeeper:

Just received the dice shooter rod today. The only instructions with it were to remove the 3 screws and swap it out. However it came with other wiring. Assumedly it needs to be connected in somewhere to light it up. Anyone have a more detailed instruction sheet that includes whatever wiring connections are needed? Thanks!

I wired mine up right here. Inside coin door to the left.

Screenshot_20210215-183923_Samsung capture (resized).jpg
#7963 9 months ago
Quoted from Leachdude:

That is very odd. They didn't suggest trying a different CPU?

The last I heard from Pablo back in December the videos were sent to engineering. I've asked him several times since and he's said he's not heard back yet. Even sent the video to Brian and have not heard back on that either.

#7964 9 months ago
Quoted from finnflash:

I doubt this will help but maybe something to check. When I got my TWD everytime I hit the riot shot it would register as a barn hit and vise versa. Further inspection I found the switches were put in the wrong lanes. Maybe it could be your issue also.

We checked the switches are correct in switch test and 90% of the time the game works correctly.

#7965 9 months ago
Quoted from Blackzarak:

We’re did you get your dice shooter from ? I’m assuming it’s the stern version right?

Yes, it's the Stern version. Got it from gameroom goodies. Last I checked, they still had some in stock if you're interested.

#7966 9 months ago
Quoted from brerspidur:

I wired mine up right here. Inside coin door to the left.
[quoted image]

what did you have to do to "wire it up"?

#7967 9 months ago
Quoted from palacekeeper:

what did you have to do to "wire it up"?

Just plugged in to the board. . . Its been a while, I'll take a closer look when I get home tonight

#7968 9 months ago
Quoted from brerspidur:

Just plugged in to the board. . . Its been a while, I'll take a closer look when I get home tonight

Thanks I appreciate it. I guess there is an aux connection on the board that you use for accessories? My first pin...

#7969 9 months ago
Quoted from palacekeeper:

Thanks I appreciate it. I guess there is an aux connection on the board that you use for accessories? My first pin...

So the plunger has 2 black wires going to a connector. Then from that connector, I ran it behind the coin tray to the board. And it plugs into the pictured slot on the board.

20210215_215051 (resized).jpg20210215_215112 (resized).jpg20210215_215125 (resized).jpg20210215_215148 (resized).jpg20210215_215201 (resized).jpg
#7970 9 months ago
Quoted from brerspidur:

So the plunger has 2 black wires going to a connector. Then from that connector, I ran it behind the coin tray to the board. And it plugs into the pictured slot on the board. [quoted image][quoted image][quoted image][quoted image][quoted image]

Makes sense, plugs into “spare leds”. Thanks very much for the additional pics/assistance, really appreciate it!

#7971 9 months ago
Quoted from palacekeeper:

Makes sense, plugs into “spare leds”. Thanks very much for the additional pics/assistance, really appreciate it!

No problem

#7972 9 months ago
Quoted from C0untDeM0net:

We checked the switches are correct in switch test and 90% of the time the game works correctly.

Stranger Things code seems to be running poorly internally with the delayed reaction of things that happens sometimes. I would not be surprised if it were just down to poor programming. This IS Lonnie we're talking about on code.

#7973 9 months ago

Yeah, my guardians has a lot of the same delays and hiccups if you pay close attention. Seems it was the base for this game if you look at it in pinball browser. Cherry bomb audio is in the file still lol. I do hope they do some optimization around those optos. There are so many of them around the demogorgon.

#7974 9 months ago

Hello everyone...just wanted to let you know that my TK lock hasn't worked right since I bought my Premium almost a year ago. Over the weekend I swapped the replacement part from Stern, and started over with all of the other adjustments that come in the newer instructions from Stern. My TK lock is now working almost 100% of the time. Couldn't be happier, it's such a cool part of this pin. I ended up having to adjust the new part almost all the way to the left to get it to work how it is now. If you haven't done this fix yet, it really seems to work, at least for me.

#7975 9 months ago

So happy I hear that the updated ramp cover is making the adjustments easier for those that have had issues getting it working!

I have kept that key post updated so that newbies that need help have the latest and greatest and aren’t behind the times. Haha

#7976 9 months ago

Yes--I took my ramp off completely and it was 100%. Of course the balls fly around a little--it's too much-like I knew it would be but wanted to see if it works. What's the easiest way to get the replacement? Eddie at Stern said he was sending me a lock kit replacement---I asked for the ramp cover replacement. Not sure what he is sending exactly--anyone know the part number for the ramp cover?

#7977 9 months ago

Just email Pablo at stern and give him your serial number and address and they will send it. They will know what you’re looking for. The part number may be in the instructions. See the key post up top. It has a link to the instructions.

#7978 9 months ago
Quoted from Break8ers:

Yes--I took my ramp off completely and it was 100%. Of course the balls fly around a little--it's too much-like I knew it would be but wanted to see if it works. What's the easiest way to get the replacement? Eddie at Stern said he was sending me a lock kit replacement---I asked for the ramp cover replacement. Not sure what he is sending exactly--anyone know the part number for the ramp cover?

I don't know the part number, but I also asked for the ramp cover replacement, and got the right thing. They also sent "newer" instructions for all of the other adjustments, like arm adjustments, ramp etc.

#7979 9 months ago

Thanks Guys---

#7980 9 months ago

I can't find one of these anywhere. Nobody is selling in Europe. And a NIB Premium is north of $9500. Might have to cave in as i am getting more impatient by the day.

#7981 9 months ago

Yeah this is going to be hard to find since they stopped making them. Might be more LEs than any other model. Haha

#7982 9 months ago

Quick question - the white cover popped off of one of the targets by the left ramp. I see that there are spares in the accessory bag that came with the machine, but the one that fell off seems fine and just needs to be put back on.

Is there any particular type of glue that should be used, or any glue such as crazy glue is okay?

#7983 9 months ago
Quoted from Purdue:

Hey fellas, quick question... does anyone know what turning “adult content” off actually does on ST?
My 4yo is starting to say “what the hell” hah.
I tried turning it off and didn’t notice any difference. No big deal, just has me wondering.

Quoted from beelzeboob:

Well, I'm pretty sure you won't get Bullshit mode anymore, that's for sure. Whatever you do, don't get the Cleland sound mod...that has a lot more spicy language that you can't just turn off. And that's a shame because it's awesome.

Thats a bummer, I was just considering the cleland sound when he gets it updated to the new code... Damn Kids!

#7984 9 months ago
Quoted from Purdue:

Thats a bummer, I was just considering the cleland sound when he gets it updated to the new code... Damn Kids!

Cleland has the new code. I mean the language isn’t really anything any kid regardless of age hasn’t heard on tv or their own parents mouthes. Lol!! No F bombs or anything severe like that. Nothing too harsh imo and yes I’m a father.

#7985 9 months ago
Quoted from Flash71:

Cleland has the new code. I mean the language isn’t really anything any kid regardless of age hasn’t heard on tv or their own parents mouthes. Lol!! No F bombs or anything severe like that. Nothing too harsh imo and yes I’m a father.

Okay...I agree. But I'm pretty sure he doesn't want his kids running around the house saying, "Don't be a pussy!" or "Bullshit!" all the time. I think it's funny, but I can see where a parent's concerns would lie.

#7986 9 months ago
Quoted from palacekeeper:

Quick question - the white cover popped off of one of the targets by the left ramp. I see that there are spares in the accessory bag that came with the machine, but the one that fell off seems fine and just needs to be put back on.
Is there any particular type of glue that should be used, or any glue such as crazy glue is okay?

I wouldn't use glue. Try 3M 467MP adhesive roll and cut a square to fit. Clean the target carefully and finish with rubbing alcohol then stick.

#7987 9 months ago
Quoted from chuckwurt:

Yeah this is going to be hard to find since they stopped making them. Might be more LEs than any other model. Haha

It might be harder to find the UV kits! I haven't pulled the trigger on the game because I cannot find a LE/Prem UV kit anywhere!

#7988 9 months ago
Quoted from hollywood:

It might be harder to find the UV kits! I haven't pulled the trigger on the game because I cannot find a LE/Prem UV kit anywhere!

Pinstadium seems to sell UV kits, does anyone have experience with those? If i buy this NIB premium, i'll have the same problem...

#7989 9 months ago
Quoted from palacekeeper:

Quick question - the white cover popped off of one of the targets by the left ramp. I see that there are spares in the accessory bag that came with the machine, but the one that fell off seems fine and just needs to be put back on.
Is there any particular type of glue that should be used, or any glue such as crazy glue is okay?

Do not add glue. Wipe the target off with alcohol and put one of the replacements on it.

#7990 9 months ago
Quoted from hollywood:

It might be harder to find the UV kits! I haven't pulled the trigger on the game because I cannot find a LE/Prem UV kit anywhere!

They are running another batch of kits in March I think but they all might already be spoken for.

#7991 9 months ago
Quoted from theadicts77:

Pinstadium seems to sell UV kits, does anyone have experience with those?

They interact with the game just like the stern kit. They do not come with the apron lights or added plastics and attach to the game like the other Pinstadium lights.

#7992 9 months ago
Quoted from chuckwurt:

Do not add glue. Wipe the target off with alcohol and put one of the replacements on it.

Okay thanks. I was just trying to preserve the one that fell off, if possible. Since it seems we are on borrowed time for accessories etc., and these are unique to accommodate the projector... I'll use one from the bag, but I'll save the old one, just in case. Thanks

#7993 9 months ago
Quoted from palacekeeper:

Okay thanks. I was just trying to preserve the one that fell off, if possible. Since it seems we are on borrowed time for accessories etc., and these are unique to accommodate the projector... I'll use one from the bag, but I'll save the old one, just in case. Thanks

If applied correctly it should never come off again. Then just clean with novus 1 when dirty.

#7994 9 months ago

Also parts are different. Parts should be available for a long time.

#7995 9 months ago

Excellent. Thanks Chuck, as always, super helpful and very much appreciated.

#7996 9 months ago

No problem. For example. Part # 802-5000-Q2

Is the complete set of decals for all the projector surfaces. $95. I bought this as a backup to all my stuff since I plan to have this game for a very long time.

#7997 9 months ago
Quoted from theadicts77:

I can't find one of these anywhere. Nobody is selling in Europe. And a NIB Premium is north of $9500. Might have to cave in as i am getting more impatient by the day.

I was just on cointaker, and they seem to have ST Premium in stock: https://cointaker.com/products/stranger-things-pinball-stern-premium

Not sure if they ship to Europe though.

#7998 9 months ago
Quoted from chuckwurt:

No problem. For example. Part # 802-5000-Q2
Is the complete set of decals for all the projector surfaces. $95. I bought this as a backup to all my stuff since I plan to have this game for a very long time.

Which distro did you order from? I got a part number from Pablo of 502-7125-00 and he said that I'd need to order through a distro.

#7999 9 months ago
Quoted from palacekeeper:

Which distro did you order from? I got a part number from Pablo of 502-7125-00 and he said that I'd need to order through a distro.

That’s probably an individual part in that whole kit that I bought. I went through my distro.

#8000 9 months ago
Quoted from chuckwurt:

That’s probably an individual part in that whole kit that I bought. I went through my distro.

Pablo said it was the part number for the accessory bag that came with the game - spare stickers etc. I also talked to Marco Specialties and they had nothing in their database for the part number he gave me.

For my distro, just call one from the Stern site?

There are 12,892 posts in this topic. You are on page 160 of 258.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside