(Topic ID: 37254)

Strange LOTR problem


By hb1981

6 years ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 6 years ago by hb1981
  • No one calls this topic a favorite

You

Linked Games

#1 6 years ago

Last week i have bought a LOTR in very nice condition near mint i would say and it plays very well, but.....

When i get to Fellowship multiball it has some bug that all the lights of the inserts turn off so i cannot see where to shoot. This stays untill the ball drains and after that all the lights come on as if nothing happened. It only happens at Fellowship multiball and it happens everytime

Now i checked the software version and it is 4.10 so it is very old. I have ordered the 10.0 rom chip but is this going to solve it? Is it a bug or is something wrong?

#2 6 years ago

Might be a rom problem, this isn't designed in the game, check http://www.sternpinball.com/downloads/lROMreadme.txt
for rom updates. The 10.0 rom is the best to have so changing it is good anyway.

#3 6 years ago

if it is a rom problem is should be fixed as soon as i have received and replaced my rom chips with the 10.0 ones i guess.

#4 6 years ago

I have received my 10.0 roms for cpu and display and luckily the problem is solved! i am very happy. They seem to have added a lot of sounds 2 as a bonus haha

Promoted items from the Pinside Marketplace
From: $ 9.99
$ 39.50
$ 175.00
Lighting - Interactive
Professor Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside