(Topic ID: 243855)

Strange display on startup


By Mitch

1 year ago



Topic Stats

  • 22 posts
  • 6 Pinsiders participating
  • Latest reply 1 year ago by Mitch
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 4 images uploaded to this topic. (View topic image gallery).

20190527_075920 (resized).jpg
20190527_075915 (resized).jpg
20190527_075912 (resized).jpg
20190527_075910 (resized).jpg

#1 1 year ago

I have a getaway pinball machine. When you first turn it on the display is strange for the first couple seconds, then it clears up and seems to be working fine.

Any idea what would cause this?

It's fine during gameplay too.
20190527_075910 (resized).jpg20190527_075912 (resized).jpg20190527_075915 (resized).jpg20190527_075920 (resized).jpg

#2 1 year ago

Did you check the ribbon cable and connectors?

#3 1 year ago

Yup had the same issue when I moved the cpu to a different game.

#4 1 year ago

Problem is in cpu
Mine did the same

#5 1 year ago
Quoted from robertg130:

Problem is in cpu
Mine did the same

What chip is causing it? I can do my own board work.

Did yours get worse in time?

#6 1 year ago

Bump it up.

CHRISHIBLER any idea?

#7 1 year ago

Nobody? Maybe I'll change the title to something about kanada them I'll get tons of posts lol.

#8 1 year ago

Bump up. Nobody ever experienced this?

#9 1 year ago

I have that on my STTNG at start up. I ignored it 6 years ago.

#10 1 year ago

I had this before and changed / re-seated the ROMs and it went away, but mine did not clear up after start up

Quoted from Mitch:

Bump up. Nobody ever experienced this?

#11 1 year ago

So I guess just leave it alone?

#12 1 year ago

Nothing has gotten worse on my game in the 6 years since I ignored mine.

You could try a different DMD controller board to see if that fixes it.

#13 1 year ago
Quoted from PinballManiac40:

Nothing has gotten worse on my game in the 6 years since I ignored mine.
You could try a different DMD controller board to see if that fixes it.

Thanks, if it stayed the same for 6 years i will probably just leave mine alone unless someone can tell me what chip to replace.

Im sure the issue is on the mpu as the problem followed the mpu to whatever game i put it in.

#14 1 year ago
Quoted from Mitch:

Im sure the issue is on the mpu as the problem followed the mpu to whatever game i put it in.

That is good. Sorry, I had read right over that post. Did you also swap in a game ROM that matched the game you moved the MPU into?

#15 1 year ago
Quoted from PinballManiac40:

That is good. Sorry, I had read right over that post. Did you also swap in a game ROM that matched the game you moved the MPU into?

Yup. Also tried a new rom in current game.
I'm just gonna live with it as is.

#16 1 year ago

My daddy always said: if it ain't broke, don't fix it!

#17 1 year ago
Quoted from wdennie:

My daddy always said: if it ain't broke, don't fix it!

What about a little broken

#18 1 year ago

It might be a problem with the blanking signal. It has been on my mind to look at mine, but I have other projects and boards to tend to first.

#19 1 year ago
Quoted from Mitch:

What about a little broken

wait till its really broke.
I've caused more problems, trying to fix the little problems.

#20 1 year ago
Quoted from wdennie:

wait till its really broke.
I've caused more problems, trying to fix the little problems.

Now you may have made this challenge for me. It didn't really bother me in the past, now...

#21 1 year ago
Quoted from Mitch:

Yup. Also tried a new rom in current game.
I'm just gonna live with it as is.

Are you using NVRAM or original RAM with batteries? I have NVRAM in my game, not that I think that matters since I do not have the issue with other WPC games with NVRAM, just only in my STTNG.

#22 1 year ago
Quoted from PinballManiac40:

Are you using NVRAM or original RAM with batteries? I have NVRAM in my game, not that I think that matters since I do not have the issue with other WPC games with NVRAM, just only in my STTNG.

Nvram, cheapies from China but I've used dozens before no issue. Did one on my Johnny mnemonic last night.

Promoted items from the Pinside Marketplace
$ 85.00
Playfield - Toys/Add-ons
G-Money Mods
$ 25.00
From: $ 25.00
Playfield - Toys/Add-ons
G-Money Mods
$ 499.95
Lighting - Led
Pin Stadium Pinball Mods
$ 8.50
Lighting - Led
Pinball Haus
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 15.75
Cabinet Parts
Tilted Pinball
$ 12.50
Playfield - Plastics
Pinball Haus
$ 50.00
Wanted
Machine - Wanted
Cochrane, AB
$ 27.99
Lighting - Interactive
Lee's Parts
$ 15.00
Playfield - Decals
Metal-Mods
$ 350.00
Boards
Pinball Basement
$ 259.95
Lighting - Led
Pin Stadium Pinball Mods
$ 175.00
Lighting - Interactive
Professor Pinball
$ 19.00
Boards
Tilted Pinball
$ 109.95
Electronics
PinSound
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 369.95
Boards
PinSound
$ 16.00
$ 349.95
Lighting - Led
Pin Stadium Pinball Mods
3,700
Sale Pending!
Williamston, MI
4,000 (Firm)
Machine - For Sale
Chester, VA
$ 16.50
Lighting - Led
Lermods
$ 59.00
Gameroom - Decorations
Pinball Sales
$ 239.99
Lighting - Led
PinballBulbs
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 17.99
Playfield - Decals
Lermods
$ 15.00
Playfield - Plastics
Pinball Haus
Hey modders!
Your shop name here

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside