(Topic ID: 243855)

Strange display on startup


By Mitch

4 months ago



Topic Stats

  • 22 posts
  • 6 Pinsiders participating
  • Latest reply 4 months ago by Mitch
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 4 images uploaded to this topic. (View topic image gallery).

20190527_075920 (resized).jpg
20190527_075915 (resized).jpg
20190527_075912 (resized).jpg
20190527_075910 (resized).jpg

#1 4 months ago

I have a getaway pinball machine. When you first turn it on the display is strange for the first couple seconds, then it clears up and seems to be working fine.

Any idea what would cause this?

It's fine during gameplay too.
20190527_075910 (resized).jpg20190527_075912 (resized).jpg20190527_075915 (resized).jpg20190527_075920 (resized).jpg

#2 4 months ago

Did you check the ribbon cable and connectors?

#3 4 months ago

Yup had the same issue when I moved the cpu to a different game.

#4 4 months ago

Problem is in cpu
Mine did the same

#5 4 months ago
Quoted from robertg130:

Problem is in cpu
Mine did the same

What chip is causing it? I can do my own board work.

Did yours get worse in time?

#6 4 months ago

Bump it up.

CHRISHIBLER any idea?

#7 4 months ago

Nobody? Maybe I'll change the title to something about kanada them I'll get tons of posts lol.

#8 4 months ago

Bump up. Nobody ever experienced this?

#9 4 months ago

I have that on my STTNG at start up. I ignored it 6 years ago.

#10 4 months ago

I had this before and changed / re-seated the ROMs and it went away, but mine did not clear up after start up

Quoted from Mitch:

Bump up. Nobody ever experienced this?

#11 4 months ago

So I guess just leave it alone?

#12 4 months ago

Nothing has gotten worse on my game in the 6 years since I ignored mine.

You could try a different DMD controller board to see if that fixes it.

#13 4 months ago
Quoted from PinballManiac40:

Nothing has gotten worse on my game in the 6 years since I ignored mine.
You could try a different DMD controller board to see if that fixes it.

Thanks, if it stayed the same for 6 years i will probably just leave mine alone unless someone can tell me what chip to replace.

Im sure the issue is on the mpu as the problem followed the mpu to whatever game i put it in.

#14 4 months ago
Quoted from Mitch:

Im sure the issue is on the mpu as the problem followed the mpu to whatever game i put it in.

That is good. Sorry, I had read right over that post. Did you also swap in a game ROM that matched the game you moved the MPU into?

#15 4 months ago
Quoted from PinballManiac40:

That is good. Sorry, I had read right over that post. Did you also swap in a game ROM that matched the game you moved the MPU into?

Yup. Also tried a new rom in current game.
I'm just gonna live with it as is.

#16 4 months ago

My daddy always said: if it ain't broke, don't fix it!

#17 4 months ago
Quoted from wdennie:

My daddy always said: if it ain't broke, don't fix it!

What about a little broken

#18 4 months ago

It might be a problem with the blanking signal. It has been on my mind to look at mine, but I have other projects and boards to tend to first.

#19 4 months ago
Quoted from Mitch:

What about a little broken

wait till its really broke.
I've caused more problems, trying to fix the little problems.

#20 4 months ago
Quoted from wdennie:

wait till its really broke.
I've caused more problems, trying to fix the little problems.

Now you may have made this challenge for me. It didn't really bother me in the past, now...

#21 4 months ago
Quoted from Mitch:

Yup. Also tried a new rom in current game.
I'm just gonna live with it as is.

Are you using NVRAM or original RAM with batteries? I have NVRAM in my game, not that I think that matters since I do not have the issue with other WPC games with NVRAM, just only in my STTNG.

#22 4 months ago
Quoted from PinballManiac40:

Are you using NVRAM or original RAM with batteries? I have NVRAM in my game, not that I think that matters since I do not have the issue with other WPC games with NVRAM, just only in my STTNG.

Nvram, cheapies from China but I've used dozens before no issue. Did one on my Johnny mnemonic last night.

Promoted items from the Pinside Marketplace
2,495
Machine - For Sale
Riverside, CA
$ 229.99
Lighting - Other
Lighted Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside