(Topic ID: 74582)

STLE Owners - Any Major Problems?


By Goalerj

5 years ago



Topic Stats

  • 102 posts
  • 51 Pinsiders participating
  • Latest reply 1 year ago by NeilMcRae
  • Topic is favorited by 5 Pinsiders

You

Linked Games

Topic Gallery

There have been 9 images uploaded to this topic. (View topic image gallery).

image-181.jpg
image.jpg
image-864.jpg
IMG_0688 [800x600].jpg
IMG_0848.JPG
P1180815.JPG
image.jpg
image-967.jpg
image.jpg

There are 102 posts in this topic. You are on page 2 of 3.
#51 5 years ago

I have the same issue with the inserts I talked to Chas last week. He said it was the first he heard of it. We shall see what they say. Was going to talk to him today at work.

#52 5 years ago

Left side 'laser' on the side apron (not the real laser) is not lighting. Right side is fine. I'm sure it's just a loose connection. Took a quick look but couldn't locate it. Can anyone direct me? Do I remove the inside cover or is it under they play field?? Thanks!

#53 5 years ago
Quoted from huo:

My plunger barely makes it up the shooter lane. It also feels hard to pull back on this. Right now Ive been using auto launch. Not sure whats causing this issue yet. Everything else worked like a charm!

I figured I would chime in on how my STLE is doing. Sense mine is a low production number (#012) I figured I might have a few problems but I must say it's been for the most part trouble free. I only have around 100 games on it but it's been pretty solid so far. Their are a few minor things so here's my list.
The back glass sticks in the upper right side back box channel. Every time I remove the back glass I have to wiggle it to get it high enough to clear the speaker panel and every time it pulls the top plastic channel off the glass. Looks like the metal channel is to narrow on the right corner. I might shave a little off the back side of the plastic channel and see if it frees up.
Like netdefilr, my hand plunger barely makes it up the shooter lane. It feels hard to pull back and has no power like the springs are wrong. I just use the auto plunger.
Their's one LED that has a bad connection to the socket, it keeps going out and you have to wiggle it and it will work for a wile. It's under the left return lane plastic.
The kick back misses sometimes. It looks to be a little out of alignment but I havent got around to adjust it yet.
Their's only one other problem which I must be the only one that even cares about. You would think as long as Stern has been making pinball machines they would know how to make a pinball cabinet. Yes I said it, Their is a design flaw in their cabinet. Sense this is the only Stern pinball I own, not counting a Stern Stars,
I don't know if they are all built this way. The front of the cabinet is not at a 90 degree angle to the floor or level. The top of the front leans out which puts the coin door on an angle which means the coin mech's are also on an angel. This may not be a problem with all coin mech's but I use Happ .984 token/quarter combo coin mech's and they do not work in the Star Trek LE because of the angle of the coin door because of the cabinet. I thought it might be the new batch of combo coin mech's I just bought but I took one out of one of my other games which I bought new 13 years ago and they also do not work. Because of being angled forward the tokens and quarters are directed into the coin return. Not sure what the fix would be for this but for now I have the game set for free play but I like to use tokens for my games.
That's the worse of my problems.
I still love the game and have no regrets about buying it even if it seems a little over priced.

#54 5 years ago
Quoted from mo929:

Left side 'laser' on the side apron (not the real laser) is not lighting. Right side is fine. I'm sure it's just a loose connection. Took a quick look but couldn't locate it. Can anyone direct me? Do I remove the inside cover or is it under they play field?? Thanks!

Ahhh. Found it. It's in the back. Black cover conceals the fat white wire at the top / back of the side cabinet. Wire leads to the back cabinet where I found the tab just fell out. There is a clear plastic cover that should pinch the wire to hold it in, I think they missed it on assembly.

#55 5 years ago
Quoted from Gorgar1:

Cool thanks will do but I'm still not sure about the Opto?

I'm still getting the target reset twice but not all the time after resetting the connector? Would it be anything to do with the Optos behind it? The Optos behind are confusing me both the left hand side are always on and the rear right hand side is always on but the front right hand side isn't on what are others Optos doing?

#56 5 years ago

Got mine last night, after about 12 games I notice that the metal guide rail to the left of the spinner is getting hit by the ball. Looks like the stand up target is placed to far back and to the left, exposing the metal guide rail. Anyone else having this happen? Also my upper ball lock opto is out, stern is sending a new board and opto.

#57 5 years ago

I had/have problems also with the center lane of torpedo lights. One of mine would never turn red or yellow. It is a led board string issue, so Stern sent me out a new board to replace it. I'm doing it today. I've had the replacement for almost a month, but we've been playing it so much I've never gotten a chance. Until now. IMG_0848.JPG

#58 5 years ago
Quoted from MurphyPeoples:

I had/have problems also with the center lane of torpedo lights. One of mine would never turn red or yellow. It is a led board string issue, so Stern sent me out a new board to replace it. I'm doing it today. I've had the replacement for almost a month, but we've been playing it so much I've never gotten a chance. Until now.

IMG_0848.JPG 220 KB

Curious to know how easy the swap is. I haven't really looked at the new led boards but a glance while under the hood.

#59 5 years ago

No major problems- the biggest issue for me is the right ramp rejects. When you hit the right orbit to left flipper and nail the right ramp it hits top of plastic. I guess it's too fast! I tried adding some washers under plastic ramp cover and it's helped a little but I may need to spend more time tweaking pitch.

#60 5 years ago

I have not encountered any issues outside the occasional ball blowing by the outlane kicker too fast. I hope they are considering a fix for the this in the next code update (think TOTAN). The ball also stops at the pops once in awhile but this is so minor I have not bothered with it. Fact is....I have not even lifted the playfield yet, no real reason to so far. Perhaps it because I just prefer to keep the inside of the cabinet as nice for as long as possible. Play on.

#61 5 years ago

After all these years, you'd think it would be possible to design/implement a kicker that works? Can't recall my STTNG ever failing to kick the ball back.

#62 5 years ago

I just unboxed my Premium last night, gorgeous and fun. The red powdercoating is really nice.

I do have an issue that I wanted to post pictures of and ask for advice. Not as concerned about aesthetics, but the potential for issues down the road. I have 2 inserts that have bubbles on them. Not tiny, not big, but noticeable. They look like blisters with air in them. About half the size of a dime, maybe a bit smaller.

#63 5 years ago
Quoted from Ninefingers:

No major problems- the biggest issue for me is the right ramp rejects. When you hit the right orbit to left flipper and nail the right ramp it hits top of plastic. I guess it's too fast! I tried adding some washers under plastic ramp cover and it's helped a little but I may need to spend more time tweaking pitch.

Lower pitch to 6.6; if that doesn't do it, reduce coil power to soft. I think the 'new' factor plays a role in its speed. I used to play with soft coil power, but now that the game is broken in, I went back to normal and it's been great.

#64 5 years ago
Quoted from snaroff:

After all these years, you'd think it would be possible to design/implement a kicker that works? Can't recall my STTNG ever failing to kick the ball back.

Slower pins have an easier time with the kickback?

#65 5 years ago

The Kickback only fails when the ball is ZOOMING out. Maybe they could implement a kickback save? Not sure.

#66 5 years ago

I've had my STLE for about 5 days. Really enjoying the game.

Only issue I noticed was the Vengeance does not always go down when defeated and the right most bumper/popper at times will pop on its own even when the ball is not near it.

#67 5 years ago
Quoted from Eskaybee:

Lower pitch to 6.6; if that doesn't do it, reduce coil power to soft. I think the 'new' factor plays a role in its speed. I used to play with soft coil power, but now that the game is broken in, I went back to normal and it's been great.

Thanks, I'll try that! How many games until you think it becomes broken in?

#68 5 years ago
Quoted from Eskaybee:

Slower pins have an easier time with the kickback?

If the pin is faster (and I'm sure it is), the mechanisms need to be tweaked or redesigned to accommodate the speed.

I've had 3 sets of drop targets on my Met Pro. On the first set, the targets wouldn't drop reliably. On the second set, the targets would often drop without being hit. On the third set, they function correctly. Throughout the process, Stern reps actually blamed some of the weirdness on the location of the drops and speed of the ball. Sounded good, but if you look at the manufacturing tweaks, it's clearly just a cheap mechanism that needs to be "just right" for it to function properly. When spending this type of $$, I don't think it's asking too much for the kicker and drops to work…not exactly bleeding edge technology!!!

#69 5 years ago

I've had a few very minor issues with my STLE. The slingshot flashers popping out is a total drag. That's just bad design. They should have been the twist type LEDs to ensure they didn't pop out. I hot glued mine in, but my left one just popped again yesterday. I shouldn't be dealing with that crap.

I had one playfield post that was stripped on a arrival. It held a plastic next to the VUK. Very easy fix. Some wood glue in the hole. My dealer offered to come out and fix it, but it was so minor I took care of it myself.

I've lost a LOT of balls due to kickback not firing on a quick drain, or crazy air balls jumping in to the outlanes. A drag, but indicative of the crazy speed of the game as well.

I can't think of any other issues. I'm enamoured with this game. I literally haven't touched my other 3 pins since it came home in early December. My 11 and 14 year old boys play it daily, and my wife even joins me for the occasional game. I can't seem to get enough of it.

#70 5 years ago
Quoted from Eskaybee:

Curious to know how easy the swap is. I haven't really looked at the new led boards but a glance while under the hood.

Have the same issue with the third light from the top (triangle shape). Red was out and therefore could couldn't make some of the other colors as well. Was easy to remove the board, two screws under the playfield and then gently pull out from the pin connector. Waiting for my replacement from Stern now.

#71 5 years ago
Quoted from snaroff:

If the pin is faster (and I'm sure it is), the mechanisms need to be tweaked or redesigned to accommodate the speed.
I've had 3 sets of drop targets on my Met Pro. On the first set, the targets wouldn't drop reliably. On the second set, the targets would often drop without being hit. On the third set, they function correctly. Throughout the process, Stern reps actually blamed some of the weirdness on the location of the drops and speed of the ball. Sounded good, but if you look at the manufacturing tweaks, it's clearly just a cheap mechanism that needs to be "just right" for it to function properly. When spending this type of $$, I don't think it's asking too much for the kicker and drops to work…not exactly bleeding edge technology!!!

Good post and I agree! I've only had one pin with a kickback and it was WCS. But it never had a ball fly through the outlane like STLE can. That said, I've had minimal failed STLE kickbacks, but I have had them.

#72 5 years ago

The only real gameplay problems I am still having are:

1. Left Outlane kickback problems. Slow, fast, whatever, sometimes it doesn't kickback and sometimes it doesn't even fire. I don't know how to analyze this to determine how to adjust it.

2. Air balls. I reduced slingshot power to 26 but no help. Annoying when an airball goes into an outlane and once it even went over a flipper!!

Minor issues are the post rubbers fail a lot and the slingshot flashers pop out to the point where I just leave them out now.

How do you measure pitch to 1/10th of a degree precision... Or at all for that matter?

Thanks!

#73 5 years ago
Quoted from Admiral:

How do you measure pitch to 1/10th of a degree precision... Or at all for that matter?
Thanks!

The bubble on the shooter lane is supposed to reflect a pitch of 6.5 degrees when centered between the lines.

A digital level lets you measure it directly. Something like this.

http://www.sears.com/craftsman-digital-torpedo-level/p-00948295000P?prdNo=1&blockNo=1&blockType=G1

#74 5 years ago

Just noticed on my game the arrow pointing to the Black hole remains blue, regardless of mission or mode. Yet scrolls all matching colors in attract mode. Is this common?

#75 5 years ago
Quoted from LP30:

A digital level lets you measure it directly.

Awesome. Home Depot has a bunch of kinds according to their web site. I'll visit them tomorrow.

Thanks!

#76 5 years ago
Quoted from silverball0:

Just noticed on my game the arrow pointing to the Black hole remains blue, regardless of mission or mode. Yet scrolls all matching colors in attract mode. Is this common?

"Black Hole Lit" lights up purple (blue-ish) and flashes for me. I have never seen it light some other color when it's indicating it's active.

I think the purple is hard to see. It's not a very bright indicator and easy to miss.

#77 5 years ago

this is a movie of my STLE
look at the inserts
anybody an idea what I can do about this?
It's not Always like this, sometimes the machines works perfect

#78 5 years ago
Quoted from pascal-pinball:

this is a movie of my STLE
look at the inserts
anybody an idea what I can do about this?
It's not Always like this, sometimes the machines works perfect
» YouTube video

I'd email that to stern and your distributor.

#79 5 years ago
Quoted from Eskaybee:

Curious to know how easy the swap is. I haven't really looked at the new led boards but a glance while under the hood.

It took taking out two 1/4 inch screws, unplugging the board, plugging back in, and putting two screws back in. Plenty of space to do it. All told, it took me less than 5 minutes.

#80 5 years ago
Quoted from MapleSyrup:

I've had a few very minor issues with my STLE. The slingshot flashers popping out is a total drag. That's just bad design. They should have been the twist type LEDs to ensure they didn't pop out. I hot glued mine in, but my left one just popped again yesterday. I shouldn't be dealing with that crap.
I had one playfield post that was stripped on a arrival. It held a plastic next to the VUK. Very easy fix. Some wood glue in the hole. My dealer offered to come out and fix it, but it was so minor I took care of it myself.
I've lost a LOT of balls due to kickback not firing on a quick drain, or crazy air balls jumping in to the outlanes. A drag, but indicative of the crazy speed of the game as well.
I can't think of any other issues. I'm enamoured with this game. I literally haven't touched my other 3 pins since it came home in early December. My 11 and 14 year old boys play it daily, and my wife even joins me for the occasional game. I can't seem to get enough of it.

I see a lot of posts about STLE kickback not working correctly.

Waste of time to adjust coil.

Unscrew the switch and move it 1/4 inch closer to the plunger(as far back as You can move it before switch hits wood.) I've had one kickback not make it out of 50 after this adjustment.

#81 5 years ago

My target is still resetting twice when hit and now and again when I press the start button the target goes down and up so I've scored before plunging the ball

#82 5 years ago
Quoted from Gorgar1:

My target is still resetting twice when hit and now and again when I press the start button the target goes down and up so I've scored before plunging the ball

I had the same problem; fix was to reseat the connector going into the board that controls the drop target. It took a few times for me; take it out, 'firmly' reseat it back into place.

#83 5 years ago
Quoted from Eskaybee:

I had the same problem; fix was to reseat the connector going into the board that controls the drop target. It took a few times for me; take it out, 'firmly' reseat it back into place.

Yeah I've reseated that connector about ten times now! You do mean the small connector with about six wires plugging into the small Opto board?

Cheers

#84 5 years ago
Quoted from Gorgar1:

Yeah I've reseated that connector about ten times now! You do mean the small connector with about six wires plugging into the small Opto board?
Cheers

Ya. It should be connected to the board right under the drop target (I believe - going off memory). I remember having to do mine a couple times. Next place to check would be the optos themselves but they look like theyre in a PIA location

#85 5 years ago
Quoted from Eskaybee:

Ya. It should be connected to the board right under the drop target (I believe - going off memory). I remember having to do mine a couple times. Next place to check would be the optos themselves but they look like theyre in a PIA location

They are lol but there's an opto under the target on that little board which the connector plugs into maybe that's to blame? I'll try a new board.

#86 5 years ago
Quoted from Eskaybee:

I'd email that to stern and your distributor.

stern doesn't anwer my mail

#87 5 years ago

Well looks like my drop target is fixed it was the long spring on the back of the target! I had to shorten it so far so good. Thanks to all for your help

#88 5 years ago
Quoted from silverball0:

Just noticed on my game the arrow pointing to the Black hole remains blue, regardless of mission or mode. Yet scrolls all matching colors in attract mode. Is this common?

yes, I found this odd, same on mine. It's also odd that when black hole is ready its not lit up bright RED! anytime this target is valid is should be bright RED

#89 5 years ago

I am having the same problem getting them to respond to the same light issue also Pascal.

#90 5 years ago
Quoted from blimpey:

My STLE drop target will repeatedly go up and down without being hit. I think I have narrowed it down to faulty optos, the first set behind the drop target (even though they are fine in test). I have some doubts as that being the source of the problem. Already added washers to the target.
The game worked fine for the first three days I had it. It's been down now for a week waiting on replacement parts from Stern. It would be nice if they were to sent out warranty parts on a new game more quickly than standard USPS. I think Stern can probably afford the extra shipping to get me back in the game quicker than a 7 day delivery.

Follow-up, I'm back in the game tonight. I replaced front left drop target opto. with one from Metallica, not the easiest to get to. I had a combination of loose connectors, and a faulty opto.

I learned when requesting warranty parts from Stern insist on expitidted shipping. I'm still waiting for the replacement optos ordered Dec 31st. Today Stern said due to a cataloging delay my parts would go out tomorrow. Wow!

#91 5 years ago

If anyone's target is doing the up/down/up/down dance when hit - I have a solution!

There's a plastic lip that's screwed into the mech...this is what the drop target sits on. One of the screws (right screw if you're looking at the back of the target) is really close to the target...so close that the target will sometimes touch the screw, and THAT causes it to be pushed back slightly and not catch the lip, causing the up/down/up/down! Remove that screw, and replace it with a flat-top style! The target won't have anything to rub on, problem solved!!!

If you don't have a flat-top screw handy, in the meantime just take out the screw and put it in backwards. The left screw is tight enough to hold the lip in place, but having the screw thread in backwards at least means the lip won't fall if the other screw gets loose. I've actually been playing my game this way for the past few days and it's great...no drop target problems anymore!

#92 5 years ago
Quoted from Rarehero:

If anyone's target is doing the up/down/up/down dance when hit - I have a solution!
There's a plastic lip that's screwed into the mech...this is what the drop target sits on. One of the screws (right screw if you're looking at the back of the target) is really close to the target...so close that the target will sometimes touch the screw, and THAT causes it to be pushed back slightly and not catch the lip, causing the up/down/up/down! Remove that screw, and replace it with a flat-top style! The target won't have anything to rub on, problem solved!!!
If you don't have a flat-top screw handy, in the meantime just take out the screw and put it in backwards. The left screw is tight enough to hold the lip in place, but having the screw thread in backwards at least means the lip won't fall if the other screw gets loose. I've actually been playing my game this way for the past few days and it's great...no drop target problems anymore!

Thanks for letting me know this Greg mines all good to now

#93 5 years ago
Quoted from drgnlair:

I am having the same problem getting them to respond to the same light issue also Pascal.

my problem is solved
I never got an email from stern back
but I have a friend who is a professional repair guy for led-lightning, so for him the whole new system from stern is for him a piece of cake.
he found the problem in 1 minute.

I resolder the connectors between the two led boards (see picture)
I also put the flatcable in the upper plug (thats no problem with this led system)

now the problem is gone. I hope it will be ok for good !!!

IMG_0688 [800x600].jpg

#94 5 years ago

I need some help troubleshooting a lamp issue. When I go through my row testing, the lights in that row light fine but all others now have this flashing ghosting effect. It happens on every row test. The column test is fine.

First timer troubleshooting something like this.

1 month later
#96 5 years ago
Quoted from blimpey:

Follow-up, I'm back in the game tonight. I replaced front left drop target opto. with one from Metallica, not the easiest to get to. I had a combination of loose connectors, and a faulty opto.
I learned when requesting warranty parts from Stern insist on expitidted shipping. I'm still waiting for the replacement optos ordered Dec 31st. Today Stern said due to a cataloging delay my parts would go out tomorrow. Wow!

Blimpey was your problem caused by a faulty opto or a loose connector? I am getting random drop resets as well.
I am gunna check all the connections to the opto tomorrow.

3 weeks later
#97 5 years ago

My middle row did this today replaced led board?

image-181.jpgimage.jpg

4 years later
#98 1 year ago

Hi there, just got a new premium. The light board where the missions/power/weapons section doesn't light. The LED on the board is flashing ok and I've tried different ports and if I disconnect and reconnect the lights on the playfield flash for a few milliseconds. Currently updating the code just in case that fixes it.

#99 1 year ago

ok upgrading from 1.6 to 1.61 fixed this!

#100 1 year ago

Make sure the wires feeding the Vengeance nacelle lights aren't snagging or flexing too much - they rise up on the rear left of the ship.

They break easily with all that ship movement. Might need slackening off, of some heat shrink to protect and keep it stiff.

They're still broken on the LE i used to own and get to play occasionally as it's not far from me still.

Promoted items from the Pinside Marketplace
$ 5,599.00
Pinball Machine
Classic Game Rooms
$ 25.00
Cabinet - Other
Filament Printing
From: $ 5,599.95
Pinball Machine
Pinball Pro
There are 102 posts in this topic. You are on page 2 of 3.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside