(Topic ID: 284419)

Stern Whitestar coil firing really hard

By drewbo81

3 years ago



Topic Stats

  • 4 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by Teknotoyz
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    #1 3 years ago

    I have a TSPP that has been working flawlessly for over a year. Recently the solenoid that ejects balls into the shooter lane has been firing the ball into the shooter lane 2x to 3x the force it was before. Nothing added nothing has changed...it just started firing very hard. I adjusted coil strength in menu to soft and that did not help. Any help on this matter is greatly appreciated. Happy Holidays to all!

    #2 3 years ago

    It sounds like a broken coil.
    You can Ohm-measure it, with the game turned off.

    #3 3 years ago
    Quoted from Classe:

    It sounds like a broken coil.
    You can Ohm-measure it, with the game turned off.

    Thanx Classe I’ll ohm then replace if out of spec and report back.

    2 years later
    #4 1 year ago
    Quoted from drewbo81:

    Thanx Classe I’ll ohm then replace if out of spec and report back.

    Ever figure this one out?

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


    This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

    Scan the QR code on the left to jump to the URL this document was printed from.