(Topic ID: 278299)

Stern Spike shaker blows node 1

By BMHouze

3 years ago



Topic Stats

  • 8 posts
  • 4 Pinsiders participating
  • Latest reply 3 years ago by BMHouze
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    #1 3 years ago

    Recently purchased a stern shaker for the Aerosmith pro I purchased a 3 months ago.
    Luckily, I got the motor from the distributor.
    Warranty will cover the replacement node board 1.

    Installed the shaker, plugged it in, machine shook all around the room, turned off.
    No node board 1

    Just like a previous thread I found from over 2 years ago on this issue (Iron Maiden)
    Could be a bad motor, bad capacitor kit, who knows weak board ?

    Be forwarded.
    At least the distributor has warranty, and they get to deal with Stern.

    Still an issue Oct 2020

    #2 3 years ago

    What shaker motor did you buy?

    There is a known issue with certain shaker motors on spike games:

    https://www.pinwiki.com/wiki/index.php?title=Stern_SPIKE%E2%84%A2_System_Repair#Shaker_Motor_Problems

    #3 3 years ago

    Check your connections. I think the maiden you're talkin about was mine. I discovered I had a wrong connection, totally my fault. Game is gone now so no pics, but there were 2 points on node board where connector would hook. Check instructions closer, (i did) and found my mistake

    #4 3 years ago

    I was shown at the showroom which connection as I knew this upgrade was coming.
    Bottom right corner of the board is the shaker.
    Just like in the manual.
    Distributor has claimed they have recently had issues with the motors.
    Apparently, not the only one in my area, dealer.

    #5 3 years ago

    Hope that's the case for you. Did he hook up or just point out connection? It was easy mistake I made,

    #6 3 years ago
    Quoted from BMHouze:

    Recently purchased a stern shaker for the Aerosmith pro I purchased a 3 months ago.
    Luckily, I got the motor from the distributor.
    Warranty will cover the replacement node board 1.
    Installed the shaker, plugged it in, machine shook all around the room, turned off.
    No node board 1
    Just like a previous thread I found from over 2 years ago on this issue (Iron Maiden)
    Could be a bad motor, bad capacitor kit, who knows weak board ?
    Be forwarded.
    At least the distributor has warranty, and they get to deal with Stern.
    Still an issue Oct 2020

    did it have a capacity kit for you to install? I think shaker motors were causing damage when there wasn't a capacitor kit installed. They are a separate harness that plugs into the board on the left side of the cabinet where you also plug in the shaker.

    #7 3 years ago

    It did

    My best guess is my 'showroom model' sat in the showroom for a year or two.
    I think node 1 couldn't handle the new strain..

    1 week later
    #8 3 years ago

    Picked up my warranty replacement today.
    Game is back up and running fine.
    As it was warranty we swapped boards.

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


    This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

    Scan the QR code on the left to jump to the URL this document was printed from.