(Topic ID: 240168)

Stern Shaker Install - Shaker Doesn’t Work

By Krupps4

3 years ago


Topic Heartbeat

Topic Stats

  • 25 posts
  • 12 Pinsiders participating
  • Latest reply 6 months ago by Casey_Bryson
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

View topic image gallery

5D8B9668-BFB6-47C3-87B0-3C09DF6B5558 (resized).jpeg
829EB9DF-0214-42F4-8EBE-CFF756C94C74 (resized).jpeg
FF03830A-00B2-420A-BCB7-217EF6F62D0E (resized).jpeg
6AF8E1F2-A042-40BD-A94B-B75ECCBD251B (resized).jpeg
0DB56611-D55C-4F06-80EA-5C7E8FFBD3E3 (resized).png

#1 3 years ago

I have a TWD Pro. I ordered the Shaker Motor Kit 502-5027-00 from Stern. I installed the motor watching a YouTube video. Everything went in fine. I mounted the board on the side cabinet, connected the shaker to the board, connected the board to the connector in the back box and connected the board to the power supply. It doesn’t work.

The one thing I noticed is that the instructions says “for games manufactured prior to August 20, 2014”. I think TWD was manufactured in October 2014. However, the instructions do say Shaker Motor Kit 502-5027-00. Cross referencing to the listing on Pinball Life for Kit 502-5027-00 it says that Kit is for many games, including TWD.

I’ve attached some pics for reference. Any suggestions? Any chance they sent me the wrong shaker?

Thanks in advance.

0DB56611-D55C-4F06-80EA-5C7E8FFBD3E3 (resized).png6AF8E1F2-A042-40BD-A94B-B75ECCBD251B (resized).jpegFF03830A-00B2-420A-BCB7-217EF6F62D0E (resized).jpeg
#2 3 years ago

Check your settings , you knight have to turn it on , I can’t remember if TWD is like that or not

#3 3 years ago

In the diagnostics menu it does say “disabled”. When I run the diagnostics test, it doesn’t work. How do I turn it on? Thanks for the help.

#4 3 years ago

Go into game adjustment menu, then toggle thru till you find shaker motor. It should have off, moderate, and maximum settings

#5 3 years ago

It says it’s on maximum use in the adjustments menu. Any other thoughts?

#6 3 years ago

I noticed the board on the YouTube video I watched had two fuses. The one I have only has one. The one in the video was being installed in a Metallica.

#7 3 years ago

What connector did you plug into in the backbox? The plug with the brown wire is supposed to plug into a connector in the back of the lower cabinet.

#8 3 years ago

I was too vague with my description when I said back box. I plugged it in the lower cabinet. Here’s a pic of the plug. I’m wondering if I have the wrong board. I look on line and it seems like the SAM system boards have two fuses but mine only has one.

829EB9DF-0214-42F4-8EBE-CFF756C94C74 (resized).jpeg
#9 3 years ago

In the coil test menu does #8 do anything?

#11 3 years ago

The Stern site only has two shaker portions. The first is for Spike systems. The other is for SAM. So this is what I ordered:

https://shop.sternpinball.com/collections/accessories/products/stern-shaker-motor-kit-for-sam-system-games

It’s also the one that PinballLife says works for Walking Dead among other games. Maybe I just need to call Stern.

#12 3 years ago
Quoted from YeOldPinPlayer:

In the coil test menu does #8 do anything?

I tried the coil test. Doesn’t work.

#13 3 years ago
Quoted from Lermods:

https://www.pinballlife.com/shaker-motor-kit-rev-b-for-most-stern-sam-system-games.html
The shaker board in my premium has 2 fuses. It should be a Rev B shaker.

I agree..
I have an AC/DC Premium machine (SAM) and this exact Rev B board is on my machine, working perfectly.
It has the 2 fuses pictured...

#14 3 years ago

Check the connector at J16 in the back box. The ground wire on the piggeyback on mine was in the wrong place. I ended up not using the piggeyback and grounded it elsewhere.

#15 3 years ago

Is the ground tap harness required for the shaker to operate?

#16 3 years ago
Quoted from dawgs:

Check the connector at J16 in the back box. The ground wire on the piggeyback on mine was in the wrong place. I ended up not using the piggeyback and grounded it elsewhere.

That was the problem! Thanks Dawgs. Thanks everyone!

2 months later
#17 3 years ago

Hi Krupps,

I have the same problem.
What did you made with the other board that was in the package?

Did you put it in the backbone or what did you made with it?

#18 3 years ago
Quoted from lash:

Hi Krupps,
I have the same problem.
What did you made with the other board that was in the package?
Did you put it in the backbone or what did you made with it?

Hi Lash,

I sent you a PM. Here is the picture I mentioned.

5D8B9668-BFB6-47C3-87B0-3C09DF6B5558 (resized).jpeg
#19 3 years ago

Yes, I have the same board.

Die red connector to the Red connector near the board, the brown connector to the One in the cabinet and j3 to the left board in the Backbox.

Can you make an picture of the connector in the backbox so that i can See if all colours on the connector wires are correct?

Thank you

2 years later
#20 6 months ago

Hello

I am having a similar problem but didn’t understand the above explanation.

Installed shaker motor on Metallica Premium.
Coil test, nothing happens (says shaker motor disabled)
I go into manu shaker motor settings,
It’s set to maximum.

Please advise. Thank you.

#21 6 months ago
Quoted from Apollo18:

Hello
Coil test, nothing happens (says shaker motor disabled)

Does coil test say "shaker motor disabled"? Or does it say "50V/20V disabled"? If its the latter, you need to pull out the coin door interlock switch to enable the high voltage. Then you can test your shaker. A picture of what you are seeing in the test menu may help us figure out whats going on.

#22 6 months ago

Resolved. Thank you.

Appreciated.

Quoted from CoreyStup:

Does coil test say "shaker motor disabled"? Or does it say "50V/20V disabled"? If its the latter, you need to pull out the coin door interlock switch to enable the high voltage. Then you can test your shaker. A picture of what you are seeing in the test menu may help us figure out whats going on.

#23 6 months ago

I am having the same issue with a brand new Ironman VE. I was sent the rev a board with the one fuse circuit board. Everything seems to be plugged in correctly and shaker settings are on max. Ground wire looks to be in the right place. When I run the coil test, coil #8 does nothing. Should I have them just send me a rev b kit or is there something I am missing?

#24 6 months ago
Quoted from littleoak:

I am having the same issue with a brand new Ironman VE. I was sent the rev a board with the one fuse circuit board. Everything seems to be plugged in correctly and shaker settings are on max. Ground wire looks to be in the right place. When I run the coil test, coil #8 does nothing. Should I have them just send me a rev b kit or is there something I am missing?

I thought SAM games used Rev B shaker boards.

https://www.pinballlife.com/shaker-motor-kit-rev-b-for-most-stern-sam-system-games.html

1 week later
#25 6 months ago
Quoted from Krupps4:

That was the problem! Thanks Dawgs. Thanks everyone!

Quoted from dawgs:

Check the connector at J16 in the back box. The ground wire on the piggeyback on mine was in the wrong place. I ended up not using the piggeyback and grounded it elsewhere.

I had the same issue. I have the 2018 Pro LED version.

The shaker ground wire is already in the front of the cabinet; directions must have been for a different version that doesn't have the shaker ground wire already.

My kit also came with the Revision B board and the filter board so it was very confusing when the directions did not refer to either board and following the directions resulted in the shaker not working.

Thanks dawgs for posting the solution. The shaker on MET is a huge upgrade. Very well integrated and well worth the hastle/money!

Promoted items from the Pinside Marketplace
$ 74.00
Lighting - Backbox
Arcade Upkeep
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 399.95
Lighting - Led
Pin Stadium Pinball Mods
$ 6.95
Playfield - Toys/Add-ons
ULEKstore
From: $ 218.00
$ 599.95
Lighting - Led
Pin Stadium Pinball Mods
From: $ 20.00
Cabinet - Other
Filament Printing
From: $ 149.00
Playfield - Toys/Add-ons
Sparky Pinball
$ 99.00
Playfield - Other
Arcade Upkeep

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!