(Topic ID: 312853)

Stern Rush Le screen freezing, can't enter scores not SD related

By Syco54645

4 months ago



Topic Stats

  • 7 posts
  • 4 Pinsiders participating
  • Latest reply 55 days ago by Fordiesel69
  • No one calls this topic a favorite

You

Linked Games

#1 4 months ago

Alright so this is an odd one. Friend has a Stern Rush Le and it is having a very strange issue. Before you suggest a new SD card I have created multiple for him and the issues continue.

The game works fine for a few minutes but eventually it stops loading videos. The sounds work fine. Getting the mystery shot takes a while to spit the ball back out. The end of ball bonus also takes forever. Entering a high score is not possible. Hitting the flipper buttons seems either extremely delayed or you have to hit it at just the right time to register input.

So the game technically plays fine for the most part, other than bonus and mystery being sluggish. Any ideas? We have reseated the cables and installed (multiple) new SD cards.

#2 4 months ago
Quoted from Syco54645:

Alright so this is an odd one. Friend has a Stern Rush Le and it is having a very strange issue. Before you suggest a new SD card I have created multiple for him and the issues continue.
The game works fine for a few minutes but eventually it stops loading videos. The sounds work fine. Getting the mystery shot takes a while to spit the ball back out. The end of ball bonus also takes forever. Entering a high score is not possible. Hitting the flipper buttons seems either extremely delayed or you have to hit it at just the right time to register input.
So the game technically plays fine for the most part, other than bonus and mystery being sluggish. Any ideas? We have reseated the cables and installed (multiple) new SD cards.

If you are using the same source image to make the new SD cards, it could be that either that image is corrupted, or alternatively the program you are using to make the SD card is producing the same issue over and over again. Just a thought. If you already tried redownloading it and/or a different PC to make the SD card the point is moot.

#3 4 months ago
Quoted from T3quila:

If you are using the same source image to make the new SD cards, it could be that either that image is corrupted, or alternatively the program you are using to make the SD card is producing the same issue over and over again. Just a thought. If you already tried redownloading it and/or a different PC to make the SD card the point is moot.

Oh yeah I should have said that. I used the complete image stern provides.

#4 4 months ago

My guess would be bad Node 0. If you have another compatible node 0 try swapping them.

#5 4 months ago
Quoted from YeOldPinPlayer:

My guess would be bad Node 0. If you have another compatible node 0 try swapping them.

Thanks I let him know. He buys every new game so I am sure he has a board that is compatible. Not sure he will want to do that. Still waiting to hear back from stern after their suggested SD card fix did nothing.

1 month later
#6 3 months ago

So 33 days later what was the cause?

1 month later
#7 55 days ago

Earth to Syco54646......come in.

Any updates to this?

Promoted items from the Pinside Marketplace
12,000 (OBO)
Machine - For Sale
Fairport, NY
$ 80.00
Playfield - Toys/Add-ons
Diddy's Pinball Mods
$ 8,899.00
Pinball Machine
The Pinball Place
14,500 (OBO)
Machine - For Sale
Macomb, MI
$ 50.00
Playfield - Protection
NinjaCamp Mods

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!