(Topic ID: 257235)

Stern Lightning - some data not being saved after shutoff


By frenchmarky

1 year ago



Topic Stats

  • 7 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by frenchmarky
  • No one calls this topic a favorite

You

Linked Games

#1 1 year ago

Game works fine during play, match, attract mode etc., but noticed now if I power off and on again, the match number always comes up '17'. Also the number of credits can change to a way different number than it was before. But other things seem to store okay when turned off/on like the last game score, high score to date etc. I tried clearing every setting using the button on the MPU but no change. Do I need to clear something else some other way? Why would it only goof up some settings and not others?

#2 1 year ago

The match number 17 at power on is normal. Credits should not change though. Check battery voltage after game has been off for some time.

#3 1 year ago

More observations, the match might also display '27' sometimes, and it also does this just from a reboot when I exit the settings with the inner door button. So is the '17' normal for just Lightning or any similar-era Stern game? I can't seem to get the credits to go wacky now, perhaps it was only during the first time I'd powered it up yesterday in a few weeks and the battery was just totally drained... but all the score thresholds I'd set many months ago have always been saved correctly.

#4 1 year ago
#5 1 year ago

Okay, I guess I don't really have an issue then. The occasional '27' is still weird but, oh well. I'll doublecheck the battery voltage, it is an original Stern board. My mind is really going, had this game bout 20 years and I never paid attention to that odd '17'. Thanks everybody!

#6 1 year ago

Could it be possible that the problem is in display wiring/connectors? If the match randomly changes from 17 to 27, does the same happen with credits?

#7 1 year ago

I don't believe so, it's only 17 or 27 on powerup or reboot. Matches show fine at end of game and all the displays show correctly during play, the diagnostics and the display tests. I just turned it on three times in a row, got one 17 and two 27s. Can't get the credits to change anymore. Great, now the '27' is beginning to bug the HELL outta me! I think the credit issue was my fault with the wrong coin switch setting and didn't notice it was adding a ton of credits instead of only one.

Promoted items from the Pinside Marketplace
From: $ 170.00
$ 6.00
Cabinet - Other
Siegecraft Electronics
From: $ 10.00
$ 149.95
Boards
Allteksystems
$ 149.00
From: $ 150.00
From: $ 25.00
Boards
nvram.weebly.com
$ 12.00
Electronics
Third Coast Pinball
$ 119.95
Boards
Allteksystems
From: $ 170.00
$ 5.00
Playfield - Decals
Doc's Pinball Shop
From: $ 18.00
Apparel - Men
Pinside Shop
$ 15.00
$ 69.00
Playfield - Toys/Add-ons
The MOD Couple

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside