(Topic ID: 209347)

Stern Indiana Jones shaker issue

By cldavis2009

4 years ago


Topic Heartbeat

Topic Stats

You

Linked Games

Topic Gallery

View topic image gallery

20180210_154813 (resized).jpg
20180210_154651 (resized).jpg
unnamed (resized).jpg
unnamed-1 (resized).jpg
unnamed-2 (resized).jpg

#1 4 years ago

I ordered the new STERN shaker kit from Gameroom guys for my IJ4
Installed correctly with instructions.....jumper harness and ground, new revision
I went into menu and enabled shaker motor

With the above installed I have no coin door button or left flipper response, shaker and everything else works fine??

When everything is removed it all functions correctly and works fine....

Ideas??

#2 4 years ago

Can you post a picture of the wire harness that was supplied with the shaker motor?

#3 4 years ago

Will this work?

unnamed-2 (resized).jpg

unnamed-1 (resized).jpg

unnamed (resized).jpg

#4 4 years ago

Yeah, I bought a Stern Shaker kit direct from Stern. I had issues even with mine.

Originally, it was missing a red power wire in the J16 ground tap. It was causing my coin door switches (cannot enter the test menu...etc) and balls keep reloading in the game constantly. Connecting the original J16 to the board, everything is fine in the game except the shaker motor is not working because of it.

So I had to add a black ( pin 12 ) and red ( pin 8 ) wire between the 2 connectors on the wire harness supplied to get everything working. One of these 2 wires are probably already installed between the 2 connectors. 20180210_154651 (resized).jpg20180210_154813 (resized).jpg

3 months later
#5 4 years ago

Can you help me understand why these two specific wires needed to be added?

#6 4 years ago
Quoted from Poorpinhead:

Can you help me understand why these two specific wires needed to be added?

Did you order one and from who?

I already stated why I had to add 2 wires to my Stern shaker motor harness.

Quoted from PinballManiac40:

Originally, it was missing a red power wire in the J16 ground tap. It was causing my coin door switches (cannot enter the test menu...etc) and balls keep reloading in the game constantly. Connecting the original J16 to the board, everything is fine in the game except the shaker motor is not working because of it.
So I had to add a black ( pin 12 ) and red ( pin 8 ) wire between the 2 connectors on the wire harness supplied to get everything working. One of these 2 wires are probably already installed between the 2 connectors.

I do not know if you would have the same issue if you bought one from Pinball Life, for example.

#7 4 years ago

I believe I wound up with the original poster’s unit. Same issue.. works fine when the J16 isn’t plugged in. When it is plugged in the game turns on and lights up, but it won’t play and I can’t access the service menu while it briefly displays an error: Top Eject Device Malfunction.

#8 4 years ago
Quoted from Poorpinhead:

I believe I wound up with the original poster’s unit. Same issue.. works fine when the J16 isn’t plugged in. When it is plugged in the game turns on and lights up, but it won’t play and I can’t access the service menu while it briefly displays an error: Top Eject Device Malfunction.

Who did you get yours from?

#9 4 years ago

From the original poster. He didn’t make any of the adjustments you advised him of, but says after talking to Stern they had him make adjustments to the pin and it all worked... but he doesn’t remember what those adjustments were.

Any thoughts?

On a side note, I was unaware of any problems (or this post) until after I tried to install it.

#10 4 years ago
Quoted from Poorpinhead:

From the original poster. He didn’t make any of the adjustments you advised him of, but says after talking to Stern they had him make adjustments to the pin and it all worked... but he doesn’t remember what those adjustments were.
Any thoughts?
On a side note, I was unaware of any problems (or this post) until after I tried to install it.

Got it. Yeah, I figured out the 2 wires needed when I installed mine. Add the wire(s) if they are not installed as per my notes above. Best to use an IDC push crimper to make the best possible connections.

#11 4 years ago

There is currently a wire in p8 connecting the two, but there isn’t a wire between the two for p12. Rather the p12 wire runs to the control panel that I mounted near the front of the box.

#12 4 years ago
Quoted from Poorpinhead:

From the original poster. He didn’t make any of the adjustments you advised him of, but says after talking to Stern they had him make adjustments to the pin and it all worked... but he doesn’t remember what those adjustments were.
Any thoughts?

If original poster had talked with Stern, I have no knowledge of it, only what has been posted on this thread. I had made Stern aware of what I found with the red wire initially, but found the black wire also was needed, which I need to send them another message about.

Promoted items from the Pinside Marketplace
From: $ 40.00
Lighting - Interactive
Professor Pinball
Interactive
$ 44.99
Cabinet - Shooter Rods
Pinball Shark
Shooter rods
$ 78.50
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
Sound/Speakers
Wanted
Machine - Wanted
Lynnwood, WASHINGTON
$ 69.99
Cabinet - Shooter Rods
Pinball Shark
Shooter rods
From: $ 40.00
Lighting - Interactive
Professor Pinball
Interactive
$ 76.00
Lighting - Backbox
Arcade Upkeep
Backbox
$ 5.95
Playfield - Protection
The Pinball Scientist
Protection
$ 7.00
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
Shooter rods

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!